<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://wearethecity.com/xmlrpc.php">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script>window._wca = window._wca || [];</script>

<title>How to hold successful horizon meetings</title>
<meta name="description" content="In this extract from Success Secrets of Disruptors, communication consultant Kate Faragher explains how to master the art of a successful horizon meeting." />
<link rel="canonical" href="https://wearethecity.com/how-to-hold-successful-horizon-meetings/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How to hold successful horizon meetings" />
<meta property="og:description" content="In this extract from Success Secrets of Disruptors, communication consultant Kate Faragher explains how to master the art of a successful horizon meeting." />
<meta property="og:url" content="https://wearethecity.com/how-to-hold-successful-horizon-meetings/" />
<meta property="og:site_name" content="WeAreTheCity" />
<meta property="article:publisher" content="https://www.facebook.com/WeAreTheCity4U" />
<meta property="article:published_time" content="2022-12-29T08:00:05+00:00" />
<meta property="article:modified_time" content="2022-12-19T16:18:26+00:00" />
<meta property="og:image" content="https://wearethecity.com/wp-content/uploads/2022/12/getty-images-G2XLkzha5Is-unsplash.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="600" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Ellie O&#039;Connor" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@watc_updates" />
<meta name="twitter:site" content="@watc_updates" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Ellie O'Connor" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="8 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://wearethecity.com/how-to-hold-successful-horizon-meetings/#article","isPartOf":{"@id":"https://wearethecity.com/how-to-hold-successful-horizon-meetings/"},"author":{"name":"Ellie O'Connor","@id":"https://wearethecity.com/#/schema/person/e9526a448f5726ad3669e40abccd5b92"},"headline":"How to hold successful horizon meetings","datePublished":"2022-12-29T08:00:05+00:00","dateModified":"2022-12-19T16:18:26+00:00","mainEntityOfPage":{"@id":"https://wearethecity.com/how-to-hold-successful-horizon-meetings/"},"wordCount":1705,"publisher":{"@id":"https://wearethecity.com/#organization"},"image":{"@id":"https://wearethecity.com/how-to-hold-successful-horizon-meetings/#primaryimage"},"thumbnailUrl":"https://wearethecity.com/wp-content/uploads/2022/12/getty-images-G2XLkzha5Is-unsplash.jpg","keywords":["horizon meeting","Kate Faragher","Success Secrets of Disruptors","work meeting"],"articleSection":["Featuring on WATC","Professional development"],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://wearethecity.com/how-to-hold-successful-horizon-meetings/","url":"https://wearethecity.com/how-to-hold-successful-horizon-meetings/","name":"How to hold successful horizon meetings","isPartOf":{"@id":"https://wearethecity.com/#website"},"primaryImageOfPage":{"@id":"https://wearethecity.com/how-to-hold-successful-horizon-meetings/#primaryimage"},"image":{"@id":"https://wearethecity.com/how-to-hold-successful-horizon-meetings/#primaryimage"},"thumbnailUrl":"https://wearethecity.com/wp-content/uploads/2022/12/getty-images-G2XLkzha5Is-unsplash.jpg","datePublished":"2022-12-29T08:00:05+00:00","dateModified":"2022-12-19T16:18:26+00:00","description":"In this extract from Success Secrets of Disruptors, communication consultant Kate Faragher explains how to master the art of a successful horizon meeting.","breadcrumb":{"@id":"https://wearethecity.com/how-to-hold-successful-horizon-meetings/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://wearethecity.com/how-to-hold-successful-horizon-meetings/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://wearethecity.com/how-to-hold-successful-horizon-meetings/#primaryimage","url":"https://wearethecity.com/wp-content/uploads/2022/12/getty-images-G2XLkzha5Is-unsplash.jpg","contentUrl":"https://wearethecity.com/wp-content/uploads/2022/12/getty-images-G2XLkzha5Is-unsplash.jpg","width":800,"height":600,"caption":"Horizon meeting, group of employees in a work meeting"},{"@type":"BreadcrumbList","@id":"https://wearethecity.com/how-to-hold-successful-horizon-meetings/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://wearethecity.com/"},{"@type":"ListItem","position":2,"name":"Career Development","item":"https://wearethecity.com/category/career-development/"},{"@type":"ListItem","position":3,"name":"Professional development","item":"https://wearethecity.com/category/career-development/professional-development/"},{"@type":"ListItem","position":4,"name":"How to hold successful horizon meetings"}]},{"@type":"WebSite","@id":"https://wearethecity.com/#website","url":"https://wearethecity.com/","name":"WeAreTheCity","description":"Business Women&#039;s Network, Careers and Events Portal","publisher":{"@id":"https://wearethecity.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://wearethecity.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://wearethecity.com/#organization","name":"WeAreTheCity","url":"https://wearethecity.com/","logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://wearethecity.com/#/schema/logo/image/","url":"https://wearethecity.com/wp-content/uploads/2020/03/WATC-Alexa.png","contentUrl":"https://wearethecity.com/wp-content/uploads/2020/03/WATC-Alexa.png","width":512,"height":512,"caption":"WeAreTheCity"},"image":{"@id":"https://wearethecity.com/#/schema/logo/image/"},"sameAs":["https://instagram.com/watc_hq/","https://www.linkedin.com/grp/home?gid=2314141","https://www.pinterest.com/wearethecity/","https://www.youtube.com/channel/UCCj9Mfzvm6x85rn9czxVJGQ","https://www.facebook.com/WeAreTheCity4U","https://twitter.com/watc_updates"]},{"@type":"Person","@id":"https://wearethecity.com/#/schema/person/e9526a448f5726ad3669e40abccd5b92","name":"Ellie O'Connor","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://wearethecity.com/#/schema/person/image/","url":"https://wearethecity.com/wp-content/wphb-cache/gravatar/ec0/ec04d3888bd5f51dd7ed75df65f6a67fx96.jpg","contentUrl":"https://wearethecity.com/wp-content/wphb-cache/gravatar/ec0/ec04d3888bd5f51dd7ed75df65f6a67fx96.jpg","caption":"Ellie O'Connor"},"url":"https://wearethecity.com/author/eoconnor/"}]}</script>

<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//meet.jit.si' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel="alternate" type="application/rss+xml" title="WeAreTheCity &raquo; Feed" href="https://wearethecity.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WeAreTheCity &raquo; Comments Feed" href="https://wearethecity.com/comments/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://wearethecity.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wphb-1-css' href='https://wearethecity.com/wp-content/uploads/hummingbird-assets/91e06dc9facfa57f6caeaf291d216f3f.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css' href='https://wearethecity.com/wp-content/uploads/hummingbird-assets/1f5cef8c87e4c30afbe5cf7e4d197e96.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css' href='https://wearethecity.com/wp-content/uploads/hummingbird-assets/9ef42286f5720dcfccc8bc693339c436.css' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://wearethecity.com/wp-includes/css/classic-themes.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wphb-2-css' href='https://wearethecity.com/wp-content/uploads/hummingbird-assets/adf6ec663534b25d939c56017f038080.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://wearethecity.com/wp-content/uploads/hummingbird-assets/fc83de6bfa2258a3aff2c25e8ef9b500.css' type='text/css' media='all' />
<link rel='stylesheet' id='elegant-font-css' href='https://wearethecity.com/wp-content/uploads/hummingbird-assets/ee5ea90136c8cb800e21fae42236277e.css' type='text/css' media='all' />
<link rel='stylesheet' id='gdlr-core-plugin-css' href='https://wearethecity.com/wp-content/uploads/hummingbird-assets/c43a23a2c10ad57a8d4ee01bd3350717.css' type='text/css' media='all' />
<link rel='stylesheet' id='gdlr-core-page-builder-css' href='https://wearethecity.com/wp-content/uploads/hummingbird-assets/5cae31cdaaf33f597f03d9be535ca39f.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css' href='https://wearethecity.com/wp-content/uploads/hummingbird-assets/f873846bbca498a0ed90e12e037cee39.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://wearethecity.com/wp-content/uploads/hummingbird-assets/d53cc4f5108df6ba02bfb659b2815440.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://wearethecity.com/wp-content/uploads/hummingbird-assets/b1a6fedd5c943b1db0c3cec4c0aba3f9.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wpdreams-asl-basic-css' href='https://wearethecity.com/wp-content/uploads/hummingbird-assets/8f1883ee2f6325fc0d840156c38dec8a.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-ajaxsearchlite-css' href='https://wearethecity.com/wp-content/uploads/hummingbird-assets/5e093bda1fc6af489b7c51b2f95f4f9a.css' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_cal_default-css' href='https://wearethecity.com/wp-content/uploads/hummingbird-assets/2b7ce104370031a5d2830d28dc5e87d1.css' type='text/css' media='all' />
<link rel='stylesheet' id='evo_TX_styles-css' href='https://wearethecity.com/wp-content/uploads/hummingbird-assets/a180d2ac8568d51c108bf1fa64b4a361.css' type='text/css' media='all' />
<style id='evo_dynamic_styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='evo_fc_styles-css' href='https://wearethecity.com/wp-content/uploads/hummingbird-assets/ce8f3c39c19710f8655823b45a00bb51.css' type='text/css' media='all' />
<link rel='stylesheet' id='infinite-style-core-css' href='https://wearethecity.com/wp-content/uploads/hummingbird-assets/9e53e6235e32315c2e70f325b0db1392.css' type='text/css' media='all' />
<link rel='stylesheet' id='infinite-custom-style-css' href='https://wearethecity.com/wp-content/uploads/hummingbird-assets/7bf367dd283b1aeeb6aaa0d0479f46bf.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://wearethecity.com/wp-content/uploads/hummingbird-assets/9bd788b619a20064b1a36f2f0b6416c0.css' type='text/css' media='all' />
<script type='text/javascript' src='https://wearethecity.com/wp-content/uploads/hummingbird-assets/deb7783ba740a925a0bd19ee97d40578.js' id='wphb-3-js'></script>
<script type='text/javascript' src='https://wearethecity.com/wp-content/uploads/hummingbird-assets/76c5e8ca8c923ab83990ca304ee8e0e5-1.js' id='wphb-4-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://wearethecity.com/wp-content/uploads/hummingbird-assets/202ea5c3c8e65db4ad93f9fb633fe7dc.js' id='html5js-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://wearethecity.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wearethecity.com/wp-json/wp/v2/posts/274407" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wearethecity.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wearethecity.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<meta name="generator" content="WooCommerce 7.2.0" />
<link rel='shortlink' href='https://wp.me/p2eabF-19nV' />
<link rel="alternate" type="application/json+oembed" href="https://wearethecity.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwearethecity.com%2Fhow-to-hold-successful-horizon-meetings%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wearethecity.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwearethecity.com%2Fhow-to-hold-successful-horizon-meetings%2F&#038;format=xml" />
<script id='pixel-script-poptin' src='https://cdn.popt.in/pixel.js?id=aaaa1feb68072' async='true'></script> <script type="text/javascript">document.documentElement.className += " js";</script>
<style>img#wpstats{display:none}</style>
<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
<link rel="preload" as="style" href="//fonts.googleapis.com/css?family=Open+Sans&display=swap" />
<style id="" media="all">@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v34/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4gaVc.ttf) format('truetype');
}
</style>

<meta name="generator" content="EventON 4.2.2" />
<script type="text/javascript" src="https://wearethecity.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1672431711"></script>

<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>

<style>
                    
					div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label {
						font-size: 0px !important;
						color: rgba(0, 0, 0, 0);
					}
					div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label:after {
						font-size: 11px !important;
						position: absolute;
						top: 0;
						left: 0;
						z-index: 1;
					}
					.asl_w_container {
						width: 100%;
						margin: px px px px;
						min-width: 200px;
					}
					div[id*='ajaxsearchlite'].asl_m {
						width: 100%;
					}
					div[id*='ajaxsearchliteres'].wpdreams_asl_results div.resdrg span.highlighted {
						font-weight: bold;
						color: rgba(217, 49, 43, 1);
						background-color: rgba(238, 238, 238, 1);
					}
					div[id*='ajaxsearchliteres'].wpdreams_asl_results .results div.asl_image {
						width: 70px;
						height: 70px;
						background-size: cover;
						background-repeat: no-repeat;
					}
					div.asl_r .results {
						max-height: auto;
					}
				
						.asl_r.asl_w {
							background-color: rgba(146, 14, 123, 0.49) !important;
							background-image: none !important;
							-webkit-background-image: none !important;
							-ms-background-image: none !important;
						}
					
						div.asl_r.asl_w {
							border:1px inset rgb(254, 254, 254) !important;border-radius:1px 1px 1px 1px !important;
							box-shadow: none !important;
						}
					
						div.asl_r.asl_w.vertical .results .item::after {
							display: block;
							position: absolute;
							bottom: 0;
							content: '';
							height: 1px;
							width: 100%;
							background: #D8D8D8;
						}
						div.asl_r.asl_w.vertical .results .item.asl_last_item::after {
							display: none;
						}
					                </style>

<style></style>
<link rel="icon" href="https://wearethecity.com/wp-content/uploads/2015/05/W-55631a18v1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://wearethecity.com/wp-content/uploads/2015/05/W-55631a18v1_site_icon-256x256.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wearethecity.com/wp-content/uploads/2015/05/W-55631a18v1_site_icon-256x256.png" />
<meta name="msapplication-TileImage" content="https://wearethecity.com/wp-content/uploads/2015/05/W-55631a18v1_site_icon-300x300.png" />
</head>
<body class="post-template-default single single-post postid-274407 single-format-standard theme-infinite gdlr-core-body woocommerce-no-js infinite-body infinite-body-front infinite-full  infinite-with-sticky-navigation  infinite-blog-style-2  infinite-blockquote-style-2 gdlr-core-link-to-lightbox" data-home-url="https://wearethecity.com/">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="infinite-mobile-header-wrap"><div class="infinite-mobile-header infinite-header-background infinite-style-slide infinite-sticky-mobile-navigation " id="infinite-mobile-header"><div class="infinite-mobile-header-container infinite-container clearfix"><div class="infinite-logo  infinite-item-pdlr infinite-mobile-logo-center"><div class="infinite-logo-inner"><a class="" href="https://wearethecity.com/"><img src="https://wearethecity.com/wp-content/uploads/2021/09/WATC-Logo-20201.png" alt="" width="500" height="101" title="WATC-Logo-20201" /></a></div></div><div class="infinite-mobile-menu-right"><div class="infinite-main-menu-cart" id="infinite-mobile-menu-cart"><i class="fa fa-shopping-cart" data-infinite-lb="top-bar"></i><span class="infinite-top-cart-count">0</span><div class="infinite-lightbox-content-wrap infinite-top-cart-content-wrap" data-infinite-lb-id="top-bar"><i class="icon_close infinite-lightbox-close"></i><div class="infinite-top-cart-title">You have <span class="infinite-highlight">0 items</span> in your cart</div><div class="infinite-top-cart-item-wrap"><div class="infinite-top-cart-item-divider"></div><div class="infinite-top-cart-button-wrap infinite-center-align"><a class="infinite-top-cart-button-2 infinite-button" href="https://wearethecity.com/shop/">Go To Shopping</a></div></div></div></div></div><div class="infinite-mobile-menu-left"><div class="infinite-mobile-menu"><a class="infinite-mm-menu-button infinite-mobile-menu-button infinite-mobile-button-hamburger" href="#infinite-mobile-menu"><span></span></a><div class="infinite-mm-menu-wrap infinite-navigation-font" id="infinite-mobile-menu" data-slide="right"><ul id="menu-primary-menu-new" class="m-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-272790"><a href="https://wearethecity.com/">home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-180201"><a href="#">RESOURCES</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176007"><a href="https://wearethecity.com/news-articles/news/">News &#038; Articles</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176008"><a href="https://wearethecity.com/news-articles/inspirational-profiles-women-heforshe/">Inspirational interviews</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177926"><a href="https://wearethecity.com/news-articles/news-resources/">Research</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176085"><a href="https://wearethecity.com/careers-advice/">Career Advice</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267538"><a href="https://wearethecity.com/menopause-support/">Menopause Support</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249582"><a href="https://wearethecity.com/workplace-discrimination-help-mcallister-olivarius/">Workplace Discrimination Help</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194011"><a href="https://wearethecity.com/education/">Education</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196860"><a href="https://wearethecity.com/womens-networks/">Women&#8217;s Networks</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197128"><a href="https://wearethecity.com/coaches-directory/">Coaches</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197423"><a href="https://wearethecity.com/video-channel/">Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205879"><a href="https://wearethecity.com/volunteering-giving-back/">Volunteering</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194072"><a href="https://wearethecity.com/podcasts-books-publications/">Podcasts, Books &#038; Publications</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-199651"><a href="https://wearethecity.com/events-calendar/">EVENTS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176407"><a href="https://wearethecity.com/events-calendar/">Events calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220541"><a href="https://wearethecity.com/virtual-webinars/">WeAreVirtual webinars</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214672"><a href="https://wearethecity.com/play-back-webinars-virtual-events/">Playback webinars</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-175915"><a href="https://wearethecity.com/awards/">Awards</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176020"><a href="https://wearethecity-risingstars.com/">Rising Stars</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176021"><a href="https://wearetechwomen.com/tw100-women-in-tech-awards/">TechWomen100</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190949"><a href="https://wearetechwomen.com/">WEARETECHWOMEN</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176024"><a href="http://gendernetworks.com/">GENDER NETWORKS</a></li>
</ul></div></div></div></div></div></div><div class="infinite-body-outer-wrapper ">
<div class="infinite-body-wrapper clearfix  infinite-with-frame">
<header class="infinite-header-wrap infinite-header-style-plain  infinite-style-menu-right infinite-sticky-navigation infinite-style-fixed" data-navigation-offset="75px">
<div class="infinite-header-background"></div>
<div class="infinite-header-container  infinite-header-full">
<div class="infinite-header-container-inner clearfix">
<div class="infinite-logo  infinite-item-pdlr"><div class="infinite-logo-inner"><a class="" href="https://wearethecity.com/"><img src="https://wearethecity.com/wp-content/uploads/2021/01/WeAreTheCity-logo-small-e1667236272565.jpg" alt="WeAreTheCity | Events, Advice, Networking" width="400" height="128" title="WeAreTheCity logo small" /></a></div></div> <div class="infinite-navigation infinite-item-pdlr clearfix infinite-navigation-submenu-indicator ">
<div class="infinite-main-menu" id="infinite-main-menu"><ul id="menu-primary-menu-new-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-272790 infinite-normal-menu"><a href="https://wearethecity.com/"><i class="fa fa-home"></i>home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-180201 infinite-normal-menu"><a href="#" class="sf-with-ul-pre">RESOURCES</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176007" data-size="60"><a href="https://wearethecity.com/news-articles/news/">News &#038; Articles</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176008" data-size="60"><a href="https://wearethecity.com/news-articles/inspirational-profiles-women-heforshe/">Inspirational interviews</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177926" data-size="60"><a href="https://wearethecity.com/news-articles/news-resources/">Research</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176085" data-size="60"><a href="https://wearethecity.com/careers-advice/">Career Advice</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267538" data-size="60"><a href="https://wearethecity.com/menopause-support/">Menopause Support</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249582" data-size="60"><a href="https://wearethecity.com/workplace-discrimination-help-mcallister-olivarius/">Workplace Discrimination Help</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194011" data-size="60"><a href="https://wearethecity.com/education/">Education</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196860" data-size="60"><a href="https://wearethecity.com/womens-networks/">Women&#8217;s Networks</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197128" data-size="60"><a href="https://wearethecity.com/coaches-directory/">Coaches</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197423" data-size="60"><a href="https://wearethecity.com/video-channel/">Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205879" data-size="60"><a href="https://wearethecity.com/volunteering-giving-back/">Volunteering</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194072" data-size="60"><a href="https://wearethecity.com/podcasts-books-publications/">Podcasts, Books &#038; Publications</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-199651 infinite-normal-menu"><a href="https://wearethecity.com/events-calendar/" class="sf-with-ul-pre">EVENTS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176407" data-size="60"><a href="https://wearethecity.com/events-calendar/">Events calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220541" data-size="60"><a href="https://wearethecity.com/virtual-webinars/">WeAreVirtual webinars</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214672" data-size="60"><a href="https://wearethecity.com/play-back-webinars-virtual-events/">Playback webinars</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-175915 infinite-normal-menu"><a href="https://wearethecity.com/awards/" class="sf-with-ul-pre">Awards</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176020" data-size="60"><a href="https://wearethecity-risingstars.com/">Rising Stars</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176021" data-size="60"><a href="https://wearetechwomen.com/tw100-women-in-tech-awards/">TechWomen100</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190949 infinite-normal-menu"><a href="https://wearetechwomen.com/">WEARETECHWOMEN</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176024 infinite-normal-menu"><a href="http://gendernetworks.com/">GENDER NETWORKS</a></li>
</ul></div><div class="infinite-main-menu-right-wrap clearfix "><div class="infinite-main-menu-cart" id="infinite-menu-cart"><i class="fa fa-shopping-cart" data-infinite-lb="top-bar"></i><span class="infinite-top-cart-count">0</span><div class="infinite-lightbox-content-wrap infinite-top-cart-content-wrap" data-infinite-lb-id="top-bar"><i class="icon_close infinite-lightbox-close"></i><div class="infinite-top-cart-title">You have <span class="infinite-highlight">0 items</span> in your cart</div><div class="infinite-top-cart-item-wrap"><div class="infinite-top-cart-item-divider"></div><div class="infinite-top-cart-button-wrap infinite-center-align"><a class="infinite-top-cart-button-2 infinite-button" href="https://wearethecity.com/shop/">Go To Shopping</a></div></div></div></div></div> </div>
</div>
</div>
</header> <div class="infinite-page-wrapper" id="infinite-page-wrapper"><div class="infinite-blog-title-wrap  infinite-style-custom"><div class="infinite-header-transparent-substitute"></div><div class="infinite-blog-title-top-overlay"></div><div class="infinite-blog-title-overlay"></div><div class="infinite-blog-title-bottom-overlay"></div><div class="infinite-blog-title-container infinite-container"><div class="infinite-blog-title-content infinite-item-pdlr"><header class="infinite-single-article-head infinite-single-blog-title-style-2 clearfix"><div class="infinite-blog-info-wrapper"><div class="infinite-blog-info infinite-blog-info-font infinite-blog-info-date post-date updated "><span class="infinite-blog-info-sep">•</span><span class="infinite-head"><i class="icon_clock_alt"></i></span><a href="https://wearethecity.com/2022/12/29/">29/12/2022</a></div><div class="infinite-blog-info infinite-blog-info-font infinite-blog-info-category "><span class="infinite-blog-info-sep">•</span><span class="infinite-head"><i class="icon_folder-alt"></i></span><a href="https://wearethecity.com/category/featuring-on-watc/" rel="tag">Featuring on WATC</a><span class="gdlr-core-sep">,</span> <a href="https://wearethecity.com/category/career-development/professional-development/" rel="tag">Professional development</a></div></div><div class="infinite-single-article-head-right"><h1 class="infinite-single-article-title">How to hold successful horizon meetings</h1></div></header></div></div></div><div class="infinite-breadcrumbs"><div class="infinite-breadcrumbs-container infinite-container"><div class="infinite-breadcrumbs-item infinite-item-pdlr">
<span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to WeAreTheCity." href="https://wearethecity.com" class="home"><span property="name">Home</span></a><meta property="position" content="1"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Career Development category archives." href="https://wearethecity.com/category/career-development/" class="taxonomy category"><span property="name">Career Development</span></a><meta property="position" content="2"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Professional development category archives." href="https://wearethecity.com/category/career-development/professional-development/" class="taxonomy category"><span property="name">Professional development</span></a><meta property="position" content="3"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to How to hold successful horizon meetings." href="https://wearethecity.com/how-to-hold-successful-horizon-meetings/" class="post post-post current-item"><span property="name">How to hold successful horizon meetings</span></a><meta property="position" content="4"></span></div></div></div><div class="infinite-content-container infinite-container"><div class=" infinite-sidebar-wrap clearfix infinite-line-height-0 infinite-sidebar-style-right"><div class=" infinite-sidebar-center infinite-column-45 infinite-line-height"><div class="infinite-content-wrap infinite-item-pdlr clearfix"><div class="infinite-content-area"><article id="post-274407" class="post-274407 post type-post status-publish format-standard has-post-thumbnail hentry category-featuring-on-watc category-professional-development tag-horizon-meeting tag-kate-faragher tag-success-secrets-of-disruptors tag-work-meeting">
<div class="infinite-single-article clearfix">
<div class="infinite-single-article-content"><h4 style="text-align: justify;"><b><img decoding="async" class="aligncenter size-full wp-image-274412" src="https://wearethecity.com/wp-content/uploads/2022/12/getty-images-G2XLkzha5Is-unsplash.jpg" alt="Horizon meeting, group of employees in a work meeting" width="800" height="600" srcset="https://wearethecity.com/wp-content/uploads/2022/12/getty-images-G2XLkzha5Is-unsplash.jpg 800w, https://wearethecity.com/wp-content/uploads/2022/12/getty-images-G2XLkzha5Is-unsplash-300x225.jpg 300w, https://wearethecity.com/wp-content/uploads/2022/12/getty-images-G2XLkzha5Is-unsplash-400x300.jpg 400w, https://wearethecity.com/wp-content/uploads/2022/12/getty-images-G2XLkzha5Is-unsplash-600x450.jpg 600w" sizes="(max-width: 800px) 100vw, 800px" /></b></h4>
<h4 style="text-align: justify;"><b>In this extract from</b><a title="https://www.amazon.co.uk/Success-Secrets-Disruptors-Antony-Abell/dp/1784529796/ref=asc_df_1784529796/?tag=googshopuk-21&amp;linkCode=df0&amp;hvadid=606750193618&amp;hvpos=&amp;hvnetw=g&amp;hvrand=16438301775449490144&amp;hvpone=&amp;hvptwo=&amp;hvqmt=&amp;hvdev=c&amp;hvdvcmdl=&amp;hvlocint=&amp;hvlocphy=1006964&amp;hvtargid=pla-1889065563042&amp;psc=1&amp;th=1&amp;psc=1" contenteditable="false" href="https://www.amazon.co.uk/Success-Secrets-Disruptors-Antony-Abell/dp/1784529796/ref=asc_df_1784529796/?tag=googshopuk-21&amp;linkCode=df0&amp;hvadid=606750193618&amp;hvpos=&amp;hvnetw=g&amp;hvrand=16438301775449490144&amp;hvpone=&amp;hvptwo=&amp;hvqmt=&amp;hvdev=c&amp;hvdvcmdl=&amp;hvlocint=&amp;hvlocphy=1006964&amp;hvtargid=pla-1889065563042&amp;psc=1&amp;th=1&amp;psc=1"><b> <i>Success Secrets of Disruptors</i></b></a><b>, communication consultant Kate Faragher explains how to master the art of a successful horizon meeting.</b></h4>
<p style="text-align: justify;">Meetings are often boring, long and ineffective, with the main outcome to have another meeting. In times of systemic change, we need solutions to complex problems. How do you make decisions in turbulent times? The answer is that we need to improve meetings. This article is not about meetings that share information. This is about horizon meetings: meetings that require decisions to be made about problems on the horizon.</p>
<h4 style="text-align: justify;"><b>Confused</b></h4>
<p style="text-align: justify;">Horizon meetings improve the quality of decisions, the quality of scrutiny and can identify the direction of travel. Sometimes, that will mean stopping something that isn’t working. In my experience, this is a huge mindset challenge. Many don’t want to lose face so pursue bad ideas. Better meetings will stop bad decisions and find better, braver solutions.</p>
<p style="text-align: justify;">A good horizon meeting needs to feel messy and uncomfortable. If you allow the discomfort, you allow new ideas to emerge. When a new problem arises, it’s not always easy to articulate the complexity of the response needed. Often it’s an instinct, a part of an answer. Here are a few pointers for how you might approach this.</p>
<h4 style="text-align: justify;"><b>1. Feel weird</b></h4>
<p style="text-align: justify;">To solve problems, you need a united vision, but you don’t need united values. Differences stretch our thinking. This can mean people will feel triggered, angry and annoyed.</p>
<p style="text-align: justify;">If they’re still listening, they will feel confused. Part of feeling confused is losing the thread and feeling out of control. Go with this. Clarity lives at the other end. Keep listening through the weirdness. A good facilitator can help; even better, teach your leaders the art of facilitating these types of meetings.</p>
<h4 style="text-align: justify;"><b>2. Trust the weirdness</b></h4>
<p style="text-align: justify;">When we feel confused and out of control, we do everything to try to keep the status quo. Our judgement kicks in; we disagree. We get annoyed by what we perceive to be others’ stupidity. Our ego gets louder: we are right, and they are wrong. We shake our heads and can’t see the logic in their argument. We make assumptions; we voice our preconceived ideas; we interrupt their flow and stop listening to anything that disagrees with our point of view.</p>
<p style="text-align: justify;">What happens if we do the opposite? We trust the weirdness and disrupt the status quo. We learn to give others in the meeting the space to feel and be weird. To explore their thoughts even when they don’t seem logical. We stop our judgement, believe there are no wrong or right thoughts. We suspend logic and assumption and try to listen beyond it. We notice the anger and discomfort, but see this as information to keep listening, not judge.</p>
<p style="text-align: justify;">In select committees in parliament, MPs holding different beliefs come together to scrutinise government officials. It works when there is respect. In well-run committees I often hear, ‘We might disagree with&#8230; however&#8230;’ If you respect the person with a different point of view from yours, you can use that difference to stretch your thinking.</p>
<h4 style="text-align: justify;"><b>3. Think together</b></h4>
<p style="text-align: justify;">If you can feel and trust the weirdness you can start to think together. Thinking together is a communication technique that requires you to step into the unknown. This blind spot is often where the answers to the most difficult problems lie. Only with confusion can we find the key to that quadrant. In social media, on TV programmes, in the news and in education we are consistently taught that debate, opinion and influencing are the keys to unlocking solutions. We need to feel confused before we learn. It’s how our neurons rewire.</p>
<p style="text-align: justify;">I would imagine some of you may be thinking, ‘This is ridiculous, how can this solve problems?’, ‘We need clear strong leadership, not namby-pamby BS,’ or ‘It’s critical thinking, logical argument and debate that helps solve problems, not giving up our expert opinion.’ To think together we need to disagree together, which is why conflict is an essential part of great meetings, better decision-making and deeper learning. Let’s clarify what thinking together is and isn’t.</p>
<h4 style="text-align: justify;"><b>Co-create</b></h4>
<p style="text-align: justify;">Brainstorming is recalling information. Brainstorming can involve ego. It is where you want to say something that makes you look good. It can also be that you use language you’ve used before, stories you’ve told before and ideas you’ve heard before. It is a great way to share information.</p>
<p style="text-align: justify;">Thinking together is not brainstorming. When you think together you co-create.</p>
<p style="text-align: justify;">Thinking together requires a shift in mindset and brain use. It’s where you listen and respond to an idea in real time. It requires you to say something you don’t completely understand yet. It’s messy. On one level it’s simple – be idea-led. On another level it’s complex – don’t follow the certainty.</p>
<p style="text-align: justify;">To do this you have to hold the new idea and integrate your thoughts. You offer part of an idea to evoke the other’s response, then start building the idea together. You hear what they say and make an offer: ‘That makes me think&#8230;’ If you feel disagreement, put it aside. This part of thinking together is about saying yes and suspending judgement.</p>
<p style="text-align: justify;">You need to get rid of certainty and assumption to open up the spatial part of your brain. It can feel weird. A bit like brain yoga. You are stretching your thinking to take into account other ideas that you might disagree with. This spatial brain use helps us move through physical places and it also helps us navigate ideas.</p>
<p style="text-align: justify;">You need to feel safe to do this kind of thinking. You need to know you won’t lose your job, your position or your status if you say something silly or controversial. You need to say what comes to mind even if it goes against the current narrative. The more people bravely say the unsaid, the richer the quality of the discussion and the better the decisions made further down the line. You need to create these spaces to rise to the challenge of these types of meetings. You know the meetings are working when the confusion leads to courageously disagreeing and allowing positive conflict.</p>
<h4 style="text-align: justify;"><b>Conflicted</b></h4>
<p style="text-align: justify;">Positive conflict requires trust. You need to be comfortable with people disagreeing with you. As I said previously, this needs to be supported with mutual respect.</p>
<p style="text-align: justify;">Positive conflict requires everyone to be able to voice their discomfort. You need to be able to say, ‘This is making me feel angry.’ Anger can be a useful emotion as long as it doesn’t turn into aggression. If you get to that point, work out the best solution. It might be that everyone needs to take a break, or people are allowed to leave and return without the rest of the attendees trying to rescue the person.</p>
<p style="text-align: justify;">Inner conflict is a great teacher. It means we’re growing and there might be a new approach emerging.</p>
<h4 style="text-align: justify;"><strong>Here are three ways to facilitate conflict in meetings:</strong></h4>
<h4 style="text-align: justify;"><b>1. Set out some guidelines to help people know how to communicate during conflict</b></h4>
<p style="text-align: justify;">The aim here is to pre-empt what could go wrong so if it does there’s a strategy already in place to deal with it. It helps avoid confusion. You simply refer to what was previously agreed. Ask people to speak with respect and to use ‘I’ statements so they take ownership of the topic.</p>
<p style="text-align: justify;">The goal is to create a safe space for people to voice opposing thoughts without the fear of being shut down or ridiculed. I find that when these thoughts can be fully heard there are places of overlap. You need to allow these to emerge. It’s important to realise that conflict comes in many forms: inner, outer and cultural. Guidelines help navigate them.</p>
<h4 style="text-align: justify;"><b>2. Use visual prompts</b></h4>
<p style="text-align: justify;">To activate the spatial problem-solving brain, create visuals. Use timelines to record ideas, holding boards for those ideas that don’t quite fit yet, theme boards to explore multiple issues at the same time. These visual prompts can be either online or in person.</p>
<h4 style="text-align: justify;"><b>3. Ask people to build on ideas rather than state opinions</b></h4>
<p style="text-align: justify;">Rather than saying ‘I think’, use ‘That makes me think&#8230;’ Solving together ideally comes from that unknown unknown place. It starts from an instinct of knowing without being able to form the words around it.</p>
<p style="text-align: justify;">If you are experienced in your role, your instinct has hidden wisdom. If your meeting includes people who live the problems daily, these instincts are rich in understanding. When you think and solve together, new narratives are created, not reworded.</p>
<h4 style="text-align: justify;"><b>Review</b></h4>
<p style="text-align: justify;">There is a fourth ‘r’ that is required in this process. After resolve, resilience and refusal to take no for an answer comes review.</p>
<p style="text-align: justify;">Coaches and trainers often feel the need to end sessions with actions, but when you think together in disruptive/ horizon meetings you often need a time of reflection. You need to move into the slow brain. This percolation time is important. It’s like we’re running the thoughts through our experience. We see what remains, what pops up and what emerges. Ideally, you want to sleep on it because that’s when your unconscious makes sense of the unknown unknown.</p>
<p style="text-align: justify;">It’s important to know when to stop a meeting. Meetings get too long if you allow people to talk about their opinions rather than co-create. If you plan the visuals well and if the group have embedded trust, it’s incredible how quickly you can disrupt. Humans work well with deadlines. A bit of healthy stress can help you think deeply.</p>
<p style="text-align: justify;">It is possible to find clarity from complexity. We just need to disrupt our ego. The secret ingredient is navigating our confusion, feeling comfortable with conflict and facilitating braver, better solutions by thinking together.</p>
<h4 style="text-align: justify;"><b>About the author</b></h4>
<p style="text-align: justify;"><b><img decoding="async" loading="lazy" class=" wp-image-274414 alignright" src="https://wearethecity.com/wp-content/uploads/2022/12/Kate-Faragher.jpg" alt="Kate Faragher" width="167" height="166" srcset="https://wearethecity.com/wp-content/uploads/2022/12/Kate-Faragher.jpg 640w, https://wearethecity.com/wp-content/uploads/2022/12/Kate-Faragher-300x300.jpg 300w, https://wearethecity.com/wp-content/uploads/2022/12/Kate-Faragher-600x597.jpg 600w, https://wearethecity.com/wp-content/uploads/2022/12/Kate-Faragher-150x150.jpg 150w" sizes="(max-width: 167px) 100vw, 167px" />Kate Faragher</b> has been a communication consultant for nearly twenty-five years. She has worked in the corporate sector, training people to write, speak, question and influence without bias. She creates bespoke awaydays and horizon scanning sessions for parliamentarians, academics and C-suite executives.</p>
<p style="text-align: justify;">She is also a contributing author to<a title="https://www.amazon.co.uk/Success-Secrets-Disruptors-Antony-Abell/dp/1784529796/ref=asc_df_1784529796/?tag=googshopuk-21&amp;linkCode=df0&amp;hvadid=606750193618&amp;hvpos=&amp;hvnetw=g&amp;hvrand=16438301775449490144&amp;hvpone=&amp;hvptwo=&amp;hvqmt=&amp;hvdev=c&amp;hvdvcmdl=&amp;hvlocint=&amp;hvlocphy=1006964&amp;hvtargid=pla-1889065563042&amp;psc=1&amp;th=1&amp;psc=1" contenteditable="false" href="https://www.amazon.co.uk/Success-Secrets-Disruptors-Antony-Abell/dp/1784529796/ref=asc_df_1784529796/?tag=googshopuk-21&amp;linkCode=df0&amp;hvadid=606750193618&amp;hvpos=&amp;hvnetw=g&amp;hvrand=16438301775449490144&amp;hvpone=&amp;hvptwo=&amp;hvqmt=&amp;hvdev=c&amp;hvdvcmdl=&amp;hvlocint=&amp;hvlocphy=1006964&amp;hvtargid=pla-1889065563042&amp;psc=1&amp;th=1&amp;psc=1"> <i>Success Secrets of Disruptors</i></a>.</p>
</div> </div>
</article>
</div><div class="infinite-page-builder-wrap infinite-item-rvpdlr"></div><div class="infinite-single-social-share infinite-item-rvpdlr"><div class="gdlr-core-social-share-item gdlr-core-item-pdb  gdlr-core-center-align gdlr-core-social-share-left-text gdlr-core-item-mglr gdlr-core-style-round" style="padding-bottom: 0px ;"><span class="gdlr-core-social-share-count gdlr-core-skin-title"><span class="gdlr-core-count">0</span><span class="gdlr-core-suffix">Shares</span><span class="gdlr-core-divider gdlr-core-skin-divider"></span></span><span class="gdlr-core-social-share-wrap"><a class="gdlr-core-social-share-facebook" href="https://www.facebook.com/sharer/sharer.php?caption=How+to+hold+successful+horizon+meetings&#038;u=https://wearethecity.com/how-to-hold-successful-horizon-meetings/" target="_blank" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=602,width=555&#039;);return false;"><i class="fa fa-facebook"></i></a><a class="gdlr-core-social-share-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://wearethecity.com/how-to-hold-successful-horizon-meetings/&#038;title=How+to+hold+successful+horizon+meetings" target="_blank" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=452,width=550&#039;);return false;"><i class="fa fa-linkedin"></i></a><a class="gdlr-core-social-share-pinterest" href="https://pinterest.com/pin/create/button/?url=https://wearethecity.com/how-to-hold-successful-horizon-meetings/&#038;media=https://wearethecity.com/wp-content/uploads/2022/12/getty-images-G2XLkzha5Is-unsplash.jpg" target="_blank" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=553,width=750&#039;);return false;"><i class="fa fa-pinterest-p"></i></a><a class="gdlr-core-social-share-twitter" href="https://twitter.com/intent/tweet?text=How+to+hold+successful+horizon+meetings&#038;url=https://wearethecity.com/how-to-hold-successful-horizon-meetings/" target="_blank" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=255,width=555&#039;);return false;"><i class="fa fa-twitter"></i></a></span></div></div><div class="infinite-single-author-tags clearfix"><a href="https://wearethecity.com/tag/horizon-meeting/" rel="tag">horizon meeting</a><a href="https://wearethecity.com/tag/kate-faragher/" rel="tag">Kate Faragher</a><a href="https://wearethecity.com/tag/success-secrets-of-disruptors/" rel="tag">Success Secrets of Disruptors</a><a href="https://wearethecity.com/tag/work-meeting/" rel="tag">work meeting</a></div></div></div><div class=" infinite-sidebar-right infinite-column-15 infinite-line-height infinite-line-height"><div class="infinite-sidebar-area infinite-item-pdlr"><div id="evcalwidget-2" class="widget EvcalWidget infinite-widget"><h3 class="infinite-widget-title"><span class="infinite-widget-head-text">Upcoming Events </span><span class="infinite-widget-head-divider"></span></h3><span class="clear"></span><div id='evcal_widget' class='evo_widget'><div id='evcal_calendar_698' class='ajde_evcal_calendar sev cev color esty_2 ajax_loading_cal'><div id='evcal_head' class='calendar_header '><div class='evo_cal_above'><span class='evo-gototoday-btn' style='display:none' data-mo='12' data-yr='2022' data-dy=''>Current Month</span></div><div class='evo_cal_above_content'>
<div class='evo_search_bar '>
<div class='evo_search_bar_in'>
<input type="text" placeholder='Search Events' data-role="none" />
<a class="evosr_search_btn"><i class="fa fa-search"></i></a>
</div>
</div>
</div></div><div id='eventon_loadbar_section'><div id='eventon_loadbar'></div></div><div class='evo_ajax_load_events'><span></span><span></span><span></span></div><div id='evcal_list' class='eventon_events_list '> <div class='clear'></div>
</div>
<div class='clear'></div>
<div id='evcal_footer' class='evo_bottom' style='display:none'>
<div class='evo_cal_data' data-sc='{"accord":"no","bottom_nav":"no","cal_id":"","cal_init_nonajax":"no","calendar_type":"default","ep_fields":"","etc_override":"no","evc_open":"no","event_count":"3","event_location":"all","event_order":"ASC","event_organizer":"all","event_parts":"no","event_past_future":"future","event_status":"all","event_tag":"all","event_type":"all","event_type_2":"all","event_type_3":"all","event_type_4":"all","event_type_5":"all","event_virtual":"all","eventtop_date_style":0,"eventtop_style":"2","exp_jumper":"no","exp_so":"no","filter_relationship":"AND","filter_show_set_only":"no","filter_type":"default","filters":"yes","fixed_month":"12","fixed_year":"2022","focus_end_date_range":"1677628799","focus_start_date_range":"1669852800","ft_event_priority":"no","hide_arrows":"no","hide_cancels":"no","hide_empty_months":"yes","hide_end_time":"no","hide_et_dn":"no","hide_et_extra":"no","hide_et_tags":"no","hide_et_tl":"no","hide_ft":"no","hide_ft_img":"no","hide_month_headers":"no","hide_mult_occur":"yes","hide_past":"yes","hide_past_by":"ee","hide_so":"no","ics":"no","jumper":"no","jumper_count":5,"jumper_offset":"0","lang":"L1","layout_changer":"no","livenow_bar":"yes","mapformat":"roadmap","mapiconurl":"","maps_load":"yes","mapscroll":"true","mapzoom":"18","members_only":"no","ml_priority":"no","month_incre":0,"number_of_months":"3","only_ft":"no","pec":"","s":"","search":"","search_all":"no","sep_month":"no","show_et_ft_img":"no","show_limit":"no","show_limit_ajax":"no","show_limit_paged":1,"show_limit_redir":"","show_repeats":"no","show_upcoming":"yes","show_year":"no","social_share":"no","sort_by":"sort_date","tile_bg":0,"tile_bg_size":"full","tile_count":2,"tile_height":0,"tile_style":0,"tiles":"no","ux_val":"0","view_switcher":"no","wpml_l1":"","wpml_l2":"","wpml_l3":"","yl_priority":"no","fixed_day":"30","_cver":"4.2.2"}' data-od='{"lang_no_events":"No Events"}'></div>
<div class='evo_cal_events' data-events=""></div>
</div>
</div>
</div></div><div id="gdlr-core-recent-post-widget-3" class="widget widget_gdlr-core-recent-post-widget infinite-widget"><div class="gdlr-core-recent-post-widget-wrap gdlr-core-style-3"><div class="gdlr-core-recent-post-widget clearfix"><div class="gdlr-core-recent-post-widget-thumbnail gdlr-core-media-image"><a href="https://wearethecity.com/looking-back-at-2022-our-top-inspirational-women-heforshe-interviews/"><img src="https://wearethecity.com/wp-content/uploads/2021/02/Young-women-blowing-confetti-from-hands.-Friends-celebrating-outdoors-in-evening-at-a-terrace-Galentines-Day.jpg" alt="" width="400" height="300" title="Young women blowing confetti from hands. Friends celebrating outdoors in evening at a terrace, Galentine&#8217;s Day" /></a></div><div class="gdlr-core-recent-post-widget-content"><div class="gdlr-core-recent-post-widget-title gdlr-core-title-font"><a href="https://wearethecity.com/looking-back-at-2022-our-top-inspirational-women-heforshe-interviews/">Looking back at 2022: Our top Inspirational Women &#038; HeForShe interviews</a></div><div class="gdlr-core-recent-post-widget-info"><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-date"><span class="gdlr-core-head"><i class="fa fa-clock-o"></i></span><a href="https://wearethecity.com/2022/12/30/">30/12/2022</a></span></div></div></div><div class="gdlr-core-recent-post-widget clearfix"><div class="gdlr-core-recent-post-widget-thumbnail gdlr-core-media-image"><a href="https://wearethecity.com/marketing-trends-for-2023-avoiding-the-tactical-tailspin-when-the-going-gets-tough/"><img src="https://wearethecity.com/wp-content/uploads/2022/12/getty-images-ifIbuVL_BEE-unsplash-400x300.jpg" alt="Marketing trends, business woman looking at marketing trends, woman in business" width="400" height="300" title="Marketing trends, business woman looking at marketing trends, woman in business" /></a></div><div class="gdlr-core-recent-post-widget-content"><div class="gdlr-core-recent-post-widget-title gdlr-core-title-font"><a href="https://wearethecity.com/marketing-trends-for-2023-avoiding-the-tactical-tailspin-when-the-going-gets-tough/">Marketing trends for 2023: Avoiding the tactical tailspin when the going gets tough</a></div><div class="gdlr-core-recent-post-widget-info"><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-date"><span class="gdlr-core-head"><i class="fa fa-clock-o"></i></span><a href="https://wearethecity.com/2022/12/28/">28/12/2022</a></span></div></div></div><div class="gdlr-core-recent-post-widget clearfix"><div class="gdlr-core-recent-post-widget-thumbnail gdlr-core-media-image"><a href="https://wearethecity.com/looking-back-at-2022-our-top-news-stories-of-the-year/"><img src="https://wearethecity.com/wp-content/uploads/2022/12/shutterstock_1115998157-1-400x300.jpg" alt="portrait of woman with cup of coffee reading newspaper at table with laptop in cafe" width="400" height="300" title="portrait of woman with cup of coffee reading newspaper at table with laptop in cafe" /></a></div><div class="gdlr-core-recent-post-widget-content"><div class="gdlr-core-recent-post-widget-title gdlr-core-title-font"><a href="https://wearethecity.com/looking-back-at-2022-our-top-news-stories-of-the-year/">Looking back at 2022: Our top news stories of the year</a></div><div class="gdlr-core-recent-post-widget-info"><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-date"><span class="gdlr-core-head"><i class="fa fa-clock-o"></i></span><a href="https://wearethecity.com/2022/12/23/">23/12/2022</a></span></div></div></div></div></div><div id="media_image-12" class="widget widget_media_image infinite-widget"><a href="https://wearetechwomen.com/jobs"><img width="300" height="300" src="https://wearethecity.com/wp-content/uploads/2022/10/WATW-JOBS-Ad-candidate-400x400-1-e1625121553322.jpg" class="image wp-image-272223  attachment-full size-full" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://wearethecity.com/wp-content/uploads/2022/10/WATW-JOBS-Ad-candidate-400x400-1-e1625121553322.jpg 300w, https://wearethecity.com/wp-content/uploads/2022/10/WATW-JOBS-Ad-candidate-400x400-1-e1625121553322-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div></div></div></div><div class="infinite-single-nav-area clearfix"><span class="infinite-single-nav-area-left"><a href="https://wearethecity.com/marketing-trends-for-2023-avoiding-the-tactical-tailspin-when-the-going-gets-tough/" rel="prev"><span class="infinite-single-nav-area-background" style="background-image: url(https://wearethecity.com/wp-content/uploads/2022/12/getty-images-ifIbuVL_BEE-unsplash.jpg) ;"></span><span class="infinite-single-nav-area-overlay"></span><span class="infinite-single-nav infinite-single-nav-left"><i class="arrow_left"></i><span class="infinite-text">Previous Post</span><span class="infinite-single-nav-title infinite-title-font">Marketing trends for 2023: Avoiding the tactical tailspin when the going gets tough</span></span></a></span><span class="infinite-single-nav-area-right"><a href="https://wearethecity.com/looking-back-at-2022-our-top-inspirational-women-heforshe-interviews/" rel="next"><span class="infinite-single-nav-area-background" style="background-image: url(https://wearethecity.com/wp-content/uploads/2021/02/Young-women-blowing-confetti-from-hands.-Friends-celebrating-outdoors-in-evening-at-a-terrace-Galentines-Day.jpg) ;"></span><span class="infinite-single-nav-area-overlay"></span><span class="infinite-single-nav infinite-single-nav-right"><span class="infinite-text">Next Post</span><i class="arrow_right"></i><span class="infinite-single-nav-title infinite-title-font">Looking back at 2022: Our top Inspirational Women &#038; HeForShe interviews</span></span></a></span></div></div><footer><div class="infinite-footer-wrapper "><div class="infinite-footer-container infinite-container clearfix"><div class="infinite-footer-column infinite-item-pdlr infinite-column-20"><div id="nav_menu-20" class="widget widget_nav_menu infinite-widget"><h3 class="infinite-widget-title"><span class="infinite-widget-head-text">SITE POLICIES</span><span class="infinite-widget-head-divider"></span></h3><span class="clear"></span><div class="menu-footer-2-container"><ul id="menu-footer-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179210"><a href="https://wearethecity.com/terms-and-conditions/">Terms and Conditions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179212"><a href="https://wearethecity.com/cookies-policy/">Cookies Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-269961"><a href="https://wearethecity.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div></div><div class="infinite-footer-column infinite-item-pdlr infinite-column-20"><div id="nav_menu-19" class="widget widget_nav_menu infinite-widget"><h3 class="infinite-widget-title"><span class="infinite-widget-head-text">ABOUT WATC</span><span class="infinite-widget-head-divider"></span></h3><span class="clear"></span><div class="menu-footer-about-container"><ul id="menu-footer-about" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179217"><a href="https://workwithus.wearethecity.com/meet-the-team/">Meet the Team</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179216"><a href="https://workwithus.wearethecity.com/our-story/">Our Story</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269963"><a href="https://wearethecity.com/virtual-webinars/">Virtual Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179214"><a href="https://workwithus.wearethecity.com/social-responsibility/">Social Responsibility</a></li>
</ul></div></div></div><div class="infinite-footer-column infinite-item-pdlr infinite-column-20"><div id="nav_menu-21" class="widget widget_nav_menu infinite-widget"><h3 class="infinite-widget-title"><span class="infinite-widget-head-text">BE PART OF WATC</span><span class="infinite-widget-head-divider"></span></h3><span class="clear"></span><div class="menu-footer-cta-container"><ul id="menu-footer-cta" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156799"><a href="http://workwithus.wearethecity.com/advertise/">Advertise with us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179203"><a href="https://workwithus.wearethecity.com/contact-us/">Contact us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179215"><a href="http://eepurl.com/pNffT">Join us</a></li>
</ul></div></div></div></div></div><div class="infinite-copyright-wrapper"><div class="infinite-copyright-container infinite-container"><div class="infinite-copyright-text infinite-item-pdlr">WATC 6.9 - COPYRIGHT 2022 WE ARE THE CITY LTD. A DESIGN BUILD WORK WEBSITE. <p style="text-align: center;"><a style="margin-top: 5px;" href="https://workwithus.wearethecity.com/privacy-policy/"><strong>PRIVACY POLICY</strong></a><strong> | <a href="https://workwithus.wearethecity.com/terms-of-use-policy/">TERMS OF USE</a></strong></p>
</div></div></div></footer></div></div><a href="#infinite-top-anchor" class="infinite-footer-back-to-top-button" id="infinite-footer-back-to-top-button"><i class="fa fa-angle-up"></i></a>
<script type="text/javascript" alt='evo_map_styles'>
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>
<div class='evo_elms'><em class='evo_tooltip_box'></em></div> <script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
<div id='evo_global_data' data-d='{"calendars":[]}'></div><div id='evo_lightboxes' class='evo_lightboxes' style='display:none'> <div class='evo_lightbox eventcard eventon_events_list' id=''>
<div class="evo_content_in">
<div class="evo_content_inin">
<div class="evo_lightbox_content">
<div class='evo_lb_closer'>
<a class='evolbclose '>X</a>
</div>
<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'> </div>
</div>
</div>
</div>
</div>
</div><script type='text/javascript' src='https://wearethecity.com/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://wearethecity.com/wp-content/uploads/hummingbird-assets/a91d6dd76c9557a27a5226d23d92ab8f.js' id='wphb-5-js'></script>
<script type='text/javascript' src='https://wearethecity.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://wearethecity.com/wp-content/uploads/hummingbird-assets/00b25138af9d15d2385d96b968e8c2bc.js' id='wphb-6-js'></script>
<script type='text/javascript' id='wphb-6-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://wearethecity.com/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://wearethecity.com/wp-includes/js/jquery/ui/autocomplete.min.js' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' id='_ning_global-js-extra'>
/* <![CDATA[ */
var _adn_ = {"ajaxurl":"https:\/\/wearethecity.com\/wp-admin\/admin-ajax.php","upload":{"dir":"\/home\/vallels\/public_html\/wp-content\/uploads\/angwp\/","src":"https:\/\/wearethecity.com\/wp-content\/uploads\/angwp\/"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://wearethecity.com/wp-content/plugins/angwp/assets/dist/angwp.bundle.js' id='_ning_global-js'></script>
<script type='text/javascript' id='wphb-7-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};;;var gdlr_core_pbf = {"admin":"","video":{"width":"640","height":"360"},"ajax_url":"https:\/\/wearethecity.com\/wp-admin\/admin-ajax.php","ilightbox_skin":"dark"};
/* ]]> */
</script>
<script type='text/javascript' id='wphb-7-js-before'>
window.ASL = typeof window.ASL !== 'undefined' ? window.ASL : {}; window.ASL.wp_rocket_exception = "DOMContentLoaded"; window.ASL.ajaxurl = "https:\/\/wearethecity.com\/wp-admin\/admin-ajax.php"; window.ASL.backend_ajaxurl = "https:\/\/wearethecity.com\/wp-admin\/admin-ajax.php"; window.ASL.js_scope = "jQuery"; window.ASL.asl_url = "https:\/\/wearethecity.com\/wp-content\/plugins\/ajax-search-lite\/"; window.ASL.detect_ajax = 1; window.ASL.media_query = 4754; window.ASL.version = 4754; window.ASL.pageHTML = ""; window.ASL.additional_scripts = [{"handle":"wd-asl-ajaxsearchlite","src":"https:\/\/wearethecity.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/plugin\/optimized\/asl-prereq.js","prereq":[]},{"handle":"wd-asl-ajaxsearchlite-core","src":"https:\/\/wearethecity.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/plugin\/optimized\/asl-core.js","prereq":[]},{"handle":"wd-asl-ajaxsearchlite-vertical","src":"https:\/\/wearethecity.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/plugin\/optimized\/asl-results-vertical.js","prereq":["wd-asl-ajaxsearchlite"]},{"handle":"wd-asl-ajaxsearchlite-autocomplete","src":"https:\/\/wearethecity.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/plugin\/optimized\/asl-autocomplete.js","prereq":["wd-asl-ajaxsearchlite"]},{"handle":"wd-asl-ajaxsearchlite-load","src":"https:\/\/wearethecity.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/plugin\/optimized\/asl-load.js","prereq":["wd-asl-ajaxsearchlite-autocomplete"]}]; window.ASL.script_async_load = false; window.ASL.init_only_in_viewport = true; window.ASL.font_url = "https:\/\/wearethecity.com\/wp-content\/plugins\/ajax-search-lite\/css\/fonts\/icons2.woff2"; window.ASL.scrollbar = false; window.ASL.css_async = false; window.ASL.highlight = {"enabled":false,"data":[]}; window.ASL.analytics = {"method":0,"tracking_id":"","string":"ajax_search-{asl_term}","event":{"focus":{"active":1,"action":"focus","category":"ASL","label":"Input focus","value":"1"},"search_start":{"active":0,"action":"search_start","category":"ASL","label":"Phrase: {phrase}","value":"1"},"search_end":{"active":1,"action":"search_end","category":"ASL","label":"{phrase} | {results_count}","value":"1"},"magnifier":{"active":1,"action":"magnifier","category":"ASL","label":"Magnifier clicked","value":"1"},"return":{"active":1,"action":"return","category":"ASL","label":"Return button pressed","value":"1"},"facet_change":{"active":0,"action":"facet_change","category":"ASL","label":"{option_label} | {option_value}","value":"1"},"result_click":{"active":1,"action":"result_click","category":"ASL","label":"{result_title} | {result_url}","value":"1"}}};
</script>
<script type='text/javascript' src='https://wearethecity.com/wp-content/uploads/hummingbird-assets/766afcc431c43ded4da3cd921862a041.js' id='wphb-7-js'></script>
<script type='text/javascript' src='https://wearethecity.com/wp-content/plugins/ajax-search-lite/js/min/plugin/optimized/asl-core.js' id='wd-asl-ajaxsearchlite-core-js'></script>
<script type='text/javascript' src='https://wearethecity.com/wp-content/uploads/hummingbird-assets/ac5c581417175818e904667c77ade23c.js' id='wphb-8-js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js' id='evcal_gmaps-js'></script>
<script type='text/javascript' src='https://wearethecity.com/wp-content/uploads/hummingbird-assets/a75199b3a191a93ae24b84ecea455fe9.js' id='wphb-9-js'></script>
<script type='text/javascript' src='https://wearethecity.com/wp-content/plugins/hold.eventON/assets/js/lib/handlebars.js' id='evo_handlebars-js'></script>
<script type='text/javascript' src='https://meet.jit.si/external_api.js' id='evo_jitsi-js'></script>
<script type='text/javascript' id='wphb-10-js-extra'>
/* <![CDATA[ */
var evotx_object = {"ajaxurl":"https:\/\/wearethecity.com\/wp-admin\/admin-ajax.php","cart_url":"https:\/\/wearethecity.com\/cart-2\/","checkout_url":"https:\/\/wearethecity.com\/checkout-2\/","redirect_to_cart":"cart","tBlank":""};
var evotx_object = {"ajaxurl":"https:\/\/wearethecity.com\/wp-admin\/admin-ajax.php","cart_url":"https:\/\/wearethecity.com\/cart-2\/","checkout_url":"https:\/\/wearethecity.com\/checkout-2\/","redirect_to_cart":"cart","tBlank":""};
var evotx_object = {"ajaxurl":"https:\/\/wearethecity.com\/wp-admin\/admin-ajax.php","cart_url":"https:\/\/wearethecity.com\/cart-2\/","checkout_url":"https:\/\/wearethecity.com\/checkout-2\/","redirect_to_cart":"cart","tBlank":""};
var evotx_object = {"ajaxurl":"https:\/\/wearethecity.com\/wp-admin\/admin-ajax.php","cart_url":"https:\/\/wearethecity.com\/cart-2\/","checkout_url":"https:\/\/wearethecity.com\/checkout-2\/","redirect_to_cart":"cart","tBlank":""};;;var the_ajax_script = {"ajaxurl":"https:\/\/wearethecity.com\/wp-admin\/admin-ajax.php","rurl":"https:\/\/wearethecity.com\/wp-json\/","postnonce":"6f16038632","ajax_method":"ajax","evo_v":"4.2.2"};
var evo_general_params = {"ajaxurl":"https:\/\/wearethecity.com\/wp-admin\/admin-ajax.php","rurl":"https:\/\/wearethecity.com\/wp-json\/","n":"6f16038632","ajax_method":"ajax","evo_v":"4.2.2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wearethecity.com/wp-content/uploads/hummingbird-assets/f685d59d1596e3f5a50b43bd5ee611ac.js' id='wphb-10-js'></script>
<script type='text/javascript' src='https://wearethecity.com/wp-includes/js/jquery/ui/effect.min.js' id='jquery-effects-core-js'></script>
<script type='text/javascript' id='wphb-11-js-extra'>
/* <![CDATA[ */
var mystickyside_name = {"mystickyside_string":"#secondary","mystickyside_content_string":"","mystickyside_margin_top_string":"90","mystickyside_margin_bot_string":"0","mystickyside_update_sidebar_height_string":"false","mystickyside_min_width_string":"795","device_desktop":"1","device_mobile":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wearethecity.com/wp-content/uploads/hummingbird-assets/f03a19686913d66da0426197447bdd92.js' id='wphb-11-js'></script>
<script src='https://stats.wp.com/e-202252.js' defer></script>
<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'32928427',post:'274407',tz:'0',srv:'wearethecity.com',j:'1:11.6'} ]);
		_stq.push([ 'clickTrackerInit', '32928427', '274407' ]);
	</script>


</body>
</html>