<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://wearethecity.com/xmlrpc.php">

<meta name='norton-safeweb-site-verification' content='mp4rz9vu0esw9u8cvh9z-mq69xtybssnbhp47hu1cu-xqgq9wp6ok12j7caf45-e-ttffyea90himj5k21ky942how2zi3t4neysfq3e7ahd3-iis0py7hr5k9vaql80' />

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script>window._wca = window._wca || [];</script>
<meta property="og:title" content="Inspirational Woman: Egbe Manton | Corporate Lawyer &amp; Founder, Manton Legal" />
<meta property="og:description" content="Egbe Manton is a corporate lawyer and the founder of Manton Legal.  She set up her business in the middle of the first national lockdown as organisations strug" />
<meta property="og:image" content="https://wearethecity.com/wp-content/uploads/2021/05/Egbe-Manton-featured.jpg" />
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Inspirational Woman: Egbe Manton | Corporate Lawyer &amp; Founder, Manton Legal" />
<meta name="twitter:description" content="Egbe Manton is a corporate lawyer and the founder of Manton Legal.  She set up her business in the middle of the first national lockdown as organisations strug" />
<meta name="twitter:image" content="https://wearethecity.com/wp-content/uploads/2021/05/Egbe-Manton-featured.jpg" />
<meta name="author" content="Ellie O&#039;Connor" />

<title>Inspirational Woman: Egbe Manton | Corporate Lawyer &amp; Founder, Manton Legal</title>
<meta name="description" content="Egbe Manton is a corporate lawyer and the founder of Manton Legal. She set up her business in the middle of the first national lockdown as organisations struggled to find clear and affordable guidance." />
<link rel="canonical" href="https://wearethecity.com/inspirational-woman-egbe-manton-corporate-lawyer-founder-manton-legal/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://wearethecity.com/inspirational-woman-egbe-manton-corporate-lawyer-founder-manton-legal/" />
<meta property="og:site_name" content="WeAreTheCity" />
<meta property="article:publisher" content="https://www.facebook.com/WeAreTheCity4U" />
<meta property="article:published_time" content="2021-06-09T07:00:26+00:00" />
<meta property="article:modified_time" content="2021-05-21T14:18:19+00:00" />
<meta property="og:image" content="https://wearethecity.com/wp-content/uploads/2021/05/Egbe-Manton-featured.jpg" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="300" />
<meta name="twitter:creator" content="@watc_updates" />
<meta name="twitter:site" content="@watc_updates" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Ellie O'Connor">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="5 minutes">
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//meet.jit.si' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<link rel='preconnect' href='https://fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="WeAreTheCity &raquo; Feed" href="https://wearethecity.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WeAreTheCity &raquo; Comments Feed" href="https://wearethecity.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WeAreTheCity &raquo; Inspirational Woman: Egbe Manton | Corporate Lawyer &#038; Founder, Manton Legal Comments Feed" href="https://wearethecity.com/inspirational-woman-egbe-manton-corporate-lawyer-founder-manton-legal/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://hb.wpmucdn.com/wearethecity.com/6005363c-b85e-43b2-8dfa-45e92b4cd127.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-vendors-style-css' href='https://hb.wpmucdn.com/wearethecity.com/b3107cfd-6c5d-43cf-a193-01f30783eeec.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css' href='https://hb.wpmucdn.com/wearethecity.com/aa2478b5-acb7-4cba-a7bb-deb0d55e5f5f.css' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-1-css' href='https://hb.wpmucdn.com/wearethecity.com/03815030-e454-481d-b09e-00cba6805ffd.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css' href='https://hb.wpmucdn.com/wearethecity.com/70f2e220-04e8-4ddb-85a8-4dccc96870de.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://hb.wpmucdn.com/wearethecity.com/703cf5a1-6b79-4f92-a5a0-e9a9e9c8fff5.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://hb.wpmucdn.com/wearethecity.com/8a47a5e0-d351-44e1-9860-07a6103e3ae1.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wphb-2-css' href='https://hb.wpmucdn.com/wearethecity.com/77e7396a-b819-4407-8cb6-30c7f90c67c3.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://hb.wpmucdn.com/wearethecity.com/7843bf75-d76b-4a80-84af-d094bd8c2c70.css' type='text/css' media='all' />
<script type='text/javascript' src='https://hb.wpmucdn.com/wearethecity.com/32f5c7b8-38c2-4fa8-b0bf-9a20ecf3549e.js' id='wphb-3-js'></script>
<script type='text/javascript' id='wphb-4-js-extra'>
/* <![CDATA[ */
var _zxcvbnSettings = {"src":"https:\/\/wearethecity.com\/wp-includes\/js\/zxcvbn.min.js"};;;var ajax_object_cf7pp = {"ajax_url":"https:\/\/wearethecity.com\/wp-admin\/admin-ajax.php","forms":"[\"198173|paypal\"]","path_paypal":"https:\/\/wearethecity.com\/?cf7pp_paypal_redirect=","path_stripe":"https:\/\/wearethecity.com\/?cf7pp_stripe_redirect=","method":"2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/wearethecity.com/a037857d-8298-48ef-8dd0-18ac6b3da6c9.js' id='wphb-4-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://hb.wpmucdn.com/wearethecity.com/8ae8686e-1698-4102-88fa-6fa073a688c5.js' id='html5js-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://wearethecity.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wearethecity.com/wp-json/wp/v2/posts/228938" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wearethecity.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wearethecity.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.2" />
<meta name="generator" content="WooCommerce 5.3.0" />
<link rel='shortlink' href='https://wp.me/p2eabF-Xyy' />
<link rel="alternate" type="application/json+oembed" href="https://wearethecity.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwearethecity.com%2Finspirational-woman-egbe-manton-corporate-lawyer-founder-manton-legal%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wearethecity.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwearethecity.com%2Finspirational-woman-egbe-manton-corporate-lawyer-founder-manton-legal%2F&#038;format=xml" />

<script type="text/javascript">
_atrk_opts = { atrk_acct:"qT+Yl1a8FRh2Y8", domain:"wearethecity.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=qT+Yl1a8FRh2Y8" style="display:none" height="1" width="1" alt="" /></noscript>


<script async src="https://www.googletagmanager.com/gtag/js?id=UA-107994533-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-107994533-1', { 'anonymize_ip': true });
</script>
<script type="text/javascript">document.documentElement.className += " js";</script>
<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<style id="" media="all">@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/opensans/v20/mem8YaGs126MiZpBA-UFVZ0e.ttf) format('truetype');
}
</style>
<script type="text/javascript" src="https://wearethecity.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1623237363"></script>

<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>

<style type="text/css">
                    
            @font-face {
                font-family: 'aslsicons2';
                src: url('https://wearethecity.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot');
                src: url('https://wearethecity.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot?#iefix') format('embedded-opentype'),
                     url('https://wearethecity.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff2') format('woff2'),
                     url('https://wearethecity.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff') format('woff'),
                     url('https://wearethecity.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.ttf') format('truetype'),
                     url('https://wearethecity.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.svg#icons') format('svg');
                font-weight: normal;
                font-style: normal;
            }
            div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label {
                font-size: 0px !important;
                color: rgba(0, 0, 0, 0);
            }
            div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label:after {
                font-size: 11px !important;
                position: absolute;
                top: 0;
                left: 0;
                z-index: 1;
            }
            div[id*='ajaxsearchlite'].wpdreams_asl_container {
                width: 100%;
                margin: px px px px;
            }
            div[id*='ajaxsearchliteres'].wpdreams_asl_results div.resdrg span.highlighted {
                font-weight: bold;
                color: rgba(217, 49, 43, 1);
                background-color: rgba(238, 238, 238, 1);
            }
            div[id*='ajaxsearchliteres'].wpdreams_asl_results .results div.asl_image {
                width: 70px;
                height: 70px;
                background-size: cover;
                background-repeat: no-repeat;
            }
            div.asl_r .results {
                max-height: auto;
            }
            
                div.asl_r.asl_w.vertical .results .item::after {
                    display: block;
                    position: absolute;
                    bottom: 0;
                    content: '';
                    height: 1px;
                    width: 100%;
                    background: #D8D8D8;
                }
                div.asl_r.asl_w.vertical .results .item.asl_last_item::after {
                    display: none;
                }
                                </style>
<script type="text/javascript">
                if ( typeof _ASL !== "undefined" && _ASL !== null && typeof _ASL.initialize !== "undefined" )
                    _ASL.initialize();
            </script>

<style></style>
<link rel="icon" href="https://wearethecity.com/wp-content/uploads/2015/05/W-55631a18v1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://wearethecity.com/wp-content/uploads/2015/05/W-55631a18v1_site_icon-256x256.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wearethecity.com/wp-content/uploads/2015/05/W-55631a18v1_site_icon-256x256.png" />
<meta name="msapplication-TileImage" content="https://wearethecity.com/wp-content/uploads/2015/05/W-55631a18v1_site_icon-300x300.png" />
</head>
<body class="post-template-default single single-post postid-228938 single-format-standard theme-infinite gdlr-core-body woocommerce-no-js infinite-body infinite-body-front infinite-full  infinite-with-sticky-navigation  infinite-blog-style-2  infinite-blockquote-style-2 gdlr-core-link-to-lightbox" data-home-url="https://wearethecity.com/">
<div class="infinite-mobile-header-wrap"><div class="infinite-mobile-header infinite-header-background infinite-style-slide infinite-sticky-mobile-navigation " id="infinite-mobile-header"><div class="infinite-mobile-header-container infinite-container clearfix"><div class="infinite-logo  infinite-item-pdlr infinite-mobile-logo-center"><div class="infinite-logo-inner"><a class="" href="https://wearethecity.com/"><img src="https://wearethecity.com/wp-content/uploads/2021/06/watc-PRIDE-logo.png" alt="WeAreTheCity Pride Logo" width="300" height="84" /></a></div></div><div class="infinite-mobile-menu-right"><div class="infinite-main-menu-cart" id="infinite-mobile-menu-cart"><i class="fa fa-shopping-cart" data-infinite-lb="top-bar"></i><span class="infinite-top-cart-count">0</span><div class="infinite-lightbox-content-wrap infinite-top-cart-content-wrap" data-infinite-lb-id="top-bar"><i class="icon_close infinite-lightbox-close"></i><div class="infinite-top-cart-title">You have <span class="infinite-highlight">0 items</span> in your cart</div><div class="infinite-top-cart-item-wrap"><div class="infinite-top-cart-item-divider"></div><div class="infinite-top-cart-button-wrap infinite-center-align"><a class="infinite-top-cart-button-2 infinite-button" href="https://wearethecity.com/shop/">Go To Shopping</a></div></div></div></div></div><div class="infinite-mobile-menu-left"><div class="infinite-mobile-menu"><a class="infinite-mm-menu-button infinite-mobile-menu-button infinite-mobile-button-hamburger" href="#infinite-mobile-menu"><span></span></a><div class="infinite-mm-menu-wrap infinite-navigation-font" id="infinite-mobile-menu" data-slide="right"><ul id="menu-primary-menu-new" class="m-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-216711"><a href="https://wearethecity.com/">home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181032"><a href="http://workwithus.wearethecity.com/">ABOUT</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229425"><a href="https://wearethecity.com/pride-month/">Pride Month</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-180201"><a href="#">RESOURCES</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176007"><a href="https://wearethecity.com/news-articles/news/">News &#038; Articles</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176008"><a href="https://wearethecity.com/news-articles/inspirational-profiles-women-heforshe/">Inspirational interviews</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176080"><a href="https://wearethecity.com/careers-section/returnships-return-work/">Returning to work</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177926"><a href="https://wearethecity.com/news-articles/news-resources/">Research</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176085"><a href="https://wearethecity.com/careers-advice/">Career Advice</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194011"><a href="https://wearethecity.com/education/">Education</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196860"><a href="https://wearethecity.com/womens-networks/">Women&#8217;s Networks</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197128"><a href="https://wearethecity.com/coaches-directory/">Coaches</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197423"><a href="https://wearethecity.com/video-channel/">Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176010"><a href="https://wearethecity.com/columns-blogs/">Blogs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205879"><a href="https://wearethecity.com/volunteering-giving-back/">Volunteering</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194072"><a href="https://wearethecity.com/podcasts-books-publications/">Podcasts, Books &#038; Publications</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176011"><a href="https://wearethecity.com/news-articles/culture/">Culture</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-199651"><a href="https://wearethecity.com/events-calendar/">VIRTUAL EVENTS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176407"><a href="https://wearethecity.com/events-calendar/">Events calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220541"><a href="https://wearethecity.com/virtual-webinars/">Virtual Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214672"><a href="https://wearethecity.com/play-back-webinars-virtual-events/">Playback virtual events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180821"><a href="https://wearethecity.com/category/events/recommended-events/">Recommended events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176013"><a href="http://wearefutureleaders.wearethecity.com/">WeAreFutureLeaders</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176014"><a href="https://wearetechwomen.com/">WeAreTechWomen</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-175915"><a href="https://wearethecity.com/awards/">Awards</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176020"><a href="http://risingstars.wearethecity.com/">Rising Stars</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176021"><a href="https://wearetechwomen.com/tw100-women-in-tech-awards/">TechWomen100</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190949"><a href="https://wearetechwomen.com/">WEARETECHWOMEN</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176024"><a href="http://gendernetworks.com/">GENDER NETWORKS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176023"><a href="https://wearethecity-careersclub.com/">CAREERS CLUB</a></li>
</ul></div></div></div></div></div></div><div class="infinite-body-outer-wrapper ">
<div class="infinite-body-wrapper clearfix  infinite-with-frame">
<header class="infinite-header-wrap infinite-header-style-plain  infinite-style-menu-right infinite-sticky-navigation infinite-style-fixed" data-navigation-offset="75px">
<div class="infinite-header-background"></div>
<div class="infinite-header-container  infinite-header-full">
<div class="infinite-header-container-inner clearfix">
<div class="infinite-logo  infinite-item-pdlr"><div class="infinite-logo-inner"><a class="" href="https://wearethecity.com/"><img src="https://wearethecity.com/wp-content/uploads/2021/06/watc-PRIDE-logo.png" alt="WeAreTheCity Pride Logo" width="300" height="84" /></a></div></div> <div class="infinite-navigation infinite-item-pdlr clearfix infinite-navigation-submenu-indicator ">
<div class="infinite-main-menu" id="infinite-main-menu"><ul id="menu-primary-menu-new-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-216711 infinite-normal-menu"><a href="https://wearethecity.com/"><i class="fa fa-home"></i>home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181032 infinite-normal-menu"><a href="http://workwithus.wearethecity.com/">ABOUT</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229425 infinite-normal-menu"><a href="https://wearethecity.com/pride-month/">Pride Month</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-180201 infinite-normal-menu"><a href="#" class="sf-with-ul-pre">RESOURCES</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176007" data-size="60"><a href="https://wearethecity.com/news-articles/news/">News &#038; Articles</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176008" data-size="60"><a href="https://wearethecity.com/news-articles/inspirational-profiles-women-heforshe/">Inspirational interviews</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176080" data-size="60"><a href="https://wearethecity.com/careers-section/returnships-return-work/">Returning to work</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177926" data-size="60"><a href="https://wearethecity.com/news-articles/news-resources/">Research</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176085" data-size="60"><a href="https://wearethecity.com/careers-advice/">Career Advice</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194011" data-size="60"><a href="https://wearethecity.com/education/">Education</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196860" data-size="60"><a href="https://wearethecity.com/womens-networks/">Women&#8217;s Networks</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197128" data-size="60"><a href="https://wearethecity.com/coaches-directory/">Coaches</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197423" data-size="60"><a href="https://wearethecity.com/video-channel/">Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176010" data-size="60"><a href="https://wearethecity.com/columns-blogs/">Blogs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205879" data-size="60"><a href="https://wearethecity.com/volunteering-giving-back/">Volunteering</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194072" data-size="60"><a href="https://wearethecity.com/podcasts-books-publications/">Podcasts, Books &#038; Publications</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176011" data-size="60"><a href="https://wearethecity.com/news-articles/culture/">Culture</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-199651 infinite-normal-menu"><a href="https://wearethecity.com/events-calendar/" class="sf-with-ul-pre">VIRTUAL EVENTS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176407" data-size="60"><a href="https://wearethecity.com/events-calendar/">Events calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220541" data-size="60"><a href="https://wearethecity.com/virtual-webinars/">Virtual Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214672" data-size="60"><a href="https://wearethecity.com/play-back-webinars-virtual-events/">Playback virtual events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180821" data-size="60"><a href="https://wearethecity.com/category/events/recommended-events/">Recommended events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176013" data-size="60"><a href="http://wearefutureleaders.wearethecity.com/">WeAreFutureLeaders</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176014" data-size="60"><a href="https://wearetechwomen.com/">WeAreTechWomen</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-175915 infinite-normal-menu"><a href="https://wearethecity.com/awards/" class="sf-with-ul-pre">Awards</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176020" data-size="60"><a href="http://risingstars.wearethecity.com/">Rising Stars</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176021" data-size="60"><a href="https://wearetechwomen.com/tw100-women-in-tech-awards/">TechWomen100</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190949 infinite-normal-menu"><a href="https://wearetechwomen.com/">WEARETECHWOMEN</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176024 infinite-normal-menu"><a href="http://gendernetworks.com/">GENDER NETWORKS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176023 infinite-normal-menu"><a href="https://wearethecity-careersclub.com/">CAREERS CLUB</a></li>
</ul></div><div class="infinite-main-menu-right-wrap clearfix "><div class="infinite-main-menu-cart" id="infinite-menu-cart"><i class="fa fa-shopping-cart" data-infinite-lb="top-bar"></i><span class="infinite-top-cart-count">0</span><div class="infinite-lightbox-content-wrap infinite-top-cart-content-wrap" data-infinite-lb-id="top-bar"><i class="icon_close infinite-lightbox-close"></i><div class="infinite-top-cart-title">You have <span class="infinite-highlight">0 items</span> in your cart</div><div class="infinite-top-cart-item-wrap"><div class="infinite-top-cart-item-divider"></div><div class="infinite-top-cart-button-wrap infinite-center-align"><a class="infinite-top-cart-button-2 infinite-button" href="https://wearethecity.com/shop/">Go To Shopping</a></div></div></div></div></div> </div>
</div>
</div>
</header> <div class="infinite-page-wrapper" id="infinite-page-wrapper"><div class="infinite-blog-title-wrap  infinite-style-custom infinite-feature-image" style="background-image: url(https://wearethecity.com/wp-content/uploads/2021/05/Egbe-Manton-featured.jpg) ;"><div class="infinite-header-transparent-substitute"></div><div class="infinite-blog-title-top-overlay"></div><div class="infinite-blog-title-overlay"></div><div class="infinite-blog-title-bottom-overlay"></div><div class="infinite-blog-title-container infinite-container"><div class="infinite-blog-title-content infinite-item-pdlr"><header class="infinite-single-article-head infinite-single-blog-title-style-2 clearfix"><div class="infinite-blog-info-wrapper"><div class="infinite-blog-info infinite-blog-info-font infinite-blog-info-date post-date updated "><span class="infinite-blog-info-sep">•</span><span class="infinite-head"><i class="icon_clock_alt"></i></span><a href="https://wearethecity.com/2021/06/09/">09/06/2021</a></div><div class="infinite-blog-info infinite-blog-info-font infinite-blog-info-author vcard author post-author "><span class="infinite-blog-info-sep">•</span><span class="infinite-head"><i class="icon_documents_alt"></i></span><span class="fn"><a href="https://wearethecity.com/author/eoconnor/" title="Posts by Ellie O&#039;Connor" rel="author">Ellie O'Connor</a></span></div><div class="infinite-blog-info infinite-blog-info-font infinite-blog-info-category "><span class="infinite-blog-info-sep">•</span><span class="infinite-head"><i class="icon_folder-alt"></i></span><a href="https://wearethecity.com/category/featuring-on-watc/" rel="tag">Featuring on WATC</a><span class="gdlr-core-sep">,</span> <a href="https://wearethecity.com/category/inspirational-profiles/isw-corporate/" rel="tag">Inspirational Corporate Women</a></div></div><div class="infinite-single-article-head-right"><h1 class="infinite-single-article-title">Inspirational Woman: Egbe Manton | Corporate Lawyer &#038; Founder, Manton Legal</h1></div></header></div></div></div><div class="infinite-breadcrumbs"><div class="infinite-breadcrumbs-container infinite-container"><div class="infinite-breadcrumbs-item infinite-item-pdlr">
<span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to WeAreTheCity." href="https://wearethecity.com" class="home"><span property="name">Home</span></a><meta property="position" content="1"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Inspirational Profiles category archives." href="https://wearethecity.com/category/inspirational-profiles/" class="taxonomy category"><span property="name">Inspirational Profiles</span></a><meta property="position" content="2"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Inspirational Corporate Women category archives." href="https://wearethecity.com/category/inspirational-profiles/isw-corporate/" class="taxonomy category"><span property="name">Inspirational Corporate Women</span></a><meta property="position" content="3"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to Inspirational Woman: Egbe Manton | Corporate Lawyer &#038; Founder, Manton Legal." href="https://wearethecity.com/inspirational-woman-egbe-manton-corporate-lawyer-founder-manton-legal/" class="post post-post current-item"><span property="name">Inspirational Woman: Egbe Manton | Corporate Lawyer &#038; Founder, Manton Legal</span></a><meta property="position" content="4"></span></div></div></div><div class="infinite-content-container infinite-container"><div class=" infinite-sidebar-wrap clearfix infinite-line-height-0 infinite-sidebar-style-none"><div class=" infinite-sidebar-center infinite-column-60 infinite-line-height"><div class="infinite-content-wrap infinite-item-pdlr clearfix"><div class="infinite-content-area"><article id="post-228938" class="post-228938 post type-post status-publish format-standard has-post-thumbnail hentry category-featuring-on-watc category-isw-corporate tag-corporate-lawyer tag-egbe-manton tag-founder tag-inspirational-woman tag-manton-legal">
<div class="infinite-single-article clearfix">
<div class="infinite-single-article-content"><h4 style="text-align: justify;"><strong><img loading="lazy" class="alignright  wp-image-228941" src="https://wearethecity.com/wp-content/uploads/2021/05/Egbe_Manton.jpg" alt="Egbe Manton" width="400" height="267" srcset="https://wearethecity.com/wp-content/uploads/2021/05/Egbe_Manton.jpg 2048w, https://wearethecity.com/wp-content/uploads/2021/05/Egbe_Manton-300x200.jpg 300w, https://wearethecity.com/wp-content/uploads/2021/05/Egbe_Manton-1024x683.jpg 1024w, https://wearethecity.com/wp-content/uploads/2021/05/Egbe_Manton-1536x1024.jpg 1536w, https://wearethecity.com/wp-content/uploads/2021/05/Egbe_Manton-1500x1000.jpg 1500w, https://wearethecity.com/wp-content/uploads/2021/05/Egbe_Manton-150x100.jpg 150w, https://wearethecity.com/wp-content/uploads/2021/05/Egbe_Manton-600x400.jpg 600w" sizes="(max-width: 400px) 100vw, 400px" /><a href="https://www.instagram.com/egbemanton/?hl=en">Egbe Manton</a> is a corporate lawyer and the founder of <a href="https://www.mantonlegal.co.uk/">Manton Legal</a>. </strong></h4>
<p style="text-align: justify;">She set up her business in the middle of the first national lockdown as organisations struggled to find clear and affordable guidance. Manton Legal helped 200 clients in its first year and is also helping unemployed young graduates who are seeking a career in law. <strong><br />
</strong></p>
<h4 style="text-align: justify;"><strong>Tell us a bit about yourself, your background and your current role?</strong></h4>
<p style="text-align: justify;">I am a lawyer and mother of two; I’m also the founder of Manton Legal, which is a legal consultancy offering simplified, affordable guidance to entrepreneurs and SMEs.</p>
<p style="text-align: justify;">We work with freelancers, founders and executives, and empower them to pursue their passions and build their commercial offering while we take care of the legalities.</p><div class="angwp_227305 _ning_outer ang_zone_227305 _ning_jss_zone has_border _align_center" style="max-width:728px;width:100%;overflow:hidden;height:inherit; background:rgba(255,255,255,0.00);"><div class="_ning_label _left" style=""></div><div id="_ning_zone_227305_1926727998" class="_ning_zone_inner" style="width:728px; height:90px;position:relative;"><div u="slides" style="position:absolute; overflow:hidden; left:0px; top:0px;width:728px; height:90px;"><div class="slide_1 slide" idle="5000"><div class="angwp_229143 _ning_cont _ning_hidden _align_center" data-size="728x90" data-bid="229143" data-aid="227305" style="max-width:728px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://wearethecity.com?_dnlink=229143&aid=227305&t=1623240963" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="https://wearethecity.com/wp-content/uploads/angwp/items/229143/have your say 768x90 banner.jpg" /></div></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div>
<p style="text-align: justify;">When the nation went into lockdown last year forcing businesses to close, many SMEs were unsure of what to do next. They didn’t know where to get legal guidance, and the advice they did receive often wasn’t comprehensible.</p>
<p style="text-align: justify;">Not only that, but lockdown also gave many people the opportunity to launch new businesses, or expand and pivot, and again they didn’t know who to turn to.</p>
<p style="text-align: justify;">Many small business owners were telling us that legal guidance in those areas was expensive, but also they couldn&#8217;t understand what the solicitor was advising. I ended up putting together packages to help guide them through the process in a language that they understood &#8211; outlining what their next steps were clearly from the start. That is where I saw a gap.</p>
<p style="text-align: justify;">Manton Legal now provides legal guidance to small business owners, startups and entrepreneurs that is simple, easy to understand and practical, to help them reach their financial and professional goals. In our first year, we worked with around 200 clients.</p>
<h4 style="text-align: justify;"><strong>Did you ever sit down and plan your career? </strong></h4>
<p style="text-align: justify;">I grew up in 90s London and saw racial injustices all around me. I was a young girl when I heard about the murder of Stephen Lawrence and I realised that people were treated differently because of the colour of their skin. This fueled in me a real passion for justice which led me to a career in law.</p>
<h4 style="text-align: justify;"><strong>Have you faced any challenges along the way?</strong></h4>
<p style="text-align: justify;">Yes, and I still do! Like many start-ups, I’m working two jobs while I grow Manton Legal and that’s not always easy.</p>
<h4 style="text-align: justify;"><strong>What has been your biggest achievement to date?<br />
</strong></h4>
<p style="text-align: justify;">I have just been nominated for the Entrepreneur of Excellence Award at The National Diversity Awards which is very exciting and a big achievement for me as I am passionate not only about law but also diversity and ensuring that the two go hand in hand.</p>
<h4 style="text-align: justify;"><strong>What one thing do you believe has been a major factor in you achieving success?<br />
</strong></h4>
<p style="text-align: justify;">It can be lonely starting and growing a business so I’m receiving support from We are Radikl, which is a women’s start-up and investor movement. It’s great to be part of a community of female founders who I can talk to and learn from as well as meeting like-minded entrepreneurs who share a similar vision.</p>
<p style="text-align: justify;">It’s given me the confidence to also go for funding and investment so that I can accelerate the business. Women do really well when other women help them, and this support has meant a lot to me.</p>
<h4 style="text-align: justify;"><strong><img loading="lazy" class="size-full wp-image-228942 alignleft" src="https://wearethecity.com/wp-content/uploads/2021/05/Egbe-Manton-featured.jpg" alt="Egbe Manton featured" width="400" height="300" srcset="https://wearethecity.com/wp-content/uploads/2021/05/Egbe-Manton-featured.jpg 400w, https://wearethecity.com/wp-content/uploads/2021/05/Egbe-Manton-featured-300x225.jpg 300w, https://wearethecity.com/wp-content/uploads/2021/05/Egbe-Manton-featured-133x100.jpg 133w" sizes="(max-width: 400px) 100vw, 400px" />How do you feel about mentoring? Have you mentored anyone or are you someone’s mentee?<br />
</strong></h4>
<p style="text-align: justify;">Yes absolutely &#8211; I’m deeply committed to giving youngsters a chance to start a career in law. It’s hard to get a training contract, it’s even more challenging to get it if you’re black or an ethnic minority. So, we’re creating a pathway to get those graduates the right training so they can achieve their goals.</p>
<p style="text-align: justify;">In turn, I’m receiving some great mentoring from the team at We are Radikl &#8211; I’m currently on their Elevate programme which gives me one-to-one business coaching and group acceleration workshops. It’s designed for women who want their business to be in a &#8216;radically different place&#8217; in 12 months’ time &#8211; that’s me!</p>
<h4 style="text-align: justify;"><strong>If you could change one thing to accelerate the pace of change for gender equality, what would it be?</strong></h4>
<p style="text-align: justify;">I think the system is unfairly stacked against women founders who are seeking funding early in the life of their businesses. Women often have less time to commit to business development and they’re less likely to know investors or what the options might be.</p>
<p style="text-align: justify;">I’m backing a campaign called #overbeingunderfunded which is calling for changes to the Government’s Seed Enterprise Investment Scheme. The team at We are Radikl are calling for entrepreneurs to have more time to apply for funding &#8211; something that would benefit all start-ups &#8211; and for full gender reporting. They’re also calling for more funding to be directed to women business founders in those crucial early years.</p>
<p style="text-align: justify;">The campaign is already gathering great momentum and I think these straightforward commitments would make a meaningful impact on the way women are supported as they grow their businesses.</p>
<h4 style="text-align: justify;"><strong>If you could give one piece of advice to your younger self what would it be?</strong></h4>
<p style="text-align: justify;">To disregard the thoughts of other people because there are always going to be people who don&#8217;t understand your vision. Be bold, be different and be unique.</p>
<h4 style="text-align: justify;"><strong>What is your next challenge and what are you hoping to achieve in the future?<br />
</strong></h4>
<p style="text-align: justify;">To scale the business in a sustainable way, while still achieving the look, feel and vibe of Manton Legal that our clients love.</p>
<hr />
<p style="text-align: justify;"><strong>WeAreTheCity has a back catalogue of thousands of Inspirational Woman interviews, including <a href="https://wearethecity.com/news-inspirational-woman-cherie-blair/">Cherie Blair</a>, <a href="https://wearethecity.com/inspirational-woman-paula-radcliffe-mbe-marathon-world-record-holder/">Paula Radcliffe</a><a href="https://wearethecity.com/inspirational-woman-paula-radcliffe-mbe-marathon-world-record-holder/"> MBE</a>, <a href="https://wearethecity.com/inspirational-woman-caprice-bourret-businesswoman-model-actress/">Caprice Bourret</a>, <a href="https://wearethecity.com/inspirational-woman-anna-williamson-tv-presenter-life-coach-counsellor-author/">Anna Williamson</a> and many more. You can read about all our amazing women <a href="https://wearethecity.com/news-articles/inspirational-profiles-women-heforshe/">here</a>.</strong></p>
</div> </div>
</article>
</div></div></div></div></div><div class="gdlr-core-page-builder-body"></div><div class="infinite-bottom-page-builder-container infinite-container"><div class="infinite-bottom-page-builder-sidebar-wrap infinite-sidebar-style-none"><div class="infinite-bottom-page-builder-sidebar-class"><div class="infinite-bottom-page-builder-content infinite-item-pdlr"><div class="infinite-single-social-share infinite-item-rvpdlr"><div class="gdlr-core-social-share-item gdlr-core-item-pdb  gdlr-core-center-align gdlr-core-social-share-left-text gdlr-core-item-pdlr gdlr-core-style-round" style="padding-bottom: 0px ;"><span class="gdlr-core-social-share-count gdlr-core-skin-title"><span class="gdlr-core-count">0</span><span class="gdlr-core-suffix">Shares</span><span class="gdlr-core-divider gdlr-core-skin-divider"></span></span><span class="gdlr-core-social-share-wrap"><a class="gdlr-core-social-share-facebook" href="https://www.facebook.com/share.php?u=https://wearethecity.com/inspirational-woman-egbe-manton-corporate-lawyer-founder-manton-legal/&#038;title=Inspirational+Woman%3A+Egbe+Manton+%7C+Corporate+Lawyer+%26+Founder%2C+Manton+Legal" target="_blank" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=602,width=555&#039;);return false;"><i class="fa fa-facebook"></i></a><a class="gdlr-core-social-share-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://wearethecity.com/inspirational-woman-egbe-manton-corporate-lawyer-founder-manton-legal/&#038;title=Inspirational+Woman%3A+Egbe+Manton+%7C+Corporate+Lawyer+%26+Founder%2C+Manton+Legal" target="_blank" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=452,width=550&#039;);return false;"><i class="fa fa-linkedin"></i></a><a class="gdlr-core-social-share-google-plus" href="https://plus.google.com/share?url=https://wearethecity.com/inspirational-woman-egbe-manton-corporate-lawyer-founder-manton-legal/" target="_blank" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=614,width=496&#039;);return false;"><i class="fa fa-google-plus"></i></a><a class="gdlr-core-social-share-pinterest" href="https://pinterest.com/pin/create/button/?url=https://wearethecity.com/inspirational-woman-egbe-manton-corporate-lawyer-founder-manton-legal/&#038;media=https://wearethecity.com/wp-content/uploads/2021/05/Egbe-Manton-featured.jpg" target="_blank" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=553,width=750&#039;);return false;"><i class="fa fa-pinterest-p"></i></a><a class="gdlr-core-social-share-twitter" href="https://twitter.com/intent/tweet?text=Inspirational+Woman%3A+Egbe+Manton+%7C+Corporate+Lawyer+%26+Founder%2C+Manton+Legal+https://wearethecity.com/inspirational-woman-egbe-manton-corporate-lawyer-founder-manton-legal/" target="_blank" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=255,width=555&#039;);return false;"><i class="fa fa-twitter"></i></a></span></div></div><div class="infinite-single-author-tags clearfix"><a href="https://wearethecity.com/tag/corporate-lawyer/" rel="tag">Corporate Lawyer</a><a href="https://wearethecity.com/tag/egbe-manton/" rel="tag">Egbe Manton</a><a href="https://wearethecity.com/tag/founder/" rel="tag">founder</a><a href="https://wearethecity.com/tag/inspirational-woman/" rel="tag">Inspirational Woman</a><a href="https://wearethecity.com/tag/manton-legal/" rel="tag">Manton Legal</a></div></div></div></div></div><div class="infinite-single-nav-area clearfix"><span class="infinite-single-nav-area-left"><a href="https://wearethecity.com/how-living-with-hs-made-me-determined-to-succeed/" rel="prev"><span class="infinite-single-nav-area-background" style="background-image: url(https://wearethecity.com/wp-content/uploads/2021/06/Anna-Morrish-featured.jpg) ;"></span><span class="infinite-single-nav-area-overlay"></span><span class="infinite-single-nav infinite-single-nav-left"><i class="arrow_left"></i><span class="infinite-text">Previous Post</span><span class="infinite-single-nav-title infinite-title-font">How living with HS made me determined to succeed</span></span></a></span><span class="infinite-single-nav-area-right"><a href="https://wearethecity.com/belfast-is-the-most-inclusive-city-for-lgbtq-jobseekers-in-the-uk/" rel="next"><span class="infinite-single-nav-area-background" style="background-image: url(https://wearethecity.com/wp-content/uploads/2021/06/Business-office-workers-from-different-ethnicities-express-support-for-self-determination-in-LGBTQ.-Business-people-showing-LGBT-flags-in-an-office.-Business-people-support-Gender-Equality.jpg) ;"></span><span class="infinite-single-nav-area-overlay"></span><span class="infinite-single-nav infinite-single-nav-right"><span class="infinite-text">Next Post</span><i class="arrow_right"></i><span class="infinite-single-nav-title infinite-title-font">Belfast is the most inclusive city for LGBTQ+ jobseekers in the UK</span></span></a></span></div><div class="infinite-single-related-post-wrap"><div class="infinite-single-related-post-container"><div class="infinite-single-related-post-content infinite-item-rvpdlr"><h3 class="infinite-single-related-post-title infinite-item-pdlr">Related Posts</h3><div class="gdlr-core-blog-item-holder clearfix"><div class="gdlr-core-item-list  gdlr-core-item-pdlr gdlr-core-column-15 gdlr-core-column-first"><div class="gdlr-core-blog-grid gdlr-core-js  gdlr-core-blog-grid-with-frame gdlr-core-item-mgb gdlr-core-skin-e-background  gdlr-core-outer-frame-element" style="box-shadow: 0 0 60px rgba(0, 0, 0,0.1); -moz-box-shadow: 0 0 60px rgba(0, 0, 0,0.1); -webkit-box-shadow: 0 0 60px rgba(0, 0, 0,0.1); " data-sync-height="blog-item-1"><div class="gdlr-core-blog-thumbnail gdlr-core-media-image  gdlr-core-opacity-on-hover gdlr-core-zoom-on-hover"><a href="https://wearethecity.com/inspirational-woman-alison-mcclymont-child-psychotherapist-author/"><img src="https://wearethecity.com/wp-content/uploads/2021/05/Alison-McClymont-featured.jpg" alt="" width="400" height="300" /></a></div><div class="gdlr-core-blog-grid-frame"><div class="gdlr-core-blog-grid-date"><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-date"><span class="gdlr-core-head"><i class="icon_clock_alt"></i></span><a href="https://wearethecity.com/2021/06/08/">08/06/2021</a></span></div><h3 class="gdlr-core-blog-title gdlr-core-skin-title"><a href="https://wearethecity.com/inspirational-woman-alison-mcclymont-child-psychotherapist-author/">Inspirational Woman: Alison McClymont | Child Psychotherapist &#038; Author</a></h3><div class="gdlr-core-blog-info-wrapper gdlr-core-skin-divider" data-sync-height-offset><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-author"><span class="gdlr-core-head"><i class="icon_documents_alt"></i></span><a href="https://wearethecity.com/author/eoconnor/" title="Posts by Ellie O&#039;Connor" rel="author">Ellie O'Connor</a></span><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-category"><span class="gdlr-core-head"><i class="icon_folder-alt"></i></span><a href="https://wearethecity.com/category/new-articles/" rel="tag">New Articles</a></span></div></div></div></div><div class="gdlr-core-item-list  gdlr-core-item-pdlr gdlr-core-column-15"><div class="gdlr-core-blog-grid gdlr-core-js  gdlr-core-blog-grid-with-frame gdlr-core-item-mgb gdlr-core-skin-e-background  gdlr-core-outer-frame-element" style="box-shadow: 0 0 60px rgba(0, 0, 0,0.1); -moz-box-shadow: 0 0 60px rgba(0, 0, 0,0.1); -webkit-box-shadow: 0 0 60px rgba(0, 0, 0,0.1); " data-sync-height="blog-item-1"><div class="gdlr-core-blog-thumbnail gdlr-core-media-image  gdlr-core-opacity-on-hover gdlr-core-zoom-on-hover"><a href="https://wearethecity.com/inspirational-woman-nicola-mari-alexander-optometrist-co-founder-peep-club/"><img src="https://wearethecity.com/wp-content/uploads/2021/05/Nicola-Mari-Alexander-featured.jpg" alt="Nicola Mari-Alexander featured" width="400" height="300" /></a></div><div class="gdlr-core-blog-grid-frame"><div class="gdlr-core-blog-grid-date"><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-date"><span class="gdlr-core-head"><i class="icon_clock_alt"></i></span><a href="https://wearethecity.com/2021/06/07/">07/06/2021</a></span></div><h3 class="gdlr-core-blog-title gdlr-core-skin-title"><a href="https://wearethecity.com/inspirational-woman-nicola-mari-alexander-optometrist-co-founder-peep-club/">Inspirational Woman: Nicola Mari-Alexander | Optometrist &#038; Co-Founder, Peep Club</a></h3><div class="gdlr-core-blog-info-wrapper gdlr-core-skin-divider" data-sync-height-offset><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-author"><span class="gdlr-core-head"><i class="icon_documents_alt"></i></span><a href="https://wearethecity.com/author/eoconnor/" title="Posts by Ellie O&#039;Connor" rel="author">Ellie O'Connor</a></span><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-category"><span class="gdlr-core-head"><i class="icon_folder-alt"></i></span><a href="https://wearethecity.com/category/featuring-on-watc/" rel="tag">Featuring on WATC</a><span class="gdlr-core-sep">,</span> <a href="https://wearethecity.com/category/inspirational-profiles/isw-female-entrepreneurs/" rel="tag">Inspirational Female Entrepreneurs</a></span></div></div></div></div><div class="gdlr-core-item-list  gdlr-core-item-pdlr gdlr-core-column-15"><div class="gdlr-core-blog-grid gdlr-core-js  gdlr-core-blog-grid-with-frame gdlr-core-item-mgb gdlr-core-skin-e-background  gdlr-core-outer-frame-element" style="box-shadow: 0 0 60px rgba(0, 0, 0,0.1); -moz-box-shadow: 0 0 60px rgba(0, 0, 0,0.1); -webkit-box-shadow: 0 0 60px rgba(0, 0, 0,0.1); " data-sync-height="blog-item-1"><div class="gdlr-core-blog-thumbnail gdlr-core-media-image  gdlr-core-opacity-on-hover gdlr-core-zoom-on-hover"><a href="https://wearethecity.com/inspirational-woman-antoinette-daniel-founder-just-helpers/"><img src="https://wearethecity.com/wp-content/uploads/2020/10/Antoinette-Daniel-featured.jpg" alt="" width="400" height="300" /></a></div><div class="gdlr-core-blog-grid-frame"><div class="gdlr-core-blog-grid-date"><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-date"><span class="gdlr-core-head"><i class="icon_clock_alt"></i></span><a href="https://wearethecity.com/2021/06/07/">07/06/2021</a></span></div><h3 class="gdlr-core-blog-title gdlr-core-skin-title"><a href="https://wearethecity.com/inspirational-woman-antoinette-daniel-founder-just-helpers/">Inspirational Woman: Antoinette Daniel | Founder, Just Helpers</a></h3><div class="gdlr-core-blog-info-wrapper gdlr-core-skin-divider" data-sync-height-offset><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-author"><span class="gdlr-core-head"><i class="icon_documents_alt"></i></span><a href="https://wearethecity.com/author/eoconnor/" title="Posts by Ellie O&#039;Connor" rel="author">Ellie O'Connor</a></span><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-category"><span class="gdlr-core-head"><i class="icon_folder-alt"></i></span><a href="https://wearethecity.com/category/black-history-month-inspirational-profiles/" rel="tag">Black History Month - Inspirational Profiles</a><span class="gdlr-core-sep">,</span> <a href="https://wearethecity.com/category/featuring-on-watc/" rel="tag">Featuring on WATC</a><span class="gdlr-core-sep">,</span> <a href="https://wearethecity.com/category/inspirational-profiles/isw-female-entrepreneurs/" rel="tag">Inspirational Female Entrepreneurs</a></span></div></div></div></div><div class="gdlr-core-item-list  gdlr-core-item-pdlr gdlr-core-column-15"><div class="gdlr-core-blog-grid gdlr-core-js  gdlr-core-blog-grid-with-frame gdlr-core-item-mgb gdlr-core-skin-e-background  gdlr-core-outer-frame-element" style="box-shadow: 0 0 60px rgba(0, 0, 0,0.1); -moz-box-shadow: 0 0 60px rgba(0, 0, 0,0.1); -webkit-box-shadow: 0 0 60px rgba(0, 0, 0,0.1); " data-sync-height="blog-item-1"><div class="gdlr-core-blog-thumbnail gdlr-core-media-image  gdlr-core-opacity-on-hover gdlr-core-zoom-on-hover"><a href="https://wearethecity.com/inspirational-woman-debbie-hitchen-sustainable-production-consumption-director-anthesis-group/"><img src="https://wearethecity.com/wp-content/uploads/2021/03/Debbie-Hitchen-featured.jpg" alt="" width="400" height="300" /></a></div><div class="gdlr-core-blog-grid-frame"><div class="gdlr-core-blog-grid-date"><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-date"><span class="gdlr-core-head"><i class="icon_clock_alt"></i></span><a href="https://wearethecity.com/2021/06/05/">05/06/2021</a></span></div><h3 class="gdlr-core-blog-title gdlr-core-skin-title"><a href="https://wearethecity.com/inspirational-woman-debbie-hitchen-sustainable-production-consumption-director-anthesis-group/">Inspirational Woman: Debbie Hitchen | Sustainable Production &#038; Consumption Director, Anthesis Group</a></h3><div class="gdlr-core-blog-info-wrapper gdlr-core-skin-divider" data-sync-height-offset><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-author"><span class="gdlr-core-head"><i class="icon_documents_alt"></i></span><a href="https://wearethecity.com/author/eoconnor/" title="Posts by Ellie O&#039;Connor" rel="author">Ellie O'Connor</a></span><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-category"><span class="gdlr-core-head"><i class="icon_folder-alt"></i></span><a href="https://wearethecity.com/category/inspirational-profiles/isw-corporate/" rel="tag">Inspirational Corporate Women</a></span></div></div></div></div></div></div></div></div><div class="infinite-comment-wrapper"><div class="infinite-comment-container infinite-container"><div class="infinite-comment-content infinite-item-pdlr">
<div id="comments" class="infinite-comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Comment on this <small><a rel="nofollow" id="cancel-comment-reply-link" href="/inspirational-woman-egbe-manton-corporate-lawyer-founder-manton-legal/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=32928427&#038;postid=228938&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=wp_user_avatar&#038;greeting=Comment+on+this&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en_US&#038;jetpack_version=9.7.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=719f44d45ba95f88b2f21810305f568101bdbfa4#parent=https%3A%2F%2Fwearethecity.com%2Finspirational-woman-egbe-manton-corporate-lawyer-founder-manton-legal%2F" name="jetpack_remote_comment" style="width:100%; height: 430px; border:0;" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups">
									</iframe>
<!--[if !IE]><!-->
<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = true;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div></div></div></div><footer><div class="infinite-footer-wrapper "><div class="infinite-footer-container infinite-container clearfix"><div class="infinite-footer-column infinite-item-pdlr infinite-column-20"><div id="nav_menu-20" class="widget widget_nav_menu infinite-widget"><h3 class="infinite-widget-title"><span class="infinite-widget-head-text">SITE POLICIES</span><span class="infinite-widget-head-divider"></span></h3><span class="clear"></span><div class="menu-footer-2-container"><ul id="menu-footer-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179210"><a href="https://wearethecity.com/terms-and-conditions/">Terms and Conditions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179212"><a href="https://wearethecity.com/cookies-policy/">Cookies Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-179211"><a href="https://wearethecity.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div></div><div class="infinite-footer-column infinite-item-pdlr infinite-column-20"><div id="nav_menu-19" class="widget widget_nav_menu infinite-widget"><h3 class="infinite-widget-title"><span class="infinite-widget-head-text">ABOUT WATC</span><span class="infinite-widget-head-divider"></span></h3><span class="clear"></span><div class="menu-footer-about-container"><ul id="menu-footer-about" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179217"><a href="https://workwithus.wearethecity.com/meet-the-team/">Meet the Team</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179216"><a href="https://workwithus.wearethecity.com/our-story/">Our Story</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179214"><a href="https://workwithus.wearethecity.com/social-responsibility/">Social Responsibility</a></li>
</ul></div></div></div><div class="infinite-footer-column infinite-item-pdlr infinite-column-20"><div id="nav_menu-21" class="widget widget_nav_menu infinite-widget"><h3 class="infinite-widget-title"><span class="infinite-widget-head-text">BE PART OF WATC</span><span class="infinite-widget-head-divider"></span></h3><span class="clear"></span><div class="menu-footer-cta-container"><ul id="menu-footer-cta" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156799"><a href="http://workwithus.wearethecity.com/advertise/">Advertise with us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179203"><a href="https://workwithus.wearethecity.com/contact-us/">Contact us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179215"><a href="http://eepurl.com/pNffT">Join us</a></li>
</ul></div></div></div></div></div><div class="infinite-copyright-wrapper"><div class="infinite-copyright-container infinite-container"><div class="infinite-copyright-text infinite-item-pdlr">WATC 6.3 - COPYRIGHT 2021 WE ARE THE CITY LTD. A DESIGN BUILD WORK WEBSITE. <p style="text-align: center;"><a style="margin-top: 5px;" href="https://workwithus.wearethecity.com/privacy-policy/"><strong>PRIVACY POLICY</strong></a><strong> | <a href="https://workwithus.wearethecity.com/terms-of-use-policy/">TERMS OF USE</a></strong></p>
</div></div></div></footer></div></div><a href="#infinite-top-anchor" class="infinite-footer-back-to-top-button" id="infinite-footer-back-to-top-button"><i class="fa fa-angle-up"></i></a>
<script type="text/javascript" alt='evo_map_styles'>
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>

<script type="text/javascript">
var Tawk_API=Tawk_API||{};
var Tawk_LoadStart=new Date();
(function(){
var s1=document.createElement("script"),s0=document.getElementsByTagName("script")[0];
s1.async=true;
s1.src='https://embed.tawk.to/609b6e13185beb22b30c7314/1f5fibv7u';
s1.charset='UTF-8';
s1.setAttribute('crossorigin','*');
s0.parentNode.insertBefore(s1,s0);
})();
</script>

<script>
            if (typeof jQuery !== 'undefined') {
                (function ($) {
                    $('.pp-tab-widget').on('click', 'li a', function (e) {
                        e.preventDefault();
                        var $tab = $(this),
                            href = $tab.attr('href');

                        $('.pp-active').removeClass('pp-active');
                        $tab.addClass('pp-active');

                        $('.pp-show')
                            .removeClass('pp-show')
                            .addClass('pp-hide')
                            .hide();

                        $(href)
                            .removeClass('pp-hide')
                            .addClass('pp-show')
                            .hide()
                            .fadeIn(550);
                    });
                })(jQuery);
            }
        </script>
<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
<div id='evo_global_data' data-d='{"calendars":[]}'></div><div class='evo_lightboxes' style='display:block'> <div class='evo_lightbox eventcard eventon_events_list' id=''>
<div class="evo_content_in">
<div class="evo_content_inin">
<div class="evo_lightbox_content">
<a class='evolbclose '>X</a>
<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'> </div>
</div>
</div>
</div>
</div>
<div class='evo_lightbox evors_lightbox ' id='evors_lightbox'>
<div class="evo_content_in">
<div class="evo_content_inin">
<div class="evo_lightbox_content">
<a class='evolbclose evors_lightbox'>X</a>
<div class='evo_lightbox_body evors_lightbox_body'> </div>
</div>
</div>
</div>
</div>
</div><script type='text/javascript' id='wphb-5-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/wearethecity.com/cc215e7f-b434-4495-ba2a-089ccdf7c62a.js' id='wphb-5-js'></script>
<script type='text/javascript' id='wphb-5-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );

( 'fetch' in window ) || document.write( '<script src="https://wearethecity.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://wearethecity.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://wearethecity.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://wearethecity.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://wearethecity.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://wearethecity.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://wearethecity.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='wphb-6-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};;;var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/wearethecity.com\/cart-2\/","is_cart":"","cart_redirect_after_add":"no"};;;var wpcf7 = {"api":{"root":"https:\/\/wearethecity.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};;;var _adn_ = {"ajaxurl":"https:\/\/wearethecity.com\/wp-admin\/admin-ajax.php","upload":{"dir":"\/home\/vallels\/public_html\/wp-content\/uploads\/angwp\/","src":"https:\/\/wearethecity.com\/wp-content\/uploads\/angwp\/"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/wearethecity.com/c27ce28e-7433-4265-9f95-7c25ad3a6d13.js' id='wphb-6-js'></script>
<script type='text/javascript' id='password-strength-meter-js-extra'>
/* <![CDATA[ */
var pwsL10n = {"unknown":"Password strength unknown","short":"Very weak","bad":"Weak","good":"Medium","strong":"Strong","mismatch":"Mismatch"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/wearethecity.com/f9405b1e-f3d8-49bf-bad4-8e3775b8d730.js' id='password-strength-meter-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/wearethecity.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"e940094079","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/wearethecity.com/61c634f6-39d9-44ab-949c-8193fd894e4f.js' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/wearethecity.com/c072d667-2abe-431a-aadf-8394af9415bd.js' id='wphb-7-js'></script>
<script type='text/javascript' id='wphb-8-js-extra'>
/* <![CDATA[ */
var mailchimp_public_data = {"site_url":"https:\/\/wearethecity.com","ajax_url":"https:\/\/wearethecity.com\/wp-admin\/admin-ajax.php","language":"en"};
/* ]]> */
</script>
<script type='text/javascript' id='wphb-8-js-before'>
window.ASL = typeof window.ASL !== 'undefined' ? window.ASL : {}; window.ASL.ajaxurl = "https:\/\/wearethecity.com\/wp-content\/plugins\/ajax-search-lite\/ajax_search.php"; window.ASL.backend_ajaxurl = "https:\/\/wearethecity.com\/wp-admin\/admin-ajax.php"; window.ASL.js_scope = "jQuery"; window.ASL.detect_ajax = 0; window.ASL.scrollbar = 1; window.ASL.js_retain_popstate = 0; window.ASL.version = 4748; window.ASL.min_script_src = ["https:\/\/wearethecity.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/jquery.ajaxsearchlite.min.js"]; window.ASL.highlight = {"enabled":false,"data":[]}; window.ASL.fix_duplicates = 1; window.ASL.analytics = {"method":0,"tracking_id":"","string":"ajax_search-{asl_term}","event":{"focus":{"active":1,"action":"focus","category":"ASL","label":"Input focus","value":"1"},"search_start":{"active":0,"action":"search_start","category":"ASL","label":"Phrase: {phrase}","value":"1"},"search_end":{"active":1,"action":"search_end","category":"ASL","label":"{phrase} | {results_count}","value":"1"},"magnifier":{"active":1,"action":"magnifier","category":"ASL","label":"Magnifier clicked","value":"1"},"return":{"active":1,"action":"return","category":"ASL","label":"Return button pressed","value":"1"},"facet_change":{"active":0,"action":"facet_change","category":"ASL","label":"{option_label} | {option_value}","value":"1"},"result_click":{"active":1,"action":"result_click","category":"ASL","label":"{result_title} | {result_url}","value":"1"}}};
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/wearethecity.com/24e99d95-3b62-4e30-b2ed-4f017584bb41.js' id='wphb-8-js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js' id='evcal_gmaps-js'></script>
<script type='text/javascript' src='//wearethecity.com/wp-content/plugins/eventON/assets/js/maps/eventon_gen_maps.js' id='eventon_gmaps-js'></script>
<script type='text/javascript' src='//wearethecity.com/wp-content/plugins/eventON/assets/js/eventon_functions.js' id='evcal_functions-js'></script>
<script type='text/javascript' src='//wearethecity.com/wp-content/plugins/eventON/assets/js/lib/jquery.easing.1.3.js' id='evcal_easing-js'></script>
<script type='text/javascript' src='https://wearethecity.com/wp-content/plugins/eventON/assets/js/lib/handlebars.js' id='evo_handlebars-js'></script>
<script type='text/javascript' src='https://meet.jit.si/external_api.js' id='evo_jitsi-js'></script>
<script type='text/javascript' src='//wearethecity.com/wp-content/plugins/eventON/assets/js/lib/jquery.mobile.min.js' id='evo_mobile-js'></script>
<script type='text/javascript' src='https://wearethecity.com/wp-content/plugins/eventON/assets/js/lib/moment.min.js' id='evo_moment-js'></script>
<script type='text/javascript' src='//wearethecity.com/wp-content/plugins/eventON/assets/js/lib/jquery.mousewheel.min.js' id='evo_mouse-js'></script>
<script type='text/javascript' id='evcal_ajax_handle-js-extra'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/wearethecity.com\/wp-admin\/admin-ajax.php","rurl":"https:\/\/wearethecity.com\/wp-json\/","postnonce":"f1778eae14","ajax_method":"ajax","evo_v":"3.1.6"};
var evo_general_params = {"ajaxurl":"https:\/\/wearethecity.com\/wp-admin\/admin-ajax.php","rurl":"https:\/\/wearethecity.com\/wp-json\/","n":"f1778eae14","ajax_method":"ajax","evo_v":"3.1.6"};
/* ]]> */
</script>
<script type='text/javascript' src='//wearethecity.com/wp-content/plugins/eventON/assets/js/eventon_script.js' id='evcal_ajax_handle-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/wearethecity.com/4e20bd2d-e5c3-4974-b9f9-65ceefee00b1.js' id='jquery-form-js'></script>
<script type='text/javascript' id='wphb-10-js-extra'>
/* <![CDATA[ */
var gdlr_core_pbf = {"admin":"","video":{"width":"640","height":"360"},"ajax_url":"https:\/\/wearethecity.com\/wp-admin\/admin-ajax.php","ilightbox_skin":"dark"};;;var evotx_object = {"ajaxurl":"https:\/\/wearethecity.com\/wp-admin\/admin-ajax.php","cart_url":"https:\/\/wearethecity.com\/cart-2\/","checkout_url":"https:\/\/wearethecity.com\/checkout-2\/","redirect_to_cart":"","tBlank":""};;;var evors_ajax_script = {"ajaxurl":"https:\/\/wearethecity.com\/wp-admin\/admin-ajax.php","postnonce":"e470fe39d3"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/wearethecity.com/eabd0ced-3a07-4003-9504-763dbdf205a2.js' id='wphb-10-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/wearethecity.com/92c6155a-d307-4d0a-82fc-22f3e3bf5a1d.js' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/wearethecity.com/5f0c8f6c-f4d6-4a22-8fe5-6ce106c51267.js' id='wphb-11-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/wearethecity.com/7573df89-ca72-4b20-96d1-ab78c94b6ba5.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/wearethecity.com/446232e8-b788-48d2-bb29-f56708a6b33b.js' id='wphb-12-js'></script>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=32928427&postid=228938&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=wp_user_avatar&greeting=Comment+on+this&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=9.7.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=719f44d45ba95f88b2f21810305f568101bdbfa4#parent=https%3A%2F%2Fwearethecity.com%2Finspirational-woman-egbe-manton-corporate-lawyer-founder-manton-legal%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=32928427&postid=228938&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=wp_user_avatar&greeting=Comment+on+this&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=9.7.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=719f44d45ba95f88b2f21810305f568101bdbfa4#parent=https%3A%2F%2Fwearethecity.com%2Finspirational-woman-egbe-manton-corporate-lawyer-founder-manton-legal%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script src='https://stats.wp.com/e-202123.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7.1',blog:'32928427',post:'228938',tz:'1',srv:'wearethecity.com'} ]);
	_stq.push([ 'clickTrackerInit', '32928427', '228938' ]);
</script>

<script>jQuery(document).ready(function($){var options_227305_1926727998 = {$ArrowKeyNavigation:false,$DragOrientation:0,};var _SlideshowTransitions_227305_1926727998 = [];options_227305_1926727998.$AutoPlay = 1;options_227305_1926727998.$ArrowKeyNavigation = false;options_227305_1926727998.$DragOrientation = 0;options_227305_1926727998.$SlideshowOptions = {$Class:$JssorSlideshowRunner$,$Transitions:_SlideshowTransitions_227305_1926727998,$TransitionsOrder:1,$ShowLink:true};function Slider_227305_1926727998_ParkEventHandler(slideIndex, fromIndex)
							{
								var slide_num = slideIndex+1;
								$("#_ning_zone_227305_1926727998").find(".slide").parent().removeClass("activeSlide");
								$("#_ning_zone_227305_1926727998").find(".slide_"+slide_num).parent().addClass("activeSlide");
								$("#_ning_zone_227305_1926727998").find(".slide").removeClass("active");
								$("#_ning_zone_227305_1926727998").find(".slide_"+slide_num).addClass("active");
							}if( $("#_ning_zone_227305_1926727998").length ){var _ning_slider_227305_1926727998 = new $JssorSlider$('_ning_zone_227305_1926727998', options_227305_1926727998);_ning_slider_227305_1926727998.$On($JssorSlider$.$EVT_PARK, Slider_227305_1926727998_ParkEventHandler);}ScaleSlider();function ScaleSlider() {var parentWidth = $('#_ning_zone_227305_1926727998').parent().width();if(parentWidth){if( typeof _ning_slider_227305_1926727998 !== "undefined" ){_ning_slider_227305_1926727998.$ScaleWidth(parentWidth);}}else{window.setTimeout(ScaleSlider, 30);}$("._ning_cont").ningResponsive();}$(window).bind("load", ScaleSlider);$(window).bind("resize", ScaleSlider);$(window).bind("orientationchange", ScaleSlider);});</script><style></style>
</body>
</html>