<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://wearethecity.com/xmlrpc.php">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script>window._wca = window._wca || [];</script>

<title>How to change career: Here’s what you need to know</title>
<meta name="description" content="Deciding to change career can feel a little scary, but it doesn’t have to be. Regardless of your age, or experience, it’s possible to make the switch seamlessly and without disruption.  " />
<link rel="canonical" href="https://wearethecity.com/how-to-change-career-heres-what-you-need-to-know/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How to change career: Here’s what you need to know" />
<meta property="og:description" content="Deciding to change career can feel a little scary, but it doesn’t have to be. Regardless of your age, or experience, it’s possible to make the switch seamlessly and without disruption.  " />
<meta property="og:url" content="https://wearethecity.com/how-to-change-career-heres-what-you-need-to-know/" />
<meta property="og:site_name" content="WeAreTheCity" />
<meta property="article:publisher" content="https://www.facebook.com/WeAreTheCity4U" />
<meta property="article:published_time" content="2022-01-28T12:00:03+00:00" />
<meta property="article:modified_time" content="2022-01-19T12:45:02+00:00" />
<meta property="og:image" content="https://wearethecity.com/wp-content/uploads/2017/04/woman-going-through-a-career-change-featured.jpeg" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="300" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@watc_updates" />
<meta name="twitter:site" content="@watc_updates" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Ellie O'Connor" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="5 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//meet.jit.si' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//hb.wpmucdn.com' />
<link rel="alternate" type="application/rss+xml" title="WeAreTheCity &raquo; Feed" href="https://wearethecity.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WeAreTheCity &raquo; Comments Feed" href="https://wearethecity.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WeAreTheCity &raquo; How to change career: Here’s what you need to know Comments Feed" href="https://wearethecity.com/how-to-change-career-heres-what-you-need-to-know/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://hb.wpmucdn.com/wearethecity.com/97da90fa-4680-4e6a-8010-ff0b24fec90b.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wphb-1-css' href='https://hb.wpmucdn.com/wearethecity.com/7489c76b-0c24-491f-a9f8-ad92df6d265b.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css' href='https://hb.wpmucdn.com/wearethecity.com/2d775e17-ec9b-4495-a13a-29dbc87008a5.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css' href='https://hb.wpmucdn.com/wearethecity.com/8fea5ff0-7da8-4163-9b9c-93464fde51ed.css' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-2-css' href='https://hb.wpmucdn.com/wearethecity.com/e5744295-3035-455b-a4af-fc9e40f24ff1.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://hb.wpmucdn.com/wearethecity.com/04c3b5c5-6069-44b1-9ff7-1d166e96a286.css' type='text/css' media='all' />
<link rel='stylesheet' id='elegant-font-css' href='https://hb.wpmucdn.com/wearethecity.com/99fd87ec-0440-4f1d-9bab-07ac2a9c9368.css' type='text/css' media='all' />
<link rel='stylesheet' id='gdlr-core-plugin-css' href='https://hb.wpmucdn.com/wearethecity.com/a1372491-d347-438e-ae7f-015338d72552.css' type='text/css' media='all' />
<link rel='stylesheet' id='gdlr-core-page-builder-css' href='https://hb.wpmucdn.com/wearethecity.com/b5575313-bc28-461b-934b-72c85e7830f4.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css' href='https://hb.wpmucdn.com/wearethecity.com/b9c1a675-1832-4bd9-aa1f-259d1d6a1c57.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://hb.wpmucdn.com/wearethecity.com/d24a4c4c-77e0-49d0-91c6-c52e12f0ba78.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://hb.wpmucdn.com/wearethecity.com/7549a6a6-6cba-499f-a5ad-706011364859.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wpdreams-asl-basic-css' href='https://hb.wpmucdn.com/wearethecity.com/fc69e69e-275a-44ed-9880-111bb17180a9.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-ajaxsearchlite-css' href='https://hb.wpmucdn.com/wearethecity.com/12b443be-4ff1-4421-928a-15f670bc5cc5.css' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_cal_default-css' href='https://hb.wpmucdn.com/wearethecity.com/39cc2192-2ae7-4f97-9253-aa72db3a3571.css' type='text/css' media='all' />
<link rel='stylesheet' id='evo_TX_styles-css' href='https://hb.wpmucdn.com/wearethecity.com/8fc117af-475f-44c7-838a-560fe93bde82.css' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css' href='https://hb.wpmucdn.com/wearethecity.com/d16f83d0-9575-4aa4-8f1e-ffc779f9b04e.css' type='text/css' media='all' />
<link rel='stylesheet' id='evo_fc_styles-css' href='https://hb.wpmucdn.com/wearethecity.com/8b988869-80ce-47ee-8aed-cfbbc4d19410.css' type='text/css' media='all' />
<link rel='stylesheet' id='infinite-style-core-css' href='https://hb.wpmucdn.com/wearethecity.com/a5c05e0b-82b2-4fb6-9acf-a6b6f89c046a.css' type='text/css' media='all' />
<link rel='stylesheet' id='infinite-custom-style-css' href='https://hb.wpmucdn.com/wearethecity.com/ace32278-9334-4dec-876c-646d80776b36.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://hb.wpmucdn.com/wearethecity.com/79b65ad4-9ead-4cfc-93e2-0237e7902394.css' type='text/css' media='all' />
<script type='text/javascript' src='https://hb.wpmucdn.com/wearethecity.com/b897d123-e3af-467a-a627-d51a6da9cfd6.js' id='wphb-3-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/wearethecity.com/d510c3ca-9f07-46d2-8d2d-e0078c42077a.js' id='wphb-4-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://hb.wpmucdn.com/wearethecity.com/f4be66e3-82dd-461a-a3b2-be2c206ad7a4.js' id='html5js-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://wearethecity.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wearethecity.com/wp-json/wp/v2/posts/263405" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wearethecity.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wearethecity.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.3" />
<meta name="generator" content="WooCommerce 5.9.0" />
<link rel='shortlink' href='https://wp.me/p2eabF-16wt' />
<link rel="alternate" type="application/json+oembed" href="https://wearethecity.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwearethecity.com%2Fhow-to-change-career-heres-what-you-need-to-know%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wearethecity.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwearethecity.com%2Fhow-to-change-career-heres-what-you-need-to-know%2F&#038;format=xml" />
<script type="text/javascript">document.documentElement.className += " js";</script>
<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
<link rel="preload" as="style" href="//fonts.googleapis.com/css?family=Open+Sans&display=swap" />
<style id="" media="all">@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v27/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4gaVc.ttf) format('truetype');
}
</style>
<script type="text/javascript" src="https://wearethecity.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1643385505"></script>

<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>

<style>
                    
					@font-face {
						font-family: 'aslsicons2';
						src: url('https://wearethecity.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot');
						src: url('https://wearethecity.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot?#iefix') format('embedded-opentype'),
							 url('https://wearethecity.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff2') format('woff2'),
							 url('https://wearethecity.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff') format('woff'),
							 url('https://wearethecity.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.ttf') format('truetype'),
							 url('https://wearethecity.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.svg#icons') format('svg');
						font-weight: normal;
						font-style: normal;
					}
					div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label {
						font-size: 0px !important;
						color: rgba(0, 0, 0, 0);
					}
					div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label:after {
						font-size: 11px !important;
						position: absolute;
						top: 0;
						left: 0;
						z-index: 1;
					}
					div[id*='ajaxsearchlite'].wpdreams_asl_container {
						width: 100%;
						margin: px px px px;
					}
					div[id*='ajaxsearchliteres'].wpdreams_asl_results div.resdrg span.highlighted {
						font-weight: bold;
						color: rgba(217, 49, 43, 1);
						background-color: rgba(238, 238, 238, 1);
					}
					div[id*='ajaxsearchliteres'].wpdreams_asl_results .results div.asl_image {
						width: 70px;
						height: 70px;
						background-size: cover;
						background-repeat: no-repeat;
					}
					div.asl_r .results {
						max-height: auto;
					}
				
						div.asl_r.asl_w.vertical .results .item::after {
							display: block;
							position: absolute;
							bottom: 0;
							content: '';
							height: 1px;
							width: 100%;
							background: #D8D8D8;
						}
						div.asl_r.asl_w.vertical .results .item.asl_last_item::after {
							display: none;
						}
					                </style>
<script type="text/javascript">
                if ( typeof _ASL !== "undefined" && _ASL !== null && typeof _ASL.initialize !== "undefined" ) {
					_ASL.initialize();
				}
            </script>

<style></style>
<link rel="icon" href="https://wearethecity.com/wp-content/uploads/2015/05/W-55631a18v1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://wearethecity.com/wp-content/uploads/2015/05/W-55631a18v1_site_icon-256x256.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wearethecity.com/wp-content/uploads/2015/05/W-55631a18v1_site_icon-256x256.png" />
<meta name="msapplication-TileImage" content="https://wearethecity.com/wp-content/uploads/2015/05/W-55631a18v1_site_icon-300x300.png" />
</head>
<body class="post-template-default single single-post postid-263405 single-format-standard theme-infinite gdlr-core-body woocommerce-no-js infinite-body infinite-body-front infinite-full  infinite-with-sticky-navigation  infinite-blog-style-2  infinite-blockquote-style-2 gdlr-core-link-to-lightbox" data-home-url="https://wearethecity.com/">
<div class="infinite-mobile-header-wrap"><div class="infinite-mobile-header infinite-header-background infinite-style-slide infinite-sticky-mobile-navigation " id="infinite-mobile-header"><div class="infinite-mobile-header-container infinite-container clearfix"><div class="infinite-logo  infinite-item-pdlr infinite-mobile-logo-center"><div class="infinite-logo-inner"><a class="" href="https://wearethecity.com/"><img src="https://wearethecity.com/wp-content/uploads/2020/07/WATC-Logo-2020.png" alt="WeAreTheCity Logo" width="500" height="101" title="WATC -Logo 2020" /></a></div></div><div class="infinite-mobile-menu-right"><div class="infinite-main-menu-cart" id="infinite-mobile-menu-cart"><i class="fa fa-shopping-cart" data-infinite-lb="top-bar"></i><span class="infinite-top-cart-count">0</span><div class="infinite-lightbox-content-wrap infinite-top-cart-content-wrap" data-infinite-lb-id="top-bar"><i class="icon_close infinite-lightbox-close"></i><div class="infinite-top-cart-title">You have <span class="infinite-highlight">0 items</span> in your cart</div><div class="infinite-top-cart-item-wrap"><div class="infinite-top-cart-item-divider"></div><div class="infinite-top-cart-button-wrap infinite-center-align"><a class="infinite-top-cart-button-2 infinite-button" href="https://wearethecity.com/shop/">Go To Shopping</a></div></div></div></div></div><div class="infinite-mobile-menu-left"><div class="infinite-mobile-menu"><a class="infinite-mm-menu-button infinite-mobile-menu-button infinite-mobile-button-hamburger" href="#infinite-mobile-menu"><span></span></a><div class="infinite-mm-menu-wrap infinite-navigation-font" id="infinite-mobile-menu" data-slide="right"><ul id="menu-primary-menu-new" class="m-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-216711"><a href="https://wearethecity.com/">home</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181032"><a href="http://workwithus.wearethecity.com/">ABOUT</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-180201"><a href="#">RESOURCES</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176007"><a href="https://wearethecity.com/news-articles/news/">News &#038; Articles</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176008"><a href="https://wearethecity.com/news-articles/inspirational-profiles-women-heforshe/">Inspirational interviews</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176080"><a href="https://wearethecity.com/careers-section/returnships-return-work/">Returning to work</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177926"><a href="https://wearethecity.com/news-articles/news-resources/">Research</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176085"><a href="https://wearethecity.com/careers-advice/">Career Advice</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249582"><a href="https://wearethecity.com/workplace-discrimination-help-mcallister-olivarius/">Workplace Discrimination Help</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194011"><a href="https://wearethecity.com/education/">Education</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196860"><a href="https://wearethecity.com/womens-networks/">Women&#8217;s Networks</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197128"><a href="https://wearethecity.com/coaches-directory/">Coaches</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197423"><a href="https://wearethecity.com/video-channel/">Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176010"><a href="https://wearethecity.com/columns-blogs/">Blogs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205879"><a href="https://wearethecity.com/volunteering-giving-back/">Volunteering</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194072"><a href="https://wearethecity.com/podcasts-books-publications/">Podcasts, Books &#038; Publications</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176011"><a href="https://wearethecity.com/news-articles/culture/">Culture</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-199651"><a href="https://wearethecity.com/events-calendar/">VIRTUAL EVENTS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176407"><a href="https://wearethecity.com/events-calendar/">Events calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220541"><a href="https://wearethecity.com/virtual-webinars/">Virtual Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214672"><a href="https://wearethecity.com/play-back-webinars-virtual-events/">Video Playbacks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180821"><a href="https://wearethecity.com/category/events/recommended-events/">Recommended events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176013"><a href="http://wearefutureleaders.wearethecity.com/">WeAreFutureLeaders</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176014"><a href="https://wearetechwomen.com/">WeAreTechWomen</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-175915"><a href="https://wearethecity.com/awards/">Awards</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176020"><a href="http://risingstars.wearethecity.com/">Rising Stars</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176021"><a href="https://wearetechwomen.com/tw100-women-in-tech-awards/">TechWomen100</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190949"><a href="https://wearetechwomen.com/">WEARETECHWOMEN</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176024"><a href="http://gendernetworks.com/">GENDER NETWORKS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176023"><a href="https://wearethecity-careersclub.com/">CAREERS CLUB</a></li>
</ul></div></div></div></div></div></div><div class="infinite-body-outer-wrapper ">
<div class="infinite-body-wrapper clearfix  infinite-with-frame">
<header class="infinite-header-wrap infinite-header-style-plain  infinite-style-menu-right infinite-sticky-navigation infinite-style-fixed" data-navigation-offset="75px">
<div class="infinite-header-background"></div>
<div class="infinite-header-container  infinite-header-full">
<div class="infinite-header-container-inner clearfix">
<div class="infinite-logo  infinite-item-pdlr"><div class="infinite-logo-inner"><a class="" href="https://wearethecity.com/"><img src="https://wearethecity.com/wp-content/uploads/2020/07/WATC-Logo-2020.png" alt="WeAreTheCity Logo" width="500" height="101" title="WATC -Logo 2020" /></a></div></div> <div class="infinite-navigation infinite-item-pdlr clearfix infinite-navigation-submenu-indicator ">
<div class="infinite-main-menu" id="infinite-main-menu"><ul id="menu-primary-menu-new-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-216711 infinite-normal-menu"><a href="https://wearethecity.com/" class="sf-with-ul-pre"><i class="fa fa-home"></i>home</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181032" data-size="60"><a href="http://workwithus.wearethecity.com/">ABOUT</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-180201 infinite-normal-menu"><a href="#" class="sf-with-ul-pre">RESOURCES</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176007" data-size="60"><a href="https://wearethecity.com/news-articles/news/">News &#038; Articles</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176008" data-size="60"><a href="https://wearethecity.com/news-articles/inspirational-profiles-women-heforshe/">Inspirational interviews</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176080" data-size="60"><a href="https://wearethecity.com/careers-section/returnships-return-work/">Returning to work</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177926" data-size="60"><a href="https://wearethecity.com/news-articles/news-resources/">Research</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176085" data-size="60"><a href="https://wearethecity.com/careers-advice/">Career Advice</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249582" data-size="60"><a href="https://wearethecity.com/workplace-discrimination-help-mcallister-olivarius/">Workplace Discrimination Help</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194011" data-size="60"><a href="https://wearethecity.com/education/">Education</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196860" data-size="60"><a href="https://wearethecity.com/womens-networks/">Women&#8217;s Networks</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197128" data-size="60"><a href="https://wearethecity.com/coaches-directory/">Coaches</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197423" data-size="60"><a href="https://wearethecity.com/video-channel/">Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176010" data-size="60"><a href="https://wearethecity.com/columns-blogs/">Blogs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205879" data-size="60"><a href="https://wearethecity.com/volunteering-giving-back/">Volunteering</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194072" data-size="60"><a href="https://wearethecity.com/podcasts-books-publications/">Podcasts, Books &#038; Publications</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176011" data-size="60"><a href="https://wearethecity.com/news-articles/culture/">Culture</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-199651 infinite-normal-menu"><a href="https://wearethecity.com/events-calendar/" class="sf-with-ul-pre">VIRTUAL EVENTS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176407" data-size="60"><a href="https://wearethecity.com/events-calendar/">Events calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220541" data-size="60"><a href="https://wearethecity.com/virtual-webinars/">Virtual Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214672" data-size="60"><a href="https://wearethecity.com/play-back-webinars-virtual-events/">Video Playbacks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180821" data-size="60"><a href="https://wearethecity.com/category/events/recommended-events/">Recommended events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176013" data-size="60"><a href="http://wearefutureleaders.wearethecity.com/">WeAreFutureLeaders</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176014" data-size="60"><a href="https://wearetechwomen.com/">WeAreTechWomen</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-175915 infinite-normal-menu"><a href="https://wearethecity.com/awards/" class="sf-with-ul-pre">Awards</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176020" data-size="60"><a href="http://risingstars.wearethecity.com/">Rising Stars</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176021" data-size="60"><a href="https://wearetechwomen.com/tw100-women-in-tech-awards/">TechWomen100</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190949 infinite-normal-menu"><a href="https://wearetechwomen.com/">WEARETECHWOMEN</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176024 infinite-normal-menu"><a href="http://gendernetworks.com/">GENDER NETWORKS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176023 infinite-normal-menu"><a href="https://wearethecity-careersclub.com/">CAREERS CLUB</a></li>
</ul></div><div class="infinite-main-menu-right-wrap clearfix "><div class="infinite-main-menu-cart" id="infinite-menu-cart"><i class="fa fa-shopping-cart" data-infinite-lb="top-bar"></i><span class="infinite-top-cart-count">0</span><div class="infinite-lightbox-content-wrap infinite-top-cart-content-wrap" data-infinite-lb-id="top-bar"><i class="icon_close infinite-lightbox-close"></i><div class="infinite-top-cart-title">You have <span class="infinite-highlight">0 items</span> in your cart</div><div class="infinite-top-cart-item-wrap"><div class="infinite-top-cart-item-divider"></div><div class="infinite-top-cart-button-wrap infinite-center-align"><a class="infinite-top-cart-button-2 infinite-button" href="https://wearethecity.com/shop/">Go To Shopping</a></div></div></div></div></div> </div>
</div>
</div>
</header> <div class="infinite-page-wrapper" id="infinite-page-wrapper"><div class="infinite-blog-title-wrap  infinite-style-custom infinite-feature-image" style="background-image: url(https://wearethecity.com/wp-content/uploads/2017/04/woman-going-through-a-career-change-featured.jpeg) ;"><div class="infinite-header-transparent-substitute"></div><div class="infinite-blog-title-top-overlay"></div><div class="infinite-blog-title-overlay"></div><div class="infinite-blog-title-bottom-overlay"></div><div class="infinite-blog-title-container infinite-container"><div class="infinite-blog-title-content infinite-item-pdlr"><header class="infinite-single-article-head infinite-single-blog-title-style-2 clearfix"><div class="infinite-blog-info-wrapper"><div class="infinite-blog-info infinite-blog-info-font infinite-blog-info-date post-date updated "><span class="infinite-blog-info-sep">•</span><span class="infinite-head"><i class="icon_clock_alt"></i></span><a href="https://wearethecity.com/2022/01/28/">28/01/2022</a></div><div class="infinite-blog-info infinite-blog-info-font infinite-blog-info-author vcard author post-author "><span class="infinite-blog-info-sep">•</span><span class="infinite-head"><i class="icon_documents_alt"></i></span><span class="fn"><a href="https://wearethecity.com/author/eoconnor/" title="Posts by Ellie O&#039;Connor" rel="author">Ellie O'Connor</a></span></div><div class="infinite-blog-info infinite-blog-info-font infinite-blog-info-category "><span class="infinite-blog-info-sep">•</span><span class="infinite-head"><i class="icon_folder-alt"></i></span><a href="https://wearethecity.com/category/featuring-on-watc/" rel="tag">Featuring on WATC</a><span class="gdlr-core-sep">,</span> <a href="https://wearethecity.com/category/career-development/professional-development/" rel="tag">Professional development</a></div></div><div class="infinite-single-article-head-right"><h1 class="infinite-single-article-title">How to change career: Here’s what you need to know</h1></div></header></div></div></div><div class="infinite-breadcrumbs"><div class="infinite-breadcrumbs-container infinite-container"><div class="infinite-breadcrumbs-item infinite-item-pdlr">
<span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to WeAreTheCity." href="https://wearethecity.com" class="home"><span property="name">Home</span></a><meta property="position" content="1"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Career Development category archives." href="https://wearethecity.com/category/career-development/" class="taxonomy category"><span property="name">Career Development</span></a><meta property="position" content="2"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Professional development category archives." href="https://wearethecity.com/category/career-development/professional-development/" class="taxonomy category"><span property="name">Professional development</span></a><meta property="position" content="3"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to How to change career: Here’s what you need to know." href="https://wearethecity.com/how-to-change-career-heres-what-you-need-to-know/" class="post post-post current-item"><span property="name">How to change career: Here’s what you need to know</span></a><meta property="position" content="4"></span></div></div></div><div class="gdlr-core-page-builder-body"><div class="gdlr-core-pbf-wrapper "><div class="gdlr-core-pbf-wrapper-content gdlr-core-js "><div class="gdlr-core-pbf-wrapper-container clearfix gdlr-core-container"><div class="gdlr-core-pbf-column gdlr-core-column-60 gdlr-core-column-first"><div class="gdlr-core-pbf-column-content-margin gdlr-core-js "><div class="gdlr-core-pbf-column-content clearfix gdlr-core-js "><div class="gdlr-core-pbf-element"><div class="gdlr-core-text-box-item gdlr-core-item-pdlr gdlr-core-item-pdb gdlr-core-left-align"><div class="gdlr-core-text-box-item-content" style="text-transform: none ;"><p><em>Article by Lee Biggins, Founder and CEO of <a href="https://www.cv-library.co.uk/?gclid=EAIaIQobChMIkvicr-u99QIV1uvtCh2yRQBdEAAYASAAEgLXdPD_BwE">CV-Library</a>.</em></p>
<h4 style="text-align: justify;"><strong><img class="alignright size-full wp-image-162022" src="https://wearethecity.com/wp-content/uploads/2017/04/shutterstock_517008916.jpg" alt="woman going through a career change" width="500" height="293" />Deciding to change career can feel a little scary, but it doesn’t have to be. Regardless of your age, or experience, it’s possible to make the switch seamlessly and without disruption.  </strong></h4>
<p style="text-align: justify;">Staying in one industry might work for some; but if you think a change of direction would improve your happiness at work, then what’s stopping you?</p>
<p style="text-align: justify;">It can be difficult to figure out if a <a href="https://wearethecity.com/how-to-get-started-with-a-career-change/?swcfpc=1">career change</a> is what you need. But that’s why we’re here to help. Read on for some useful advice that should help you understand if switching career is right for you.  </p>
<h4 style="text-align: justify;"><strong>Do you really want to change career?</strong></h4>
<p style="text-align: justify;">We all have good and bad periods. It’s part of life. The pandemic has really brought feelings to the forefront and made some people question their lives and intentions. Therefore, you should make sure it’s a actually a <a href="https://wearethecity.com/navigating-an-unexpected-career-change/?swcfpc=1">career change</a> that you want and you don’t just need a break or some time to adjust whilst the pandemic continues to affect us all.</p>
<p style="text-align: justify;">Also ask yourself: would you enjoy your current career if a couple of things changed? If so, it’s worth trying to work these out with your manager, before heading into a completely new industry.</p>
<p style="text-align: justify;">Remember, this isn’t just a job change, it’s a completely new career. If you’re happy with your current path, but not your actual role, maybe a job change would be simpler and more effective.  </p>
<p style="text-align: justify;">However, if you’re absolutely sure that a change of direction is what you need, keep reading.</p>
<h4 style="text-align: justify;"><strong>What do you want from your new career? </strong></h4>
<p style="text-align: justify;">If you want to change career, it’s vital that you start a job that makes you happy. As such, it’s important to figure out exactly what you want from your new role, before you begin your search.  </p>
<p style="text-align: justify;">For example, are you hoping to utilise different skills? Do you want to work in a different environment? Or do you want a career that allows more flexible working hours, or homeworking?</p>
<p style="text-align: justify;">Whatever it is that you’re looking for, identifying these desires will help you figure out the right career for you. However, don’t forget to consider the negatives of any new career paths too. After all, nothing is 100% positive, and you need to be realistic about what you’re signing up for.</p>
<h4 style="text-align: justify;"><strong>Can you afford a career change? </strong></h4>
<p style="text-align: justify;">We’re not saying you should stay in a role you hate just to get by; but there are some important realities to consider before you change career.  </p>
<p style="text-align: justify;">Starting in a new industry will often involve going back to square one again. This could mean taking an entry level role with a salary that’s much lower than what you’re used to earning.</p>
<p style="text-align: justify;">So, before you make the switch, make sure you can earn enough to support yourself, and your family, if you have one. However, it might be that you need to cut your expenses to make it work. As such, try to figure out how much money you need every month, and go from there.</p>
<h4 style="text-align: justify;"><strong>How’s your professional network? </strong></h4>
<p style="text-align: justify;">One of your greatest assets when changing careers is your professional network. Your contacts might be able to point you in the direction of a new role or by recommending you for relevant jobs.</p>
<p style="text-align: justify;">Try speaking to your family, friends, and ex-colleagues. You’ll never know who has the perfect opportunity for you to change career until you ask.</p>
<p style="text-align: justify;">If you don’t have many professional contacts, consider attending regular networking events. This will give you the chance to meet professionals from other trades; and will give you valuable insight into different industries. While this might be a small change, it could set you up for success in the long run.</p>
<h4 style="text-align: justify;"><strong>Do you need any training? </strong></h4>
<p style="text-align: justify;">Starting a new career path is likely to involve learning new skills. These might be tricks of the trade, or more formal qualifications.</p>
<p style="text-align: justify;">If it’s a formal qualification you need, try looking for a part-time college or university course. You can often complete these in the evenings, allowing you to keep your current job while you work towards your qualification.</p>
<p style="text-align: justify;">Alternatively, you could sign up to an online course. You can find a variety of programmes across a number of industries including, accountancy, bookkeeping and IT. However, if you aren’t sure where to start, why not take a look at the courses CV-Library has to offer.</p>
</div></div></div><div class="gdlr-core-pbf-element"><div class="gdlr-core-image-item gdlr-core-item-pdb  gdlr-core-center-align gdlr-core-item-pdlr"><div class="gdlr-core-image-item-wrap gdlr-core-media-image  gdlr-core-image-item-style-rectangle" style="border-width: 0px;"><a href="https://wearetechwomen.com/conference/" target="_blank"><img src="https://wearethecity.com/wp-content/uploads/2022/01/One-Tech-World-Ad-Banner-1.jpg" alt="One Tech World Ad Banner (1)" width="728" height="90" title="One Tech World Ad Banner (1)" /></a></div></div></div><div class="gdlr-core-pbf-element"><div class="gdlr-core-text-box-item gdlr-core-item-pdlr gdlr-core-item-pdb gdlr-core-left-align"><div class="gdlr-core-text-box-item-content" style="text-transform: none ;"><h4 style="text-align: justify;"><strong>Could you use your current skills? </strong></h4>
<p style="text-align: justify;">When you change career, you might have more of the skills that are necessary for the role than you think. So, before signing up to a host of new courses, try to identify any transferable skills that you already have.</p>
<p style="text-align: justify;">Applying skills from your current job will make the transition to your new career path much easier; but that’s not all. If you can prove your level of experience to a new employer, you’re less likely to be thrown into an entry level position. This could mean that you avoid taking a pay cut when you make the switch.</p>
<p style="text-align: justify;"><strong>What will your new career path be like? </strong></p>
<p style="text-align: justify;">Remember, changing career is a big step. To make sure it’s the right one, it might be worth trying to shadow someone in your new industry before you make the change.  </p>
<p style="text-align: justify;">Start by reaching out to your newfound professional contacts. Do any of them work in the field you want to move into? If not, do they know someone who does? If you’re lucky, you might be able to find someone who is happy to let you shadow them for a day or two.</p>
<p style="text-align: justify;">Even if you don’t know anybody who works in the field, you could still reach out to local organisations. See if you can follow someone for half a day, a full day, or longer. Explain who you are, why you want to change career and what you aim to accomplish in the long run.</p>
<p style="text-align: justify;">Our guide to cold-contact cover letters might help you with this process. However, you must make sure to tweak your letter so that it’s applicable.</p>
<h4 style="text-align: justify;"><strong>How are your job-hunting skills? </strong></h4>
<p style="text-align: justify;">If you’ve been doing the same job for a long time, the chances are that your job-hunting skills are a little rusty. Make sure your CV is up-to-date; learn how to write a cover letter; and brush up on interview techniques.  </p>
<p style="text-align: justify;">You’ll be up against plenty of other candidates, so you need to stand out. If you follow these steps and use your experience to your advantage, then there’s nothing to hold you back. So, what are you waiting for? Get applying and change career now.  </p>
</div></div></div></div></div></div></div></div></div><div class="gdlr-core-pbf-wrapper " data-skin="White Text"><div class="gdlr-core-pbf-background-wrap" style="background-color: #000000 ;"></div><div class="gdlr-core-pbf-wrapper-content gdlr-core-js "><div class="gdlr-core-pbf-wrapper-container clearfix gdlr-core-container"><div class="gdlr-core-pbf-column gdlr-core-column-60 gdlr-core-column-first"><div class="gdlr-core-pbf-column-content-margin gdlr-core-js "><div class="gdlr-core-pbf-column-content clearfix gdlr-core-js "><div class="gdlr-core-pbf-element"><div class="gdlr-core-title-item gdlr-core-item-pdb clearfix  gdlr-core-center-align gdlr-core-title-item-caption-top gdlr-core-item-pdlr"><div class="gdlr-core-title-item-title-wrap "><h3 class="gdlr-core-title-item-title gdlr-core-skin-title " style="font-size: 20px ;">Read more like this<span class="gdlr-core-title-item-title-divider gdlr-core-skin-divider"></span></h3></div></div></div><div class="gdlr-core-pbf-element"><div class="gdlr-core-blog-item gdlr-core-item-pdb clearfix  gdlr-core-style-blog-column gdlr-core-item-pdlr"><div class="gdlr-core-flexslider flexslider gdlr-core-js-2 " data-type="carousel" data-column="4" data-move="1" data-nav="none" data-nav-parent="gdlr-core-blog-item"><ul class="slides"><li class="gdlr-core-item-mglr"><div class="gdlr-core-blog-grid "><div class="gdlr-core-blog-thumbnail gdlr-core-media-image  gdlr-core-opacity-on-hover gdlr-core-zoom-on-hover"><a href="https://wearethecity.com/how-to-change-career-heres-what-you-need-to-know/"><img src="https://wearethecity.com/wp-content/uploads/2017/04/woman-going-through-a-career-change-featured.jpeg" alt="woman going through a career change featured" width="400" height="300" title="woman going through a career change featured" /></a></div><div class="gdlr-core-blog-grid-content-wrap"><h3 class="gdlr-core-blog-title gdlr-core-skin-title" style="font-size: 14px ;text-transform: uppercase ;"><a href="https://wearethecity.com/how-to-change-career-heres-what-you-need-to-know/">How to change career: Here’s what you need to know</a></h3><div class="gdlr-core-blog-content clearfix"></div></div></div></li><li class="gdlr-core-item-mglr"><div class="gdlr-core-blog-grid "><div class="gdlr-core-blog-thumbnail gdlr-core-media-image  gdlr-core-opacity-on-hover gdlr-core-zoom-on-hover"><a href="https://wearethecity.com/is-the-4-5-day-working-week-the-perfect-compromise/"><img src="https://wearethecity.com/wp-content/uploads/2020/10/Close-up-image-of-female-hands-open-or-close-laptop-on-white-table-work-life-balance-working-from-home.jpg" alt="Close-up image of female hands open or close laptop on white table, work-life balance, working from home" width="400" height="300" title="Close-up image of female hands open or close laptop on white table, work-life balance, working from home" /></a></div><div class="gdlr-core-blog-grid-content-wrap"><h3 class="gdlr-core-blog-title gdlr-core-skin-title" style="font-size: 14px ;text-transform: uppercase ;"><a href="https://wearethecity.com/is-the-4-5-day-working-week-the-perfect-compromise/">Is the 4.5 day working week the perfect compromise?</a></h3><div class="gdlr-core-blog-content clearfix"></div></div></div></li><li class="gdlr-core-item-mglr"><div class="gdlr-core-blog-grid "><div class="gdlr-core-blog-thumbnail gdlr-core-media-image  gdlr-core-opacity-on-hover gdlr-core-zoom-on-hover"><a href="https://wearethecity.com/reengaging-women-is-going-to-take-more-than-empty-messages-of-empowerment/"><img src="https://wearethecity.com/wp-content/uploads/2020/06/business-collaboration-teams-working-together-e1595341987885.jpg" alt="business collaboration, teams working together" width="400" height="300" title="business collaboration, teams working together" /></a></div><div class="gdlr-core-blog-grid-content-wrap"><h3 class="gdlr-core-blog-title gdlr-core-skin-title" style="font-size: 14px ;text-transform: uppercase ;"><a href="https://wearethecity.com/reengaging-women-is-going-to-take-more-than-empty-messages-of-empowerment/">Reengaging women is going to take more than empty messages of empowerment</a></h3><div class="gdlr-core-blog-content clearfix"></div></div></div></li><li class="gdlr-core-item-mglr"><div class="gdlr-core-blog-grid "><div class="gdlr-core-blog-thumbnail gdlr-core-media-image  gdlr-core-opacity-on-hover gdlr-core-zoom-on-hover"><a href="https://wearethecity.com/how-to-climb-the-career-ladder/"><img src="https://wearethecity.com/wp-content/uploads/2021/06/young-professional-woman-in-finance-working-at-a-laptop.jpg" alt="Smiling young African American businesswoman working on a laptop at her desk in a bright modern office with colleagues in the background" width="400" height="300" title="Smiling young African American businesswoman working on a laptop at her desk in a bright modern office with colleagues in the background" /></a></div><div class="gdlr-core-blog-grid-content-wrap"><h3 class="gdlr-core-blog-title gdlr-core-skin-title" style="font-size: 14px ;text-transform: uppercase ;"><a href="https://wearethecity.com/how-to-climb-the-career-ladder/">How to climb the career ladder</a></h3><div class="gdlr-core-blog-content clearfix"></div></div></div></li><li class="gdlr-core-item-mglr"><div class="gdlr-core-blog-grid "><div class="gdlr-core-blog-thumbnail gdlr-core-media-image  gdlr-core-opacity-on-hover gdlr-core-zoom-on-hover"><a href="https://wearethecity.com/what-can-companies-do-to-help-empower-women-in-business/"><img src="https://wearethecity.com/wp-content/uploads/2021/07/Happy-business-woman-working-together-online-on-a-tablet-Best-Places-to-Work-for-Women.jpg" alt="Happy business woman working together online on a tablet, Best Places to Work for Women" width="400" height="300" title="Happy business woman working together online on a tablet, Best Places to Work for Women" /></a></div><div class="gdlr-core-blog-grid-content-wrap"><h3 class="gdlr-core-blog-title gdlr-core-skin-title" style="font-size: 14px ;text-transform: uppercase ;"><a href="https://wearethecity.com/what-can-companies-do-to-help-empower-women-in-business/">What can companies do to help empower women in business? </a></h3><div class="gdlr-core-blog-content clearfix"></div></div></div></li><li class="gdlr-core-item-mglr"><div class="gdlr-core-blog-grid "><div class="gdlr-core-blog-thumbnail gdlr-core-media-image  gdlr-core-opacity-on-hover gdlr-core-zoom-on-hover"><a href="https://wearethecity.com/how-work-teams-can-stay-positive-and-motivated-in-january/"><img src="https://wearethecity.com/wp-content/uploads/2019/10/Optimism-at-work-positivity-teamwork.jpg" alt="Teamwork, women in business, team, positivity" width="400" height="300" title="Teamwork, women in business, team, positivity" /></a></div><div class="gdlr-core-blog-grid-content-wrap"><h3 class="gdlr-core-blog-title gdlr-core-skin-title" style="font-size: 14px ;text-transform: uppercase ;"><a href="https://wearethecity.com/how-work-teams-can-stay-positive-and-motivated-in-january/">How work teams can stay positive and motivated in January </a></h3><div class="gdlr-core-blog-content clearfix"></div></div></div></li><li class="gdlr-core-item-mglr"><div class="gdlr-core-blog-grid "><div class="gdlr-core-blog-thumbnail gdlr-core-media-image  gdlr-core-opacity-on-hover gdlr-core-zoom-on-hover"><a href="https://wearethecity.com/setting-yourself-up-for-career-success-in-2022/"><img src="https://wearethecity.com/wp-content/uploads/2021/06/young-professional-woman-in-finance-working-at-a-laptop.jpg" alt="Smiling young African American businesswoman working on a laptop at her desk in a bright modern office with colleagues in the background" width="400" height="300" title="Smiling young African American businesswoman working on a laptop at her desk in a bright modern office with colleagues in the background" /></a></div><div class="gdlr-core-blog-grid-content-wrap"><h3 class="gdlr-core-blog-title gdlr-core-skin-title" style="font-size: 14px ;text-transform: uppercase ;"><a href="https://wearethecity.com/setting-yourself-up-for-career-success-in-2022/">Setting yourself up for career success in 2022 </a></h3><div class="gdlr-core-blog-content clearfix"></div></div></div></li><li class="gdlr-core-item-mglr"><div class="gdlr-core-blog-grid "><div class="gdlr-core-blog-thumbnail gdlr-core-media-image  gdlr-core-opacity-on-hover gdlr-core-zoom-on-hover"><a href="https://wearethecity.com/how-to-build-your-personal-brand/"><img src="https://wearethecity.com/wp-content/uploads/2016/04/Developing-a-personal-brand-feature.jpeg" alt="Developing a personal brand feature" width="400" height="300" title="Developing a personal brand feature" /></a></div><div class="gdlr-core-blog-grid-content-wrap"><h3 class="gdlr-core-blog-title gdlr-core-skin-title" style="font-size: 14px ;text-transform: uppercase ;"><a href="https://wearethecity.com/how-to-build-your-personal-brand/">How to build your personal brand</a></h3><div class="gdlr-core-blog-content clearfix"></div></div></div></li><li class="gdlr-core-item-mglr"><div class="gdlr-core-blog-grid "><div class="gdlr-core-blog-thumbnail gdlr-core-media-image  gdlr-core-opacity-on-hover gdlr-core-zoom-on-hover"><a href="https://wearethecity.com/shaking-off-the-january-blues-how-employers-can-help/"><img src="https://wearethecity.com/wp-content/uploads/2020/01/Sad-woman-at-desk-Blue-Monday.jpg" alt="Sad woman at desk, Blue Monday" width="800" height="600" title="Sad woman at desk, Blue Monday" /></a></div><div class="gdlr-core-blog-grid-content-wrap"><h3 class="gdlr-core-blog-title gdlr-core-skin-title" style="font-size: 14px ;text-transform: uppercase ;"><a href="https://wearethecity.com/shaking-off-the-january-blues-how-employers-can-help/">Shaking off the January blues: How employers can help</a></h3><div class="gdlr-core-blog-content clearfix"></div></div></div></li><li class="gdlr-core-item-mglr"><div class="gdlr-core-blog-grid "><div class="gdlr-core-blog-thumbnail gdlr-core-media-image  gdlr-core-opacity-on-hover gdlr-core-zoom-on-hover"><a href="https://wearethecity.com/dont-be-scared-to-say-yes/"><img src="https://wearethecity.com/wp-content/uploads/2020/03/Happy-business-woman-working-together-online-on-a-table-menopause.jpg" alt="Happy business woman working together online on a tablet, menopause" width="400" height="300" title="Happy business woman working together online on a tablet, menopause" /></a></div><div class="gdlr-core-blog-grid-content-wrap"><h3 class="gdlr-core-blog-title gdlr-core-skin-title" style="font-size: 14px ;text-transform: uppercase ;"><a href="https://wearethecity.com/dont-be-scared-to-say-yes/">Don’t be scared to say ‘Yes’!</a></h3><div class="gdlr-core-blog-content clearfix"></div></div></div></li></ul></div></div></div></div></div></div></div></div></div></div><div class="infinite-bottom-page-builder-container infinite-container"><div class="infinite-bottom-page-builder-sidebar-wrap infinite-sidebar-style-none"><div class="infinite-bottom-page-builder-sidebar-class"><div class="infinite-bottom-page-builder-content infinite-item-pdlr"><div class="infinite-single-social-share infinite-item-rvpdlr"><div class="gdlr-core-social-share-item gdlr-core-item-pdb  gdlr-core-center-align gdlr-core-social-share-left-text gdlr-core-item-mglr gdlr-core-style-round" style="padding-bottom: 0px ;"><span class="gdlr-core-social-share-count gdlr-core-skin-title"><span class="gdlr-core-count">0</span><span class="gdlr-core-suffix">Shares</span><span class="gdlr-core-divider gdlr-core-skin-divider"></span></span><span class="gdlr-core-social-share-wrap"><a class="gdlr-core-social-share-facebook" href="https://www.facebook.com/sharer/sharer.php?caption=How+to+change+career%3A+Here%E2%80%99s+what+you+need+to+know&#038;u=https://wearethecity.com/how-to-change-career-heres-what-you-need-to-know/" target="_blank" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=602,width=555&#039;);return false;"><i class="fa fa-facebook"></i></a><a class="gdlr-core-social-share-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://wearethecity.com/how-to-change-career-heres-what-you-need-to-know/&#038;title=How+to+change+career%3A+Here%E2%80%99s+what+you+need+to+know" target="_blank" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=452,width=550&#039;);return false;"><i class="fa fa-linkedin"></i></a><a class="gdlr-core-social-share-pinterest" href="https://pinterest.com/pin/create/button/?url=https://wearethecity.com/how-to-change-career-heres-what-you-need-to-know/&#038;media=https://wearethecity.com/wp-content/uploads/2017/04/woman-going-through-a-career-change-featured.jpeg" target="_blank" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=553,width=750&#039;);return false;"><i class="fa fa-pinterest-p"></i></a><a class="gdlr-core-social-share-twitter" href="https://twitter.com/intent/tweet?text=How+to+change+career%3A+Here%E2%80%99s+what+you+need+to+know&#038;url=https://wearethecity.com/how-to-change-career-heres-what-you-need-to-know/" target="_blank" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=255,width=555&#039;);return false;"><i class="fa fa-twitter"></i></a></span></div></div><div class="infinite-single-author-tags clearfix"><a href="https://wearethecity.com/tag/career-change/" rel="tag">career change</a><a href="https://wearethecity.com/tag/changing-career/" rel="tag">changing career</a><a href="https://wearethecity.com/tag/cv-library/" rel="tag">CV Library</a><a href="https://wearethecity.com/tag/lee-biggins/" rel="tag">Lee Biggins</a></div></div></div></div></div><div class="infinite-single-nav-area clearfix"><span class="infinite-single-nav-area-left"><a href="https://wearethecity.com/rising-star-awards-what-happened-next-for-tanya-howden/" rel="prev"><span class="infinite-single-nav-area-background" style="background-image: url(https://wearethecity.com/wp-content/uploads/2021/12/Tanya-Howard.jpeg) ;"></span><span class="infinite-single-nav-area-overlay"></span><span class="infinite-single-nav infinite-single-nav-left"><i class="arrow_left"></i><span class="infinite-text">Previous Post</span><span class="infinite-single-nav-title infinite-title-font">Rising Star Awards: What happened next for Tanya Howden</span></span></a></span><span class="infinite-single-nav-area-right"><a href="https://wearethecity.com/inspirational-woman-michaela-weaver-the-alcohol-coach/" rel="next"><span class="infinite-single-nav-area-background" style="background-image: url(https://wearethecity.com/wp-content/uploads/2022/01/MWPB_030edit4MP-Copy-1.jpg) ;"></span><span class="infinite-single-nav-area-overlay"></span><span class="infinite-single-nav infinite-single-nav-right"><span class="infinite-text">Next Post</span><i class="arrow_right"></i><span class="infinite-single-nav-title infinite-title-font">Inspirational Woman: Michaela Weaver | The Alcohol Coach</span></span></a></span></div><div class="infinite-single-related-post-wrap"><div class="infinite-single-related-post-container"><div class="infinite-single-related-post-content infinite-item-rvpdlr"><h3 class="infinite-single-related-post-title infinite-item-pdlr">Related Posts</h3><div class="gdlr-core-blog-item-holder clearfix"><div class="gdlr-core-item-list  gdlr-core-item-pdlr gdlr-core-column-15 gdlr-core-column-first"><div class="gdlr-core-blog-grid gdlr-core-js  gdlr-core-blog-grid-with-frame gdlr-core-item-mgb gdlr-core-skin-e-background  gdlr-core-outer-frame-element" style="box-shadow: 0 0 60px rgba(0, 0, 0,0.1); -moz-box-shadow: 0 0 60px rgba(0, 0, 0,0.1); -webkit-box-shadow: 0 0 60px rgba(0, 0, 0,0.1); " data-sync-height="blog-item-2"><div class="gdlr-core-blog-thumbnail gdlr-core-media-image  gdlr-core-opacity-on-hover gdlr-core-zoom-on-hover"><a href="https://wearethecity.com/what-you-can-do-in-the-new-year-to-make-your-career-dreams-come-true/"><img src="https://wearethecity.com/wp-content/uploads/2017/04/woman-going-through-a-career-change-featured.jpeg" alt="woman going through a career change featured" width="400" height="300" title="woman going through a career change featured" /></a></div><div class="gdlr-core-blog-grid-frame"><div class="gdlr-core-blog-grid-date"><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-date"><span class="gdlr-core-head"><i class="icon_clock_alt"></i></span><a href="https://wearethecity.com/2021/12/29/">29/12/2021</a></span></div><h3 class="gdlr-core-blog-title gdlr-core-skin-title"><a href="https://wearethecity.com/what-you-can-do-in-the-new-year-to-make-your-career-dreams-come-true/">What you can do in the new year to make your career dreams come true? </a></h3><div class="gdlr-core-blog-info-wrapper gdlr-core-skin-divider" data-sync-height-offset><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-author"><span class="gdlr-core-head"><i class="icon_documents_alt"></i></span><a href="https://wearethecity.com/author/eoconnor/" title="Posts by Ellie O&#039;Connor" rel="author">Ellie O'Connor</a></span><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-category"><span class="gdlr-core-head"><i class="icon_folder-alt"></i></span><a href="https://wearethecity.com/category/featuring-on-watc/" rel="tag">Featuring on WATC</a><span class="gdlr-core-sep">,</span> <a href="https://wearethecity.com/category/career-development/professional-development/" rel="tag">Professional development</a></span></div></div></div></div><div class="gdlr-core-item-list  gdlr-core-item-pdlr gdlr-core-column-15"><div class="gdlr-core-blog-grid gdlr-core-js  gdlr-core-blog-grid-with-frame gdlr-core-item-mgb gdlr-core-skin-e-background  gdlr-core-outer-frame-element" style="box-shadow: 0 0 60px rgba(0, 0, 0,0.1); -moz-box-shadow: 0 0 60px rgba(0, 0, 0,0.1); -webkit-box-shadow: 0 0 60px rgba(0, 0, 0,0.1); " data-sync-height="blog-item-2"><div class="gdlr-core-blog-thumbnail gdlr-core-media-image  gdlr-core-opacity-on-hover gdlr-core-zoom-on-hover"><a href="https://wearethecity.com/navigating-a-change-of-career/"><img src="https://wearethecity.com/wp-content/uploads/2017/04/woman-going-through-a-career-change-featured.jpeg" alt="woman going through a career change featured" width="400" height="300" title="woman going through a career change featured" /></a></div><div class="gdlr-core-blog-grid-frame"><div class="gdlr-core-blog-grid-date"><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-date"><span class="gdlr-core-head"><i class="icon_clock_alt"></i></span><a href="https://wearethecity.com/2021/09/22/">22/09/2021</a></span></div><h3 class="gdlr-core-blog-title gdlr-core-skin-title"><a href="https://wearethecity.com/navigating-a-change-of-career/">Navigating a change of career</a></h3><div class="gdlr-core-blog-info-wrapper gdlr-core-skin-divider" data-sync-height-offset><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-author"><span class="gdlr-core-head"><i class="icon_documents_alt"></i></span><a href="https://wearethecity.com/author/eoconnor/" title="Posts by Ellie O&#039;Connor" rel="author">Ellie O'Connor</a></span><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-category"><span class="gdlr-core-head"><i class="icon_folder-alt"></i></span><a href="https://wearethecity.com/category/featuring-on-watc/" rel="tag">Featuring on WATC</a><span class="gdlr-core-sep">,</span> <a href="https://wearethecity.com/category/career-development/professional-development/" rel="tag">Professional development</a></span></div></div></div></div><div class="gdlr-core-item-list  gdlr-core-item-pdlr gdlr-core-column-15"><div class="gdlr-core-blog-grid gdlr-core-js  gdlr-core-blog-grid-with-frame gdlr-core-item-mgb gdlr-core-skin-e-background  gdlr-core-outer-frame-element" style="box-shadow: 0 0 60px rgba(0, 0, 0,0.1); -moz-box-shadow: 0 0 60px rgba(0, 0, 0,0.1); -webkit-box-shadow: 0 0 60px rgba(0, 0, 0,0.1); " data-sync-height="blog-item-2"><div class="gdlr-core-blog-thumbnail gdlr-core-media-image  gdlr-core-opacity-on-hover gdlr-core-zoom-on-hover"><a href="https://wearethecity.com/how-to-get-started-with-a-career-change/"><img src="https://wearethecity.com/wp-content/uploads/2017/04/woman-going-through-a-career-change-featured.jpeg" alt="woman going through a career change featured" width="400" height="300" title="woman going through a career change featured" /></a></div><div class="gdlr-core-blog-grid-frame"><div class="gdlr-core-blog-grid-date"><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-date"><span class="gdlr-core-head"><i class="icon_clock_alt"></i></span><a href="https://wearethecity.com/2021/07/06/">06/07/2021</a></span></div><h3 class="gdlr-core-blog-title gdlr-core-skin-title"><a href="https://wearethecity.com/how-to-get-started-with-a-career-change/">How to get started with a career change</a></h3><div class="gdlr-core-blog-info-wrapper gdlr-core-skin-divider" data-sync-height-offset><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-author"><span class="gdlr-core-head"><i class="icon_documents_alt"></i></span><a href="https://wearethecity.com/author/eoconnor/" title="Posts by Ellie O&#039;Connor" rel="author">Ellie O'Connor</a></span><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-category"><span class="gdlr-core-head"><i class="icon_folder-alt"></i></span><a href="https://wearethecity.com/category/featuring-on-watc/" rel="tag">Featuring on WATC</a><span class="gdlr-core-sep">,</span> <a href="https://wearethecity.com/category/career-development/professional-development/" rel="tag">Professional development</a></span></div></div></div></div><div class="gdlr-core-item-list  gdlr-core-item-pdlr gdlr-core-column-15"><div class="gdlr-core-blog-grid gdlr-core-js  gdlr-core-blog-grid-with-frame gdlr-core-item-mgb gdlr-core-skin-e-background  gdlr-core-outer-frame-element" style="box-shadow: 0 0 60px rgba(0, 0, 0,0.1); -moz-box-shadow: 0 0 60px rgba(0, 0, 0,0.1); -webkit-box-shadow: 0 0 60px rgba(0, 0, 0,0.1); " data-sync-height="blog-item-2"><div class="gdlr-core-blog-thumbnail gdlr-core-media-image  gdlr-core-opacity-on-hover gdlr-core-zoom-on-hover"><a href="https://wearethecity.com/changing-career-in-your-30s-what-you-need-to-know/"><img src="https://wearethecity.com/wp-content/uploads/2017/04/woman-going-through-a-career-change-featured.jpeg" alt="woman going through a career change featured" width="400" height="300" title="woman going through a career change featured" /></a></div><div class="gdlr-core-blog-grid-frame"><div class="gdlr-core-blog-grid-date"><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-date"><span class="gdlr-core-head"><i class="icon_clock_alt"></i></span><a href="https://wearethecity.com/2021/06/24/">24/06/2021</a></span></div><h3 class="gdlr-core-blog-title gdlr-core-skin-title"><a href="https://wearethecity.com/changing-career-in-your-30s-what-you-need-to-know/">Changing career in your 30s: What you need to know</a></h3><div class="gdlr-core-blog-info-wrapper gdlr-core-skin-divider" data-sync-height-offset><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-author"><span class="gdlr-core-head"><i class="icon_documents_alt"></i></span><a href="https://wearethecity.com/author/eoconnor/" title="Posts by Ellie O&#039;Connor" rel="author">Ellie O'Connor</a></span><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-category"><span class="gdlr-core-head"><i class="icon_folder-alt"></i></span><a href="https://wearethecity.com/category/featuring-on-watc/" rel="tag">Featuring on WATC</a><span class="gdlr-core-sep">,</span> <a href="https://wearethecity.com/category/career-development/professional-development/" rel="tag">Professional development</a></span></div></div></div></div></div></div></div></div><div class="infinite-comment-wrapper"><div class="infinite-comment-container infinite-container"><div class="infinite-comment-content infinite-item-pdlr">
<div id="comments" class="infinite-comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Comment on this <small><a rel="nofollow" id="cancel-comment-reply-link" href="/how-to-change-career-heres-what-you-need-to-know/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=32928427&#038;postid=263405&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=wp_user_avatar&#038;greeting=Comment+on+this&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en_US&#038;jetpack_version=10.4&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=0607326ae539b95d8df6dea587d319a52c338d3c#parent=https%3A%2F%2Fwearethecity.com%2Fhow-to-change-career-heres-what-you-need-to-know%2F" name="jetpack_remote_comment" style="width:100%; height: 430px; border:0;" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups">
									</iframe>
<!--[if !IE]><!-->
<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = true;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
</div></div></div></div></div><footer><div class="infinite-footer-wrapper "><div class="infinite-footer-container infinite-container clearfix"><div class="infinite-footer-column infinite-item-pdlr infinite-column-20"><div id="nav_menu-20" class="widget widget_nav_menu infinite-widget"><h3 class="infinite-widget-title"><span class="infinite-widget-head-text">SITE POLICIES</span><span class="infinite-widget-head-divider"></span></h3><span class="clear"></span><div class="menu-footer-2-container"><ul id="menu-footer-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179210"><a href="https://wearethecity.com/terms-and-conditions/">Terms and Conditions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179212"><a href="https://wearethecity.com/cookies-policy/">Cookies Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-179211"><a href="https://wearethecity.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div></div><div class="infinite-footer-column infinite-item-pdlr infinite-column-20"><div id="nav_menu-19" class="widget widget_nav_menu infinite-widget"><h3 class="infinite-widget-title"><span class="infinite-widget-head-text">ABOUT WATC</span><span class="infinite-widget-head-divider"></span></h3><span class="clear"></span><div class="menu-footer-about-container"><ul id="menu-footer-about" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179217"><a href="https://workwithus.wearethecity.com/meet-the-team/">Meet the Team</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179216"><a href="https://workwithus.wearethecity.com/our-story/">Our Story</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179214"><a href="https://workwithus.wearethecity.com/social-responsibility/">Social Responsibility</a></li>
</ul></div></div></div><div class="infinite-footer-column infinite-item-pdlr infinite-column-20"><div id="nav_menu-21" class="widget widget_nav_menu infinite-widget"><h3 class="infinite-widget-title"><span class="infinite-widget-head-text">BE PART OF WATC</span><span class="infinite-widget-head-divider"></span></h3><span class="clear"></span><div class="menu-footer-cta-container"><ul id="menu-footer-cta" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156799"><a href="http://workwithus.wearethecity.com/advertise/">Advertise with us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179203"><a href="https://workwithus.wearethecity.com/contact-us/">Contact us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179215"><a href="http://eepurl.com/pNffT">Join us</a></li>
</ul></div></div></div></div></div><div class="infinite-copyright-wrapper"><div class="infinite-copyright-container infinite-container"><div class="infinite-copyright-text infinite-item-pdlr">WATC 6.3 - COPYRIGHT 2021 WE ARE THE CITY LTD. A DESIGN BUILD WORK WEBSITE. <p style="text-align: center;"><a style="margin-top: 5px;" href="https://workwithus.wearethecity.com/privacy-policy/"><strong>PRIVACY POLICY</strong></a><strong> | <a href="https://workwithus.wearethecity.com/terms-of-use-policy/">TERMS OF USE</a></strong></p>
</div></div></div></footer></div></div><a href="#infinite-top-anchor" class="infinite-footer-back-to-top-button" id="infinite-footer-back-to-top-button"><i class="fa fa-angle-up"></i></a>
<script type="text/javascript" alt='evo_map_styles'>
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>
<div class='evo_elms'><em class='evo_tooltip_box'></em></div> <script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
<div id='evo_global_data' data-d='{"calendars":[]}'></div><div class='evo_lightboxes' style='display:block'> <div class='evo_lightbox eventcard eventon_events_list' id=''>
<div class="evo_content_in">
<div class="evo_content_inin">
<div class="evo_lightbox_content">
<div class='evo_lb_closer'>
<a class='evolbclose '>X</a>
</div>
<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'> </div>
</div>
</div>
</div>
</div>
</div><script type='text/javascript' id='wphb-5-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/wearethecity.com/7e2ebc05-b29e-4e00-9a32-26c35fd1d9a2.js' id='wphb-5-js'></script>
<script type='text/javascript' id='wphb-5-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wphb-6-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};;;var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/wearethecity.com\/cart-2\/","is_cart":"","cart_redirect_after_add":"no"};;;var gdlr_core_pbf = {"admin":"","video":{"width":"640","height":"360"},"ajax_url":"https:\/\/wearethecity.com\/wp-admin\/admin-ajax.php","ilightbox_skin":"dark"};;;var _adn_ = {"ajaxurl":"https:\/\/wearethecity.com\/wp-admin\/admin-ajax.php","upload":{"dir":"\/home\/vallels\/public_html\/wp-content\/uploads\/angwp\/","src":"https:\/\/wearethecity.com\/wp-content\/uploads\/angwp\/"}};
/* ]]> */
</script>
<script type='text/javascript' id='wphb-6-js-before'>
window.ASL = typeof window.ASL !== 'undefined' ? window.ASL : {}; window.ASL.wp_rocket_exception = "DOMContentLoaded"; window.ASL.ajaxurl = "https:\/\/wearethecity.com\/wp-content\/plugins\/ajax-search-lite\/ajax_search.php"; window.ASL.backend_ajaxurl = "https:\/\/wearethecity.com\/wp-admin\/admin-ajax.php"; window.ASL.js_scope = "jQuery"; window.ASL.detect_ajax = 0; window.ASL.scrollbar = true; window.ASL.js_retain_popstate = 0; window.ASL.version = 4750; window.ASL.min_script_src = ["https:\/\/wearethecity.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/jquery.ajaxsearchlite.min.js"]; window.ASL.highlight = {"enabled":false,"data":[]}; window.ASL.fix_duplicates = 1; window.ASL.analytics = {"method":0,"tracking_id":"","string":"ajax_search-{asl_term}","event":{"focus":{"active":1,"action":"focus","category":"ASL","label":"Input focus","value":"1"},"search_start":{"active":0,"action":"search_start","category":"ASL","label":"Phrase: {phrase}","value":"1"},"search_end":{"active":1,"action":"search_end","category":"ASL","label":"{phrase} | {results_count}","value":"1"},"magnifier":{"active":1,"action":"magnifier","category":"ASL","label":"Magnifier clicked","value":"1"},"return":{"active":1,"action":"return","category":"ASL","label":"Return button pressed","value":"1"},"facet_change":{"active":0,"action":"facet_change","category":"ASL","label":"{option_label} | {option_value}","value":"1"},"result_click":{"active":1,"action":"result_click","category":"ASL","label":"{result_title} | {result_url}","value":"1"}}};
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/wearethecity.com/b7b8642e-642d-4add-999e-e82bb9048296.js' id='wphb-6-js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js' id='evcal_gmaps-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/wearethecity.com/ba7c42cf-c754-4939-afba-24a05c178eb8.js' id='wphb-7-js'></script>
<script type='text/javascript' src='https://meet.jit.si/external_api.js' id='evo_jitsi-js'></script>
<script type='text/javascript' id='wphb-8-js-extra'>
/* <![CDATA[ */
var evotx_object = {"ajaxurl":"https:\/\/wearethecity.com\/wp-admin\/admin-ajax.php","cart_url":"https:\/\/wearethecity.com\/cart-2\/","checkout_url":"https:\/\/wearethecity.com\/checkout-2\/","redirect_to_cart":"","tBlank":""};;;var the_ajax_script = {"ajaxurl":"https:\/\/wearethecity.com\/wp-admin\/admin-ajax.php","rurl":"https:\/\/wearethecity.com\/wp-json\/","postnonce":"35133742f1","ajax_method":"ajax","evo_v":"4.0.2"};
var evo_general_params = {"ajaxurl":"https:\/\/wearethecity.com\/wp-admin\/admin-ajax.php","rurl":"https:\/\/wearethecity.com\/wp-json\/","n":"35133742f1","ajax_method":"ajax","evo_v":"4.0.2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/wearethecity.com/aed88f5d-cf7e-4560-a52f-71cec37263dd.js' id='wphb-8-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/wearethecity.com/32bdaa38-16d4-4d10-a896-4a62b9c1c8d4.js' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/wearethecity.com/2d96ec00-b625-48a0-9879-d2be559e930d.js' id='wphb-9-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/wearethecity.com/48ecc890-5535-4437-ab2a-5abc6cd9ef68.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/wearethecity.com/62f24878-ee7f-47c4-930f-a1c725baf2db.js' id='wphb-10-js'></script>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=32928427&postid=263405&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=wp_user_avatar&greeting=Comment+on+this&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=10.4&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=0607326ae539b95d8df6dea587d319a52c338d3c#parent=https%3A%2F%2Fwearethecity.com%2Fhow-to-change-career-heres-what-you-need-to-know%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=32928427&postid=263405&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=wp_user_avatar&greeting=Comment+on+this&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=10.4&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=0607326ae539b95d8df6dea587d319a52c338d3c#parent=https%3A%2F%2Fwearethecity.com%2Fhow-to-change-career-heres-what-you-need-to-know%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>
<script src='https://stats.wp.com/e-202204.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'32928427',post:'263405',tz:'0',srv:'wearethecity.com'} ]);
	_stq.push([ 'clickTrackerInit', '32928427', '263405' ]);
</script>


</body>
</html>