<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://wearethecity.com/xmlrpc.php">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Rising Star Awards Ceremony 2021: In Pictures</title>
<meta name="description" content="WeAreTheCity celebrated the winners of the 2021 Rising Star Awards last night (Thursday 15th July) via a virtual award’s ceremony." />
<link rel="canonical" href="https://wearethecity.com/rising-star-awards-ceremony-2021-in-pictures/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Rising Star Awards Ceremony 2021: In Pictures" />
<meta property="og:description" content="WeAreTheCity celebrated the winners of the 2021 Rising Star Awards last night (Thursday 15th July) via a virtual award’s ceremony." />
<meta property="og:url" content="https://wearethecity.com/rising-star-awards-ceremony-2021-in-pictures/" />
<meta property="og:site_name" content="WeAreTheCity" />
<meta property="article:publisher" content="https://www.facebook.com/WeAreTheCity4U" />
<meta property="article:published_time" content="2021-07-16T10:00:26+00:00" />
<meta property="article:modified_time" content="2021-07-16T10:18:52+00:00" />
<meta property="og:image" content="https://wearethecity.com/wp-content/uploads/2021/07/Rising-Stars-Award-Ceremony.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@watc_updates" />
<meta name="twitter:site" content="@watc_updates" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Alison Simpson" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//meet.jit.si' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<link rel='preconnect' href='https://fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="WeAreTheCity &raquo; Feed" href="https://wearethecity.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WeAreTheCity &raquo; Comments Feed" href="https://wearethecity.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WeAreTheCity &raquo; Rising Star Awards Ceremony 2021: In Pictures Comments Feed" href="https://wearethecity.com/rising-star-awards-ceremony-2021-in-pictures/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://hb.wpmucdn.com/wearethecity.com/fa49c3a0-bcce-4c77-aa04-b3c315d96e70.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css' href='https://hb.wpmucdn.com/wearethecity.com/420adb1e-1468-4a13-95e6-57412f76b46a.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css' href='https://hb.wpmucdn.com/wearethecity.com/d7757a09-824d-42b3-8349-92d97a78e091.css' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-1-css' href='https://hb.wpmucdn.com/wearethecity.com/1d357112-bd36-4745-9f24-a06604eacf3f.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://hb.wpmucdn.com/wearethecity.com/8b3bcc3d-dde7-4440-96b9-03d00e48ca00.css' type='text/css' media='all' />
<link rel='stylesheet' id='elegant-font-css' href='https://hb.wpmucdn.com/wearethecity.com/071a1016-f6a1-458f-a54c-b56b51098818.css' type='text/css' media='all' />
<link rel='stylesheet' id='gdlr-core-plugin-css' href='https://hb.wpmucdn.com/wearethecity.com/f7f57b01-d281-4d0d-abb6-d9fe802c99c6.css' type='text/css' media='all' />
<link rel='stylesheet' id='gdlr-core-page-builder-css' href='https://hb.wpmucdn.com/wearethecity.com/0d1d9b29-5867-4a53-8884-2e29a9acddf0.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css' href='https://hb.wpmucdn.com/wearethecity.com/ce694303-fa89-4200-845f-b2fd1c0af245.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://hb.wpmucdn.com/wearethecity.com/bd10de89-11bb-4513-9423-faa8e627567b.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://hb.wpmucdn.com/wearethecity.com/de68827a-fe0f-43e5-968f-2e2de8ddcf9c.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wpdreams-asl-basic-css' href='https://hb.wpmucdn.com/wearethecity.com/bf7cdfc8-6634-435e-922a-cf492b41210d.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-ajaxsearchlite-css' href='https://hb.wpmucdn.com/wearethecity.com/36984b37-82d3-463a-9fb3-0613bed1e962.css' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_cal_default-css' href='https://hb.wpmucdn.com/wearethecity.com/2eb78ea5-b24b-4adc-8a98-ccfa9f4eded2.css' type='text/css' media='all' />
<link rel='stylesheet' id='evo_TX_styles-css' href='https://hb.wpmucdn.com/wearethecity.com/6b39ca82-6ef9-427d-b729-b471ff3ed6b5.css' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css' href='https://hb.wpmucdn.com/wearethecity.com/9a793427-d36f-40a6-b333-8601036efa8a.css' type='text/css' media='all' />
<link rel='stylesheet' id='evo_fc_styles-css' href='https://hb.wpmucdn.com/wearethecity.com/ab35c7f5-78ec-4f34-b222-64ae91cf97ea.css' type='text/css' media='all' />
<link rel='stylesheet' id='infinite-style-core-css' href='https://hb.wpmucdn.com/wearethecity.com/bcddf29d-018c-44ab-84cf-e09157c5b8ed.css' type='text/css' media='all' />
<link rel='stylesheet' id='infinite-custom-style-css' href='https://hb.wpmucdn.com/wearethecity.com/a3308af6-d109-4c2b-80fa-c3c8b49af718.css' type='text/css' media='all' />
<script type='text/javascript' src='https://hb.wpmucdn.com/wearethecity.com/c2b12b56-2e28-4045-81ae-946125f334f3.js' id='wphb-2-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/wearethecity.com/22a03ba2-ec78-4ac9-8fe1-cc2706a21797.js' id='adning_dummy_advertising-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://hb.wpmucdn.com/wearethecity.com/4d3f9805-b5ba-48c5-a8c1-2adb0a7049b5.js' id='html5js-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://wearethecity.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wearethecity.com/wp-json/wp/v2/posts/257498" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wearethecity.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wearethecity.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.2" />
<meta name="generator" content="WooCommerce 5.4.2" />
<link rel='shortlink' href='https://wearethecity.com/?p=257498' />
<link rel="alternate" type="application/json+oembed" href="https://wearethecity.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwearethecity.com%2Frising-star-awards-ceremony-2021-in-pictures%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wearethecity.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwearethecity.com%2Frising-star-awards-ceremony-2021-in-pictures%2F&#038;format=xml" />
<script type="text/javascript">document.documentElement.className += " js";</script>
<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<style id="" media="all">@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/opensans/v20/mem8YaGs126MiZpBA-UFVZ0e.ttf) format('truetype');
}
</style>
<script type="text/javascript" src="https://wearethecity.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1626430735"></script>

<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>

<style type="text/css">
                    
            @font-face {
                font-family: 'aslsicons2';
                src: url('https://wearethecity.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot');
                src: url('https://wearethecity.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot?#iefix') format('embedded-opentype'),
                     url('https://wearethecity.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff2') format('woff2'),
                     url('https://wearethecity.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff') format('woff'),
                     url('https://wearethecity.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.ttf') format('truetype'),
                     url('https://wearethecity.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.svg#icons') format('svg');
                font-weight: normal;
                font-style: normal;
            }
            div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label {
                font-size: 0px !important;
                color: rgba(0, 0, 0, 0);
            }
            div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label:after {
                font-size: 11px !important;
                position: absolute;
                top: 0;
                left: 0;
                z-index: 1;
            }
            div[id*='ajaxsearchlite'].wpdreams_asl_container {
                width: 100%;
                margin: px px px px;
            }
            div[id*='ajaxsearchliteres'].wpdreams_asl_results div.resdrg span.highlighted {
                font-weight: bold;
                color: rgba(217, 49, 43, 1);
                background-color: rgba(238, 238, 238, 1);
            }
            div[id*='ajaxsearchliteres'].wpdreams_asl_results .results div.asl_image {
                width: 70px;
                height: 70px;
                background-size: cover;
                background-repeat: no-repeat;
            }
            div.asl_r .results {
                max-height: auto;
            }
            
                div.asl_r.asl_w.vertical .results .item::after {
                    display: block;
                    position: absolute;
                    bottom: 0;
                    content: '';
                    height: 1px;
                    width: 100%;
                    background: #D8D8D8;
                }
                div.asl_r.asl_w.vertical .results .item.asl_last_item::after {
                    display: none;
                }
                                </style>
<script type="text/javascript">
                if ( typeof _ASL !== "undefined" && _ASL !== null && typeof _ASL.initialize !== "undefined" )
                    _ASL.initialize();
            </script>

<style></style>
<link rel="icon" href="https://wearethecity.com/wp-content/uploads/2015/05/W-55631a18v1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://wearethecity.com/wp-content/uploads/2015/05/W-55631a18v1_site_icon-256x256.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wearethecity.com/wp-content/uploads/2015/05/W-55631a18v1_site_icon-256x256.png" />
<meta name="msapplication-TileImage" content="https://wearethecity.com/wp-content/uploads/2015/05/W-55631a18v1_site_icon-300x300.png" />
</head>
<body class="post-template-default single single-post postid-257498 single-format-standard theme-infinite gdlr-core-body woocommerce-no-js infinite-body infinite-body-front infinite-full  infinite-with-sticky-navigation  infinite-blog-style-2  infinite-blockquote-style-2 gdlr-core-link-to-lightbox" data-home-url="https://wearethecity.com/">
<div class="infinite-mobile-header-wrap"><div class="infinite-mobile-header infinite-header-background infinite-style-slide infinite-sticky-mobile-navigation " id="infinite-mobile-header"><div class="infinite-mobile-header-container infinite-container clearfix"><div class="infinite-logo  infinite-item-pdlr infinite-mobile-logo-center"><div class="infinite-logo-inner"><a class="" href="https://wearethecity.com/"><img src="https://wearethecity.com/wp-content/uploads/2020/07/WATC-Logo-2020.png" alt="WeAreTheCity Logo" width="500" height="101" title="WATC -Logo 2020" /></a></div></div><div class="infinite-mobile-menu-right"><div class="infinite-main-menu-cart" id="infinite-mobile-menu-cart"><i class="fa fa-shopping-cart" data-infinite-lb="top-bar"></i><span class="infinite-top-cart-count">0</span><div class="infinite-lightbox-content-wrap infinite-top-cart-content-wrap" data-infinite-lb-id="top-bar"><i class="icon_close infinite-lightbox-close"></i><div class="infinite-top-cart-title">You have <span class="infinite-highlight">0 items</span> in your cart</div><div class="infinite-top-cart-item-wrap"><div class="infinite-top-cart-item-divider"></div><div class="infinite-top-cart-button-wrap infinite-center-align"><a class="infinite-top-cart-button-2 infinite-button" href="https://wearethecity.com/shop/">Go To Shopping</a></div></div></div></div></div><div class="infinite-mobile-menu-left"><div class="infinite-mobile-menu"><a class="infinite-mm-menu-button infinite-mobile-menu-button infinite-mobile-button-hamburger" href="#infinite-mobile-menu"><span></span></a><div class="infinite-mm-menu-wrap infinite-navigation-font" id="infinite-mobile-menu" data-slide="right"><ul id="menu-primary-menu-new" class="m-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-216711"><a href="https://wearethecity.com/">home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181032"><a href="http://workwithus.wearethecity.com/">ABOUT</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-180201"><a href="#">RESOURCES</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176007"><a href="https://wearethecity.com/news-articles/news/">News &#038; Articles</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176008"><a href="https://wearethecity.com/news-articles/inspirational-profiles-women-heforshe/">Inspirational interviews</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176080"><a href="https://wearethecity.com/careers-section/returnships-return-work/">Returning to work</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177926"><a href="https://wearethecity.com/news-articles/news-resources/">Research</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176085"><a href="https://wearethecity.com/careers-advice/">Career Advice</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249582"><a href="https://wearethecity.com/workplace-discrimination-help-mcallister-olivarius/">Workplace Discrimination Help</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194011"><a href="https://wearethecity.com/education/">Education</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196860"><a href="https://wearethecity.com/womens-networks/">Women&#8217;s Networks</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197128"><a href="https://wearethecity.com/coaches-directory/">Coaches</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197423"><a href="https://wearethecity.com/video-channel/">Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176010"><a href="https://wearethecity.com/columns-blogs/">Blogs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205879"><a href="https://wearethecity.com/volunteering-giving-back/">Volunteering</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194072"><a href="https://wearethecity.com/podcasts-books-publications/">Podcasts, Books &#038; Publications</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176011"><a href="https://wearethecity.com/news-articles/culture/">Culture</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-199651"><a href="https://wearethecity.com/events-calendar/">VIRTUAL EVENTS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176407"><a href="https://wearethecity.com/events-calendar/">Events calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220541"><a href="https://wearethecity.com/virtual-webinars/">Virtual Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214672"><a href="https://wearethecity.com/play-back-webinars-virtual-events/">Playback virtual events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180821"><a href="https://wearethecity.com/category/events/recommended-events/">Recommended events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176013"><a href="http://wearefutureleaders.wearethecity.com/">WeAreFutureLeaders</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176014"><a href="https://wearetechwomen.com/">WeAreTechWomen</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-175915"><a href="https://wearethecity.com/awards/">Awards</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176020"><a href="http://risingstars.wearethecity.com/">Rising Stars</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176021"><a href="https://wearetechwomen.com/tw100-women-in-tech-awards/">TechWomen100</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190949"><a href="https://wearetechwomen.com/">WEARETECHWOMEN</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176024"><a href="http://gendernetworks.com/">GENDER NETWORKS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176023"><a href="https://wearethecity-careersclub.com/">CAREERS CLUB</a></li>
</ul></div></div></div></div></div></div><div class="infinite-body-outer-wrapper ">
<div class="infinite-body-wrapper clearfix  infinite-with-frame">
<header class="infinite-header-wrap infinite-header-style-plain  infinite-style-menu-right infinite-sticky-navigation infinite-style-fixed" data-navigation-offset="75px">
<div class="infinite-header-background"></div>
<div class="infinite-header-container  infinite-header-full">
<div class="infinite-header-container-inner clearfix">
<div class="infinite-logo  infinite-item-pdlr"><div class="infinite-logo-inner"><a class="" href="https://wearethecity.com/"><img src="https://wearethecity.com/wp-content/uploads/2020/07/WATC-Logo-2020.png" alt="WeAreTheCity Logo" width="500" height="101" title="WATC -Logo 2020" /></a></div></div> <div class="infinite-navigation infinite-item-pdlr clearfix infinite-navigation-submenu-indicator ">
<div class="infinite-main-menu" id="infinite-main-menu"><ul id="menu-primary-menu-new-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-216711 infinite-normal-menu"><a href="https://wearethecity.com/"><i class="fa fa-home"></i>home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181032 infinite-normal-menu"><a href="http://workwithus.wearethecity.com/">ABOUT</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-180201 infinite-normal-menu"><a href="#" class="sf-with-ul-pre">RESOURCES</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176007" data-size="60"><a href="https://wearethecity.com/news-articles/news/">News &#038; Articles</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176008" data-size="60"><a href="https://wearethecity.com/news-articles/inspirational-profiles-women-heforshe/">Inspirational interviews</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176080" data-size="60"><a href="https://wearethecity.com/careers-section/returnships-return-work/">Returning to work</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177926" data-size="60"><a href="https://wearethecity.com/news-articles/news-resources/">Research</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176085" data-size="60"><a href="https://wearethecity.com/careers-advice/">Career Advice</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249582" data-size="60"><a href="https://wearethecity.com/workplace-discrimination-help-mcallister-olivarius/">Workplace Discrimination Help</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194011" data-size="60"><a href="https://wearethecity.com/education/">Education</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196860" data-size="60"><a href="https://wearethecity.com/womens-networks/">Women&#8217;s Networks</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197128" data-size="60"><a href="https://wearethecity.com/coaches-directory/">Coaches</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197423" data-size="60"><a href="https://wearethecity.com/video-channel/">Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176010" data-size="60"><a href="https://wearethecity.com/columns-blogs/">Blogs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205879" data-size="60"><a href="https://wearethecity.com/volunteering-giving-back/">Volunteering</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194072" data-size="60"><a href="https://wearethecity.com/podcasts-books-publications/">Podcasts, Books &#038; Publications</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176011" data-size="60"><a href="https://wearethecity.com/news-articles/culture/">Culture</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-199651 infinite-normal-menu"><a href="https://wearethecity.com/events-calendar/" class="sf-with-ul-pre">VIRTUAL EVENTS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176407" data-size="60"><a href="https://wearethecity.com/events-calendar/">Events calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220541" data-size="60"><a href="https://wearethecity.com/virtual-webinars/">Virtual Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214672" data-size="60"><a href="https://wearethecity.com/play-back-webinars-virtual-events/">Playback virtual events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180821" data-size="60"><a href="https://wearethecity.com/category/events/recommended-events/">Recommended events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176013" data-size="60"><a href="http://wearefutureleaders.wearethecity.com/">WeAreFutureLeaders</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176014" data-size="60"><a href="https://wearetechwomen.com/">WeAreTechWomen</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-175915 infinite-normal-menu"><a href="https://wearethecity.com/awards/" class="sf-with-ul-pre">Awards</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176020" data-size="60"><a href="http://risingstars.wearethecity.com/">Rising Stars</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176021" data-size="60"><a href="https://wearetechwomen.com/tw100-women-in-tech-awards/">TechWomen100</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190949 infinite-normal-menu"><a href="https://wearetechwomen.com/">WEARETECHWOMEN</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176024 infinite-normal-menu"><a href="http://gendernetworks.com/">GENDER NETWORKS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176023 infinite-normal-menu"><a href="https://wearethecity-careersclub.com/">CAREERS CLUB</a></li>
</ul></div><div class="infinite-main-menu-right-wrap clearfix "><div class="infinite-main-menu-cart" id="infinite-menu-cart"><i class="fa fa-shopping-cart" data-infinite-lb="top-bar"></i><span class="infinite-top-cart-count">0</span><div class="infinite-lightbox-content-wrap infinite-top-cart-content-wrap" data-infinite-lb-id="top-bar"><i class="icon_close infinite-lightbox-close"></i><div class="infinite-top-cart-title">You have <span class="infinite-highlight">0 items</span> in your cart</div><div class="infinite-top-cart-item-wrap"><div class="infinite-top-cart-item-divider"></div><div class="infinite-top-cart-button-wrap infinite-center-align"><a class="infinite-top-cart-button-2 infinite-button" href="https://wearethecity.com/shop/">Go To Shopping</a></div></div></div></div></div> </div>
</div>
</div>
</header> <div class="infinite-page-wrapper" id="infinite-page-wrapper"><div class="infinite-blog-title-wrap  infinite-style-custom infinite-feature-image" style="background-image: url(https://wearethecity.com/wp-content/uploads/2021/07/Rising-Stars-Award-Ceremony.jpg) ;"><div class="infinite-header-transparent-substitute"></div><div class="infinite-blog-title-top-overlay"></div><div class="infinite-blog-title-overlay"></div><div class="infinite-blog-title-bottom-overlay"></div><div class="infinite-blog-title-container infinite-container"><div class="infinite-blog-title-content infinite-item-pdlr"><header class="infinite-single-article-head infinite-single-blog-title-style-2 clearfix"><div class="infinite-blog-info-wrapper"><div class="infinite-blog-info infinite-blog-info-font infinite-blog-info-date post-date updated "><span class="infinite-blog-info-sep">•</span><span class="infinite-head"><i class="icon_clock_alt"></i></span><a href="https://wearethecity.com/2021/07/16/">16/07/2021</a></div><div class="infinite-blog-info infinite-blog-info-font infinite-blog-info-author vcard author post-author "><span class="infinite-blog-info-sep">•</span><span class="infinite-head"><i class="icon_documents_alt"></i></span><span class="fn"><a href="https://wearethecity.com/author/alisonfadmin/" title="Posts by Alison Simpson" rel="author">Alison Simpson</a></span></div><div class="infinite-blog-info infinite-blog-info-font infinite-blog-info-category "><span class="infinite-blog-info-sep">•</span><span class="infinite-head"><i class="icon_folder-alt"></i></span><a href="https://wearethecity.com/category/awards/awards-news/" rel="tag">Awards News</a><span class="gdlr-core-sep">,</span> <a href="https://wearethecity.com/category/news/current-affairs-for-women/" rel="tag">Current Affairs for Women</a><span class="gdlr-core-sep">,</span> <a href="https://wearethecity.com/category/featured-box/" rel="tag">Featured Box</a><span class="gdlr-core-sep">,</span> <a href="https://wearethecity.com/category/featuring-on-watc/" rel="tag">Featuring on WATC</a></div></div><div class="infinite-single-article-head-right"><h1 class="infinite-single-article-title">Rising Star Awards Ceremony 2021: In Pictures</h1></div></header></div></div></div><div class="infinite-breadcrumbs"><div class="infinite-breadcrumbs-container infinite-container"><div class="infinite-breadcrumbs-item infinite-item-pdlr">
<span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to WeAreTheCity." href="https://wearethecity.com" class="home"><span property="name">Home</span></a><meta property="position" content="1"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Awards category archives." href="https://wearethecity.com/category/awards/" class="taxonomy category"><span property="name">Awards</span></a><meta property="position" content="2"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Awards News category archives." href="https://wearethecity.com/category/awards/awards-news/" class="taxonomy category"><span property="name">Awards News</span></a><meta property="position" content="3"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to Rising Star Awards Ceremony 2021: In Pictures." href="https://wearethecity.com/rising-star-awards-ceremony-2021-in-pictures/" class="post post-post current-item"><span property="name">Rising Star Awards Ceremony 2021: In Pictures</span></a><meta property="position" content="4"></span></div></div></div><div class="gdlr-core-page-builder-body"><div class="gdlr-core-pbf-wrapper "><div class="gdlr-core-pbf-wrapper-content gdlr-core-js "><div class="gdlr-core-pbf-wrapper-container clearfix gdlr-core-container"><div class="gdlr-core-pbf-column gdlr-core-column-60 gdlr-core-column-first"><div class="gdlr-core-pbf-column-content-margin gdlr-core-js "><div class="gdlr-core-pbf-column-content clearfix gdlr-core-js "><div class="gdlr-core-pbf-element"><div class="gdlr-core-image-item gdlr-core-item-pdb  gdlr-core-center-align gdlr-core-item-pdlr"><div class="gdlr-core-image-item-wrap gdlr-core-media-image  gdlr-core-image-item-style-rectangle" style="border-width: 0px;"><img src="https://wearethecity.com/wp-content/uploads/2021/07/Rising-Stars-Award-Ceremony.jpg" alt="Rising Stars Award Ceremony" width="800" height="600" title="Rising Stars Award Ceremony" /></div></div></div><div class="gdlr-core-pbf-element"><div class="gdlr-core-text-box-item gdlr-core-item-pdlr gdlr-core-item-pdb gdlr-core-left-align"><div class="gdlr-core-text-box-item-content" style="text-transform: none ;"><h3 style="text-align: justify;"><strong>WeAreTheCity </strong><strong>celebrated the winners of the 2021 Rising Star Awards last night (Thursday 15th July) via a virtual award’s ceremony.<br /></strong></h3>
<p style="text-align: justify;">Due to the ongoing circumstances, the team at WeAreTheCity once again had to do <a href="https://wearethecity.com/wearethecity-are-proud-to-announce-elle-yaya-and-jaspreet-kaur-as-our-special-entertainment-for-the-rising-star-awards-ceremony/?swcfpc=1">things a little differently with the Rising Star Awards</a>. The event was attended by winners, judges, sponsors and special guests and our winners had the opportunity to network with each other in our interactive breakout rooms. Each winner received a goodie box with their award, complete with champagne, chocolates, books and other treats.</p>
<p style="text-align: justify;">The virtual award’s ceremony was hosted by <a href="http://juliastreets.com/">Julia Streets</a>, CEO, Streets Consulting. Throughout the evening, guests were entertained by singer <a href="https://www.jermainjackman.co.uk/">Jermain Jackman</a>; singer-songwriter <a href="https://twitter.com/elleyaya?lang=en">Elle Yaya</a>; poet and Rising Star alumni, <a href="https://twitter.com/behindthenetra?lang=en">Jaspreet Kaur</a>; and the <a href="https://www.southendvox.com/">Southend Vox Choir</a>.</p>
<h3 style="text-align: justify;"><strong>View photos from the Rising Star Award’s Ceremony below:</strong></h3>
</div></div></div><div class="gdlr-core-pbf-element"><div class="gdlr-core-gallery-item gdlr-core-item-pdb clearfix  gdlr-core-gallery-item-style-grid"><div class="gdlr-core-gallery-item-holder gdlr-core-js-2 clearfix" data-layout="fitrows"><div class="gdlr-core-item-list gdlr-core-gallery-column  gdlr-core-column-20 gdlr-core-column-first gdlr-core-item-pdlr gdlr-core-item-mgb"><div class="gdlr-core-gallery-list gdlr-core-media-image"><a class="gdlr-core-ilightbox gdlr-core-js " href="https://wearethecity.com/wp-content/uploads/2021/07/Rising-Star-Award-Winner-2021.jpg" data-ilightbox-group="gdlr-core-img-group-1" data-type="image"><img src="https://wearethecity.com/wp-content/uploads/2021/07/Rising-Star-Award-Winner-2021-700x500.jpg" alt="Rising Star Award Winner 2021" width="700" height="500" title="Rising Star Award Winner 2021" /></a></div></div><div class="gdlr-core-item-list gdlr-core-gallery-column  gdlr-core-column-20 gdlr-core-item-pdlr gdlr-core-item-mgb"><div class="gdlr-core-gallery-list gdlr-core-media-image"><a class="gdlr-core-ilightbox gdlr-core-js " href="https://wearethecity.com/wp-content/uploads/2021/07/Tribeni-Chougule-and-her-awards-goodie-bag.jpg" data-caption="Tribeni Chougule and her award&#039;s goodie bag" data-ilightbox-group="gdlr-core-img-group-1" data-type="image"><img src="https://wearethecity.com/wp-content/uploads/2021/07/Tribeni-Chougule-and-her-awards-goodie-bag-700x500.jpg" alt="Tribeni Chougule and her award&#039;s goodie bag" width="700" height="500" title="Tribeni Chougule and her award&#8217;s goodie bag" /></a></div></div><div class="gdlr-core-item-list gdlr-core-gallery-column  gdlr-core-column-20 gdlr-core-item-pdlr gdlr-core-item-mgb"><div class="gdlr-core-gallery-list gdlr-core-media-image"><a class="gdlr-core-ilightbox gdlr-core-js " href="https://wearethecity.com/wp-content/uploads/2021/07/Siwan-Smith.jpg" data-caption="Siwan Smith" data-ilightbox-group="gdlr-core-img-group-1" data-type="image"><img src="https://wearethecity.com/wp-content/uploads/2021/07/Siwan-Smith-700x500.jpg" alt="Siwan Smith" width="700" height="500" title="Siwan Smith" /></a></div></div><div class="gdlr-core-item-list gdlr-core-gallery-column  gdlr-core-column-20 gdlr-core-column-first gdlr-core-item-pdlr gdlr-core-item-mgb"><div class="gdlr-core-gallery-list gdlr-core-media-image"><a class="gdlr-core-ilightbox gdlr-core-js " href="https://wearethecity.com/wp-content/uploads/2021/07/Louise-Goux-Wirth.jpg" data-caption="Louise Goux-Wirth" data-ilightbox-group="gdlr-core-img-group-1" data-type="image"><img src="https://wearethecity.com/wp-content/uploads/2021/07/Louise-Goux-Wirth-700x500.jpg" alt="Louise Goux-Wirth" width="700" height="500" title="Louise Goux-Wirth" /></a></div></div><div class="gdlr-core-item-list gdlr-core-gallery-column  gdlr-core-column-20 gdlr-core-item-pdlr gdlr-core-item-mgb"><div class="gdlr-core-gallery-list gdlr-core-media-image"><a class="gdlr-core-ilightbox gdlr-core-js " href="https://wearethecity.com/wp-content/uploads/2021/07/Chidinma-Okolo.jpg" data-caption="Chidinma Okolo" data-ilightbox-group="gdlr-core-img-group-1" data-type="image"><img src="https://wearethecity.com/wp-content/uploads/2021/07/Chidinma-Okolo-700x500.jpg" alt="Chidinma Okolo" width="700" height="500" title="Chidinma Okolo" /></a></div></div><div class="gdlr-core-item-list gdlr-core-gallery-column  gdlr-core-column-20 gdlr-core-item-pdlr gdlr-core-item-mgb"><div class="gdlr-core-gallery-list gdlr-core-media-image"><a class="gdlr-core-ilightbox gdlr-core-js " href="https://wearethecity.com/wp-content/uploads/2021/07/Nipuni-Karunaratne.jpg" data-caption="Nipuni Karunaratne" data-ilightbox-group="gdlr-core-img-group-1" data-type="image"><img src="https://wearethecity.com/wp-content/uploads/2021/07/Nipuni-Karunaratne-700x500.jpg" alt="Nipuni Karunaratne" width="700" height="500" title="Nipuni Karunaratne" /></a></div></div><div class="gdlr-core-item-list gdlr-core-gallery-column  gdlr-core-column-20 gdlr-core-column-first gdlr-core-item-pdlr gdlr-core-item-mgb"><div class="gdlr-core-gallery-list gdlr-core-media-image"><a class="gdlr-core-ilightbox gdlr-core-js " href="https://wearethecity.com/wp-content/uploads/2021/07/Frida-Nzaba.jpg" data-caption="Frida Nzaba" data-ilightbox-group="gdlr-core-img-group-1" data-type="image"><img src="https://wearethecity.com/wp-content/uploads/2021/07/Frida-Nzaba-700x500.jpg" alt="Frida Nzaba" width="700" height="500" title="Frida Nzaba" /></a></div></div><div class="gdlr-core-item-list gdlr-core-gallery-column  gdlr-core-column-20 gdlr-core-item-pdlr gdlr-core-item-mgb"><div class="gdlr-core-gallery-list gdlr-core-media-image"><a class="gdlr-core-ilightbox gdlr-core-js " href="https://wearethecity.com/wp-content/uploads/2021/07/Kiran-Sahota.jpg" data-caption="Kiran Sahota" data-ilightbox-group="gdlr-core-img-group-1" data-type="image"><img src="https://wearethecity.com/wp-content/uploads/2021/07/Kiran-Sahota-700x500.jpg" alt="Kiran Sahota" width="700" height="500" title="Kiran Sahota" /></a></div></div><div class="gdlr-core-item-list gdlr-core-gallery-column  gdlr-core-column-20 gdlr-core-item-pdlr gdlr-core-item-mgb"><div class="gdlr-core-gallery-list gdlr-core-media-image"><a class="gdlr-core-ilightbox gdlr-core-js " href="https://wearethecity.com/wp-content/uploads/2021/07/Ann-Hodson.jpg" data-caption="Ann Hodson" data-ilightbox-group="gdlr-core-img-group-1" data-type="image"><img src="https://wearethecity.com/wp-content/uploads/2021/07/Ann-Hodson-700x500.jpg" alt="Ann Hodson" width="700" height="500" title="Ann Hodson" /></a></div></div><div class="gdlr-core-item-list gdlr-core-gallery-column  gdlr-core-column-20 gdlr-core-column-first gdlr-core-item-pdlr gdlr-core-item-mgb"><div class="gdlr-core-gallery-list gdlr-core-media-image"><a class="gdlr-core-ilightbox gdlr-core-js " href="https://wearethecity.com/wp-content/uploads/2021/07/Kirsty-McDermott-Danielle-Stewart.jpg" data-caption="Kirsty McDermott &amp; Danielle Stewart" data-ilightbox-group="gdlr-core-img-group-1" data-type="image"><img src="https://wearethecity.com/wp-content/uploads/2021/07/Kirsty-McDermott-Danielle-Stewart-700x500.jpg" alt="Kirsty McDermott &amp; Danielle Stewart" width="700" height="500" title="Kirsty McDermott &#038; Danielle Stewart" /></a></div></div><div class="gdlr-core-item-list gdlr-core-gallery-column  gdlr-core-column-20 gdlr-core-item-pdlr gdlr-core-item-mgb"><div class="gdlr-core-gallery-list gdlr-core-media-image"><a class="gdlr-core-ilightbox gdlr-core-js " href="https://wearethecity.com/wp-content/uploads/2021/07/Eunice-Zhu.jpg" data-caption="Eunice Zhu" data-ilightbox-group="gdlr-core-img-group-1" data-type="image"><img src="https://wearethecity.com/wp-content/uploads/2021/07/Eunice-Zhu-700x500.jpg" alt="Eunice Zhu" width="700" height="500" title="Eunice Zhu" /></a></div></div><div class="gdlr-core-item-list gdlr-core-gallery-column  gdlr-core-column-20 gdlr-core-item-pdlr gdlr-core-item-mgb"><div class="gdlr-core-gallery-list gdlr-core-media-image"><a class="gdlr-core-ilightbox gdlr-core-js " href="https://wearethecity.com/wp-content/uploads/2021/07/Fiona-Yelland.jpg" data-caption="Fiona Yelland" data-ilightbox-group="gdlr-core-img-group-1" data-type="image"><img src="https://wearethecity.com/wp-content/uploads/2021/07/Fiona-Yelland-700x500.jpg" alt="Fiona Yelland" width="700" height="500" title="Fiona Yelland" /></a></div></div><div class="gdlr-core-item-list gdlr-core-gallery-column  gdlr-core-column-20 gdlr-core-column-first gdlr-core-item-pdlr gdlr-core-item-mgb"><div class="gdlr-core-gallery-list gdlr-core-media-image"><a class="gdlr-core-ilightbox gdlr-core-js " href="https://wearethecity.com/wp-content/uploads/2021/07/Charlotte-Morphet.jpg" data-caption="Charlotte Morphet" data-ilightbox-group="gdlr-core-img-group-1" data-type="image"><img src="https://wearethecity.com/wp-content/uploads/2021/07/Charlotte-Morphet-700x500.jpg" alt="Charlotte Morphet" width="700" height="500" title="Charlotte Morphet" /></a></div></div><div class="gdlr-core-item-list gdlr-core-gallery-column  gdlr-core-column-20 gdlr-core-item-pdlr gdlr-core-item-mgb"><div class="gdlr-core-gallery-list gdlr-core-media-image"><a class="gdlr-core-ilightbox gdlr-core-js " href="https://wearethecity.com/wp-content/uploads/2021/07/Emily-Cunningham.jpg" data-caption="Emily Cunningham" data-ilightbox-group="gdlr-core-img-group-1" data-type="image"><img src="https://wearethecity.com/wp-content/uploads/2021/07/Emily-Cunningham-700x500.jpg" alt="Emily Cunningham" width="700" height="500" title="Emily Cunningham" /></a></div></div><div class="gdlr-core-item-list gdlr-core-gallery-column  gdlr-core-column-20 gdlr-core-item-pdlr gdlr-core-item-mgb"><div class="gdlr-core-gallery-list gdlr-core-media-image"><a class="gdlr-core-ilightbox gdlr-core-js " href="https://wearethecity.com/wp-content/uploads/2021/07/Toria-Bono.jpg" data-caption="Toria Bono" data-ilightbox-group="gdlr-core-img-group-1" data-type="image"><img src="https://wearethecity.com/wp-content/uploads/2021/07/Toria-Bono-700x500.jpg" alt="Toria Bono" width="700" height="500" title="Toria Bono" /></a></div></div><div class="gdlr-core-item-list gdlr-core-gallery-column  gdlr-core-column-20 gdlr-core-column-first gdlr-core-item-pdlr gdlr-core-item-mgb"><div class="gdlr-core-gallery-list gdlr-core-media-image"><a class="gdlr-core-ilightbox gdlr-core-js " href="https://wearethecity.com/wp-content/uploads/2021/07/Eneni-Bambara-Abban.jpg" data-caption="Eneni Bambara-Abban" data-ilightbox-group="gdlr-core-img-group-1" data-type="image"><img src="https://wearethecity.com/wp-content/uploads/2021/07/Eneni-Bambara-Abban-700x500.jpg" alt="Eneni Bambara-Abban" width="700" height="500" title="Eneni Bambara-Abban" /></a></div></div><div class="gdlr-core-item-list gdlr-core-gallery-column  gdlr-core-column-20 gdlr-core-item-pdlr gdlr-core-item-mgb"><div class="gdlr-core-gallery-list gdlr-core-media-image"><a class="gdlr-core-ilightbox gdlr-core-js " href="https://wearethecity.com/wp-content/uploads/2021/07/Rising-Star-Award-Winner-2021-1.jpg" data-caption="Rising Star Award Winner 2021" data-ilightbox-group="gdlr-core-img-group-1" data-type="image"><img src="https://wearethecity.com/wp-content/uploads/2021/07/Rising-Star-Award-Winner-2021-1-700x500.jpg" alt="Rising Star Award Winner 2021" width="700" height="500" title="Rising Star Award Winner 2021" /></a></div></div><div class="gdlr-core-item-list gdlr-core-gallery-column  gdlr-core-column-20 gdlr-core-item-pdlr gdlr-core-item-mgb"><div class="gdlr-core-gallery-list gdlr-core-media-image"><a class="gdlr-core-ilightbox gdlr-core-js " href="https://wearethecity.com/wp-content/uploads/2021/07/Rising-Stars-in-Law.jpg" data-caption="Rising Stars in Law" data-ilightbox-group="gdlr-core-img-group-1" data-type="image"><img src="https://wearethecity.com/wp-content/uploads/2021/07/Rising-Stars-in-Law-700x500.jpg" alt="Rising Stars in Law" width="700" height="500" title="Rising Stars in Law" /></a></div></div><div class="gdlr-core-item-list gdlr-core-gallery-column  gdlr-core-column-20 gdlr-core-column-first gdlr-core-item-pdlr gdlr-core-item-mgb"><div class="gdlr-core-gallery-list gdlr-core-media-image"><a class="gdlr-core-ilightbox gdlr-core-js " href="https://wearethecity.com/wp-content/uploads/2021/07/Rising-Star-Awards-Entertainment-Southend-Vox-Choir.jpg" data-caption="Rising Star Awards Entertainment - Southend Vox Choir" data-ilightbox-group="gdlr-core-img-group-1" data-type="image"><img src="https://wearethecity.com/wp-content/uploads/2021/07/Rising-Star-Awards-Entertainment-Southend-Vox-Choir-700x500.jpg" alt="Rising Star Awards Entertainment - Southend Vox Choir" width="700" height="500" title="Rising Star Awards Entertainment &#8211; Southend Vox Choir" /></a></div></div><div class="gdlr-core-item-list gdlr-core-gallery-column  gdlr-core-column-20 gdlr-core-item-pdlr gdlr-core-item-mgb"><div class="gdlr-core-gallery-list gdlr-core-media-image"><a class="gdlr-core-ilightbox gdlr-core-js " href="https://wearethecity.com/wp-content/uploads/2021/07/Rising-Stars-in-Investment-Management.jpg" data-caption="Rising Stars in Investment Management" data-ilightbox-group="gdlr-core-img-group-1" data-type="image"><img src="https://wearethecity.com/wp-content/uploads/2021/07/Rising-Stars-in-Investment-Management-700x500.jpg" alt="Rising Stars in Investment Management" width="700" height="500" title="Rising Stars in Investment Management" /></a></div></div><div class="gdlr-core-item-list gdlr-core-gallery-column  gdlr-core-column-20 gdlr-core-item-pdlr gdlr-core-item-mgb"><div class="gdlr-core-gallery-list gdlr-core-media-image"><a class="gdlr-core-ilightbox gdlr-core-js " href="https://wearethecity.com/wp-content/uploads/2021/07/Rising-Stars-Entrepreneurs.jpg" data-caption="Rising Stars - Entrepreneurs" data-ilightbox-group="gdlr-core-img-group-1" data-type="image"><img src="https://wearethecity.com/wp-content/uploads/2021/07/Rising-Stars-Entrepreneurs-700x500.jpg" alt="Rising Stars - Entrepreneurs" width="700" height="500" title="Rising Stars &#8211; Entrepreneurs" /></a></div></div><div class="gdlr-core-item-list gdlr-core-gallery-column  gdlr-core-column-20 gdlr-core-column-first gdlr-core-item-pdlr gdlr-core-item-mgb"><div class="gdlr-core-gallery-list gdlr-core-media-image"><a class="gdlr-core-ilightbox gdlr-core-js " href="https://wearethecity.com/wp-content/uploads/2021/07/Rising-Star-Awards-Entertainment-with-Jermain-Jackman.jpg" data-caption="Rising Star Awards Entertainment with Jermain Jackman" data-ilightbox-group="gdlr-core-img-group-1" data-type="image"><img src="https://wearethecity.com/wp-content/uploads/2021/07/Rising-Star-Awards-Entertainment-with-Jermain-Jackman-700x500.jpg" alt="Rising Star Awards Entertainment with Jermain Jackman" width="700" height="500" title="Rising Star Awards Entertainment with Jermain Jackman" /></a></div></div><div class="gdlr-core-item-list gdlr-core-gallery-column  gdlr-core-column-20 gdlr-core-item-pdlr gdlr-core-item-mgb"><div class="gdlr-core-gallery-list gdlr-core-media-image"><a class="gdlr-core-ilightbox gdlr-core-js " href="https://wearethecity.com/wp-content/uploads/2021/07/Rising-Stars-in-HR-Recruitment.jpg" data-caption="Rising Stars in HR &amp; Recruitment" data-ilightbox-group="gdlr-core-img-group-1" data-type="image"><img src="https://wearethecity.com/wp-content/uploads/2021/07/Rising-Stars-in-HR-Recruitment-700x500.jpg" alt="Rising Stars in HR &amp; Recruitment" width="700" height="500" title="Rising Stars in HR &#038; Recruitment" /></a></div></div><div class="gdlr-core-item-list gdlr-core-gallery-column  gdlr-core-column-20 gdlr-core-item-pdlr gdlr-core-item-mgb"><div class="gdlr-core-gallery-list gdlr-core-media-image"><a class="gdlr-core-ilightbox gdlr-core-js " href="https://wearethecity.com/wp-content/uploads/2021/07/Rising-Star-Award-Company-of-the-Year.jpg" data-caption="Rising Star Award - Company of the Year" data-ilightbox-group="gdlr-core-img-group-1" data-type="image"><img src="https://wearethecity.com/wp-content/uploads/2021/07/Rising-Star-Award-Company-of-the-Year-700x500.jpg" alt="Rising Star Award - Company of the Year" width="700" height="500" title="Rising Star Award &#8211; Company of the Year" /></a></div></div><div class="gdlr-core-item-list gdlr-core-gallery-column  gdlr-core-column-20 gdlr-core-column-first gdlr-core-item-pdlr gdlr-core-item-mgb"><div class="gdlr-core-gallery-list gdlr-core-media-image"><a class="gdlr-core-ilightbox gdlr-core-js " href="https://wearethecity.com/wp-content/uploads/2021/07/Rising-Stars-in-Infrastructure-Logistics-Transport.jpg" data-caption="Rising Stars in Infrastructure, Logistics &amp; Transport" data-ilightbox-group="gdlr-core-img-group-1" data-type="image"><img src="https://wearethecity.com/wp-content/uploads/2021/07/Rising-Stars-in-Infrastructure-Logistics-Transport-700x500.jpg" alt="Rising Stars in Infrastructure, Logistics &amp; Transport" width="700" height="500" title="Rising Stars in Infrastructure, Logistics &#038; Transport" /></a></div></div><div class="gdlr-core-item-list gdlr-core-gallery-column  gdlr-core-column-20 gdlr-core-item-pdlr gdlr-core-item-mgb"><div class="gdlr-core-gallery-list gdlr-core-media-image"><a class="gdlr-core-ilightbox gdlr-core-js " href="https://wearethecity.com/wp-content/uploads/2021/07/Rising-Stars-in-Insurance.jpg" data-caption="Rising Stars in Insurance" data-ilightbox-group="gdlr-core-img-group-1" data-type="image"><img src="https://wearethecity.com/wp-content/uploads/2021/07/Rising-Stars-in-Insurance-700x500.jpg" alt="Rising Stars in Insurance" width="700" height="500" title="Rising Stars in Insurance" /></a></div></div><div class="gdlr-core-item-list gdlr-core-gallery-column  gdlr-core-column-20 gdlr-core-item-pdlr gdlr-core-item-mgb"><div class="gdlr-core-gallery-list gdlr-core-media-image"><a class="gdlr-core-ilightbox gdlr-core-js " href="https://wearethecity.com/wp-content/uploads/2021/07/Rising-Stars-in-Healthcare.jpg" data-caption="Rising Stars in Healthcare" data-ilightbox-group="gdlr-core-img-group-1" data-type="image"><img src="https://wearethecity.com/wp-content/uploads/2021/07/Rising-Stars-in-Healthcare-700x500.jpg" alt="Rising Stars in Healthcare" width="700" height="500" title="Rising Stars in Healthcare" /></a></div></div><div class="gdlr-core-item-list gdlr-core-gallery-column  gdlr-core-column-20 gdlr-core-column-first gdlr-core-item-pdlr gdlr-core-item-mgb"><div class="gdlr-core-gallery-list gdlr-core-media-image"><a class="gdlr-core-ilightbox gdlr-core-js " href="https://wearethecity.com/wp-content/uploads/2021/07/Rising-Star-Award-Ceremony-winners.jpg" data-caption="Rising Star Award Ceremony winners" data-ilightbox-group="gdlr-core-img-group-1" data-type="image"><img src="https://wearethecity.com/wp-content/uploads/2021/07/Rising-Star-Award-Ceremony-winners-700x500.jpg" alt="Rising Star Award Ceremony winners" width="700" height="500" title="Rising Star Award Ceremony winners" /></a></div></div><div class="gdlr-core-item-list gdlr-core-gallery-column  gdlr-core-column-20 gdlr-core-item-pdlr gdlr-core-item-mgb"><div class="gdlr-core-gallery-list gdlr-core-media-image"><a class="gdlr-core-ilightbox gdlr-core-js " href="https://wearethecity.com/wp-content/uploads/2021/07/Rising-Star-Award-Ceremony-Winners-and-Guests.jpg" data-caption="Rising Star Award Ceremony Winners and Guests" data-ilightbox-group="gdlr-core-img-group-1" data-type="image"><img src="https://wearethecity.com/wp-content/uploads/2021/07/Rising-Star-Award-Ceremony-Winners-and-Guests-700x500.jpg" alt="Rising Star Award Ceremony Winners and Guests" width="700" height="500" title="Rising Star Award Ceremony Winners and Guests" /></a></div></div><div class="gdlr-core-item-list gdlr-core-gallery-column  gdlr-core-column-20 gdlr-core-item-pdlr gdlr-core-item-mgb"><div class="gdlr-core-gallery-list gdlr-core-media-image"><a class="gdlr-core-ilightbox gdlr-core-js " href="https://wearethecity.com/wp-content/uploads/2021/07/Rising-Star-Award-Ceremony-Winners-1.jpg" data-caption="Rising Star Award Ceremony Winners 1" data-ilightbox-group="gdlr-core-img-group-1" data-type="image"><img src="https://wearethecity.com/wp-content/uploads/2021/07/Rising-Star-Award-Ceremony-Winners-1-700x500.jpg" alt="Rising Star Award Ceremony Winners 1" width="700" height="500" title="Rising Star Award Ceremony Winners 1" /></a></div></div><div class="gdlr-core-item-list gdlr-core-gallery-column  gdlr-core-column-20 gdlr-core-column-first gdlr-core-item-pdlr gdlr-core-item-mgb"><div class="gdlr-core-gallery-list gdlr-core-media-image"><a class="gdlr-core-ilightbox gdlr-core-js " href="https://wearethecity.com/wp-content/uploads/2021/07/Rising-Star-Awards-Entertainment-Elle-Yaya.jpg" data-caption="Rising Star Awards Entertainment - Elle Yaya" data-ilightbox-group="gdlr-core-img-group-1" data-type="image"><img src="https://wearethecity.com/wp-content/uploads/2021/07/Rising-Star-Awards-Entertainment-Elle-Yaya-697x500.jpg" alt="Rising Star Awards Entertainment - Elle Yaya" width="697" height="500" title="Rising Star Awards Entertainment &#8211; Elle Yaya" /></a></div></div><div class="gdlr-core-item-list gdlr-core-gallery-column  gdlr-core-column-20 gdlr-core-item-pdlr gdlr-core-item-mgb"><div class="gdlr-core-gallery-list gdlr-core-media-image"><a class="gdlr-core-ilightbox gdlr-core-js " href="https://wearethecity.com/wp-content/uploads/2021/07/Rising-Star-Awards-Entertainment-Jaspreet-Kaur.jpg" data-caption="Rising Star Awards Entertainment - Jaspreet Kaur" data-ilightbox-group="gdlr-core-img-group-1" data-type="image"><img src="https://wearethecity.com/wp-content/uploads/2021/07/Rising-Star-Awards-Entertainment-Jaspreet-Kaur-700x500.jpg" alt="Rising Star Awards Entertainment - Jaspreet Kaur" width="700" height="500" title="Rising Star Awards Entertainment &#8211; Jaspreet Kaur" /></a></div></div><div class="gdlr-core-item-list gdlr-core-gallery-column  gdlr-core-column-20 gdlr-core-item-pdlr gdlr-core-item-mgb"><div class="gdlr-core-gallery-list gdlr-core-media-image"><a class="gdlr-core-ilightbox gdlr-core-js " href="https://wearethecity.com/wp-content/uploads/2021/07/Rising-Stars-in-Banking-Capital-Markets.jpg" data-caption="Rising Stars in Banking &amp; Capital Markets" data-ilightbox-group="gdlr-core-img-group-1" data-type="image"><img src="https://wearethecity.com/wp-content/uploads/2021/07/Rising-Stars-in-Banking-Capital-Markets-700x500.jpg" alt="Rising Stars in Banking &amp; Capital Markets" width="700" height="500" title="Rising Stars in Banking &#038; Capital Markets" /></a></div></div><div class="gdlr-core-item-list gdlr-core-gallery-column  gdlr-core-column-20 gdlr-core-column-first gdlr-core-item-pdlr gdlr-core-item-mgb"><div class="gdlr-core-gallery-list gdlr-core-media-image"><a class="gdlr-core-ilightbox gdlr-core-js " href="https://wearethecity.com/wp-content/uploads/2021/07/Rising-Stars-in-Charity-Not-For-Profits.jpg" data-caption="Rising Stars in Charity &amp; Not-For-Profits" data-ilightbox-group="gdlr-core-img-group-1" data-type="image"><img src="https://wearethecity.com/wp-content/uploads/2021/07/Rising-Stars-in-Charity-Not-For-Profits-700x500.jpg" alt="Rising Stars in Charity &amp; Not-For-Profits" width="700" height="500" title="Rising Stars in Charity &#038; Not-For-Profits" /></a></div></div><div class="gdlr-core-item-list gdlr-core-gallery-column  gdlr-core-column-20 gdlr-core-item-pdlr gdlr-core-item-mgb"><div class="gdlr-core-gallery-list gdlr-core-media-image"><a class="gdlr-core-ilightbox gdlr-core-js " href="https://wearethecity.com/wp-content/uploads/2021/07/Rising-Stars-in-Defence.jpg" data-caption="Rising Stars in Defence" data-ilightbox-group="gdlr-core-img-group-1" data-type="image"><img src="https://wearethecity.com/wp-content/uploads/2021/07/Rising-Stars-in-Defence-700x500.jpg" alt="Rising Stars in Defence" width="700" height="500" title="Rising Stars in Defence" /></a></div></div><div class="gdlr-core-item-list gdlr-core-gallery-column  gdlr-core-column-20 gdlr-core-item-pdlr gdlr-core-item-mgb"><div class="gdlr-core-gallery-list gdlr-core-media-image"><a class="gdlr-core-ilightbox gdlr-core-js " href="https://wearethecity.com/wp-content/uploads/2021/07/Rising-Stars-in-Digital.jpg" data-caption="Rising Stars in Digital" data-ilightbox-group="gdlr-core-img-group-1" data-type="image"><img src="https://wearethecity.com/wp-content/uploads/2021/07/Rising-Stars-in-Digital-700x500.jpg" alt="Rising Stars in Digital" width="700" height="500" title="Rising Stars in Digital" /></a></div></div><div class="gdlr-core-item-list gdlr-core-gallery-column  gdlr-core-column-20 gdlr-core-column-first gdlr-core-item-pdlr gdlr-core-item-mgb"><div class="gdlr-core-gallery-list gdlr-core-media-image"><a class="gdlr-core-ilightbox gdlr-core-js " href="https://wearethecity.com/wp-content/uploads/2021/07/Rising-Stars-in-Diversity.jpg" data-caption="Rising Stars in Diversity" data-ilightbox-group="gdlr-core-img-group-1" data-type="image"><img src="https://wearethecity.com/wp-content/uploads/2021/07/Rising-Stars-in-Diversity-700x500.jpg" alt="Rising Stars in Diversity" width="700" height="500" title="Rising Stars in Diversity" /></a></div></div><div class="gdlr-core-item-list gdlr-core-gallery-column  gdlr-core-column-20 gdlr-core-item-pdlr gdlr-core-item-mgb"><div class="gdlr-core-gallery-list gdlr-core-media-image"><a class="gdlr-core-ilightbox gdlr-core-js " href="https://wearethecity.com/wp-content/uploads/2021/07/Rising-Stars-EA-PA.jpg" data-caption="Rising Stars - EA &amp; PA" data-ilightbox-group="gdlr-core-img-group-1" data-type="image"><img src="https://wearethecity.com/wp-content/uploads/2021/07/Rising-Stars-EA-PA-700x500.jpg" alt="Rising Stars - EA &amp; PA" width="700" height="500" title="Rising Stars &#8211; EA &#038; PA" /></a></div></div><div class="gdlr-core-item-list gdlr-core-gallery-column  gdlr-core-column-20 gdlr-core-item-pdlr gdlr-core-item-mgb"><div class="gdlr-core-gallery-list gdlr-core-media-image"><a class="gdlr-core-ilightbox gdlr-core-js " href="https://wearethecity.com/wp-content/uploads/2021/07/Rising-Stars-in-Education-Academia.jpg" data-caption="Rising Stars in Education &amp; Academia" data-ilightbox-group="gdlr-core-img-group-1" data-type="image"><img src="https://wearethecity.com/wp-content/uploads/2021/07/Rising-Stars-in-Education-Academia-700x500.jpg" alt="Rising Stars in Education &amp; Academia" width="700" height="500" title="Rising Stars in Education &#038; Academia" /></a></div></div><div class="gdlr-core-item-list gdlr-core-gallery-column  gdlr-core-column-20 gdlr-core-column-first gdlr-core-item-pdlr gdlr-core-item-mgb"><div class="gdlr-core-gallery-list gdlr-core-media-image"><a class="gdlr-core-ilightbox gdlr-core-js " href="https://wearethecity.com/wp-content/uploads/2021/07/Rising-Stars-in-Energy-Utilities.jpg" data-caption="Rising Stars in Energy &amp; Utilities" data-ilightbox-group="gdlr-core-img-group-1" data-type="image"><img src="https://wearethecity.com/wp-content/uploads/2021/07/Rising-Stars-in-Energy-Utilities-700x500.jpg" alt="Rising Stars in Energy &amp; Utilities" width="700" height="500" title="Rising Stars in Energy &#038; Utilities" /></a></div></div><div class="gdlr-core-item-list gdlr-core-gallery-column  gdlr-core-column-20 gdlr-core-item-pdlr gdlr-core-item-mgb"><div class="gdlr-core-gallery-list gdlr-core-media-image"><a class="gdlr-core-ilightbox gdlr-core-js " href="https://wearethecity.com/wp-content/uploads/2021/07/Rising-Stars-in-Professional-Services.png" data-caption="Rising Stars in Professional Services" data-ilightbox-group="gdlr-core-img-group-1" data-type="image"><img src="https://wearethecity.com/wp-content/uploads/2021/07/Rising-Stars-in-Professional-Services-700x500.png" alt="Rising Stars in Professional Services" width="700" height="500" title="Rising Stars in Professional Services" /></a></div></div><div class="gdlr-core-item-list gdlr-core-gallery-column  gdlr-core-column-20 gdlr-core-item-pdlr gdlr-core-item-mgb"><div class="gdlr-core-gallery-list gdlr-core-media-image"><a class="gdlr-core-ilightbox gdlr-core-js " href="https://wearethecity.com/wp-content/uploads/2021/07/Rising-Stars-in-Science-Engineering.jpg" data-caption="Rising Stars in Science &amp; Engineering" data-ilightbox-group="gdlr-core-img-group-1" data-type="image"><img src="https://wearethecity.com/wp-content/uploads/2021/07/Rising-Stars-in-Science-Engineering-700x500.jpg" alt="Rising Stars in Science &amp; Engineering" width="700" height="500" title="Rising Stars in Science &#038; Engineering" /></a></div></div><div class="gdlr-core-item-list gdlr-core-gallery-column  gdlr-core-column-20 gdlr-core-column-first gdlr-core-item-pdlr gdlr-core-item-mgb"><div class="gdlr-core-gallery-list gdlr-core-media-image"><a class="gdlr-core-ilightbox gdlr-core-js " href="https://wearethecity.com/wp-content/uploads/2021/07/Rising-Stars-in-Technology.png" data-caption="Rising Stars in Technology" data-ilightbox-group="gdlr-core-img-group-1" data-type="image"><img src="https://wearethecity.com/wp-content/uploads/2021/07/Rising-Stars-in-Technology-700x500.png" alt="Rising Stars in Technology" width="700" height="500" title="Rising Stars in Technology" /></a></div></div><div class="gdlr-core-item-list gdlr-core-gallery-column  gdlr-core-column-20 gdlr-core-item-pdlr gdlr-core-item-mgb"><div class="gdlr-core-gallery-list gdlr-core-media-image"><a class="gdlr-core-ilightbox gdlr-core-js " href="https://wearethecity.com/wp-content/uploads/2021/07/Rising-Stars-in-All-Other-Industries.jpg" data-caption="Rising Stars in All Other Industries" data-ilightbox-group="gdlr-core-img-group-1" data-type="image"><img src="https://wearethecity.com/wp-content/uploads/2021/07/Rising-Stars-in-All-Other-Industries-700x500.jpg" alt="Rising Stars in All Other Industries" width="700" height="500" title="Rising Stars in All Other Industries" /></a></div></div><div class="gdlr-core-item-list gdlr-core-gallery-column  gdlr-core-column-20 gdlr-core-item-pdlr gdlr-core-item-mgb"><div class="gdlr-core-gallery-list gdlr-core-media-image"><a class="gdlr-core-ilightbox gdlr-core-js " href="https://wearethecity.com/wp-content/uploads/2021/07/Rising-Star-Champions.jpg" data-caption="Rising Star Champions" data-ilightbox-group="gdlr-core-img-group-1" data-type="image"><img src="https://wearethecity.com/wp-content/uploads/2021/07/Rising-Star-Champions-700x500.jpg" alt="Rising Star Champions" width="700" height="500" title="Rising Star Champions" /></a></div></div><div class="gdlr-core-item-list gdlr-core-gallery-column  gdlr-core-column-20 gdlr-core-column-first gdlr-core-item-pdlr gdlr-core-item-mgb"><div class="gdlr-core-gallery-list gdlr-core-media-image"><a class="gdlr-core-ilightbox gdlr-core-js " href="https://wearethecity.com/wp-content/uploads/2021/07/Rising-Stars-Men-for-Gender-Balance.jpg" data-caption="Rising Stars Men for Gender Balance" data-ilightbox-group="gdlr-core-img-group-1" data-type="image"><img src="https://wearethecity.com/wp-content/uploads/2021/07/Rising-Stars-Men-for-Gender-Balance-700x500.jpg" alt="Rising Stars Men for Gender Balance" width="700" height="500" title="Rising Stars Men for Gender Balance" /></a></div></div><div class="gdlr-core-item-list gdlr-core-gallery-column  gdlr-core-column-20 gdlr-core-item-pdlr gdlr-core-item-mgb"><div class="gdlr-core-gallery-list gdlr-core-media-image"><a class="gdlr-core-ilightbox gdlr-core-js " href="https://wearethecity.com/wp-content/uploads/2021/07/Rising-Stars-Global-Award-for-Achievement.jpg" data-caption="Rising Stars Global Award for Achievement" data-ilightbox-group="gdlr-core-img-group-1" data-type="image"><img src="https://wearethecity.com/wp-content/uploads/2021/07/Rising-Stars-Global-Award-for-Achievement-700x500.jpg" alt="Rising Stars Global Award for Achievement" width="700" height="500" title="Rising Stars Global Award for Achievement" /></a></div></div><div class="gdlr-core-item-list gdlr-core-gallery-column  gdlr-core-column-20 gdlr-core-item-pdlr gdlr-core-item-mgb"><div class="gdlr-core-gallery-list gdlr-core-media-image"><a class="gdlr-core-ilightbox gdlr-core-js " href="https://wearethecity.com/wp-content/uploads/2021/07/Rising-Stars-Editors-Choice-Award.jpg" data-caption="Rising Stars Editor&#039;s Choice Award" data-ilightbox-group="gdlr-core-img-group-1" data-type="image"><img src="https://wearethecity.com/wp-content/uploads/2021/07/Rising-Stars-Editors-Choice-Award-700x500.jpg" alt="Rising Stars Editor&#039;s Choice Award" width="700" height="500" title="Rising Stars Editor&#8217;s Choice Award" /></a></div></div><div class="gdlr-core-item-list gdlr-core-gallery-column  gdlr-core-column-20 gdlr-core-column-first gdlr-core-item-pdlr gdlr-core-item-mgb"><div class="gdlr-core-gallery-list gdlr-core-media-image"><a class="gdlr-core-ilightbox gdlr-core-js " href="https://wearethecity.com/wp-content/uploads/2021/07/Rising-Stars-Party-Popper-Time.jpg" data-caption="Rising Stars Party Popper Time" data-ilightbox-group="gdlr-core-img-group-1" data-type="image"><img src="https://wearethecity.com/wp-content/uploads/2021/07/Rising-Stars-Party-Popper-Time-700x500.jpg" alt="Rising Stars Party Popper Time" width="700" height="500" title="Rising Stars Party Popper Time" /></a></div></div><div class="gdlr-core-item-list gdlr-core-gallery-column  gdlr-core-column-20 gdlr-core-item-pdlr gdlr-core-item-mgb"><div class="gdlr-core-gallery-list gdlr-core-media-image"><a class="gdlr-core-ilightbox gdlr-core-js " href="https://wearethecity.com/wp-content/uploads/2021/07/Rising-Star-2021-Award-Winner-1.jpeg" data-ilightbox-group="gdlr-core-img-group-1" data-type="image"><img src="https://wearethecity.com/wp-content/uploads/2021/07/Rising-Star-2021-Award-Winner-1-700x500.jpeg" alt="" width="700" height="500" title="Rising Star 2021 Award Winner 1" /></a></div></div><div class="gdlr-core-item-list gdlr-core-gallery-column  gdlr-core-column-20 gdlr-core-item-pdlr gdlr-core-item-mgb"><div class="gdlr-core-gallery-list gdlr-core-media-image"><a class="gdlr-core-ilightbox gdlr-core-js " href="https://wearethecity.com/wp-content/uploads/2021/07/Rising-Star-2021-Awards-Winner.jpeg" data-ilightbox-group="gdlr-core-img-group-1" data-type="image"><img src="https://wearethecity.com/wp-content/uploads/2021/07/Rising-Star-2021-Awards-Winner-700x500.jpeg" alt="" width="700" height="500" title="Rising Star 2021 Awards Winner" /></a></div></div><div class="gdlr-core-item-list gdlr-core-gallery-column  gdlr-core-column-20 gdlr-core-column-first gdlr-core-item-pdlr gdlr-core-item-mgb"><div class="gdlr-core-gallery-list gdlr-core-media-image"><a class="gdlr-core-ilightbox gdlr-core-js " href="https://wearethecity.com/wp-content/uploads/2021/07/Rising-Star-Award-Winner-1.jpeg" data-ilightbox-group="gdlr-core-img-group-1" data-type="image"><img src="https://wearethecity.com/wp-content/uploads/2021/07/Rising-Star-Award-Winner-1-700x500.jpeg" alt="" width="700" height="500" title="Rising Star Award Winner 1" /></a></div></div><div class="gdlr-core-item-list gdlr-core-gallery-column  gdlr-core-column-20 gdlr-core-item-pdlr gdlr-core-item-mgb"><div class="gdlr-core-gallery-list gdlr-core-media-image"><a class="gdlr-core-ilightbox gdlr-core-js " href="https://wearethecity.com/wp-content/uploads/2021/07/Rising-Star-Award-Winner-2021-.jpeg" data-ilightbox-group="gdlr-core-img-group-1" data-type="image"><img src="https://wearethecity.com/wp-content/uploads/2021/07/Rising-Star-Award-Winner-2021--700x500.jpeg" alt="" width="700" height="500" title="Rising Star Award Winner 2021" /></a></div></div><div class="gdlr-core-item-list gdlr-core-gallery-column  gdlr-core-column-20 gdlr-core-item-pdlr gdlr-core-item-mgb"><div class="gdlr-core-gallery-list gdlr-core-media-image"><a class="gdlr-core-ilightbox gdlr-core-js " href="https://wearethecity.com/wp-content/uploads/2021/07/Rising-Star-Award-Winner-2021-1.jpeg" data-ilightbox-group="gdlr-core-img-group-1" data-type="image"><img src="https://wearethecity.com/wp-content/uploads/2021/07/Rising-Star-Award-Winner-2021-1-700x500.jpeg" alt="" width="700" height="500" title="Rising Star Award Winner 2021 1" /></a></div></div><div class="gdlr-core-item-list gdlr-core-gallery-column  gdlr-core-column-20 gdlr-core-column-first gdlr-core-item-pdlr gdlr-core-item-mgb"><div class="gdlr-core-gallery-list gdlr-core-media-image"><a class="gdlr-core-ilightbox gdlr-core-js " href="https://wearethecity.com/wp-content/uploads/2021/07/Rising-Star-Award-Winner-2021.jpeg" data-ilightbox-group="gdlr-core-img-group-1" data-type="image"><img src="https://wearethecity.com/wp-content/uploads/2021/07/Rising-Star-Award-Winner-2021-700x500.jpeg" alt="" width="700" height="500" title="Rising Star Award Winner 2021" /></a></div></div><div class="gdlr-core-item-list gdlr-core-gallery-column  gdlr-core-column-20 gdlr-core-item-pdlr gdlr-core-item-mgb"><div class="gdlr-core-gallery-list gdlr-core-media-image"><a class="gdlr-core-ilightbox gdlr-core-js " href="https://wearethecity.com/wp-content/uploads/2021/07/Rising-Star-Awards-Winner.jpeg" data-ilightbox-group="gdlr-core-img-group-1" data-type="image"><img src="https://wearethecity.com/wp-content/uploads/2021/07/Rising-Star-Awards-Winner-700x500.jpeg" alt="" width="700" height="500" title="Rising Star Awards Winner" /></a></div></div><div class="gdlr-core-item-list gdlr-core-gallery-column  gdlr-core-column-20 gdlr-core-item-pdlr gdlr-core-item-mgb"><div class="gdlr-core-gallery-list gdlr-core-media-image"><a class="gdlr-core-ilightbox gdlr-core-js " href="https://wearethecity.com/wp-content/uploads/2021/07/Rising-Stars-2021-Award-Winner.jpeg" data-ilightbox-group="gdlr-core-img-group-1" data-type="image"><img src="https://wearethecity.com/wp-content/uploads/2021/07/Rising-Stars-2021-Award-Winner-700x500.jpeg" alt="" width="700" height="500" title="Rising Stars 2021 Award Winner" /></a></div></div><div class="gdlr-core-item-list gdlr-core-gallery-column  gdlr-core-column-20 gdlr-core-column-first gdlr-core-item-pdlr gdlr-core-item-mgb"><div class="gdlr-core-gallery-list gdlr-core-media-image"><a class="gdlr-core-ilightbox gdlr-core-js " href="https://wearethecity.com/wp-content/uploads/2021/07/Rising-Stars-2021.jpeg" data-ilightbox-group="gdlr-core-img-group-1" data-type="image"><img src="https://wearethecity.com/wp-content/uploads/2021/07/Rising-Stars-2021-700x500.jpeg" alt="" width="700" height="500" title="Rising Stars 2021" /></a></div></div></div></div></div></div></div></div></div></div></div></div><div class="infinite-bottom-page-builder-container infinite-container"><div class="infinite-bottom-page-builder-sidebar-wrap infinite-sidebar-style-none"><div class="infinite-bottom-page-builder-sidebar-class"><div class="infinite-bottom-page-builder-content infinite-item-pdlr"><div class="infinite-single-social-share infinite-item-rvpdlr"><div class="gdlr-core-social-share-item gdlr-core-item-pdb  gdlr-core-center-align gdlr-core-social-share-left-text gdlr-core-item-mglr gdlr-core-style-round" style="padding-bottom: 0px ;"><span class="gdlr-core-social-share-count gdlr-core-skin-title"><span class="gdlr-core-count">0</span><span class="gdlr-core-suffix">Shares</span><span class="gdlr-core-divider gdlr-core-skin-divider"></span></span><span class="gdlr-core-social-share-wrap"><a class="gdlr-core-social-share-facebook" href="https://www.facebook.com/sharer/sharer.php?caption=Rising+Star+Awards+Ceremony+2021%3A+In+Pictures&#038;u=https://wearethecity.com/rising-star-awards-ceremony-2021-in-pictures/" target="_blank" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=602,width=555&#039;);return false;"><i class="fa fa-facebook"></i></a><a class="gdlr-core-social-share-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://wearethecity.com/rising-star-awards-ceremony-2021-in-pictures/&#038;title=Rising+Star+Awards+Ceremony+2021%3A+In+Pictures" target="_blank" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=452,width=550&#039;);return false;"><i class="fa fa-linkedin"></i></a><a class="gdlr-core-social-share-pinterest" href="https://pinterest.com/pin/create/button/?url=https://wearethecity.com/rising-star-awards-ceremony-2021-in-pictures/&#038;media=https://wearethecity.com/wp-content/uploads/2021/07/Rising-Stars-Award-Ceremony.jpg" target="_blank" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=553,width=750&#039;);return false;"><i class="fa fa-pinterest-p"></i></a><a class="gdlr-core-social-share-twitter" href="https://twitter.com/intent/tweet?text=Rising+Star+Awards+Ceremony+2021%3A+In+Pictures&#038;url=https://wearethecity.com/rising-star-awards-ceremony-2021-in-pictures/" target="_blank" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=255,width=555&#039;);return false;"><i class="fa fa-twitter"></i></a></span></div></div><div class="infinite-single-author-tags clearfix"><a href="https://wearethecity.com/tag/2021/" rel="tag">2021</a><a href="https://wearethecity.com/tag/awards-ceremony/" rel="tag">awards ceremony</a><a href="https://wearethecity.com/tag/rising-star-awards/" rel="tag">Rising Star Awards</a><a href="https://wearethecity.com/tag/rising-star-awards-ceremony/" rel="tag">Rising Star Awards Ceremony</a><a href="https://wearethecity.com/tag/virtual-event/" rel="tag">Virtual Event</a><a href="https://wearethecity.com/tag/winners/" rel="tag">winners</a></div><div class="clear"></div><div class="infinite-single-author clearfix"><div class="infinite-single-author-wrap"><div class="infinite-single-author-avartar infinite-media-image"><img alt='' src='https://wearethecity.com/wp-content/wphb-cache/gravatar/4ed/4eda795be95ebe0028214538cb86c7ffx90.jpg' srcset='https://wearethecity.com/wp-content/wphb-cache/gravatar/4ed/4eda795be95ebe0028214538cb86c7ffx180.jpg 2x' class='avatar avatar-90 photo' height='90' width='90' loading='lazy' /></div><div class="infinite-single-author-content-wrap"><div class="infinite-single-author-caption infinite-info-font">About the author</div><h4 class="infinite-single-author-title"><a href="https://wearethecity.com/author/alisonfadmin/" title="Posts by Alison Simpson" rel="author">Alison Simpson</a></h4><div class="infinite-single-author-description">Alison is the Digital Content Editor for WeAreTheCity. She has a BA Honours degree in Journalism and History from the University of Portsmouth. She has previously worked in the marketing sector and in a copywriting role.
Alison’s other passions and hobbies include writing, blogging and travelling.</div></div></div></div></div></div></div></div><div class="infinite-single-nav-area clearfix"><span class="infinite-single-nav-area-left"><a href="https://wearethecity.com/inspirational-woman-celia-pronto-managing-director-love-home-swap/" rel="prev"><span class="infinite-single-nav-area-background" style="background-image: url(https://wearethecity.com/wp-content/uploads/2021/06/Célia-Pronto-featured.jpg) ;"></span><span class="infinite-single-nav-area-overlay"></span><span class="infinite-single-nav infinite-single-nav-left"><i class="arrow_left"></i><span class="infinite-text">Previous Post</span><span class="infinite-single-nav-title infinite-title-font">Inspirational Woman: Célia Pronto | Managing Director, Love Home Swap</span></span></a></span></div><div class="infinite-single-related-post-wrap"><div class="infinite-single-related-post-container"><div class="infinite-single-related-post-content infinite-item-rvpdlr"><h3 class="infinite-single-related-post-title infinite-item-pdlr">Related Posts</h3><div class="gdlr-core-blog-item-holder clearfix"><div class="gdlr-core-item-list  gdlr-core-item-pdlr gdlr-core-column-15 gdlr-core-column-first"><div class="gdlr-core-blog-grid gdlr-core-js  gdlr-core-blog-grid-with-frame gdlr-core-item-mgb gdlr-core-skin-e-background  gdlr-core-outer-frame-element" style="box-shadow: 0 0 60px rgba(0, 0, 0,0.1); -moz-box-shadow: 0 0 60px rgba(0, 0, 0,0.1); -webkit-box-shadow: 0 0 60px rgba(0, 0, 0,0.1); " data-sync-height="blog-item-1"><div class="gdlr-core-blog-thumbnail gdlr-core-media-image  gdlr-core-opacity-on-hover gdlr-core-zoom-on-hover"><a href="https://wearethecity.com/wearethecity-are-proud-to-announce-elle-yaya-and-jaspreet-kaur-as-our-special-entertainment-for-the-rising-star-awards-ceremony/"><img src="https://wearethecity.com/wp-content/uploads/2021/06/Rising-Star-Awards-Ceremony-Special-Guests.jpg" alt="Rising Star Awards Ceremony Special Guests" width="400" height="300" title="Rising Star Awards Ceremony Special Guests" /></a></div><div class="gdlr-core-blog-grid-frame"><div class="gdlr-core-blog-grid-date"><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-date"><span class="gdlr-core-head"><i class="icon_clock_alt"></i></span><a href="https://wearethecity.com/2021/06/28/">28/06/2021</a></span></div><h3 class="gdlr-core-blog-title gdlr-core-skin-title"><a href="https://wearethecity.com/wearethecity-are-proud-to-announce-elle-yaya-and-jaspreet-kaur-as-our-special-entertainment-for-the-rising-star-awards-ceremony/">WeAreTheCity are proud to announce Jermain Jackman, Elle Yaya, Southend Vox and Jaspreet Kaur as our special entertainment for the Rising Star Award&#8217;s Ceremony</a></h3><div class="gdlr-core-blog-info-wrapper gdlr-core-skin-divider" data-sync-height-offset><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-author"><span class="gdlr-core-head"><i class="icon_documents_alt"></i></span><a href="https://wearethecity.com/author/alisonfadmin/" title="Posts by Alison Simpson" rel="author">Alison Simpson</a></span><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-category"><span class="gdlr-core-head"><i class="icon_folder-alt"></i></span><a href="https://wearethecity.com/category/awards/awards-news/" rel="tag">Awards News</a><span class="gdlr-core-sep">,</span> <a href="https://wearethecity.com/category/news/current-affairs-for-women/" rel="tag">Current Affairs for Women</a><span class="gdlr-core-sep">,</span> <a href="https://wearethecity.com/category/featured-box/" rel="tag">Featured Box</a><span class="gdlr-core-sep">,</span> <a href="https://wearethecity.com/category/events/watc-events-2/" rel="tag">WATC events</a><span class="gdlr-core-sep">,</span> <a href="https://wearethecity.com/category/wearethecity-events-and-conferences/" rel="tag">WeAreTheCity Events and Conferences</a></span></div></div></div></div><div class="gdlr-core-item-list  gdlr-core-item-pdlr gdlr-core-column-15"><div class="gdlr-core-blog-grid gdlr-core-js  gdlr-core-blog-grid-with-frame gdlr-core-item-mgb gdlr-core-skin-e-background  gdlr-core-outer-frame-element" style="box-shadow: 0 0 60px rgba(0, 0, 0,0.1); -moz-box-shadow: 0 0 60px rgba(0, 0, 0,0.1); -webkit-box-shadow: 0 0 60px rgba(0, 0, 0,0.1); " data-sync-height="blog-item-1"><div class="gdlr-core-blog-thumbnail gdlr-core-media-image  gdlr-core-opacity-on-hover gdlr-core-zoom-on-hover"><a href="https://wearethecity.com/rising-star-alumni-judges-recognised-in-the-queens-birthday-honours-list/"><img src="https://wearethecity.com/wp-content/uploads/2021/06/Queens-Birthday-Honours-List-2021.jpg" alt="Queen&#039;s Birthday Honours List 2021" width="800" height="600" title="Queen&#8217;s Birthday Honours List 2021" /></a></div><div class="gdlr-core-blog-grid-frame"><div class="gdlr-core-blog-grid-date"><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-date"><span class="gdlr-core-head"><i class="icon_clock_alt"></i></span><a href="https://wearethecity.com/2021/06/16/">16/06/2021</a></span></div><h3 class="gdlr-core-blog-title gdlr-core-skin-title"><a href="https://wearethecity.com/rising-star-alumni-judges-recognised-in-the-queens-birthday-honours-list/">Rising Star alumni &#038; judges recognised in the Queen&#8217;s Birthday Honours List</a></h3><div class="gdlr-core-blog-info-wrapper gdlr-core-skin-divider" data-sync-height-offset><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-author"><span class="gdlr-core-head"><i class="icon_documents_alt"></i></span><a href="https://wearethecity.com/author/alisonfadmin/" title="Posts by Alison Simpson" rel="author">Alison Simpson</a></span><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-category"><span class="gdlr-core-head"><i class="icon_folder-alt"></i></span><a href="https://wearethecity.com/category/awards/awards-news/" rel="tag">Awards News</a><span class="gdlr-core-sep">,</span> <a href="https://wearethecity.com/category/news/current-affairs-for-women/" rel="tag">Current Affairs for Women</a><span class="gdlr-core-sep">,</span> <a href="https://wearethecity.com/category/featuring-on-watc/" rel="tag">Featuring on WATC</a></span></div></div></div></div><div class="gdlr-core-item-list  gdlr-core-item-pdlr gdlr-core-column-15"><div class="gdlr-core-blog-grid gdlr-core-js  gdlr-core-blog-grid-with-frame gdlr-core-item-mgb gdlr-core-skin-e-background  gdlr-core-outer-frame-element" style="box-shadow: 0 0 60px rgba(0, 0, 0,0.1); -moz-box-shadow: 0 0 60px rgba(0, 0, 0,0.1); -webkit-box-shadow: 0 0 60px rgba(0, 0, 0,0.1); " data-sync-height="blog-item-1"><div class="gdlr-core-blog-thumbnail gdlr-core-media-image  gdlr-core-opacity-on-hover gdlr-core-zoom-on-hover"><a href="https://wearethecity.com/wearethecity-are-proud-to-announce-the-winners-of-our-2021-rising-star-awards/"><img src="https://wearethecity.com/wp-content/uploads/2021/05/Rising-Stars-Montage-featured.jpg" alt="Rising Stars Montage featured" width="800" height="600" title="Rising Stars Montage featured" /></a></div><div class="gdlr-core-blog-grid-frame"><div class="gdlr-core-blog-grid-date"><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-date"><span class="gdlr-core-head"><i class="icon_clock_alt"></i></span><a href="https://wearethecity.com/2021/05/25/">25/05/2021</a></span></div><h3 class="gdlr-core-blog-title gdlr-core-skin-title"><a href="https://wearethecity.com/wearethecity-are-proud-to-announce-the-winners-of-our-2021-rising-star-awards/">WeAreTheCity are proud to announce the winners of our 2021 Rising Star Awards</a></h3><div class="gdlr-core-blog-info-wrapper gdlr-core-skin-divider" data-sync-height-offset><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-author"><span class="gdlr-core-head"><i class="icon_documents_alt"></i></span><a href="https://wearethecity.com/author/madmin/" title="Posts by WATC Admin Team" rel="author">WATC Admin Team</a></span><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-category"><span class="gdlr-core-head"><i class="icon_folder-alt"></i></span><a href="https://wearethecity.com/category/awards/awards-news/" rel="tag">Awards News</a><span class="gdlr-core-sep">,</span> <a href="https://wearethecity.com/category/news/current-affairs-for-women/" rel="tag">Current Affairs for Women</a><span class="gdlr-core-sep">,</span> <a href="https://wearethecity.com/category/featured-box/" rel="tag">Featured Box</a><span class="gdlr-core-sep">,</span> <a href="https://wearethecity.com/category/latest-on-watc/" rel="tag">Latest on WATC</a></span></div></div></div></div><div class="gdlr-core-item-list  gdlr-core-item-pdlr gdlr-core-column-15"><div class="gdlr-core-blog-grid gdlr-core-js  gdlr-core-blog-grid-with-frame gdlr-core-item-mgb gdlr-core-skin-e-background  gdlr-core-outer-frame-element" style="box-shadow: 0 0 60px rgba(0, 0, 0,0.1); -moz-box-shadow: 0 0 60px rgba(0, 0, 0,0.1); -webkit-box-shadow: 0 0 60px rgba(0, 0, 0,0.1); " data-sync-height="blog-item-1"><div class="gdlr-core-blog-thumbnail gdlr-core-media-image  gdlr-core-opacity-on-hover gdlr-core-zoom-on-hover"><a href="https://wearethecity.com/08-07-2021-women-in-finance-summit-2021/"><img src="https://wearethecity.com/wp-content/uploads/2021/05/Women-in-Finance-Summit-2021.jpg" alt="Women in Finance Summit 2021" width="400" height="300" title="Women in Finance Summit 2021" /></a></div><div class="gdlr-core-blog-grid-frame"><div class="gdlr-core-blog-grid-date"><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-date"><span class="gdlr-core-head"><i class="icon_clock_alt"></i></span><a href="https://wearethecity.com/2021/05/24/">24/05/2021</a></span></div><h3 class="gdlr-core-blog-title gdlr-core-skin-title"><a href="https://wearethecity.com/08-07-2021-women-in-finance-summit-2021/">08/07/2021: Women in Finance Summit 2021</a></h3><div class="gdlr-core-blog-info-wrapper gdlr-core-skin-divider" data-sync-height-offset><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-author"><span class="gdlr-core-head"><i class="icon_documents_alt"></i></span><a href="https://wearethecity.com/author/alisonfadmin/" title="Posts by Alison Simpson" rel="author">Alison Simpson</a></span><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-category"><span class="gdlr-core-head"><i class="icon_folder-alt"></i></span><a href="https://wearethecity.com/category/archive-2/" rel="tag">ARCHIVE</a></span></div></div></div></div></div></div></div></div><div class="infinite-comment-wrapper"><div class="infinite-comment-container infinite-container"><div class="infinite-comment-content infinite-item-pdlr">
<div id="comments" class="infinite-comments-area">
<div id="respond" class="comment-respond">
<h4 id="reply-title" class="comment-reply-title ">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/rising-star-awards-ceremony-2021-in-pictures/#respond" style="display:none;">Cancel Reply</a></small></h4><form action="https://wearethecity.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Comment*"></textarea></div><div class="infinite-comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></div>
<div class="infinite-comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></div>
<div class="infinite-comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></div><div class="clear"></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<div class="si_captcha_small"><img id="si_image_com" src="https://wearethecity.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=Jb1OyaFhA7dy3EfW" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
<input id="si_code_com" name="si_code_com" type="hidden" value="Jb1OyaFhA7dy3EfW" />
<div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','https://wearethecity.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
<img class="si_captcha_refresh" src="https://wearethecity.com/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
</div>
</div>
<p id="si_captcha_code_p">
<input id="si_captcha_code" name="si_captcha_code" type="text" />
<label for="si_captcha_code">CAPTCHA Code</label><span class="required"> *</span>
</p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='257498' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form> </div>
</div></div></div></div></div><footer><div class="infinite-footer-wrapper "><div class="infinite-footer-container infinite-container clearfix"><div class="infinite-footer-column infinite-item-pdlr infinite-column-20"><div id="nav_menu-20" class="widget widget_nav_menu infinite-widget"><h3 class="infinite-widget-title"><span class="infinite-widget-head-text">SITE POLICIES</span><span class="infinite-widget-head-divider"></span></h3><span class="clear"></span><div class="menu-footer-2-container"><ul id="menu-footer-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179210"><a href="https://wearethecity.com/terms-and-conditions/">Terms and Conditions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179212"><a href="https://wearethecity.com/cookies-policy/">Cookies Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-179211"><a href="https://wearethecity.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div></div><div class="infinite-footer-column infinite-item-pdlr infinite-column-20"><div id="nav_menu-19" class="widget widget_nav_menu infinite-widget"><h3 class="infinite-widget-title"><span class="infinite-widget-head-text">ABOUT WATC</span><span class="infinite-widget-head-divider"></span></h3><span class="clear"></span><div class="menu-footer-about-container"><ul id="menu-footer-about" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179217"><a href="https://workwithus.wearethecity.com/meet-the-team/">Meet the Team</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179216"><a href="https://workwithus.wearethecity.com/our-story/">Our Story</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179214"><a href="https://workwithus.wearethecity.com/social-responsibility/">Social Responsibility</a></li>
</ul></div></div></div><div class="infinite-footer-column infinite-item-pdlr infinite-column-20"><div id="nav_menu-21" class="widget widget_nav_menu infinite-widget"><h3 class="infinite-widget-title"><span class="infinite-widget-head-text">BE PART OF WATC</span><span class="infinite-widget-head-divider"></span></h3><span class="clear"></span><div class="menu-footer-cta-container"><ul id="menu-footer-cta" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156799"><a href="http://workwithus.wearethecity.com/advertise/">Advertise with us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179203"><a href="https://workwithus.wearethecity.com/contact-us/">Contact us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179215"><a href="http://eepurl.com/pNffT">Join us</a></li>
</ul></div></div></div></div></div><div class="infinite-copyright-wrapper"><div class="infinite-copyright-container infinite-container"><div class="infinite-copyright-text infinite-item-pdlr">WATC 6.3 - COPYRIGHT 2021 WE ARE THE CITY LTD. A DESIGN BUILD WORK WEBSITE. <p style="text-align: center;"><a style="margin-top: 5px;" href="https://workwithus.wearethecity.com/privacy-policy/"><strong>PRIVACY POLICY</strong></a><strong> | <a href="https://workwithus.wearethecity.com/terms-of-use-policy/">TERMS OF USE</a></strong></p>
</div></div></div></footer></div></div><a href="#infinite-top-anchor" class="infinite-footer-back-to-top-button" id="infinite-footer-back-to-top-button"><i class="fa fa-angle-up"></i></a>
<script type="text/javascript" alt='evo_map_styles'>
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>
<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
<div id='evo_global_data' data-d='{"calendars":[]}'></div><div class='evo_lightboxes' style='display:block'> <div class='evo_lightbox eventcard eventon_events_list' id=''>
<div class="evo_content_in">
<div class="evo_content_inin">
<div class="evo_lightbox_content">
<a class='evolbclose '>X</a>
<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'> </div>
</div>
</div>
</div>
</div>
</div><script type='text/javascript' id='wphb-3-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/wearethecity.com/66c0e4a9-d627-4d33-885a-22c93be6ee74.js' id='wphb-3-js'></script>
<script type='text/javascript' id='wphb-3-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );

( 'fetch' in window ) || document.write( '<script src="https://wearethecity.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://wearethecity.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://wearethecity.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://wearethecity.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://wearethecity.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://wearethecity.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://wearethecity.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='wphb-4-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};;;var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/wearethecity.com\/cart-2\/","is_cart":"","cart_redirect_after_add":"no"};;;var gdlr_core_pbf = {"admin":"","video":{"width":"640","height":"360"},"ajax_url":"https:\/\/wearethecity.com\/wp-admin\/admin-ajax.php","ilightbox_skin":"dark"};;;var _adn_ = {"ajaxurl":"https:\/\/wearethecity.com\/wp-admin\/admin-ajax.php","upload":{"dir":"\/home\/vallels\/public_html\/wp-content\/uploads\/angwp\/","src":"https:\/\/wearethecity.com\/wp-content\/uploads\/angwp\/"}};
/* ]]> */
</script>
<script type='text/javascript' id='wphb-4-js-before'>
window.ASL = typeof window.ASL !== 'undefined' ? window.ASL : {}; window.ASL.ajaxurl = "https:\/\/wearethecity.com\/wp-content\/plugins\/ajax-search-lite\/ajax_search.php"; window.ASL.backend_ajaxurl = "https:\/\/wearethecity.com\/wp-admin\/admin-ajax.php"; window.ASL.js_scope = "jQuery"; window.ASL.detect_ajax = 0; window.ASL.scrollbar = 1; window.ASL.js_retain_popstate = 0; window.ASL.version = 4748; window.ASL.min_script_src = ["https:\/\/wearethecity.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/jquery.ajaxsearchlite.min.js"]; window.ASL.highlight = {"enabled":false,"data":[]}; window.ASL.fix_duplicates = 1; window.ASL.analytics = {"method":0,"tracking_id":"","string":"ajax_search-{asl_term}","event":{"focus":{"active":1,"action":"focus","category":"ASL","label":"Input focus","value":"1"},"search_start":{"active":0,"action":"search_start","category":"ASL","label":"Phrase: {phrase}","value":"1"},"search_end":{"active":1,"action":"search_end","category":"ASL","label":"{phrase} | {results_count}","value":"1"},"magnifier":{"active":1,"action":"magnifier","category":"ASL","label":"Magnifier clicked","value":"1"},"return":{"active":1,"action":"return","category":"ASL","label":"Return button pressed","value":"1"},"facet_change":{"active":0,"action":"facet_change","category":"ASL","label":"{option_label} | {option_value}","value":"1"},"result_click":{"active":1,"action":"result_click","category":"ASL","label":"{result_title} | {result_url}","value":"1"}}};
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/wearethecity.com/c33157b1-a674-40a7-b2e7-038a014dc20d.js' id='wphb-4-js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js' id='evcal_gmaps-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/wearethecity.com/84e44b2e-d117-4d4d-9cbe-daab358d5757.js' id='wphb-5-js'></script>
<script type='text/javascript' src='https://meet.jit.si/external_api.js' id='evo_jitsi-js'></script>
<script type='text/javascript' id='wphb-6-js-extra'>
/* <![CDATA[ */
var evotx_object = {"ajaxurl":"https:\/\/wearethecity.com\/wp-admin\/admin-ajax.php","cart_url":"https:\/\/wearethecity.com\/cart-2\/","checkout_url":"https:\/\/wearethecity.com\/checkout-2\/","redirect_to_cart":"","tBlank":""};;;var the_ajax_script = {"ajaxurl":"https:\/\/wearethecity.com\/wp-admin\/admin-ajax.php","rurl":"https:\/\/wearethecity.com\/wp-json\/","postnonce":"2cfe06ab7b","ajax_method":"ajax","evo_v":"3.1.6"};
var evo_general_params = {"ajaxurl":"https:\/\/wearethecity.com\/wp-admin\/admin-ajax.php","rurl":"https:\/\/wearethecity.com\/wp-json\/","n":"2cfe06ab7b","ajax_method":"ajax","evo_v":"3.1.6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/wearethecity.com/772035db-2ed1-41eb-866f-56cb4b8e09a8.js' id='wphb-6-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/wearethecity.com/f2e0bb26-1220-413d-b94c-409d8f5533df.js' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/wearethecity.com/00415683-3b58-4e4b-a870-e5b684ea8d9b.js' id='wphb-7-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/wearethecity.com/7586b6d6-36e7-4cd0-8211-b1d3698c1cca.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/wearethecity.com/b6f4f03b-7c98-4444-80d5-98d99da29f11.js' id='wphb-8-js'></script>


</body>
</html>