<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://wearethecity.com/xmlrpc.php">

<meta name='norton-safeweb-site-verification' content='mp4rz9vu0esw9u8cvh9z-mq69xtybssnbhp47hu1cu-xqgq9wp6ok12j7caf45-e-ttffyea90himj5k21ky942how2zi3t4neysfq3e7ahd3-iis0py7hr5k9vaql80' />

<title>Nine effective ways to deal with festive anxiety</title>
<script>window._wca = window._wca || [];</script>

<meta name="description" content="We all crave and strive to achieve the perfect, idyllic Christmas, but it can also get a little overwhelming." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://wearethecity.com/nine-effective-ways-to-deal-with-festive-anxiety/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Nine effective ways to deal with festive anxiety" />
<meta property="og:description" content="We all crave and strive to achieve the perfect, idyllic Christmas, but it can also get a little overwhelming." />
<meta property="og:url" content="https://wearethecity.com/nine-effective-ways-to-deal-with-festive-anxiety/" />
<meta property="og:site_name" content="WeAreTheCity" />
<meta property="article:publisher" content="https://www.facebook.com/WeAreTheCity4U" />
<meta property="article:tag" content="anxiety" />
<meta property="article:tag" content="Christmas" />
<meta property="article:tag" content="festive" />
<meta property="article:tag" content="festive anxiety" />
<meta property="article:tag" content="Sarah Flower" />
<meta property="article:section" content="Occasions" />
<meta property="article:published_time" content="2019-12-23T11:00:20+00:00" />
<meta property="article:modified_time" content="2019-12-05T10:53:51+00:00" />
<meta property="og:updated_time" content="2019-12-05T10:53:51+00:00" />
<meta property="og:image" content="https://wearethecity.com/wp-content/uploads/2016/12/sad-looking-couple-on-christmas-featured.jpeg" />
<meta property="og:image:secure_url" content="https://wearethecity.com/wp-content/uploads/2016/12/sad-looking-couple-on-christmas-featured.jpeg" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="300" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="We all crave and strive to achieve the perfect, idyllic Christmas, but it can also get a little overwhelming." />
<meta name="twitter:title" content="Nine effective ways to deal with festive anxiety" />
<meta name="twitter:site" content="@watc_updates" />
<meta name="twitter:image" content="https://wearethecity.com/wp-content/uploads/2016/12/sad-looking-couple-on-christmas-featured.jpeg" />
<meta name="twitter:creator" content="@watc_updates" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://wearethecity.com/#organization","name":"WeAreTheCity","url":"https://wearethecity.com/","sameAs":["https://www.facebook.com/WeAreTheCity4U","https://instagram.com/watc_hq/","https://www.linkedin.com/grp/home?gid=2314141","https://www.pinterest.com/wearethecity/","https://twitter.com/watc_updates"],"logo":{"@type":"ImageObject","@id":"https://wearethecity.com/#logo","url":"https://wearethecity.com/wp-content/uploads/2019/04/WeAreTheCity-web-logo-flare-2019-small.png","width":400,"height":140,"caption":"WeAreTheCity"},"image":{"@id":"https://wearethecity.com/#logo"}},{"@type":"WebSite","@id":"https://wearethecity.com/#website","url":"https://wearethecity.com/","name":"WeAreTheCity","description":"Business Women&#039;s Network, Careers and Events Portal","publisher":{"@id":"https://wearethecity.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://wearethecity.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://wearethecity.com/nine-effective-ways-to-deal-with-festive-anxiety/#primaryimage","url":"https://wearethecity.com/wp-content/uploads/2016/12/sad-looking-couple-on-christmas-featured.jpeg","width":400,"height":300,"caption":"sad looking couple on christmas featured"},{"@type":"WebPage","@id":"https://wearethecity.com/nine-effective-ways-to-deal-with-festive-anxiety/#webpage","url":"https://wearethecity.com/nine-effective-ways-to-deal-with-festive-anxiety/","inLanguage":"en-US","name":"Nine effective ways to deal with festive anxiety","isPartOf":{"@id":"https://wearethecity.com/#website"},"primaryImageOfPage":{"@id":"https://wearethecity.com/nine-effective-ways-to-deal-with-festive-anxiety/#primaryimage"},"datePublished":"2019-12-23T11:00:20+00:00","dateModified":"2019-12-05T10:53:51+00:00","description":"We all crave and strive to achieve the perfect, idyllic Christmas, but it can also get a little overwhelming.","breadcrumb":{"@id":"https://wearethecity.com/nine-effective-ways-to-deal-with-festive-anxiety/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://wearethecity.com/nine-effective-ways-to-deal-with-festive-anxiety/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://wearethecity.com/","url":"https://wearethecity.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://wearethecity.com/category/culture/","url":"https://wearethecity.com/category/culture/","name":"Culture"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://wearethecity.com/category/culture/occasions/","url":"https://wearethecity.com/category/culture/occasions/","name":"Occasions"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https://wearethecity.com/nine-effective-ways-to-deal-with-festive-anxiety/","url":"https://wearethecity.com/nine-effective-ways-to-deal-with-festive-anxiety/","name":"Nine effective ways to deal with festive anxiety"}}]},{"@type":"Article","@id":"https://wearethecity.com/nine-effective-ways-to-deal-with-festive-anxiety/#article","isPartOf":{"@id":"https://wearethecity.com/nine-effective-ways-to-deal-with-festive-anxiety/#webpage"},"author":{"@id":"https://wearethecity.com/#/schema/person/0702120afafc19280accf8856862315c"},"headline":"Nine effective ways to deal with festive anxiety","datePublished":"2019-12-23T11:00:20+00:00","dateModified":"2019-12-05T10:53:51+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://wearethecity.com/nine-effective-ways-to-deal-with-festive-anxiety/#webpage"},"publisher":{"@id":"https://wearethecity.com/#organization"},"image":{"@id":"https://wearethecity.com/nine-effective-ways-to-deal-with-festive-anxiety/#primaryimage"},"keywords":"anxiety,Christmas,festive,festive anxiety,Sarah Flower","articleSection":"Featuring on WATC,Health and Fitness,Occasions"},{"@type":["Person"],"@id":"https://wearethecity.com/#/schema/person/0702120afafc19280accf8856862315c","name":"WATC Admin Team","image":{"@type":"ImageObject","@id":"https://wearethecity.com/#authorlogo","url":"https://wearethecity.com/wp-content/uploads/2015/05/favicon2.png","caption":"WATC Admin Team"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WeAreTheCity &raquo; Feed" href="https://wearethecity.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WeAreTheCity &raquo; Comments Feed" href="https://wearethecity.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WeAreTheCity &raquo; Nine effective ways to deal with festive anxiety Comments Feed" href="https://wearethecity.com/nine-effective-ways-to-deal-with-festive-anxiety/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wearethecity.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=968a908a3aa19f783eb9009bd3053148"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://wearethecity.com/wp-includes/css/dist/block-library/style.min.css?ver=968a908a3aa19f783eb9009bd3053148' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css' href='https://wearethecity.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://wearethecity.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://wearethecity.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.1.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='woocommerce-layout-css' href='https://wearethecity.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.8.1' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://wearethecity.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.8.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://wearethecity.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.8.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wpdreams-asl-basic-css' href='https://wearethecity.com/wp-content/plugins/ajax-search-lite/css/style.basic.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-ajaxsearchlite-css' href='https://wearethecity.com/wp-content/plugins/ajax-search-lite/css/style-curvy-black.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css' href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=968a908a3aa19f783eb9009bd3053148' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css' href='//wearethecity.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css' href='//wearethecity.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='evo_TX_styles-css' href='//wearethecity.com/wp-content/plugins/eventon-tickets/assets/tx_styles.css?ver=1.7.9' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css' href='//wearethecity.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css' href='https://use.fontawesome.com/releases/v5.11.2/css/all.css' type='text/css' media='all' integrity="sha384-KA6wR/X5RY4zFAHpv/CnoG2UW1uogYfdnP67Uv7eULvTveboZJg0qUpmJZb5VqzN" crossorigin="anonymous" />
<link rel='stylesheet' id='evo_fc_styles-css' href='https://wearethecity.com/wp-content/plugins/eventon-full-cal/assets/fc_styles.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='gdlr-core-plugin-css' href='https://wearethecity.com/wp-content/plugins/goodlayers-core/plugins/combine/style.css?ver=968a908a3aa19f783eb9009bd3053148' type='text/css' media='all' />
<link rel='stylesheet' id='gdlr-core-page-builder-css' href='https://wearethecity.com/wp-content/plugins/goodlayers-core/include/css/page-builder.css?ver=968a908a3aa19f783eb9009bd3053148' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://wearethecity.com/wp-content/themes/infinite/plugins/font-awesome/css/font-awesome.min.css?ver=968a908a3aa19f783eb9009bd3053148' type='text/css' media='all' />
<link rel='stylesheet' id='elegant-font-css' href='https://wearethecity.com/wp-content/themes/infinite/plugins/elegant-font/style.css?ver=968a908a3aa19f783eb9009bd3053148' type='text/css' media='all' />
<link rel='stylesheet' id='infinite-style-core-css' href='https://wearethecity.com/wp-content/themes/infinite/css/style-core.css?ver=968a908a3aa19f783eb9009bd3053148' type='text/css' media='all' />
<link rel='stylesheet' id='infinite-custom-style-css' href='https://wearethecity.com/wp-content/uploads/gdlr-style-custom.css?1573196886&#038;ver=968a908a3aa19f783eb9009bd3053148' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-lazyloadxt-spinner-css-css' href='//wearethecity.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.spinner.css?ver=968a908a3aa19f783eb9009bd3053148' type='text/css' media='all' />
<link rel='stylesheet' id='a3a3_lazy_load-css' href='//wearethecity.com/wp-content/uploads/sass/a3_lazy_load.min.css?ver=1569410440' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-v4shim-css' href='https://use.fontawesome.com/releases/v5.11.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-/EdpJd7d6gGFiQ/vhh7iOjiZdf4+6K4al/XrX6FxxZwDSrAdWxAynr4p/EA/vyPQ" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
    font-family: "FontAwesome";
    src: url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-brands-400.eot"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-brands-400.woff2") format("woff2"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-brands-400.woff") format("woff"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-brands-400.ttf") format("truetype"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
    font-family: "FontAwesome";
    src: url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-solid-900.eot"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-solid-900.woff2") format("woff2"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-solid-900.woff") format("woff"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-solid-900.ttf") format("truetype"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
    font-family: "FontAwesome";
    src: url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-regular-400.eot"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-regular-400.woff2") format("woff2"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-regular-400.woff") format("woff"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-regular-400.ttf") format("truetype"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
    unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='jetpack_css-css' href='https://wearethecity.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.0' type='text/css' media='all' />
<script type='text/javascript' src='https://wearethecity.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://wearethecity.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object_cf7pp = {"ajax_url":"https:\/\/wearethecity.com\/wp-admin\/admin-ajax.php","forms":"[\"198173|paypal\"]","path":"https:\/\/wearethecity.com\/?cf7pp_redirect=","stripe_key":"","failed":"Payment Failed","pay":"Pay","processing":"Processing Payment"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wearethecity.com/wp-content/plugins/contact-form-7-paypal-add-on/includes/../assets/js/redirect_method.js'></script>
<script type='text/javascript' src='https://wearethecity.com/wp-content/plugins/revslider/public/assets/js/revolution.tools.min.js?ver=6.0'></script>
<script type='text/javascript' src='https://wearethecity.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.1.2'></script>
<script async type='text/javascript' src='https://stats.wp.com/s-201952.js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://wearethecity.com/wp-content/themes/infinite/js/html5.js?ver=968a908a3aa19f783eb9009bd3053148'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://wearethecity.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wearethecity.com/xmlrpc.php?rsd" />
<link rel='shortlink' href='https://wp.me/p2eabF-Mln' />
<link rel="alternate" type="application/json+oembed" href="https://wearethecity.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwearethecity.com%2Fnine-effective-ways-to-deal-with-festive-anxiety%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wearethecity.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwearethecity.com%2Fnine-effective-ways-to-deal-with-festive-anxiety%2F&#038;format=xml" />

<script type="text/javascript">
_atrk_opts = { atrk_acct:"qT+Yl1a8FRh2Y8", domain:"wearethecity.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=qT+Yl1a8FRh2Y8" style="display:none" height="1" width="1" alt="" /></noscript>


<script async src="https://www.googletagmanager.com/gtag/js?id=UA-107994533-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-107994533-1', { 'anonymize_ip': true });
</script>
<script type="text/javascript">document.documentElement.className += " js";</script>
<meta name="referrer" content="always" />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<link href='//fonts.googleapis.com/css?family=Open+Sans' rel='stylesheet' type='text/css'>
<script type="text/javascript" src="https://wearethecity.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1577098962"></script>

<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>

<meta name="generator" content="Powered by Slider Revolution 6.1.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<style type="text/css">
                    <!--
                    
            @font-face {
                font-family: 'aslsicons2';
                src: url('https://wearethecity.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot');
                src: url('https://wearethecity.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot?#iefix') format('embedded-opentype'),
                     url('https://wearethecity.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff2') format('woff2'),
                     url('https://wearethecity.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff') format('woff'),
                     url('https://wearethecity.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.ttf') format('truetype'),
                     url('https://wearethecity.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.svg#icons') format('svg');
                font-weight: normal;
                font-style: normal;
            }
            div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label {
                font-size: 0px !important;
                color: rgba(0, 0, 0, 0);
            }
            div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label:after {
                font-size: 11px !important;
                position: absolute;
                top: 0;
                left: 0;
                z-index: 1;
            }
            div[id*='ajaxsearchlite'].wpdreams_asl_container {
                width: 100%;
                margin: px px px px;
            }
            div[id*='ajaxsearchliteres'].wpdreams_asl_results div.resdrg span.highlighted {
                font-weight: bold;
                color: rgba(217, 49, 43, 1);
                background-color: rgba(238, 238, 238, 1);
            }
            div[id*='ajaxsearchliteres'].wpdreams_asl_results .results div.asl_image {
                width: 70px;
                height: 70px;
            }
            div.asl_r .results {
                max-height: auto;
            }
                                -->
                </style>
<script type="text/javascript">
                if ( typeof _ASL !== "undefined" && _ASL !== null && typeof _ASL.initialize !== "undefined" )
                    _ASL.initialize();
            </script>
<link rel="icon" href="https://wearethecity.com/wp-content/uploads/2015/05/W-55631a18v1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://wearethecity.com/wp-content/uploads/2015/05/W-55631a18v1_site_icon-256x256.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://wearethecity.com/wp-content/uploads/2015/05/W-55631a18v1_site_icon-256x256.png" />
<meta name="msapplication-TileImage" content="https://wearethecity.com/wp-content/uploads/2015/05/W-55631a18v1_site_icon-300x300.png" />
<script type="text/javascript">function setREVStartSize(t){try{var h,e=document.getElementById(t.c).parentNode.offsetWidth;if(e=0===e||isNaN(e)?window.innerWidth:e,t.tabw=void 0===t.tabw?0:parseInt(t.tabw),t.thumbw=void 0===t.thumbw?0:parseInt(t.thumbw),t.tabh=void 0===t.tabh?0:parseInt(t.tabh),t.thumbh=void 0===t.thumbh?0:parseInt(t.thumbh),t.tabhide=void 0===t.tabhide?0:parseInt(t.tabhide),t.thumbhide=void 0===t.thumbhide?0:parseInt(t.thumbhide),t.mh=void 0===t.mh||""==t.mh||"auto"===t.mh?0:parseInt(t.mh,0),"fullscreen"===t.layout||"fullscreen"===t.l)h=Math.max(t.mh,window.innerHeight);else{for(var i in t.gw=Array.isArray(t.gw)?t.gw:[t.gw],t.rl)void 0!==t.gw[i]&&0!==t.gw[i]||(t.gw[i]=t.gw[i-1]);for(var i in t.gh=void 0===t.el||""===t.el||Array.isArray(t.el)&&0==t.el.length?t.gh:t.el,t.gh=Array.isArray(t.gh)?t.gh:[t.gh],t.rl)void 0!==t.gh[i]&&0!==t.gh[i]||(t.gh[i]=t.gh[i-1]);var r,a=new Array(t.rl.length),n=0;for(var i in t.tabw=t.tabhide>=e?0:t.tabw,t.thumbw=t.thumbhide>=e?0:t.thumbw,t.tabh=t.tabhide>=e?0:t.tabh,t.thumbh=t.thumbhide>=e?0:t.thumbh,t.rl)a[i]=t.rl[i]<window.innerWidth?0:t.rl[i];for(var i in r=a[0],a)r>a[i]&&0<a[i]&&(r=a[i],n=i);var d=e>t.gw[n]+t.tabw+t.thumbw?1:(e-(t.tabw+t.thumbw))/t.gw[n];h=t.gh[n]*d+(t.tabh+t.thumbh)}void 0===window.rs_init_css&&(window.rs_init_css=document.head.appendChild(document.createElement("style"))),document.getElementById(t.c).height=h,window.rs_init_css.innerHTML+="#"+t.c+"_wrapper { height: "+h+"px }"}catch(t){console.log("Failure at Presize of Slider:"+t)}};</script>
</head>
<body class="post-template-default single single-post postid-185837 single-format-standard theme-infinite gdlr-core-body woocommerce-no-js infinite-body infinite-body-front infinite-full  infinite-with-sticky-navigation  infinite-blog-style-2  infinite-blockquote-style-2 gdlr-core-link-to-lightbox" data-home-url="https://wearethecity.com/">
<div class="infinite-mobile-header-wrap"><div class="infinite-mobile-header infinite-header-background infinite-style-slide infinite-sticky-mobile-navigation " id="infinite-mobile-header"><div class="infinite-mobile-header-container infinite-container clearfix"><div class="infinite-logo  infinite-item-pdlr infinite-mobile-logo-center"><div class="infinite-logo-inner"><a class="" href="https://wearethecity.com/"><img src="https://wearethecity.com/wp-content/uploads/2019/03/WeAreTheCity-web-logo-flare-2019-small.png" alt="WeAreTheCity Logo" width="400" height="140" /></a></div></div><div class="infinite-mobile-menu-right"><div class="infinite-main-menu-cart" id="infinite-mobile-menu-cart"><i class="fa fa-shopping-cart" data-infinite-lb="top-bar"></i><span class="infinite-top-cart-count">0</span><div class="infinite-lightbox-content-wrap infinite-top-cart-content-wrap" data-infinite-lb-id="top-bar"><i class="icon_close infinite-lightbox-close"></i><div class="infinite-top-cart-title">You have <span class="infinite-highlight">0 items</span> in your cart</div><div class="infinite-top-cart-item-wrap"><div class="infinite-top-cart-item-divider"></div><div class="infinite-top-cart-button-wrap infinite-center-align"><a class="infinite-top-cart-button-2 infinite-button" href="https://wearethecity.com/shop/">Go To Shopping</a></div></div></div></div></div><div class="infinite-mobile-menu-left"><div class="infinite-mobile-menu"><a class="infinite-mm-menu-button infinite-mobile-menu-button infinite-mobile-button-hamburger" href="#infinite-mobile-menu"><span></span></a><div class="infinite-mm-menu-wrap infinite-navigation-font" id="infinite-mobile-menu" data-slide="right"><ul id="menu-primary-menu-new" class="m-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181032"><a href="http://workwithus.wearethecity.com/">ABOUT</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-180201"><a href="#">RESOURCES</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176007"><a href="https://wearethecity.com/news-articles/news/">NEWS &#038; ARTICLES</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176008"><a href="https://wearethecity.com/news-articles/inspirational-profiles-women-heforshe/">INSPIRATIONAL INTERVIEWS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176080"><a href="https://wearethecity.com/careers-section/returnships-return-work/">RETURNING TO WORK</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177926"><a href="https://wearethecity.com/news-articles/news-resources/">RESEARCH</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176085"><a href="https://wearethecity.com/careers-advice/">CAREER ADVICE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194011"><a href="https://wearethecity.com/education/">EDUCATION</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176081"><a href="https://wearethecity.com/jobs/">JOBS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196860"><a href="https://wearethecity.com/womens-networks/">WOMEN&#8217;S NETWORKS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197128"><a href="https://wearethecity.com/coaches-directory/">COACHES</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197423"><a href="https://wearethecity.com/video-channel/">VIDEOS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176010"><a href="https://wearethecity.com/columns-blogs/">BLOGS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205879"><a href="https://wearethecity.com/volunteering-giving-back/">VOLUNTEERING</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194072"><a href="https://wearethecity.com/podcasts-books-publications/">PODCASTS, BOOKS &#038; PUBLICATIONS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176011"><a href="https://wearethecity.com/news-articles/culture/">CULTURE</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-199651"><a href="#">EVENTS &#038; CONFERENCES</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176407"><a href="https://wearethecity.com/events-calendar/">EVENTS CALENDAR</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180821"><a href="https://wearethecity.com/category/events/recommended-events/">RECOMMENDED EVENTS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176013"><a href="http://wearefutureleaders.wearethecity.com/">WEAREFUTURELEADERS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176014"><a href="https://wearetechwomen.com/">WEARETECHWOMEN</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-175915"><a href="https://wearethecity.com/awards/">Awards</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176020"><a href="http://risingstars.wearethecity.com/">RISING STARS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176021"><a href="https://wearetechwomen.com/techwomen100-awards/">TECHWOMEN100</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190949"><a href="https://wearetechwomen.com/">WEARETECHWOMEN</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176024"><a href="http://gendernetworks.com/">GENDER NETWORKS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176023"><a href="https://wearethecity-careersclub.com/">CAREERS CLUB</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194566"><a href="https://wearethecity.com/jobs/">JOBS</a></li>
</ul></div></div></div></div></div></div><div class="infinite-page-preload gdlr-core-page-preload gdlr-core-js" id="infinite-page-preload" data-animation-time="500"></div><div class="infinite-body-outer-wrapper ">
<div class="infinite-body-wrapper clearfix  infinite-with-frame">
<header class="infinite-header-wrap infinite-header-style-plain  infinite-style-menu-right infinite-sticky-navigation infinite-style-fixed" data-navigation-offset="75px">
<div class="infinite-header-background"></div>
<div class="infinite-header-container  infinite-header-full">
<div class="infinite-header-container-inner clearfix">
<div class="infinite-logo  infinite-item-pdlr"><div class="infinite-logo-inner"><a class="" href="https://wearethecity.com/"><img src="https://wearethecity.com/wp-content/uploads/2019/03/WeAreTheCity-web-logo-flare-2019-small.png" alt="WeAreTheCity Logo" width="400" height="140" /></a></div></div> <div class="infinite-navigation infinite-item-pdlr clearfix infinite-navigation-submenu-indicator ">
<div class="infinite-main-menu" id="infinite-main-menu"><ul id="menu-primary-menu-new-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181032 infinite-normal-menu"><a href="http://workwithus.wearethecity.com/">ABOUT</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-180201 infinite-normal-menu"><a href="#" class="sf-with-ul-pre">RESOURCES</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176007" data-size="60"><a href="https://wearethecity.com/news-articles/news/">NEWS &#038; ARTICLES</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176008" data-size="60"><a href="https://wearethecity.com/news-articles/inspirational-profiles-women-heforshe/">INSPIRATIONAL INTERVIEWS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176080" data-size="60"><a href="https://wearethecity.com/careers-section/returnships-return-work/">RETURNING TO WORK</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177926" data-size="60"><a href="https://wearethecity.com/news-articles/news-resources/">RESEARCH</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176085" data-size="60"><a href="https://wearethecity.com/careers-advice/">CAREER ADVICE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194011" data-size="60"><a href="https://wearethecity.com/education/">EDUCATION</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176081" data-size="60"><a href="https://wearethecity.com/jobs/">JOBS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196860" data-size="60"><a href="https://wearethecity.com/womens-networks/">WOMEN&#8217;S NETWORKS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197128" data-size="60"><a href="https://wearethecity.com/coaches-directory/">COACHES</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197423" data-size="60"><a href="https://wearethecity.com/video-channel/">VIDEOS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176010" data-size="60"><a href="https://wearethecity.com/columns-blogs/">BLOGS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205879" data-size="60"><a href="https://wearethecity.com/volunteering-giving-back/">VOLUNTEERING</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194072" data-size="60"><a href="https://wearethecity.com/podcasts-books-publications/">PODCASTS, BOOKS &#038; PUBLICATIONS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176011" data-size="60"><a href="https://wearethecity.com/news-articles/culture/">CULTURE</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-199651 infinite-normal-menu"><a href="#" class="sf-with-ul-pre">EVENTS &#038; CONFERENCES</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176407" data-size="60"><a href="https://wearethecity.com/events-calendar/">EVENTS CALENDAR</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180821" data-size="60"><a href="https://wearethecity.com/category/events/recommended-events/">RECOMMENDED EVENTS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176013" data-size="60"><a href="http://wearefutureleaders.wearethecity.com/">WEAREFUTURELEADERS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176014" data-size="60"><a href="https://wearetechwomen.com/">WEARETECHWOMEN</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-175915 infinite-normal-menu"><a href="https://wearethecity.com/awards/" class="sf-with-ul-pre">Awards</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176020" data-size="60"><a href="http://risingstars.wearethecity.com/">RISING STARS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176021" data-size="60"><a href="https://wearetechwomen.com/techwomen100-awards/">TECHWOMEN100</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190949 infinite-normal-menu"><a href="https://wearetechwomen.com/">WEARETECHWOMEN</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176024 infinite-normal-menu"><a href="http://gendernetworks.com/">GENDER NETWORKS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176023 infinite-normal-menu"><a href="https://wearethecity-careersclub.com/">CAREERS CLUB</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194566 infinite-normal-menu"><a href="https://wearethecity.com/jobs/">JOBS</a></li>
</ul></div><div class="infinite-main-menu-right-wrap clearfix "><div class="infinite-main-menu-cart" id="infinite-menu-cart"><i class="fa fa-shopping-cart" data-infinite-lb="top-bar"></i><span class="infinite-top-cart-count">0</span><div class="infinite-lightbox-content-wrap infinite-top-cart-content-wrap" data-infinite-lb-id="top-bar"><i class="icon_close infinite-lightbox-close"></i><div class="infinite-top-cart-title">You have <span class="infinite-highlight">0 items</span> in your cart</div><div class="infinite-top-cart-item-wrap"><div class="infinite-top-cart-item-divider"></div><div class="infinite-top-cart-button-wrap infinite-center-align"><a class="infinite-top-cart-button-2 infinite-button" href="https://wearethecity.com/shop/">Go To Shopping</a></div></div></div></div></div> </div>
</div>
</div>
</header> <div class="infinite-page-wrapper" id="infinite-page-wrapper"><div class="infinite-blog-title-wrap  infinite-style-custom infinite-feature-image" style="background-image: url(https://wearethecity.com/wp-content/uploads/2016/12/sad-looking-couple-on-christmas-featured.jpeg) ;"><div class="infinite-header-transparent-substitute"></div><div class="infinite-blog-title-top-overlay"></div><div class="infinite-blog-title-overlay"></div><div class="infinite-blog-title-bottom-overlay"></div><div class="infinite-blog-title-container infinite-container"><div class="infinite-blog-title-content infinite-item-pdlr"><header class="infinite-single-article-head infinite-single-blog-title-style-2 clearfix"><div class="infinite-blog-info-wrapper"><div class="infinite-blog-info infinite-blog-info-font infinite-blog-info-date post-date updated "><span class="infinite-blog-info-sep">•</span><span class="infinite-head"><i class="icon_clock_alt"></i></span><a href="https://wearethecity.com/2019/12/23/">23/12/2019</a></div><div class="infinite-blog-info infinite-blog-info-font infinite-blog-info-author vcard author post-author "><span class="infinite-blog-info-sep">•</span><span class="infinite-head"><i class="icon_documents_alt"></i></span><span class="fn"><a href="https://wearethecity.com/author/madmin/" title="Posts by WATC Admin Team" rel="author">WATC Admin Team</a></span></div><div class="infinite-blog-info infinite-blog-info-font infinite-blog-info-category "><span class="infinite-blog-info-sep">•</span><span class="infinite-head"><i class="icon_folder-alt"></i></span><a href="https://wearethecity.com/category/featuring-on-watc/" rel="tag">Featuring on WATC</a><span class="gdlr-core-sep">,</span> <a href="https://wearethecity.com/category/lifestyle-3/health-and-fitness/" rel="tag">Health and Fitness</a><span class="gdlr-core-sep">,</span> <a href="https://wearethecity.com/category/culture/occasions/" rel="tag">Occasions</a></div></div><div class="infinite-single-article-head-right"><h1 class="infinite-single-article-title">Nine effective ways to deal with festive anxiety</h1></div></header></div></div></div><div class="infinite-breadcrumbs"><div class="infinite-breadcrumbs-container infinite-container"><div class="infinite-breadcrumbs-item infinite-item-pdlr">
<span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to WeAreTheCity." href="https://wearethecity.com" class="home"><span property="name">Home</span></a><meta property="position" content="1"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Lifestyle category archives." href="https://wearethecity.com/category/lifestyle-3/" class="taxonomy category"><span property="name">Lifestyle</span></a><meta property="position" content="2"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Health and Fitness category archives." href="https://wearethecity.com/category/lifestyle-3/health-and-fitness/" class="taxonomy category"><span property="name">Health and Fitness</span></a><meta property="position" content="3"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to Nine effective ways to deal with festive anxiety." href="https://wearethecity.com/nine-effective-ways-to-deal-with-festive-anxiety/" class="post post-post current-item"><span property="name">Nine effective ways to deal with festive anxiety</span></a><meta property="position" content="4"></span></div></div></div><div class="infinite-content-container infinite-container"><div class=" infinite-sidebar-wrap clearfix infinite-line-height-0 infinite-sidebar-style-none"><div class=" infinite-sidebar-center infinite-column-60 infinite-line-height"><div class="infinite-content-wrap infinite-item-pdlr clearfix"><div class="infinite-content-area"><article id="post-185837" class="post-185837 post type-post status-publish format-standard has-post-thumbnail hentry category-featuring-on-watc category-health-and-fitness category-occasions tag-anxiety tag-christmas tag-festive tag-festive-anxiety tag-sarah-flower">
<div class="infinite-single-article clearfix">
<div class="infinite-single-article-content"><h4><img class="lazy lazy-hidden size-full wp-image-152652 aligncenter" src="//wearethecity.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://wearethecity.com/wp-content/uploads/2016/12/shutterstock_532792375.jpg" alt="sad looking couple on christmas" width="500" height="334" srcset="" data-srcset="https://wearethecity.com/wp-content/uploads/2016/12/shutterstock_532792375.jpg 500w, https://wearethecity.com/wp-content/uploads/2016/12/shutterstock_532792375-300x200.jpg 300w, https://wearethecity.com/wp-content/uploads/2016/12/shutterstock_532792375-150x100.jpg 150w" sizes="(max-width: 500px) 100vw, 500px" /><noscript><img class="size-full wp-image-152652 aligncenter" src="https://wearethecity.com/wp-content/uploads/2016/12/shutterstock_532792375.jpg" alt="sad looking couple on christmas" width="500" height="334" srcset="https://wearethecity.com/wp-content/uploads/2016/12/shutterstock_532792375.jpg 500w, https://wearethecity.com/wp-content/uploads/2016/12/shutterstock_532792375-300x200.jpg 300w, https://wearethecity.com/wp-content/uploads/2016/12/shutterstock_532792375-150x100.jpg 150w" sizes="(max-width: 500px) 100vw, 500px" /></noscript></h4>
<p><em>Article provided by Sarah Flower</em></p>
<h4 style="text-align: justify;"><strong>We all crave and strive to achieve the perfect, idyllic Christmas, but it can also get a little overwhelming.</strong></h4>
<p style="text-align: justify;">It’s one of the busiest times of the year, with many trying to juggle their finances whilst delivering an effortless Christmas spectacular for the entire family. The months leading up to Christmas can be very stressful and it is no surprise that nearly 60 per cent of those who suffer from anxiety will experience a panic attack during the Christmas season.</p>
<p style="text-align: justify;">According to the charity, Mind, 81 per cent of anxiety is caused by general stress during this period; a culmination of shopping, financial pressure, socialising and raised expectations.  To make the festive period as stress-free as possible, nutritionist Sarah Flower offers her expert advice on how to deal with pre-festive anxiety.</p>
<h4 style="text-align: justify;"><strong>Don’t Feed Your Anxiety</strong></h4>
<p style="text-align: justify;">During the festive season we are surrounded by temptation and encouraged to indulge, which can be a real challenge for anxiety sufferers.  To counteract the feeling of low energy, lack of concentration, and brain fog, many will reach for caffeine and sugary foods, which are so readily available during this time of year. Cortisol (produced by the adrenal glands) is often raised when we are anxious and this increase when we consume too much of these foods.  Long-term stress and anxiety can cause the adrenal glands to become exhausted, leading to adrenal fatigue, which increases symptoms such as mood swings, weight issues, depression, muscle aches, cravings, and insomnia. It might be difficult, but where possible, try to avoid the vast array of junk and sugary snacks, and opt for colourful plates packed with antioxidant rich vegetables, lean meats, fish, wholegrains, nuts and seeds. In addition, pick foods which help to create more serotonin, and therefore help us relax, such as turkey, bananas and oats which are rich in tryptophan. Remember, Christmas is just one or two days for most of us. Be realistic and buy what you need or you will find you will still be eating mince pies, quality street and dried figs in January.</p>
<h4 style="text-align: justify;"><strong>Up Your Vitamin D Intake</strong></h4>
<p style="text-align: justify;">With the UK’s unpredictable weather and few sunshine hours, it is difficult to rely on boosting your vitamin D levels simply through sun and getting outdoors.  A vitamin D deficiency affects many functions within the body and is also linked to seasonal affective disorder and mild depression, so I recommend investing in a Vitamin D supplement, especially during the winter months. However, I am by no mean suggesting you should avoid heading outdoors. It may be cold and dreary but the benefits of exercising in outside are huge and can really help anxiety and depression sufferers.  Whether it’s going for a short walk in your lunch break or a run in your local park before or after work, getting outside and moving can help to reduce stress and ease depression.</p>
<h4 style="text-align: justify;"><strong>Consider CDB Oil</strong></h4>
<p style="text-align: justify;">You may not have heard about this wonderful oil or may be apprehensive at the thought of it containing a form of cannabis, however you can rest assured, as CBD oil is not an illegal drug and does not have the same intoxicating effects as cannabis.  It does, in fact have wonderful health benefits ranging from pain relief, arthritis, fibromyalgia, IBS, depression, ADHD and high blood pressure, as well as aiding with anxiety, depression and insomnia, so a perfect remedy at this busy time of year.  Simply add a few drops of the oil onto your tongue, allowing it to rest for a few minutes for greater absorption.  I would also always recommend buying from a reputable company, such as Power Health (www.powerhealth.co.uk), the market leaders in nutritional supplements. Their CBD oil contains 20 servings of CBD, which should be consumed in 50mg doses squeezed under the tongue.</p>
<h4 style="text-align: justify;"><strong>Fill up On Magnesium</strong></h4>
<p style="text-align: justify;">Magnesium is required for neuron activation and the synthesis of neurotransmitters (for example, serotonin).  Those who suffer from anxiety, depression and migraines are usually shown to be deficient in magnesium.  Magnesium is known as the anti-stress mineral due to its amazing effects on the nervous system. We are becoming increasingly deficient in this nutrient due to our highly processed western diet as well as our over farmed soils.  It can also be depleted when we have high alcohol or caffeine consumption, too much calcium, as well as our age and possible ill health.  Cooking, such as boiling vegetables, can cause magnesium to leach out, so I would recommending steaming or stir-frying which has less detrimental impact on the mineral and nutrient content of the food.  I would also advise filling up on kelp, wheat bran, almonds, brewer’s yeast, buckwheat, brazil nuts, cashews and molasses.</p>
<h4 style="text-align: justify;"><strong>Swap Your Cuppa</strong></h4>
<p style="text-align: justify;">Switch to low caffeine alternatives such as green tea, chamomile tea, Matcha tea and peppermint tea, all of which have calming properties.  Peppermint is also good if you have any stress/anxiety related stomach problems or anxiety headaches.  Chamomile tea is good in the evening as it can also help aid a good night’s sleep.  Green Tea contains ECGC and L-theanine; both ease anxiety and stress, helping to calm and even improve our brain health.  Studies have shown drinking green tea can actually decrease our levels of cortisol, helping to balance our adrenals to create less anxiety and stress.</p>
<h4 style="text-align: justify;"><strong>Stay Hydrated</strong></h4>
<p style="text-align: justify;">It is incredibly important to up your water intake and keep yourself hydrated throughout the day.  We often confuse hunger with thirst and dehydration can make us tired, lethargic and can bring on a headache, especially when we are in central heated rooms all day with little fresh air. Keeping hydrated helps your body work more efficiently and aids the transportation of nutrients, helping us maintain our energy levels.</p>
<h4 style="text-align: justify;"><strong>Learn to Say No</strong></h4>
<p style="text-align: justify;">Remember, it is ok to sometimes say no, especially during the party season.  With endless Christmas events, busy pubs and restaurants, and the hustle and bustle of the Christmas markets, it is likely that your anxiety levels will increase, so if all these invites are having an impact on your mental health, you can say no. It is important that you put yourself first in situations like this and people will understand that you cannot come to everything.</p>
<h4 style="text-align: justify;"><strong>Learn to Delegate &amp; Prioritise</strong></h4>
<p style="text-align: justify;">Christmas is a family affair, which means you shouldn’t take everything on yourself and try to enrol the help of your friends and family.  If you are planning on having guests over, why not ask them to bring a dish that to help ease your workload and purse strings. Most people will appreciate being asked to contribute something and it will make the evening less stressful for you.  Try to prioritise what is important and not overdo it to avoid overwhelming yourself.</p>
<h4 style="text-align: justify;"><strong>Plan Ahead</strong></h4>
<p style="text-align: justify;">I know it sounds boring, but it really is the best way to make the most of Christmas.  Firstly, reduce the anxiety from the financial strains of Christmas gift buying and start saving up early, to make your spending a little less stressful. You should also write a list of the people you need to buy presents for, as well as ideas and a budget, so that you feel more prepared when going to buy. When it comes to preparing for the big event; Christmas dinner, make a detailed list of everything you will need, and order your groceries online to avoid the chaotic supermarkets. it is also worth speaking to your local butcher and asking him to save you certain meats, which will take another thing off your list. Remember, Christmas dinner is just a fancy roast dinner. Prepare everything the day before and do not be so hard on yourself. It is one day of the year that you should allow yourself to enjoy.</p>
<h4><strong><img class="lazy lazy-hidden size-medium wp-image-185838 alignright" src="//wearethecity.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://wearethecity.com/wp-content/uploads/2018/12/Sarah-Flower-232x300.jpg" alt="Sarah Flower" width="232" height="300" srcset="" data-srcset="https://wearethecity.com/wp-content/uploads/2018/12/Sarah-Flower-232x300.jpg 232w, https://wearethecity.com/wp-content/uploads/2018/12/Sarah-Flower-600x776.jpg 600w, https://wearethecity.com/wp-content/uploads/2018/12/Sarah-Flower-791x1024.jpg 791w, https://wearethecity.com/wp-content/uploads/2018/12/Sarah-Flower-77x100.jpg 77w" sizes="(max-width: 232px) 100vw, 232px" /><noscript><img class="size-medium wp-image-185838 alignright" src="https://wearethecity.com/wp-content/uploads/2018/12/Sarah-Flower-232x300.jpg" alt="Sarah Flower" width="232" height="300" srcset="https://wearethecity.com/wp-content/uploads/2018/12/Sarah-Flower-232x300.jpg 232w, https://wearethecity.com/wp-content/uploads/2018/12/Sarah-Flower-600x776.jpg 600w, https://wearethecity.com/wp-content/uploads/2018/12/Sarah-Flower-791x1024.jpg 791w, https://wearethecity.com/wp-content/uploads/2018/12/Sarah-Flower-77x100.jpg 77w" sizes="(max-width: 232px) 100vw, 232px" /></noscript>About the author</strong></h4>
<p style="text-align: justify;"><em>Sarah Flower is a leading nutritionist and author, and her passion for nutrition and cookery forms the basis of all her professional work. Sarah is passionate about promoting healthy eating and cookery to all ages, and loves teaching children to cook and eat well. </em></p>
<p style="text-align: justify;"><em>Sarah is very media friendly, working as a recipe developer and nutritional consultant, offering endorsements and features to place them in the national press. Sarah appears in national news regularly, writing for the Daily Mail, Healthista, Top Sante and more. She is a regular on her local BBC radio, advising and responding to any food and health news.</em></p>
</div> </div>
</article>
</div></div></div></div></div><div class="gdlr-core-page-builder-body"></div><div class="infinite-bottom-page-builder-container infinite-container"><div class="infinite-bottom-page-builder-sidebar-wrap infinite-sidebar-style-none"><div class="infinite-bottom-page-builder-sidebar-class"><div class="infinite-bottom-page-builder-content infinite-item-pdlr"><div class="infinite-single-social-share infinite-item-rvpdlr"><div class="gdlr-core-social-share-item gdlr-core-item-pdb  gdlr-core-center-align gdlr-core-social-share-left-text gdlr-core-item-pdlr gdlr-core-style-round" style="padding-bottom: 0px ;"><span class="gdlr-core-social-share-count gdlr-core-skin-title"><span class="gdlr-core-count">0</span><span class="gdlr-core-suffix">Shares</span><span class="gdlr-core-divider gdlr-core-skin-divider"></span></span><span class="gdlr-core-social-share-wrap"><a class="gdlr-core-social-share-facebook" href="https://www.facebook.com/share.php?u=https://wearethecity.com/nine-effective-ways-to-deal-with-festive-anxiety/&#038;title=Nine+effective+ways+to+deal+with+festive+anxiety" target="_blank" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=602,width=555&#039;);return false;"><i class="fa fa-facebook"></i></a><a class="gdlr-core-social-share-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://wearethecity.com/nine-effective-ways-to-deal-with-festive-anxiety/&#038;title=Nine+effective+ways+to+deal+with+festive+anxiety" target="_blank" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=452,width=550&#039;);return false;"><i class="fa fa-linkedin"></i></a><a class="gdlr-core-social-share-google-plus" href="https://plus.google.com/share?url=https://wearethecity.com/nine-effective-ways-to-deal-with-festive-anxiety/" target="_blank" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=614,width=496&#039;);return false;"><i class="fa fa-google-plus"></i></a><a class="gdlr-core-social-share-pinterest" href="https://pinterest.com/pin/create/button/?url=https://wearethecity.com/nine-effective-ways-to-deal-with-festive-anxiety/&#038;media=https://wearethecity.com/wp-content/uploads/2016/12/sad-looking-couple-on-christmas-featured.jpeg" target="_blank" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=553,width=750&#039;);return false;"><i class="fa fa-pinterest-p"></i></a><a class="gdlr-core-social-share-twitter" href="https://twitter.com/intent/tweet?text=Nine+effective+ways+to+deal+with+festive+anxiety+https://wearethecity.com/nine-effective-ways-to-deal-with-festive-anxiety/" target="_blank" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=255,width=555&#039;);return false;"><i class="fa fa-twitter"></i></a></span></div></div><div class="infinite-single-author-tags clearfix"><a href="https://wearethecity.com/tag/anxiety/" rel="tag">anxiety</a><a href="https://wearethecity.com/tag/christmas/" rel="tag">Christmas</a><a href="https://wearethecity.com/tag/festive/" rel="tag">festive</a><a href="https://wearethecity.com/tag/festive-anxiety/" rel="tag">festive anxiety</a><a href="https://wearethecity.com/tag/sarah-flower/" rel="tag">Sarah Flower</a></div></div></div></div></div><div class="infinite-single-nav-area clearfix"><span class="infinite-single-nav-area-left"><a href="https://wearethecity.com/dont-let-workplace-conflict-blight-your-christmas/" rel="prev"><span class="infinite-single-nav-area-background" style="background-image: url(https://wearethecity.com/wp-content/uploads/2016/09/business-man-arguing-with-his-colleague-featured.jpeg) ;"></span><span class="infinite-single-nav-area-overlay"></span><span class="infinite-single-nav infinite-single-nav-left"><i class="arrow_left"></i><span class="infinite-text">Previous Post</span><span class="infinite-single-nav-title infinite-title-font">Don&#8217;t let workplace conflict blight your Christmas</span></span></a></span></div><div class="infinite-single-related-post-wrap"><div class="infinite-single-related-post-container"><div class="infinite-single-related-post-content infinite-item-rvpdlr"><h3 class="infinite-single-related-post-title infinite-item-pdlr">Related Posts</h3><div class="gdlr-core-blog-item-holder clearfix"><div class="gdlr-core-item-list  gdlr-core-item-pdlr gdlr-core-column-15 gdlr-core-column-first"><div class="gdlr-core-blog-grid gdlr-core-js  gdlr-core-blog-grid-with-frame gdlr-core-item-mgb gdlr-core-skin-e-background  gdlr-core-outer-frame-element" style="box-shadow: 0 0 60px rgba(0, 0, 0,0.1); -moz-box-shadow: 0 0 60px rgba(0, 0, 0,0.1); -webkit-box-shadow: 0 0 60px rgba(0, 0, 0,0.1); " data-sync-height="blog-item-1"><div class="gdlr-core-blog-thumbnail gdlr-core-media-image  gdlr-core-opacity-on-hover gdlr-core-zoom-on-hover"><a href="https://wearethecity.com/dont-let-workplace-conflict-blight-your-christmas/"><img src="https://wearethecity.com/wp-content/uploads/2016/09/business-man-arguing-with-his-colleague-featured.jpeg" alt="business-man-arguing-with-his-colleague-featured" width="400" height="300" /></a></div><div class="gdlr-core-blog-grid-frame"><div class="gdlr-core-blog-grid-date"><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-date"><span class="gdlr-core-head"><i class="icon_clock_alt"></i></span><a href="https://wearethecity.com/2019/12/23/">23/12/2019</a></span></div><h3 class="gdlr-core-blog-title gdlr-core-skin-title"><a href="https://wearethecity.com/dont-let-workplace-conflict-blight-your-christmas/">Don&#8217;t let workplace conflict blight your Christmas</a></h3><div class="gdlr-core-blog-info-wrapper gdlr-core-skin-divider" data-sync-height-offset><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-author"><span class="gdlr-core-head"><i class="icon_documents_alt"></i></span><a href="https://wearethecity.com/author/alisonfadmin/" title="Posts by Alison Simpson" rel="author">Alison Simpson</a></span><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-category"><span class="gdlr-core-head"><i class="icon_folder-alt"></i></span><a href="https://wearethecity.com/category/featuring-on-watc/" rel="tag">Featuring on WATC</a><span class="gdlr-core-sep">,</span> <a href="https://wearethecity.com/category/career-development/professional-development/" rel="tag">Professional development</a></span></div></div></div></div><div class="gdlr-core-item-list  gdlr-core-item-pdlr gdlr-core-column-15"><div class="gdlr-core-blog-grid gdlr-core-js  gdlr-core-blog-grid-with-frame gdlr-core-item-mgb gdlr-core-skin-e-background  gdlr-core-outer-frame-element" style="box-shadow: 0 0 60px rgba(0, 0, 0,0.1); -moz-box-shadow: 0 0 60px rgba(0, 0, 0,0.1); -webkit-box-shadow: 0 0 60px rgba(0, 0, 0,0.1); " data-sync-height="blog-item-1"><div class="gdlr-core-blog-thumbnail gdlr-core-media-image  gdlr-core-opacity-on-hover gdlr-core-zoom-on-hover"><a href="https://wearethecity.com/ways-avoid-work-burn-festive-season/"><img src="https://wearethecity.com/wp-content/uploads/2016/12/sad-looking-couple-on-christmas-featured.jpeg" alt="sad looking couple on christmas featured" width="400" height="300" /></a></div><div class="gdlr-core-blog-grid-frame"><div class="gdlr-core-blog-grid-date"><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-date"><span class="gdlr-core-head"><i class="icon_clock_alt"></i></span><a href="https://wearethecity.com/2019/12/20/">20/12/2019</a></span></div><h3 class="gdlr-core-blog-title gdlr-core-skin-title"><a href="https://wearethecity.com/ways-avoid-work-burn-festive-season/">Ways to avoid work burn-out over the festive season</a></h3><div class="gdlr-core-blog-info-wrapper gdlr-core-skin-divider" data-sync-height-offset><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-author"><span class="gdlr-core-head"><i class="icon_documents_alt"></i></span><a href="https://wearethecity.com/author/watc-content-team/" title="Posts by WATC Content Team" rel="author">WATC Content Team</a></span><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-category"><span class="gdlr-core-head"><i class="icon_folder-alt"></i></span><a href="https://wearethecity.com/category/featuring-on-watc/" rel="tag">Featuring on WATC</a><span class="gdlr-core-sep">,</span> <a href="https://wearethecity.com/category/lifestyle-3/health-and-fitness/" rel="tag">Health and Fitness</a></span></div></div></div></div><div class="gdlr-core-item-list  gdlr-core-item-pdlr gdlr-core-column-15"><div class="gdlr-core-blog-grid gdlr-core-js  gdlr-core-blog-grid-with-frame gdlr-core-item-mgb gdlr-core-skin-e-background  gdlr-core-outer-frame-element" style="box-shadow: 0 0 60px rgba(0, 0, 0,0.1); -moz-box-shadow: 0 0 60px rgba(0, 0, 0,0.1); -webkit-box-shadow: 0 0 60px rgba(0, 0, 0,0.1); " data-sync-height="blog-item-1"><div class="gdlr-core-blog-thumbnail gdlr-core-media-image  gdlr-core-opacity-on-hover gdlr-core-zoom-on-hover"><a href="https://wearethecity.com/three-steps-to-use-the-christmas-break-to-focus-on-stress-management/"><img src="https://wearethecity.com/wp-content/uploads/2018/12/stress-management-peaceful.jpg" alt="stress management, peaceful" width="400" height="300" /></a></div><div class="gdlr-core-blog-grid-frame"><div class="gdlr-core-blog-grid-date"><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-date"><span class="gdlr-core-head"><i class="icon_clock_alt"></i></span><a href="https://wearethecity.com/2019/12/19/">19/12/2019</a></span></div><h3 class="gdlr-core-blog-title gdlr-core-skin-title"><a href="https://wearethecity.com/three-steps-to-use-the-christmas-break-to-focus-on-stress-management/">Three steps to use the Christmas break to focus on stress management</a></h3><div class="gdlr-core-blog-info-wrapper gdlr-core-skin-divider" data-sync-height-offset><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-author"><span class="gdlr-core-head"><i class="icon_documents_alt"></i></span><a href="https://wearethecity.com/author/madmin/" title="Posts by WATC Admin Team" rel="author">WATC Admin Team</a></span><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-category"><span class="gdlr-core-head"><i class="icon_folder-alt"></i></span><a href="https://wearethecity.com/category/featuring-on-watc/" rel="tag">Featuring on WATC</a><span class="gdlr-core-sep">,</span> <a href="https://wearethecity.com/category/lifestyle-3/health-and-fitness/" rel="tag">Health and Fitness</a></span></div></div></div></div><div class="gdlr-core-item-list  gdlr-core-item-pdlr gdlr-core-column-15"><div class="gdlr-core-blog-grid gdlr-core-js  gdlr-core-blog-grid-with-frame gdlr-core-item-mgb gdlr-core-skin-e-background  gdlr-core-outer-frame-element" style="box-shadow: 0 0 60px rgba(0, 0, 0,0.1); -moz-box-shadow: 0 0 60px rgba(0, 0, 0,0.1); -webkit-box-shadow: 0 0 60px rgba(0, 0, 0,0.1); " data-sync-height="blog-item-1"><div class="gdlr-core-blog-thumbnail gdlr-core-media-image  gdlr-core-opacity-on-hover gdlr-core-zoom-on-hover"><a href="https://wearethecity.com/christmas-stress-arguments/"><img src="https://wearethecity.com/wp-content/uploads/2016/12/sad-looking-couple-on-christmas-featured.jpeg" alt="sad looking couple on christmas featured" width="400" height="300" /></a></div><div class="gdlr-core-blog-grid-frame"><div class="gdlr-core-blog-grid-date"><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-date"><span class="gdlr-core-head"><i class="icon_clock_alt"></i></span><a href="https://wearethecity.com/2019/12/18/">18/12/2019</a></span></div><h3 class="gdlr-core-blog-title gdlr-core-skin-title"><a href="https://wearethecity.com/christmas-stress-arguments/">Christmas stress &#038; arguments</a></h3><div class="gdlr-core-blog-info-wrapper gdlr-core-skin-divider" data-sync-height-offset><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-author"><span class="gdlr-core-head"><i class="icon_documents_alt"></i></span><a href="https://wearethecity.com/author/madmin/" title="Posts by WATC Admin Team" rel="author">WATC Admin Team</a></span><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-category"><span class="gdlr-core-head"><i class="icon_folder-alt"></i></span><a href="https://wearethecity.com/category/featuring-on-watc/" rel="tag">Featuring on WATC</a><span class="gdlr-core-sep">,</span> <a href="https://wearethecity.com/category/culture/occasions/" rel="tag">Occasions</a></span></div></div></div></div></div></div></div></div><div class="infinite-comment-wrapper"><div class="infinite-comment-container infinite-container"><div class="infinite-comment-content infinite-item-pdlr">
<div id="comments" class="infinite-comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Comment on this <small><a rel="nofollow" id="cancel-comment-reply-link" href="/nine-effective-ways-to-deal-with-festive-anxiety/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=32928427&#038;postid=185837&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=wp_user_avatar&#038;greeting=Comment+on+this&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en_US&#038;jetpack_version=8.0&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=2dd962c0e0c5016b07d074d3da76439869ba65a4#parent=https%3A%2F%2Fwearethecity.com%2Fnine-effective-ways-to-deal-with-festive-anxiety%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
<!--[if !IE]><!-->
<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = true;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div></div></div></div><footer><div class="infinite-footer-wrapper "><div class="infinite-footer-container infinite-container clearfix"><div class="infinite-footer-column infinite-item-pdlr infinite-column-20"><div id="nav_menu-18" class="widget widget_nav_menu infinite-widget"><h3 class="infinite-widget-title"><span class="infinite-widget-head-text">WORK WITH US</span><span class="infinite-widget-head-divider"></span></h3><span class="clear"></span><div class="menu-footer-cta-container"><ul id="menu-footer-cta" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156799"><a href="http://workwithus.wearethecity.com/advertise/">Advertise with us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179203"><a href="https://workwithus.wearethecity.com/contact-us/">Contact us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179215"><a href="http://eepurl.com/pNffT">Join us</a></li>
</ul></div></div></div><div class="infinite-footer-column infinite-item-pdlr infinite-column-20"><div id="nav_menu-20" class="widget widget_nav_menu infinite-widget"><h3 class="infinite-widget-title"><span class="infinite-widget-head-text">SITE POLICIES</span><span class="infinite-widget-head-divider"></span></h3><span class="clear"></span><div class="menu-footer-2-container"><ul id="menu-footer-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179210"><a href="https://wearethecity.com/terms-and-conditions/">Terms and Conditions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179212"><a href="https://wearethecity.com/cookies-policy/">Cookies Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179211"><a href="https://wearethecity.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div></div><div class="infinite-footer-column infinite-item-pdlr infinite-column-20"><div id="nav_menu-19" class="widget widget_nav_menu infinite-widget"><h3 class="infinite-widget-title"><span class="infinite-widget-head-text">ABOUT WATC</span><span class="infinite-widget-head-divider"></span></h3><span class="clear"></span><div class="menu-footer-about-container"><ul id="menu-footer-about" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179217"><a href="https://workwithus.wearethecity.com/meet-the-team/">Meet the Team</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179216"><a href="https://workwithus.wearethecity.com/our-story/">Our Story</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179214"><a href="https://workwithus.wearethecity.com/social-responsibility/">Social Responsibility</a></li>
</ul></div></div></div></div></div><div class="infinite-copyright-wrapper"><div class="infinite-copyright-container infinite-container"><div class="infinite-copyright-text infinite-item-pdlr">WATC 6.2 - COPYRIGHT 2019 WE ARE THE CITY LTD. A DESIGN BUILD WORK WEBSITE. <p style="text-align: center;"><a style="margin-top: 5px;" href="https://workwithus.wearethecity.com/privacy-policy/"><strong>PRIVACY POLICY</strong></a><strong> | <a href="https://workwithus.wearethecity.com/terms-of-use-policy/">TERMS OF USE</a></strong></p>
</div></div></div></footer></div></div><a href="#infinite-top-anchor" class="infinite-footer-back-to-top-button" id="infinite-footer-back-to-top-button"><i class="fa fa-angle-up"></i></a>
<script type="text/javascript" alt='evo_map_styles'>
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>
<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
<div class='evo_lightboxes' style='display:block'> <div class='evo_lightbox eventcard eventon_events_list' id=''>
<div class="evo_content_in">
<div class="evo_content_inin">
<div class="evo_lightbox_content">
<a class='evolbclose '>X</a>
<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'> </div>
</div>
</div>
</div>
</div>
</div><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201952'></script>
<script type='text/javascript' src='https://wearethecity.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/wearethecity.com\/cart-2\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wearethecity.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.8.1'></script>
<script type='text/javascript' src='https://wearethecity.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wearethecity.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_a36d6d190b80919689c93b8e32fa798f","fragment_name":"wc_fragments_a36d6d190b80919689c93b8e32fa798f","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wearethecity.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.8.1'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimp_public_data = {"site_url":"https:\/\/wearethecity.com","ajax_url":"https:\/\/wearethecity.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wearethecity.com/wp-content/plugins/mailchimp-for-woocommerce/public/js/mailchimp-woocommerce-public.min.js?ver=2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxsearchlite = {"ajaxurl":"https:\/\/wearethecity.com\/wp-content\/plugins\/ajax-search-lite\/ajax_search.php","backend_ajaxurl":"https:\/\/wearethecity.com\/wp-admin\/admin-ajax.php","js_scope":"jQuery"};
var ASL = {"ajaxurl":"https:\/\/wearethecity.com\/wp-content\/plugins\/ajax-search-lite\/ajax_search.php","backend_ajaxurl":"https:\/\/wearethecity.com\/wp-admin\/admin-ajax.php","js_scope":"jQuery","detect_ajax":"0","scrollbar":"1","js_retain_popstate":"0","version":"4737","fix_duplicates":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wearethecity.com/wp-content/plugins/ajax-search-lite/js/min/jquery.ajaxsearchlite.min.js?ver=4.8'></script>
<script type='text/javascript' src='//wearethecity.com/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=2.7.3'></script>
<script type='text/javascript' src='https://wearethecity.com/wp-content/plugins/eventON/assets/js/handlebars.js?ver=2.7.3'></script>
<script type='text/javascript' src='//wearethecity.com/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js?ver=2.7.3'></script>
<script type='text/javascript' src='//wearethecity.com/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js?ver=2.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/wearethecity.com\/wp-admin\/admin-ajax.php","postnonce":"18ffccb837"};
/* ]]> */
</script>
<script type='text/javascript' src='//wearethecity.com/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=2.7.3'></script>
<script type='text/javascript' src='//wearethecity.com/wp-content/plugins/eventon-tickets/assets/tx_wc_variable.js?ver=1.7.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var evotx_object = {"ajaxurl":"https:\/\/wearethecity.com\/wp-admin\/admin-ajax.php","cart_url":"https:\/\/wearethecity.com\/cart-2\/","checkout_url":"https:\/\/wearethecity.com\/checkout-2\/","redirect_to_cart":"","tBlank":""};
/* ]]> */
</script>
<script type='text/javascript' src='//wearethecity.com/wp-content/plugins/eventon-tickets/assets/tx_script.js?ver=1.7.9'></script>
<script type='text/javascript' src='https://wearethecity.com/wp-content/plugins/goodlayers-core/plugins/combine/script.js?ver=968a908a3aa19f783eb9009bd3053148'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gdlr_core_pbf = {"admin":"","video":{"width":"640","height":"360"},"ajax_url":"https:\/\/wearethecity.com\/wp-admin\/admin-ajax.php","ilightbox_skin":"dark"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wearethecity.com/wp-content/plugins/goodlayers-core/include/js/page-builder.js?ver=968a908a3aa19f783eb9009bd3053148'></script>
<script type='text/javascript' src='https://wearethecity.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://wearethecity.com/wp-content/themes/infinite/js/jquery.mmenu.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://wearethecity.com/wp-content/themes/infinite/js/jquery.superfish.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://wearethecity.com/wp-content/themes/infinite/js/script-core.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://wearethecity.com/wp-includes/js/comment-reply.min.js?ver=968a908a3aa19f783eb9009bd3053148'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//wearethecity.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.js?ver=2.0.0'></script>
<script type='text/javascript' src='//wearethecity.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=2.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='//wearethecity.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://wearethecity.com/wp-includes/js/wp-embed.min.js?ver=968a908a3aa19f783eb9009bd3053148'></script>
<script async="async" type='text/javascript' src='https://wearethecity.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript' src='https://wearethecity.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=32928427&postid=185837&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=wp_user_avatar&greeting=Comment+on+this&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=8.0&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=2dd962c0e0c5016b07d074d3da76439869ba65a4#parent=https%3A%2F%2Fwearethecity.com%2Fnine-effective-ways-to-deal-with-festive-anxiety%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=32928427&postid=185837&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=wp_user_avatar&greeting=Comment+on+this&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=8.0&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=2dd962c0e0c5016b07d074d3da76439869ba65a4#parent=https%3A%2F%2Fwearethecity.com%2Fnine-effective-ways-to-deal-with-festive-anxiety%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-201952.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'32928427',post:'185837',tz:'0',srv:'wearethecity.com'} ]);
	_stq.push([ 'clickTrackerInit', '32928427', '185837' ]);
</script>
</body>
</html>

