<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://wearethecity.com/xmlrpc.php">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script>window._wca = window._wca || [];</script>

<title>Inspirational Woman: Louise Johnson | CEO, Fuse</title>
<meta name="description" content="Louise Johnson is the CEO of Fuse – the only female UK CEO in the sports industry." />
<link rel="canonical" href="https://wearethecity.com/inspirational-woman-louise-johnson-ceo-fuse/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Inspirational Woman: Louise Johnson | CEO, Fuse" />
<meta property="og:description" content="Louise Johnson is the CEO of Fuse – the only female UK CEO in the sports industry." />
<meta property="og:url" content="https://wearethecity.com/inspirational-woman-louise-johnson-ceo-fuse/" />
<meta property="og:site_name" content="WeAreTheCity" />
<meta property="article:publisher" content="https://www.facebook.com/WeAreTheCity4U" />
<meta property="article:published_time" content="2022-05-09T08:00:58+00:00" />
<meta property="article:modified_time" content="2022-04-25T06:26:17+00:00" />
<meta property="og:image" content="https://wearethecity.com/wp-content/uploads/2022/04/Louise-Johnson.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="600" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@watc_updates" />
<meta name="twitter:site" content="@watc_updates" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="WATC Admin Team" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="8 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://wearethecity.com/#organization","name":"WeAreTheCity","url":"https://wearethecity.com/","sameAs":["https://www.facebook.com/WeAreTheCity4U","https://instagram.com/watc_hq/","https://www.linkedin.com/grp/home?gid=2314141","https://www.youtube.com/channel/UCCj9Mfzvm6x85rn9czxVJGQ","https://www.pinterest.com/wearethecity/","https://twitter.com/watc_updates"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://wearethecity.com/#/schema/logo/image/","url":"https://wearethecity.com/wp-content/uploads/2020/03/WATC-Alexa.png","contentUrl":"https://wearethecity.com/wp-content/uploads/2020/03/WATC-Alexa.png","width":512,"height":512,"caption":"WeAreTheCity"},"image":{"@id":"https://wearethecity.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://wearethecity.com/#website","url":"https://wearethecity.com/","name":"WeAreTheCity","description":"Business Women&#039;s Network, Careers and Events Portal","publisher":{"@id":"https://wearethecity.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://wearethecity.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://wearethecity.com/inspirational-woman-louise-johnson-ceo-fuse/#primaryimage","url":"https://wearethecity.com/wp-content/uploads/2022/04/Louise-Johnson.jpg","contentUrl":"https://wearethecity.com/wp-content/uploads/2022/04/Louise-Johnson.jpg","width":800,"height":600,"caption":"Louise Johnson"},{"@type":"WebPage","@id":"https://wearethecity.com/inspirational-woman-louise-johnson-ceo-fuse/#webpage","url":"https://wearethecity.com/inspirational-woman-louise-johnson-ceo-fuse/","name":"Inspirational Woman: Louise Johnson | CEO, Fuse","isPartOf":{"@id":"https://wearethecity.com/#website"},"primaryImageOfPage":{"@id":"https://wearethecity.com/inspirational-woman-louise-johnson-ceo-fuse/#primaryimage"},"datePublished":"2022-05-09T08:00:58+00:00","dateModified":"2022-04-25T06:26:17+00:00","description":"Louise Johnson is the CEO of Fuse – the only female UK CEO in the sports industry.","breadcrumb":{"@id":"https://wearethecity.com/inspirational-woman-louise-johnson-ceo-fuse/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://wearethecity.com/inspirational-woman-louise-johnson-ceo-fuse/"]}]},{"@type":"BreadcrumbList","@id":"https://wearethecity.com/inspirational-woman-louise-johnson-ceo-fuse/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://wearethecity.com/"},{"@type":"ListItem","position":2,"name":"Inspirational Profiles","item":"https://wearethecity.com/category/inspirational-profiles/"},{"@type":"ListItem","position":3,"name":"Inspirational Female Entrepreneurs","item":"https://wearethecity.com/category/inspirational-profiles/isw-female-entrepreneurs/"},{"@type":"ListItem","position":4,"name":"Inspirational Woman: Louise Johnson | CEO, Fuse"}]},{"@type":["Article","NewsArticle"],"@id":"https://wearethecity.com/inspirational-woman-louise-johnson-ceo-fuse/#article","isPartOf":{"@id":"https://wearethecity.com/inspirational-woman-louise-johnson-ceo-fuse/#webpage"},"author":{"@id":"https://wearethecity.com/#/schema/person/007ebacad6aae5f7994c0a531023d226"},"headline":"Inspirational Woman: Louise Johnson | CEO, Fuse","datePublished":"2022-05-09T08:00:58+00:00","dateModified":"2022-04-25T06:26:17+00:00","mainEntityOfPage":{"@id":"https://wearethecity.com/inspirational-woman-louise-johnson-ceo-fuse/#webpage"},"wordCount":1104,"commentCount":0,"publisher":{"@id":"https://wearethecity.com/#organization"},"image":{"@id":"https://wearethecity.com/inspirational-woman-louise-johnson-ceo-fuse/#primaryimage"},"thumbnailUrl":"https://wearethecity.com/wp-content/uploads/2022/04/Louise-Johnson.jpg","keywords":["CEO","Fuse","Inspirational Woman","Louise Johnson"],"articleSection":["Featuring on WATC","Inspirational Female Entrepreneurs"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://wearethecity.com/inspirational-woman-louise-johnson-ceo-fuse/#respond"]}],"copyrightYear":"2022","copyrightHolder":{"@id":"https://wearethecity.com/#organization"}},{"@type":"Person","@id":"https://wearethecity.com/#/schema/person/007ebacad6aae5f7994c0a531023d226","name":"WATC Admin Team","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://wearethecity.com/#/schema/person/image/","url":"https://wearethecity.com/wp-content/wphb-cache/gravatar/62f/62f60a773e17f72e3f8bf1a878197088x96.jpg","contentUrl":"https://wearethecity.com/wp-content/wphb-cache/gravatar/62f/62f60a773e17f72e3f8bf1a878197088x96.jpg","caption":"WATC Admin Team"},"url":"https://wearethecity.com/author/madmin/"}]}</script>

<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//meet.jit.si' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//hb.wpmucdn.com' />
<link rel="alternate" type="application/rss+xml" title="WeAreTheCity &raquo; Feed" href="https://wearethecity.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WeAreTheCity &raquo; Comments Feed" href="https://wearethecity.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WeAreTheCity &raquo; Inspirational Woman: Louise Johnson | CEO, Fuse Comments Feed" href="https://wearethecity.com/inspirational-woman-louise-johnson-ceo-fuse/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://hb.wpmucdn.com/wearethecity.com/ddc527cc-80c6-4197-b1e7-638c758e7b43.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wphb-1-css' href='https://hb.wpmucdn.com/wearethecity.com/b366357b-bd47-447d-adb1-3807949e8414.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css' href='https://hb.wpmucdn.com/wearethecity.com/86966afe-87be-4a22-a3c9-9d4563d008e1.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css' href='https://hb.wpmucdn.com/wearethecity.com/7fa7e626-7bb6-4eac-9471-063acca870c8.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wphb-2-css' href='https://hb.wpmucdn.com/wearethecity.com/8f4c83dc-cd6a-47c1-9ca6-da6a10519215.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://hb.wpmucdn.com/wearethecity.com/c15ab3a3-747c-4b8b-829d-6826f263dd18.css' type='text/css' media='all' />
<link rel='stylesheet' id='elegant-font-css' href='https://hb.wpmucdn.com/wearethecity.com/ea9127f8-2c7c-4e56-b15c-ed57953ea567.css' type='text/css' media='all' />
<link rel='stylesheet' id='gdlr-core-plugin-css' href='https://hb.wpmucdn.com/wearethecity.com/0e75b562-f9d8-4c88-a26e-8ba15c6a0787.css' type='text/css' media='all' />
<link rel='stylesheet' id='gdlr-core-page-builder-css' href='https://hb.wpmucdn.com/wearethecity.com/fd73bd95-6158-46ef-9c2c-9e662d48648e.css' type='text/css' media='all' />
<link rel='stylesheet' id='uap-automator-css-css' href='https://hb.wpmucdn.com/wearethecity.com/9bdb231b-e857-4fe1-be70-c1400ac12af0.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css' href='https://hb.wpmucdn.com/wearethecity.com/6b3d47f0-0e37-43e8-9b09-0226550cf651.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://hb.wpmucdn.com/wearethecity.com/50fdb252-14b3-47ce-8177-26045d325446.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://hb.wpmucdn.com/wearethecity.com/43c4b362-9beb-4bc0-80e6-b8a6a660b3ca.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wpdreams-asl-basic-css' href='https://hb.wpmucdn.com/wearethecity.com/9d825ed1-07fa-481f-9447-549c47d244a2.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-ajaxsearchlite-css' href='https://hb.wpmucdn.com/wearethecity.com/800be7b0-2431-44cf-8041-ff082a05d4f1.css' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_cal_default-css' href='https://hb.wpmucdn.com/wearethecity.com/d1c1b22e-a06d-4610-9fd1-1bae2b316e06.css' type='text/css' media='all' />
<link rel='stylesheet' id='evo_TX_styles-css' href='https://hb.wpmucdn.com/wearethecity.com/53d8c124-92a5-489c-a646-b61f218e9630.css' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css' href='https://hb.wpmucdn.com/wearethecity.com/eee789e6-665a-4c0f-9f63-acc2824f07fb.css' type='text/css' media='all' />
<link rel='stylesheet' id='evo_fc_styles-css' href='https://hb.wpmucdn.com/wearethecity.com/dad64dcd-1748-4be1-9aa7-10424b13116a.css' type='text/css' media='all' />
<link rel='stylesheet' id='infinite-style-core-css' href='https://hb.wpmucdn.com/wearethecity.com/cb9b5b84-9715-4e89-8d49-05e1f1c774c5.css' type='text/css' media='all' />
<link rel='stylesheet' id='infinite-custom-style-css' href='https://hb.wpmucdn.com/wearethecity.com/e822d9a3-9169-4a72-bded-e2e8ef34a6e0.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://hb.wpmucdn.com/wearethecity.com/c8bb7d1b-4eea-4605-8bbc-a22441aa4715.css' type='text/css' media='all' />
<script type='text/javascript' src='https://hb.wpmucdn.com/wearethecity.com/3c875b08-06fd-4e52-9d8d-4202a0159ed1.js' id='wphb-3-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/wearethecity.com/37cdf511-9b55-48d3-8dfe-f1581657de32.js' id='wphb-4-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://hb.wpmucdn.com/wearethecity.com/73f0cb87-73dc-48b7-be1c-13ab54dce78c.js' id='html5js-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://wearethecity.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wearethecity.com/wp-json/wp/v2/posts/266497" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wearethecity.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wearethecity.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9.3" />
<meta name="generator" content="WooCommerce 6.3.1" />
<link rel='shortlink' href='https://wp.me/p2eabF-17kl' />
<link rel="alternate" type="application/json+oembed" href="https://wearethecity.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwearethecity.com%2Finspirational-woman-louise-johnson-ceo-fuse%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wearethecity.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwearethecity.com%2Finspirational-woman-louise-johnson-ceo-fuse%2F&#038;format=xml" />
<script id='pixel-script-poptin' src='https://cdn.popt.in/pixel.js?id=aaaa1feb68072' async='true'></script> <script type="text/javascript">document.documentElement.className += " js";</script>
<style type='text/css'>img#wpstats{display:none}</style>
<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
<link rel="preload" as="style" href="//fonts.googleapis.com/css?family=Open+Sans&display=swap" />
<style id="" media="all">@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v28/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4gaVc.ttf) format('truetype');
}
</style>
<script type="text/javascript" src="https://wearethecity.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1652110271"></script>

<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>

<style>
                    
					@font-face {
						font-family: 'aslsicons2';
						src: url('https://wearethecity.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot');
						src: url('https://wearethecity.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot?#iefix') format('embedded-opentype'),
							 url('https://wearethecity.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff2') format('woff2'),
							 url('https://wearethecity.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff') format('woff'),
							 url('https://wearethecity.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.ttf') format('truetype'),
							 url('https://wearethecity.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.svg#icons') format('svg');
						font-weight: normal;
						font-style: normal;
					}
					div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label {
						font-size: 0px !important;
						color: rgba(0, 0, 0, 0);
					}
					div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label:after {
						font-size: 11px !important;
						position: absolute;
						top: 0;
						left: 0;
						z-index: 1;
					}
					div[id*='ajaxsearchlite'].wpdreams_asl_container {
						width: 100%;
						margin: px px px px;
					}
					div[id*='ajaxsearchliteres'].wpdreams_asl_results div.resdrg span.highlighted {
						font-weight: bold;
						color: rgba(217, 49, 43, 1);
						background-color: rgba(238, 238, 238, 1);
					}
					div[id*='ajaxsearchliteres'].wpdreams_asl_results .results div.asl_image {
						width: 70px;
						height: 70px;
						background-size: cover;
						background-repeat: no-repeat;
					}
					div.asl_r .results {
						max-height: auto;
					}
				
						div.asl_r.asl_w.vertical .results .item::after {
							display: block;
							position: absolute;
							bottom: 0;
							content: '';
							height: 1px;
							width: 100%;
							background: #D8D8D8;
						}
						div.asl_r.asl_w.vertical .results .item.asl_last_item::after {
							display: none;
						}
					                </style>
<script type="text/javascript">
                if ( typeof _ASL !== "undefined" && _ASL !== null && typeof _ASL.initialize !== "undefined" ) {
					_ASL.initialize();
				}
            </script>

<style></style>
<link rel="icon" href="https://wearethecity.com/wp-content/uploads/2015/05/W-55631a18v1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://wearethecity.com/wp-content/uploads/2015/05/W-55631a18v1_site_icon-256x256.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wearethecity.com/wp-content/uploads/2015/05/W-55631a18v1_site_icon-256x256.png" />
<meta name="msapplication-TileImage" content="https://wearethecity.com/wp-content/uploads/2015/05/W-55631a18v1_site_icon-300x300.png" />
</head>
<body class="post-template-default single single-post postid-266497 single-format-standard theme-infinite gdlr-core-body woocommerce-no-js infinite-body infinite-body-front infinite-full  infinite-with-sticky-navigation  infinite-blog-style-2  infinite-blockquote-style-2 gdlr-core-link-to-lightbox" data-home-url="https://wearethecity.com/">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="infinite-mobile-header-wrap"><div class="infinite-mobile-header infinite-header-background infinite-style-slide infinite-sticky-mobile-navigation " id="infinite-mobile-header"><div class="infinite-mobile-header-container infinite-container clearfix"><div class="infinite-logo  infinite-item-pdlr infinite-mobile-logo-center"><div class="infinite-logo-inner"><a class="" href="https://wearethecity.com/"><img src="https://wearethecity.com/wp-content/uploads/2021/09/WATC-Logo-20201.png" alt="" width="500" height="101" title="WATC-Logo-20201" /></a></div></div><div class="infinite-mobile-menu-right"><div class="infinite-main-menu-cart" id="infinite-mobile-menu-cart"><i class="fa fa-shopping-cart" data-infinite-lb="top-bar"></i><span class="infinite-top-cart-count">0</span><div class="infinite-lightbox-content-wrap infinite-top-cart-content-wrap" data-infinite-lb-id="top-bar"><i class="icon_close infinite-lightbox-close"></i><div class="infinite-top-cart-title">You have <span class="infinite-highlight">0 items</span> in your cart</div><div class="infinite-top-cart-item-wrap"><div class="infinite-top-cart-item-divider"></div><div class="infinite-top-cart-button-wrap infinite-center-align"><a class="infinite-top-cart-button-2 infinite-button" href="https://wearethecity.com/shop/">Go To Shopping</a></div></div></div></div></div><div class="infinite-mobile-menu-left"><div class="infinite-mobile-menu"><a class="infinite-mm-menu-button infinite-mobile-menu-button infinite-mobile-button-hamburger" href="#infinite-mobile-menu"><span></span></a><div class="infinite-mm-menu-wrap infinite-navigation-font" id="infinite-mobile-menu" data-slide="right"><ul id="menu-primary-menu-new" class="m-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-216711"><a href="https://wearethecity.com/">home</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181032"><a href="http://workwithus.wearethecity.com/">ABOUT</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-180201"><a href="#">RESOURCES</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176007"><a href="https://wearethecity.com/news-articles/news/">News &#038; Articles</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176008"><a href="https://wearethecity.com/news-articles/inspirational-profiles-women-heforshe/">Inspirational interviews</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176080"><a href="https://wearethecity.com/careers-section/returnships-return-work/">Returning to work</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177926"><a href="https://wearethecity.com/news-articles/news-resources/">Research</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176085"><a href="https://wearethecity.com/careers-advice/">Career Advice</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249582"><a href="https://wearethecity.com/workplace-discrimination-help-mcallister-olivarius/">Workplace Discrimination Help</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194011"><a href="https://wearethecity.com/education/">Education</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196860"><a href="https://wearethecity.com/womens-networks/">Women&#8217;s Networks</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197128"><a href="https://wearethecity.com/coaches-directory/">Coaches</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197423"><a href="https://wearethecity.com/video-channel/">Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176010"><a href="https://wearethecity.com/columns-blogs/">Blogs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205879"><a href="https://wearethecity.com/volunteering-giving-back/">Volunteering</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194072"><a href="https://wearethecity.com/podcasts-books-publications/">Podcasts, Books &#038; Publications</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176011"><a href="https://wearethecity.com/news-articles/culture/">Culture</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-199651"><a href="https://wearethecity.com/events-calendar/">VIRTUAL EVENTS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176407"><a href="https://wearethecity.com/events-calendar/">Events calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220541"><a href="https://wearethecity.com/virtual-webinars/">Virtual Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214672"><a href="https://wearethecity.com/play-back-webinars-virtual-events/">Video Playbacks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180821"><a href="https://wearethecity.com/category/events/recommended-events/">Recommended events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176013"><a href="http://wearefutureleaders.wearethecity.com/">WeAreFutureLeaders</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176014"><a href="https://wearetechwomen.com/">WeAreTechWomen</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-175915"><a href="https://wearethecity.com/awards/">Awards</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176020"><a href="https://wearethecity-risingstars.com/">Rising Stars</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176021"><a href="https://wearetechwomen.com/tw100-women-in-tech-awards/">TechWomen100</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190949"><a href="https://wearetechwomen.com/">WEARETECHWOMEN</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176024"><a href="http://gendernetworks.com/">GENDER NETWORKS</a></li>
</ul></div></div></div></div></div></div><div class="infinite-body-outer-wrapper ">
<div class="infinite-body-wrapper clearfix  infinite-with-frame">
<header class="infinite-header-wrap infinite-header-style-plain  infinite-style-menu-right infinite-sticky-navigation infinite-style-fixed" data-navigation-offset="75px">
<div class="infinite-header-background"></div>
<div class="infinite-header-container  infinite-header-full">
<div class="infinite-header-container-inner clearfix">
<div class="infinite-logo  infinite-item-pdlr"><div class="infinite-logo-inner"><a class="" href="https://wearethecity.com/"><img src="https://wearethecity.com/wp-content/uploads/2021/09/WATC-Logo-20201.png" alt="" width="500" height="101" title="WATC-Logo-20201" /></a></div></div> <div class="infinite-navigation infinite-item-pdlr clearfix infinite-navigation-submenu-indicator ">
<div class="infinite-main-menu" id="infinite-main-menu"><ul id="menu-primary-menu-new-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-216711 infinite-normal-menu"><a href="https://wearethecity.com/" class="sf-with-ul-pre"><i class="fa fa-home"></i>home</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181032" data-size="60"><a href="http://workwithus.wearethecity.com/">ABOUT</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-180201 infinite-normal-menu"><a href="#" class="sf-with-ul-pre">RESOURCES</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176007" data-size="60"><a href="https://wearethecity.com/news-articles/news/">News &#038; Articles</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176008" data-size="60"><a href="https://wearethecity.com/news-articles/inspirational-profiles-women-heforshe/">Inspirational interviews</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176080" data-size="60"><a href="https://wearethecity.com/careers-section/returnships-return-work/">Returning to work</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177926" data-size="60"><a href="https://wearethecity.com/news-articles/news-resources/">Research</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176085" data-size="60"><a href="https://wearethecity.com/careers-advice/">Career Advice</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249582" data-size="60"><a href="https://wearethecity.com/workplace-discrimination-help-mcallister-olivarius/">Workplace Discrimination Help</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194011" data-size="60"><a href="https://wearethecity.com/education/">Education</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196860" data-size="60"><a href="https://wearethecity.com/womens-networks/">Women&#8217;s Networks</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197128" data-size="60"><a href="https://wearethecity.com/coaches-directory/">Coaches</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197423" data-size="60"><a href="https://wearethecity.com/video-channel/">Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176010" data-size="60"><a href="https://wearethecity.com/columns-blogs/">Blogs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205879" data-size="60"><a href="https://wearethecity.com/volunteering-giving-back/">Volunteering</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194072" data-size="60"><a href="https://wearethecity.com/podcasts-books-publications/">Podcasts, Books &#038; Publications</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176011" data-size="60"><a href="https://wearethecity.com/news-articles/culture/">Culture</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-199651 infinite-normal-menu"><a href="https://wearethecity.com/events-calendar/" class="sf-with-ul-pre">VIRTUAL EVENTS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176407" data-size="60"><a href="https://wearethecity.com/events-calendar/">Events calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220541" data-size="60"><a href="https://wearethecity.com/virtual-webinars/">Virtual Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214672" data-size="60"><a href="https://wearethecity.com/play-back-webinars-virtual-events/">Video Playbacks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180821" data-size="60"><a href="https://wearethecity.com/category/events/recommended-events/">Recommended events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176013" data-size="60"><a href="http://wearefutureleaders.wearethecity.com/">WeAreFutureLeaders</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176014" data-size="60"><a href="https://wearetechwomen.com/">WeAreTechWomen</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-175915 infinite-normal-menu"><a href="https://wearethecity.com/awards/" class="sf-with-ul-pre">Awards</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176020" data-size="60"><a href="https://wearethecity-risingstars.com/">Rising Stars</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176021" data-size="60"><a href="https://wearetechwomen.com/tw100-women-in-tech-awards/">TechWomen100</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190949 infinite-normal-menu"><a href="https://wearetechwomen.com/">WEARETECHWOMEN</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176024 infinite-normal-menu"><a href="http://gendernetworks.com/">GENDER NETWORKS</a></li>
</ul></div><div class="infinite-main-menu-right-wrap clearfix "><div class="infinite-main-menu-cart" id="infinite-menu-cart"><i class="fa fa-shopping-cart" data-infinite-lb="top-bar"></i><span class="infinite-top-cart-count">0</span><div class="infinite-lightbox-content-wrap infinite-top-cart-content-wrap" data-infinite-lb-id="top-bar"><i class="icon_close infinite-lightbox-close"></i><div class="infinite-top-cart-title">You have <span class="infinite-highlight">0 items</span> in your cart</div><div class="infinite-top-cart-item-wrap"><div class="infinite-top-cart-item-divider"></div><div class="infinite-top-cart-button-wrap infinite-center-align"><a class="infinite-top-cart-button-2 infinite-button" href="https://wearethecity.com/shop/">Go To Shopping</a></div></div></div></div></div> </div>
</div>
</div>
</header> <div class="infinite-page-wrapper" id="infinite-page-wrapper"><div class="infinite-blog-title-wrap  infinite-style-custom infinite-feature-image" style="background-image: url(https://wearethecity.com/wp-content/uploads/2022/04/Louise-Johnson.jpg) ;"><div class="infinite-header-transparent-substitute"></div><div class="infinite-blog-title-top-overlay"></div><div class="infinite-blog-title-overlay"></div><div class="infinite-blog-title-bottom-overlay"></div><div class="infinite-blog-title-container infinite-container"><div class="infinite-blog-title-content infinite-item-pdlr"><header class="infinite-single-article-head infinite-single-blog-title-style-2 clearfix"><div class="infinite-blog-info-wrapper"><div class="infinite-blog-info infinite-blog-info-font infinite-blog-info-date post-date updated "><span class="infinite-blog-info-sep">•</span><span class="infinite-head"><i class="icon_clock_alt"></i></span><a href="https://wearethecity.com/2022/05/09/">09/05/2022</a></div><div class="infinite-blog-info infinite-blog-info-font infinite-blog-info-author vcard author post-author "><span class="infinite-blog-info-sep">•</span><span class="infinite-head"><i class="icon_documents_alt"></i></span><span class="fn"><a href="https://wearethecity.com/author/madmin/" title="Posts by WATC Admin Team" rel="author">WATC Admin Team</a></span></div><div class="infinite-blog-info infinite-blog-info-font infinite-blog-info-category "><span class="infinite-blog-info-sep">•</span><span class="infinite-head"><i class="icon_folder-alt"></i></span><a href="https://wearethecity.com/category/featuring-on-watc/" rel="tag">Featuring on WATC</a><span class="gdlr-core-sep">,</span> <a href="https://wearethecity.com/category/inspirational-profiles/isw-female-entrepreneurs/" rel="tag">Inspirational Female Entrepreneurs</a></div></div><div class="infinite-single-article-head-right"><h1 class="infinite-single-article-title">Inspirational Woman: Louise Johnson | CEO, Fuse</h1></div></header></div></div></div><div class="infinite-breadcrumbs"><div class="infinite-breadcrumbs-container infinite-container"><div class="infinite-breadcrumbs-item infinite-item-pdlr">
<span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to WeAreTheCity." href="https://wearethecity.com" class="home"><span property="name">Home</span></a><meta property="position" content="1"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Inspirational Profiles category archives." href="https://wearethecity.com/category/inspirational-profiles/" class="taxonomy category"><span property="name">Inspirational Profiles</span></a><meta property="position" content="2"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Inspirational Female Entrepreneurs category archives." href="https://wearethecity.com/category/inspirational-profiles/isw-female-entrepreneurs/" class="taxonomy category"><span property="name">Inspirational Female Entrepreneurs</span></a><meta property="position" content="3"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to Inspirational Woman: Louise Johnson | CEO, Fuse." href="https://wearethecity.com/inspirational-woman-louise-johnson-ceo-fuse/" class="post post-post current-item"><span property="name">Inspirational Woman: Louise Johnson | CEO, Fuse</span></a><meta property="position" content="4"></span></div></div></div><div class="gdlr-core-page-builder-body"><div class="gdlr-core-pbf-wrapper "><div class="gdlr-core-pbf-wrapper-content gdlr-core-js "><div class="gdlr-core-pbf-wrapper-container clearfix gdlr-core-container"><div class="gdlr-core-pbf-column gdlr-core-column-60 gdlr-core-column-first"><div class="gdlr-core-pbf-column-content-margin gdlr-core-js "><div class="gdlr-core-pbf-column-content clearfix gdlr-core-js "><div class="gdlr-core-pbf-element"><div class="gdlr-core-text-box-item gdlr-core-item-pdlr gdlr-core-item-pdb gdlr-core-left-align"><div class="gdlr-core-text-box-item-content" style="text-transform: none ;"><h4 style="text-align: justify;"><strong><img class="size-full wp-image-266498 alignright" src="https://wearethecity.com/wp-content/uploads/2022/04/Louise-Johnson-Headshot-e1650635526407.jpg" alt="Louise Johnson" width="400" height="600" />Louise Johnson is the CEO of Fuse &#8211; the only female UK CEO in the sports industry.</strong></h4>
<p style="text-align: justify;">Louise has over 20 years’ experience in sport and entertainment marketing having worked both client and agency side, including Vodafone’s global portfolio which comprised of Ferrari F1, McLaren F1, Manchester United FC, David Beckham, and the UEFA Champions League, working across 100+ markets.</p>
<h4 style="text-align: justify;"><strong>Tell us a bit about yourself, background, and your current role</strong></h4>
<p style="text-align: justify;">I’m Louise, the CEO of Fuse, a leading sport and entertainment agency that services brands and rights holders. I have over 20 years’ experience in sports and entertainment marketing, having worked both client and agency side, including on Vodafone’s global portfolio which comprised of Ferrari F1, McLaren F1, Manchester United FC, David Beckham, and the UEFA Champions League, working across 100+ markets.</p>
<p style="text-align: justify;">At Fuse, for brands, we plan and execute sponsorships in sport, music and Esports. For rights holders, we consult across areas such as sponsorship sales, digital and data. We have over 350 employees across the EMEA and APAC regions. The agency is currently retained by Nissan, PepsiCo, HSBC, Vodafone, FedEx, Klarna and Google. Fuse has negotiated over $1.1B worth of rights in the past six years for clients across the biggest platforms in the world.</p>
<p style="text-align: justify;">As the only female Chief Executive Officer in the UK sports marketing industry, I have been named in Sports Leaders Under 40 (Class of 2018), Ad Age’s Women to Watch (2019), and IPA Inaugural List of Diversity &amp; Inclusion Trailblazers (2020) and was most recently highly commended by Management Today’s Inspiring Women in Business Awards (2020) and Global Women in Marketing Change Maker Awards (2022).</p>
<h4 style="text-align: justify;"><strong>Did you ever sit down and plan your career?</strong></h4>
<p style="text-align: justify;">I would like to say I did, but I never knew what I wanted to do. I did a history degree at UCL and only had four hours of lectures a week so I would use the rest of my time to try different internships across London to explore what I wanted to do covering PR, fashion, and music. I treated it like a process of elimination. It wasn’t until I got an interview at Vodafone Global working in the global sponsorship team in my mid 20s that the penny dropped and realised that sports marketing was for me. I’ve loved it ever since.</p>
<h4 style="text-align: justify;"><strong>Have you faced any challenges along the way?</strong></h4>
<p style="text-align: justify;">I’ve had a fair few challenges along the way. But I have two that stand out.</p>
<p style="text-align: justify;">The sports marketing industry has and still is predominately a male dominated world. When I took on the leadership of the agency back in 2016, I was a relatively young and a newly appointed Managing Director.  It took a while for some senior male rightsholders to take me seriously as a woman, which was tough, even though I represented millions of dollars of their sponsors investment.</p>
<p style="text-align: justify;">The second was navigating Fuse’s pathway through the Covid-19 crisis and delivering solutions for long-term growth amid the shutdown of sport – the first time since WW2.</p>
<blockquote>
<p>But we have come out stronger as a business with lots of innovation and creativity to take to the market.</p>
</blockquote>
<h4 style="text-align: justify;"> </h4>
<h4 style="text-align: justify;"><strong>What has been your biggest achievement to date?</strong></h4>
<p style="text-align: justify;">I am incredibly proud of the gender makeup of the agency now. We have a female CEO, a female Chief Operations Officer and female Managing Director. The Board is 50% female, 76% of the senior leadership team and 56% of the overall team is now female, resulting in a salary gap in favour of women.</p>
<blockquote>
<p>This has led to driving game-changing work for clients to promote positive change across women’s sport.</p>
</blockquote>
<h4 style="text-align: justify;"> </h4>
<h4 style="text-align: justify;"><strong>What one thing do you believe has been a major factor in you achieving success?</strong></h4>
<p style="text-align: justify;">A very strong work ethic, resilience and being restless for the best. </p>
<h4 style="text-align: justify;"><strong>How do you feel about mentoring? Have you mentored anyone or are you someone’s mentee?</strong></h4>
<p style="text-align: justify;">I feel very strongly about the positive effects of mentoring. Successful women don’t get there by accident – we need sponsors, mentors and coaching to help and lift us up along the way.  I have always mentored women of different ages inside and outside of my organisation. I currently have 4 mentees as well as supporting the WACL Talent Mentoring programme where I get to connect and mentor a further eight amazing women from the industry a year. There are quite useful reverse mentoring opportunities too, where I get to understand today’s challenges as a female businesswoman from the ground up.</p>
<h4 style="text-align: justify;"><strong>If you could change one thing to accelerate the pace of change for Gender Equality, what would it be?</strong></h4>
<p style="text-align: justify;">I think it’s really hard to pinpoint one thing. </p>
<blockquote>
<p>But first I think we do need to break down the bias and tackle this head on.</p>
</blockquote>
<p style="text-align: justify;"> </p>
<p style="text-align: justify;">It doesn’t matter what policies or working practices we implement, attitudes and behaviours that hold women back will still persist otherwise.  </p>
<p style="text-align: justify;">To make a difference to closing the gender pay gap, specifically, I think a really easy thing employers can do is to stop asking questions about salary history when you are recruiting. This can put women at a disadvantage. You should offer the salary that the role deserves.</p>
<h4 style="text-align: justify;"><strong>If you could give one piece of advice to your younger self, what would it be?</strong></h4>
<p style="text-align: justify;">Don’t take things personally. Things will go wrong, it’s evitable but it’s what you learn from the experience that counts. Control what you can control, and don’t worry about rest.  </p>
<h4 style="text-align: justify;"><strong>What is your next challenge and what are you hoping to achieve in the future?</strong></h4>
<p style="text-align: justify;">The next chapter at Fuse is to grow our global sport practise into more markets, we have our sights on North America, India, and MENA as our next development stage.</p>
<p style="text-align: justify;">From an EDI perspective, whilst we have strong gender representation across the agency, we still have work to do on other areas. This year, I am focused on recruiting employees from a multicultural background and aim to increase this by 27% by the end of 2022.</p>
</div></div></div></div></div></div></div></div></div><div class="gdlr-core-pbf-wrapper " data-skin="White Text"><div class="gdlr-core-pbf-background-wrap" style="background-color: #000000 ;"></div><div class="gdlr-core-pbf-wrapper-content gdlr-core-js "><div class="gdlr-core-pbf-wrapper-container clearfix gdlr-core-container"><div class="gdlr-core-pbf-column gdlr-core-column-60 gdlr-core-column-first"><div class="gdlr-core-pbf-column-content-margin gdlr-core-js "><div class="gdlr-core-pbf-column-content clearfix gdlr-core-js "><div class="gdlr-core-pbf-element"><div class="gdlr-core-title-item gdlr-core-item-pdb clearfix  gdlr-core-center-align gdlr-core-title-item-caption-top gdlr-core-item-pdlr"><div class="gdlr-core-title-item-title-wrap "><h3 class="gdlr-core-title-item-title gdlr-core-skin-title " style="font-size: 20px ;">Read more like this<span class="gdlr-core-title-item-title-divider gdlr-core-skin-divider"></span></h3></div></div></div><div class="gdlr-core-pbf-element"><div class="gdlr-core-blog-item gdlr-core-item-pdb clearfix  gdlr-core-style-blog-column gdlr-core-item-pdlr"><div class="gdlr-core-flexslider flexslider gdlr-core-js-2 " data-type="carousel" data-column="4" data-move="1" data-nav="none" data-nav-parent="gdlr-core-blog-item"><ul class="slides"><li class="gdlr-core-item-mglr"><div class="gdlr-core-blog-grid "><div class="gdlr-core-blog-thumbnail gdlr-core-media-image  gdlr-core-opacity-on-hover gdlr-core-zoom-on-hover"><a href="https://wearethecity.com/inspirational-woman-louise-johnson-ceo-fuse/"><img src="https://wearethecity.com/wp-content/uploads/2022/04/Louise-Johnson.jpg" alt="Louise Johnson" width="800" height="600" title="Louise Johnson" /></a></div><div class="gdlr-core-blog-grid-content-wrap"><h3 class="gdlr-core-blog-title gdlr-core-skin-title" style="font-size: 14px ;text-transform: uppercase ;"><a href="https://wearethecity.com/inspirational-woman-louise-johnson-ceo-fuse/">Inspirational Woman: Louise Johnson | CEO, Fuse</a></h3><div class="gdlr-core-blog-content clearfix"></div></div></div></li><li class="gdlr-core-item-mglr"><div class="gdlr-core-blog-grid "><div class="gdlr-core-blog-thumbnail gdlr-core-media-image  gdlr-core-opacity-on-hover gdlr-core-zoom-on-hover"><a href="https://wearethecity.com/inspirational-woman-iember-gordon-head-of-marketing-american-golf/"><img src="https://wearethecity.com/wp-content/uploads/2021/05/Iember-Gordon-featured.jpg" alt="Iember Gordon featured" width="400" height="300" title="Iember Gordon featured" /></a></div><div class="gdlr-core-blog-grid-content-wrap"><h3 class="gdlr-core-blog-title gdlr-core-skin-title" style="font-size: 14px ;text-transform: uppercase ;"><a href="https://wearethecity.com/inspirational-woman-iember-gordon-head-of-marketing-american-golf/">Inspirational Woman: Iember Gordon | Head of Marketing, American Golf</a></h3><div class="gdlr-core-blog-content clearfix"></div></div></div></li><li class="gdlr-core-item-mglr"><div class="gdlr-core-blog-grid "><div class="gdlr-core-blog-thumbnail gdlr-core-media-image  gdlr-core-opacity-on-hover gdlr-core-zoom-on-hover"><a href="https://wearethecity.com/heforshe-james-axiotis-film-producer/"><img src="https://wearethecity.com/wp-content/uploads/2022/04/James-Axiotis.jpg" alt="" width="400" height="300" title="James Axiotis" /></a></div><div class="gdlr-core-blog-grid-content-wrap"><h3 class="gdlr-core-blog-title gdlr-core-skin-title" style="font-size: 14px ;text-transform: uppercase ;"><a href="https://wearethecity.com/heforshe-james-axiotis-film-producer/">HeForShe: James Axiotis | Film Producer</a></h3><div class="gdlr-core-blog-content clearfix"></div></div></div></li><li class="gdlr-core-item-mglr"><div class="gdlr-core-blog-grid "><div class="gdlr-core-blog-thumbnail gdlr-core-media-image  gdlr-core-opacity-on-hover gdlr-core-zoom-on-hover"><a href="https://wearethecity.com/inspirational-woman-kristel-de-groot-co-founder-your-super/"><img src="https://wearethecity.com/wp-content/uploads/2022/04/Kristel-de-Groot-1.jpg" alt="Kristel de Groot" width="400" height="300" title="Kristel de Groot" /></a></div><div class="gdlr-core-blog-grid-content-wrap"><h3 class="gdlr-core-blog-title gdlr-core-skin-title" style="font-size: 14px ;text-transform: uppercase ;"><a href="https://wearethecity.com/inspirational-woman-kristel-de-groot-co-founder-your-super/">Inspirational Woman: Kristel de Groot | Co-Founder, Your Super</a></h3><div class="gdlr-core-blog-content clearfix"></div></div></div></li><li class="gdlr-core-item-mglr"><div class="gdlr-core-blog-grid "><div class="gdlr-core-blog-thumbnail gdlr-core-media-image  gdlr-core-opacity-on-hover gdlr-core-zoom-on-hover"><a href="https://wearethecity.com/inspirational-woman-joeli-brearley-founder-pregnant-then-screwed/"><img src="https://wearethecity.com/wp-content/uploads/2021/12/Joeli-Brearley.jpg" alt="Joeli Brearley" width="400" height="300" title="Joeli Brearley" /></a></div><div class="gdlr-core-blog-grid-content-wrap"><h3 class="gdlr-core-blog-title gdlr-core-skin-title" style="font-size: 14px ;text-transform: uppercase ;"><a href="https://wearethecity.com/inspirational-woman-joeli-brearley-founder-pregnant-then-screwed/">Inspirational Woman: Joeli Brearley | Founder, Pregnant Then Screwed</a></h3><div class="gdlr-core-blog-content clearfix"></div></div></div></li><li class="gdlr-core-item-mglr"><div class="gdlr-core-blog-grid "><div class="gdlr-core-blog-thumbnail gdlr-core-media-image  gdlr-core-opacity-on-hover gdlr-core-zoom-on-hover"><a href="https://wearethecity.com/inspirational-woman-mimi-nicklin-author-ceo-freedm/"><img src="https://wearethecity.com/wp-content/uploads/2022/04/Mimi-Nicklin-1.jpg" alt="Mimi Nicklin" width="400" height="300" title="Mimi Nicklin" /></a></div><div class="gdlr-core-blog-grid-content-wrap"><h3 class="gdlr-core-blog-title gdlr-core-skin-title" style="font-size: 14px ;text-transform: uppercase ;"><a href="https://wearethecity.com/inspirational-woman-mimi-nicklin-author-ceo-freedm/">Inspirational Woman: Mimi Nicklin | Author &#038; CEO, Freedm</a></h3><div class="gdlr-core-blog-content clearfix"></div></div></div></li><li class="gdlr-core-item-mglr"><div class="gdlr-core-blog-grid "><div class="gdlr-core-blog-thumbnail gdlr-core-media-image  gdlr-core-opacity-on-hover gdlr-core-zoom-on-hover"><a href="https://wearethecity.com/inspirational-woman-grace-fodor-beauty-expert-founder-studio10-makeup/"><img src="https://wearethecity.com/wp-content/uploads/2022/04/Grace-Fodor.jpg" alt="" width="400" height="300" title="Grace Fodor" /></a></div><div class="gdlr-core-blog-grid-content-wrap"><h3 class="gdlr-core-blog-title gdlr-core-skin-title" style="font-size: 14px ;text-transform: uppercase ;"><a href="https://wearethecity.com/inspirational-woman-grace-fodor-beauty-expert-founder-studio10-makeup/">Inspirational Woman: Grace Fodor | Beauty Expert &#038; Founder, Studio10 Makeup</a></h3><div class="gdlr-core-blog-content clearfix"></div></div></div></li><li class="gdlr-core-item-mglr"><div class="gdlr-core-blog-grid "><div class="gdlr-core-blog-thumbnail gdlr-core-media-image  gdlr-core-opacity-on-hover gdlr-core-zoom-on-hover"><a href="https://wearethecity.com/inspirational-woman-candace-woodson-singer-indie-soul-grammy-winner/"><img src="https://wearethecity.com/wp-content/uploads/2022/04/candace800x530-1.jpg" alt="Candace Woodson" width="400" height="300" title="Candace Woodson" /></a></div><div class="gdlr-core-blog-grid-content-wrap"><h3 class="gdlr-core-blog-title gdlr-core-skin-title" style="font-size: 14px ;text-transform: uppercase ;"><a href="https://wearethecity.com/inspirational-woman-candace-woodson-singer-indie-soul-grammy-winner/">Inspirational Woman: Candace Woodson | Singer &#038; Indie Soul Grammy Winner</a></h3><div class="gdlr-core-blog-content clearfix"></div></div></div></li><li class="gdlr-core-item-mglr"><div class="gdlr-core-blog-grid "><div class="gdlr-core-blog-thumbnail gdlr-core-media-image  gdlr-core-opacity-on-hover gdlr-core-zoom-on-hover"><a href="https://wearethecity.com/inspirational-woman-lavinya-stennett-founder-ceo-the-black-curriculum/"><img src="https://wearethecity.com/wp-content/uploads/2022/04/Lavinya-Stennett-1.jpg" alt="Lavinya Stennett" width="400" height="300" title="Lavinya Stennett" /></a></div><div class="gdlr-core-blog-grid-content-wrap"><h3 class="gdlr-core-blog-title gdlr-core-skin-title" style="font-size: 14px ;text-transform: uppercase ;"><a href="https://wearethecity.com/inspirational-woman-lavinya-stennett-founder-ceo-the-black-curriculum/">Inspirational Woman: Lavinya Stennett | Founder &#038; CEO, The Black Curriculum</a></h3><div class="gdlr-core-blog-content clearfix"></div></div></div></li><li class="gdlr-core-item-mglr"><div class="gdlr-core-blog-grid "><div class="gdlr-core-blog-thumbnail gdlr-core-media-image  gdlr-core-opacity-on-hover gdlr-core-zoom-on-hover"><a href="https://wearethecity.com/inspirational-woman-sheri-hughes-uk-di-director-pagegroup/"><img src="https://wearethecity.com/wp-content/uploads/2022/04/Sheri-Hughes-1.jpg" alt="Sheri Hughes" width="400" height="300" title="Sheri Hughes" /></a></div><div class="gdlr-core-blog-grid-content-wrap"><h3 class="gdlr-core-blog-title gdlr-core-skin-title" style="font-size: 14px ;text-transform: uppercase ;"><a href="https://wearethecity.com/inspirational-woman-sheri-hughes-uk-di-director-pagegroup/">Inspirational Woman: Sheri Hughes | UK D&#038;I Director, PageGroup</a></h3><div class="gdlr-core-blog-content clearfix"></div></div></div></li></ul></div></div></div></div></div></div></div></div></div></div><div class="infinite-bottom-page-builder-container infinite-container"><div class="infinite-bottom-page-builder-sidebar-wrap infinite-sidebar-style-none"><div class="infinite-bottom-page-builder-sidebar-class"><div class="infinite-bottom-page-builder-content infinite-item-pdlr"><div class="infinite-single-social-share infinite-item-rvpdlr"><div class="gdlr-core-social-share-item gdlr-core-item-pdb  gdlr-core-center-align gdlr-core-social-share-left-text gdlr-core-item-mglr gdlr-core-style-round" style="padding-bottom: 0px ;"><span class="gdlr-core-social-share-count gdlr-core-skin-title"><span class="gdlr-core-count">0</span><span class="gdlr-core-suffix">Shares</span><span class="gdlr-core-divider gdlr-core-skin-divider"></span></span><span class="gdlr-core-social-share-wrap"><a class="gdlr-core-social-share-facebook" href="https://www.facebook.com/sharer/sharer.php?caption=Inspirational+Woman%3A+Louise+Johnson+%7C+CEO%2C+Fuse&#038;u=https://wearethecity.com/inspirational-woman-louise-johnson-ceo-fuse/" target="_blank" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=602,width=555&#039;);return false;"><i class="fa fa-facebook"></i></a><a class="gdlr-core-social-share-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://wearethecity.com/inspirational-woman-louise-johnson-ceo-fuse/&#038;title=Inspirational+Woman%3A+Louise+Johnson+%7C+CEO%2C+Fuse" target="_blank" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=452,width=550&#039;);return false;"><i class="fa fa-linkedin"></i></a><a class="gdlr-core-social-share-pinterest" href="https://pinterest.com/pin/create/button/?url=https://wearethecity.com/inspirational-woman-louise-johnson-ceo-fuse/&#038;media=https://wearethecity.com/wp-content/uploads/2022/04/Louise-Johnson.jpg" target="_blank" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=553,width=750&#039;);return false;"><i class="fa fa-pinterest-p"></i></a><a class="gdlr-core-social-share-twitter" href="https://twitter.com/intent/tweet?text=Inspirational+Woman%3A+Louise+Johnson+%7C+CEO%2C+Fuse&#038;url=https://wearethecity.com/inspirational-woman-louise-johnson-ceo-fuse/" target="_blank" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=255,width=555&#039;);return false;"><i class="fa fa-twitter"></i></a></span></div></div><div class="infinite-single-author-tags clearfix"><a href="https://wearethecity.com/tag/ceo/" rel="tag">CEO</a><a href="https://wearethecity.com/tag/fuse/" rel="tag">Fuse</a><a href="https://wearethecity.com/tag/inspirational-woman/" rel="tag">Inspirational Woman</a><a href="https://wearethecity.com/tag/louise-johnson/" rel="tag">Louise Johnson</a></div></div></div></div></div><div class="infinite-single-nav-area clearfix"><span class="infinite-single-nav-area-left"><a href="https://wearethecity.com/how-to-have-a-more-positive-experience-using-instagram/" rel="prev"><span class="infinite-single-nav-area-background" style="background-image: url(https://wearethecity.com/wp-content/uploads/2022/02/kate-torline-VeiqoYAEeis-unsplash-1.jpg) ;"></span><span class="infinite-single-nav-area-overlay"></span><span class="infinite-single-nav infinite-single-nav-left"><i class="arrow_left"></i><span class="infinite-text">Previous Post</span><span class="infinite-single-nav-title infinite-title-font">How to have a more positive experience using Instagram</span></span></a></span><span class="infinite-single-nav-area-right"><a href="https://wearethecity.com/how-the-pandemic-has-enhanced-the-focus-on-employee-wellbeing/" rel="next"><span class="infinite-single-nav-area-background" style="background-image: url(https://wearethecity.com/wp-content/uploads/2022/04/Image-of-happy-woman-using-laptop-while-sitting-at-cafe.-Young-african-american-woman-sitting-in-a-coffee-shop-and-working-on-laptop-workplace-wellbeing.jpg) ;"></span><span class="infinite-single-nav-area-overlay"></span><span class="infinite-single-nav infinite-single-nav-right"><span class="infinite-text">Next Post</span><i class="arrow_right"></i><span class="infinite-single-nav-title infinite-title-font">How the pandemic has enhanced the focus on employee wellbeing</span></span></a></span></div><div class="infinite-single-related-post-wrap"><div class="infinite-single-related-post-container"><div class="infinite-single-related-post-content infinite-item-rvpdlr"><h3 class="infinite-single-related-post-title infinite-item-pdlr">Related Posts</h3><div class="gdlr-core-blog-item-holder clearfix"><div class="gdlr-core-item-list  gdlr-core-item-pdlr gdlr-core-column-15 gdlr-core-column-first"><div class="gdlr-core-blog-grid gdlr-core-js  gdlr-core-blog-grid-with-frame gdlr-core-item-mgb gdlr-core-skin-e-background  gdlr-core-outer-frame-element" style="box-shadow: 0 0 60px rgba(0, 0, 0,0.1); -moz-box-shadow: 0 0 60px rgba(0, 0, 0,0.1); -webkit-box-shadow: 0 0 60px rgba(0, 0, 0,0.1); " data-sync-height="blog-item-2"><div class="gdlr-core-blog-thumbnail gdlr-core-media-image  gdlr-core-opacity-on-hover gdlr-core-zoom-on-hover"><a href="https://wearethecity.com/inspirational-woman-iember-gordon-head-of-marketing-american-golf/"><img src="https://wearethecity.com/wp-content/uploads/2021/05/Iember-Gordon-featured.jpg" alt="Iember Gordon featured" width="400" height="300" title="Iember Gordon featured" /></a></div><div class="gdlr-core-blog-grid-frame"><div class="gdlr-core-blog-grid-date"><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-date"><span class="gdlr-core-head"><i class="icon_clock_alt"></i></span><a href="https://wearethecity.com/2022/05/09/">09/05/2022</a></span></div><h3 class="gdlr-core-blog-title gdlr-core-skin-title"><a href="https://wearethecity.com/inspirational-woman-iember-gordon-head-of-marketing-american-golf/">Inspirational Woman: Iember Gordon | Head of Marketing, American Golf</a></h3><div class="gdlr-core-blog-info-wrapper gdlr-core-skin-divider" data-sync-height-offset><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-author"><span class="gdlr-core-head"><i class="icon_documents_alt"></i></span><a href="https://wearethecity.com/author/eoconnor/" title="Posts by Ellie O&#039;Connor" rel="author">Ellie O'Connor</a></span><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-category"><span class="gdlr-core-head"><i class="icon_folder-alt"></i></span><a href="https://wearethecity.com/category/black-history-month-inspirational-profiles/" rel="tag">Black History Month - Inspirational Profiles</a><span class="gdlr-core-sep">,</span> <a href="https://wearethecity.com/category/inspirational-profiles/isw-corporate/" rel="tag">Inspirational Corporate Women</a></span></div></div></div></div><div class="gdlr-core-item-list  gdlr-core-item-pdlr gdlr-core-column-15"><div class="gdlr-core-blog-grid gdlr-core-js  gdlr-core-blog-grid-with-frame gdlr-core-item-mgb gdlr-core-skin-e-background  gdlr-core-outer-frame-element" style="box-shadow: 0 0 60px rgba(0, 0, 0,0.1); -moz-box-shadow: 0 0 60px rgba(0, 0, 0,0.1); -webkit-box-shadow: 0 0 60px rgba(0, 0, 0,0.1); " data-sync-height="blog-item-2"><div class="gdlr-core-blog-thumbnail gdlr-core-media-image  gdlr-core-opacity-on-hover gdlr-core-zoom-on-hover"><a href="https://wearethecity.com/inspirational-woman-kristel-de-groot-co-founder-your-super/"><img src="https://wearethecity.com/wp-content/uploads/2022/04/Kristel-de-Groot-1.jpg" alt="Kristel de Groot" width="400" height="300" title="Kristel de Groot" /></a></div><div class="gdlr-core-blog-grid-frame"><div class="gdlr-core-blog-grid-date"><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-date"><span class="gdlr-core-head"><i class="icon_clock_alt"></i></span><a href="https://wearethecity.com/2022/05/05/">05/05/2022</a></span></div><h3 class="gdlr-core-blog-title gdlr-core-skin-title"><a href="https://wearethecity.com/inspirational-woman-kristel-de-groot-co-founder-your-super/">Inspirational Woman: Kristel de Groot | Co-Founder, Your Super</a></h3><div class="gdlr-core-blog-info-wrapper gdlr-core-skin-divider" data-sync-height-offset><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-author"><span class="gdlr-core-head"><i class="icon_documents_alt"></i></span><a href="https://wearethecity.com/author/eoconnor/" title="Posts by Ellie O&#039;Connor" rel="author">Ellie O'Connor</a></span><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-category"><span class="gdlr-core-head"><i class="icon_folder-alt"></i></span><a href="https://wearethecity.com/category/featuring-on-watc/" rel="tag">Featuring on WATC</a><span class="gdlr-core-sep">,</span> <a href="https://wearethecity.com/category/inspirational-profiles/isw-female-entrepreneurs/" rel="tag">Inspirational Female Entrepreneurs</a></span></div></div></div></div><div class="gdlr-core-item-list  gdlr-core-item-pdlr gdlr-core-column-15"><div class="gdlr-core-blog-grid gdlr-core-js  gdlr-core-blog-grid-with-frame gdlr-core-item-mgb gdlr-core-skin-e-background  gdlr-core-outer-frame-element" style="box-shadow: 0 0 60px rgba(0, 0, 0,0.1); -moz-box-shadow: 0 0 60px rgba(0, 0, 0,0.1); -webkit-box-shadow: 0 0 60px rgba(0, 0, 0,0.1); " data-sync-height="blog-item-2"><div class="gdlr-core-blog-thumbnail gdlr-core-media-image  gdlr-core-opacity-on-hover gdlr-core-zoom-on-hover"><a href="https://wearethecity.com/inspirational-woman-joeli-brearley-founder-pregnant-then-screwed/"><img src="https://wearethecity.com/wp-content/uploads/2021/12/Joeli-Brearley.jpg" alt="Joeli Brearley" width="400" height="300" title="Joeli Brearley" /></a></div><div class="gdlr-core-blog-grid-frame"><div class="gdlr-core-blog-grid-date"><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-date"><span class="gdlr-core-head"><i class="icon_clock_alt"></i></span><a href="https://wearethecity.com/2022/05/04/">04/05/2022</a></span></div><h3 class="gdlr-core-blog-title gdlr-core-skin-title"><a href="https://wearethecity.com/inspirational-woman-joeli-brearley-founder-pregnant-then-screwed/">Inspirational Woman: Joeli Brearley | Founder, Pregnant Then Screwed</a></h3><div class="gdlr-core-blog-info-wrapper gdlr-core-skin-divider" data-sync-height-offset><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-author"><span class="gdlr-core-head"><i class="icon_documents_alt"></i></span><a href="https://wearethecity.com/author/madmin/" title="Posts by WATC Admin Team" rel="author">WATC Admin Team</a></span><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-category"><span class="gdlr-core-head"><i class="icon_folder-alt"></i></span><a href="https://wearethecity.com/category/inspirational-profiles/isw-female-campaigners/" rel="tag">Inspirational Female Campaigners</a><span class="gdlr-core-sep">,</span> <a href="https://wearethecity.com/category/latest-on-watc/" rel="tag">Latest on WATC</a></span></div></div></div></div><div class="gdlr-core-item-list  gdlr-core-item-pdlr gdlr-core-column-15"><div class="gdlr-core-blog-grid gdlr-core-js  gdlr-core-blog-grid-with-frame gdlr-core-item-mgb gdlr-core-skin-e-background  gdlr-core-outer-frame-element" style="box-shadow: 0 0 60px rgba(0, 0, 0,0.1); -moz-box-shadow: 0 0 60px rgba(0, 0, 0,0.1); -webkit-box-shadow: 0 0 60px rgba(0, 0, 0,0.1); " data-sync-height="blog-item-2"><div class="gdlr-core-blog-thumbnail gdlr-core-media-image  gdlr-core-opacity-on-hover gdlr-core-zoom-on-hover"><a href="https://wearethecity.com/inspirational-woman-mimi-nicklin-author-ceo-freedm/"><img src="https://wearethecity.com/wp-content/uploads/2022/04/Mimi-Nicklin-1.jpg" alt="Mimi Nicklin" width="400" height="300" title="Mimi Nicklin" /></a></div><div class="gdlr-core-blog-grid-frame"><div class="gdlr-core-blog-grid-date"><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-date"><span class="gdlr-core-head"><i class="icon_clock_alt"></i></span><a href="https://wearethecity.com/2022/05/03/">03/05/2022</a></span></div><h3 class="gdlr-core-blog-title gdlr-core-skin-title"><a href="https://wearethecity.com/inspirational-woman-mimi-nicklin-author-ceo-freedm/">Inspirational Woman: Mimi Nicklin | Author &#038; CEO, Freedm</a></h3><div class="gdlr-core-blog-info-wrapper gdlr-core-skin-divider" data-sync-height-offset><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-author"><span class="gdlr-core-head"><i class="icon_documents_alt"></i></span><a href="https://wearethecity.com/author/eoconnor/" title="Posts by Ellie O&#039;Connor" rel="author">Ellie O'Connor</a></span><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-category"><span class="gdlr-core-head"><i class="icon_folder-alt"></i></span><a href="https://wearethecity.com/category/featuring-on-watc/" rel="tag">Featuring on WATC</a><span class="gdlr-core-sep">,</span> <a href="https://wearethecity.com/category/inspirational-profiles/isw-female-entrepreneurs/" rel="tag">Inspirational Female Entrepreneurs</a></span></div></div></div></div></div></div></div></div><div class="infinite-comment-wrapper"><div class="infinite-comment-container infinite-container"><div class="infinite-comment-content infinite-item-pdlr">
<div id="comments" class="infinite-comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Comment on this <small><a rel="nofollow" id="cancel-comment-reply-link" href="/inspirational-woman-louise-johnson-ceo-fuse/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=32928427&#038;postid=266497&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=wp_user_avatar&#038;greeting=Comment+on+this&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en_US&#038;jetpack_version=10.7&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=881f895c52f70ff4570f700b78e5e82d2e31d020#parent=https%3A%2F%2Fwearethecity.com%2Finspirational-woman-louise-johnson-ceo-fuse%2F" name="jetpack_remote_comment" style="width:100%; height: 430px; border:0;" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups">
									</iframe>
<!--[if !IE]><!-->
<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = true;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
</div></div></div></div></div><footer><div class="infinite-footer-wrapper "><div class="infinite-footer-container infinite-container clearfix"><div class="infinite-footer-column infinite-item-pdlr infinite-column-20"><div id="nav_menu-20" class="widget widget_nav_menu infinite-widget"><h3 class="infinite-widget-title"><span class="infinite-widget-head-text">SITE POLICIES</span><span class="infinite-widget-head-divider"></span></h3><span class="clear"></span><div class="menu-footer-2-container"><ul id="menu-footer-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179210"><a href="https://wearethecity.com/terms-and-conditions/">Terms and Conditions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179212"><a href="https://wearethecity.com/cookies-policy/">Cookies Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-179211"><a href="https://wearethecity.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div></div><div class="infinite-footer-column infinite-item-pdlr infinite-column-20"><div id="nav_menu-19" class="widget widget_nav_menu infinite-widget"><h3 class="infinite-widget-title"><span class="infinite-widget-head-text">ABOUT WATC</span><span class="infinite-widget-head-divider"></span></h3><span class="clear"></span><div class="menu-footer-about-container"><ul id="menu-footer-about" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179217"><a href="https://workwithus.wearethecity.com/meet-the-team/">Meet the Team</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179216"><a href="https://workwithus.wearethecity.com/our-story/">Our Story</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179214"><a href="https://workwithus.wearethecity.com/social-responsibility/">Social Responsibility</a></li>
</ul></div></div></div><div class="infinite-footer-column infinite-item-pdlr infinite-column-20"><div id="nav_menu-21" class="widget widget_nav_menu infinite-widget"><h3 class="infinite-widget-title"><span class="infinite-widget-head-text">BE PART OF WATC</span><span class="infinite-widget-head-divider"></span></h3><span class="clear"></span><div class="menu-footer-cta-container"><ul id="menu-footer-cta" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156799"><a href="http://workwithus.wearethecity.com/advertise/">Advertise with us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179203"><a href="https://workwithus.wearethecity.com/contact-us/">Contact us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179215"><a href="http://eepurl.com/pNffT">Join us</a></li>
</ul></div></div></div></div></div><div class="infinite-copyright-wrapper"><div class="infinite-copyright-container infinite-container"><div class="infinite-copyright-text infinite-item-pdlr">WATC 6.3 - COPYRIGHT 2021 WE ARE THE CITY LTD. A DESIGN BUILD WORK WEBSITE. <p style="text-align: center;"><a style="margin-top: 5px;" href="https://workwithus.wearethecity.com/privacy-policy/"><strong>PRIVACY POLICY</strong></a><strong> | <a href="https://workwithus.wearethecity.com/terms-of-use-policy/">TERMS OF USE</a></strong></p>
</div></div></div></footer></div></div><a href="#infinite-top-anchor" class="infinite-footer-back-to-top-button" id="infinite-footer-back-to-top-button"><i class="fa fa-angle-up"></i></a>
<script type="text/javascript" alt='evo_map_styles'>
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>
<div class='evo_elms'><em class='evo_tooltip_box'></em></div> <script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
<div id='evo_global_data' data-d='{"calendars":[]}'></div><div class='evo_lightboxes' style='display:block'> <div class='evo_lightbox eventcard eventon_events_list' id=''>
<div class="evo_content_in">
<div class="evo_content_inin">
<div class="evo_lightbox_content">
<div class='evo_lb_closer'>
<a class='evolbclose '>X</a>
</div>
<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'> </div>
</div>
</div>
</div>
</div>
</div><script type='text/javascript' id='wphb-5-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/wearethecity.com/d3cc354d-c28c-451f-a57d-8acf4e44c1c1.js' id='wphb-5-js'></script>
<script type='text/javascript' id='wphb-5-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wphb-6-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};;;var gdlr_core_pbf = {"admin":"","video":{"width":"640","height":"360"},"ajax_url":"https:\/\/wearethecity.com\/wp-admin\/admin-ajax.php","ilightbox_skin":"dark"};;;var _adn_ = {"ajaxurl":"https:\/\/wearethecity.com\/wp-admin\/admin-ajax.php","upload":{"dir":"\/home\/vallels\/public_html\/wp-content\/uploads\/angwp\/","src":"https:\/\/wearethecity.com\/wp-content\/uploads\/angwp\/"}};
/* ]]> */
</script>
<script type='text/javascript' id='wphb-6-js-before'>
window.ASL = typeof window.ASL !== 'undefined' ? window.ASL : {}; window.ASL.wp_rocket_exception = "DOMContentLoaded"; window.ASL.ajaxurl = "https:\/\/wearethecity.com\/wp-content\/plugins\/ajax-search-lite\/ajax_search.php"; window.ASL.backend_ajaxurl = "https:\/\/wearethecity.com\/wp-admin\/admin-ajax.php"; window.ASL.js_scope = "jQuery"; window.ASL.detect_ajax = 0; window.ASL.scrollbar = true; window.ASL.js_retain_popstate = 0; window.ASL.version = 4750; window.ASL.min_script_src = ["https:\/\/wearethecity.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/jquery.ajaxsearchlite.min.js"]; window.ASL.highlight = {"enabled":false,"data":[]}; window.ASL.fix_duplicates = 1; window.ASL.analytics = {"method":0,"tracking_id":"","string":"ajax_search-{asl_term}","event":{"focus":{"active":1,"action":"focus","category":"ASL","label":"Input focus","value":"1"},"search_start":{"active":0,"action":"search_start","category":"ASL","label":"Phrase: {phrase}","value":"1"},"search_end":{"active":1,"action":"search_end","category":"ASL","label":"{phrase} | {results_count}","value":"1"},"magnifier":{"active":1,"action":"magnifier","category":"ASL","label":"Magnifier clicked","value":"1"},"return":{"active":1,"action":"return","category":"ASL","label":"Return button pressed","value":"1"},"facet_change":{"active":0,"action":"facet_change","category":"ASL","label":"{option_label} | {option_value}","value":"1"},"result_click":{"active":1,"action":"result_click","category":"ASL","label":"{result_title} | {result_url}","value":"1"}}};
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/wearethecity.com/63eacc3a-4203-4780-a717-f5855c9da586.js' id='wphb-6-js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js' id='evcal_gmaps-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/wearethecity.com/d4d6119a-a635-444e-9969-10461dd75335.js' id='wphb-7-js'></script>
<script type='text/javascript' src='https://meet.jit.si/external_api.js' id='evo_jitsi-js'></script>
<script type='text/javascript' id='wphb-8-js-extra'>
/* <![CDATA[ */
var evotx_object = {"ajaxurl":"https:\/\/wearethecity.com\/wp-admin\/admin-ajax.php","cart_url":"https:\/\/wearethecity.com\/cart-2\/","checkout_url":"https:\/\/wearethecity.com\/checkout-2\/","redirect_to_cart":"cart","tBlank":""};;;var the_ajax_script = {"ajaxurl":"https:\/\/wearethecity.com\/wp-admin\/admin-ajax.php","rurl":"https:\/\/wearethecity.com\/wp-json\/","postnonce":"e9c9496d8a","ajax_method":"ajax","evo_v":"4.0.5"};
var evo_general_params = {"ajaxurl":"https:\/\/wearethecity.com\/wp-admin\/admin-ajax.php","rurl":"https:\/\/wearethecity.com\/wp-json\/","n":"e9c9496d8a","ajax_method":"ajax","evo_v":"4.0.5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/wearethecity.com/2fa2fae7-cc01-478b-8367-36bf465d5a03.js' id='wphb-8-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/wearethecity.com/5ef9bbe2-13dd-4329-bd8b-09357b1c2a1e.js' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/wearethecity.com/04f2da55-3760-477b-9258-b04540d0ec38.js' id='wphb-9-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/wearethecity.com/4a6f85e2-35b9-404d-ad1a-2c3792e170c2.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/wearethecity.com/b62d40d4-0aa5-4d80-80df-d2da277738d6.js' id='si_captcha-js'></script>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=32928427&postid=266497&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=wp_user_avatar&greeting=Comment+on+this&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=10.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=881f895c52f70ff4570f700b78e5e82d2e31d020#parent=https%3A%2F%2Fwearethecity.com%2Finspirational-woman-louise-johnson-ceo-fuse%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=32928427&postid=266497&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=wp_user_avatar&greeting=Comment+on+this&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=10.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=881f895c52f70ff4570f700b78e5e82d2e31d020#parent=https%3A%2F%2Fwearethecity.com%2Finspirational-woman-louise-johnson-ceo-fuse%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>
<script src='https://stats.wp.com/e-202219.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'32928427',post:'266497',tz:'1',srv:'wearethecity.com'} ]);
	_stq.push([ 'clickTrackerInit', '32928427', '266497' ]);
</script>


</body>
</html>