<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://wearethecity.com/xmlrpc.php">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script>window._wca = window._wca || [];</script>

<title>Inspirational Woman: Paloma Marin | European Regional Director, WEConnect International</title>
<meta name="description" content="In this piece, we caught up with Paloma Marin, Regional Director for Europe at WEConnect International. We talk to her about her career journey, how her family played a part in her success and what advice she would give to her younger self." />
<link rel="canonical" href="https://wearethecity.com/inspirational-woman-paloma-marin-european-regional-director-weconnect-international/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Inspirational Woman: Paloma Marin | European Regional Director, WEConnect International" />
<meta property="og:description" content="In this piece, we caught up with Paloma Marin, Regional Director for Europe at WEConnect International. We talk to her about her career journey, how her family played a part in her success and what advice she would give to her younger self." />
<meta property="og:url" content="https://wearethecity.com/inspirational-woman-paloma-marin-european-regional-director-weconnect-international/" />
<meta property="og:site_name" content="WeAreTheCity" />
<meta property="article:publisher" content="https://www.facebook.com/WeAreTheCity4U" />
<meta property="article:published_time" content="2022-07-13T07:00:25+00:00" />
<meta property="article:modified_time" content="2022-06-23T15:38:25+00:00" />
<meta property="og:image" content="https://wearethecity.com/wp-content/uploads/2022/06/Paloma-Marin-1.jpg" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="300" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Ellie O&#039;Connor" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@watc_updates" />
<meta name="twitter:site" content="@watc_updates" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Ellie O'Connor" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="5 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//meet.jit.si' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//hb.wpmucdn.com' />
<link rel="alternate" type="application/rss+xml" title="WeAreTheCity &raquo; Feed" href="https://wearethecity.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WeAreTheCity &raquo; Comments Feed" href="https://wearethecity.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WeAreTheCity &raquo; Inspirational Woman: Paloma Marin | European Regional Director, WEConnect International Comments Feed" href="https://wearethecity.com/inspirational-woman-paloma-marin-european-regional-director-weconnect-international/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://hb.wpmucdn.com/wearethecity.com/04c4efe5-f189-4d25-a158-d5487820dce6.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wphb-1-css' href='https://hb.wpmucdn.com/wearethecity.com/e9620a29-ef3b-4c8a-985c-0b6587921e42.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css' href='https://hb.wpmucdn.com/wearethecity.com/3dae460a-cfd3-4398-87bb-095b8ef6cf93.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css' href='https://hb.wpmucdn.com/wearethecity.com/a5b7af35-f6ed-4971-8bd0-afa44b51eb54.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wphb-2-css' href='https://hb.wpmucdn.com/wearethecity.com/1165fede-624b-459d-9759-80843bfb5e20.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://hb.wpmucdn.com/wearethecity.com/49b787de-e9eb-4e8b-bad6-f10672cba5d0.css' type='text/css' media='all' />
<link rel='stylesheet' id='elegant-font-css' href='https://hb.wpmucdn.com/wearethecity.com/e20c7fec-533d-4b45-a943-190b36e494cf.css' type='text/css' media='all' />
<link rel='stylesheet' id='gdlr-core-plugin-css' href='https://hb.wpmucdn.com/wearethecity.com/5a14a17c-d5d1-49e8-ab83-66488e9556a4.css' type='text/css' media='all' />
<link rel='stylesheet' id='gdlr-core-page-builder-css' href='https://hb.wpmucdn.com/wearethecity.com/d41059f3-e717-45da-bb9f-e279f738def5.css' type='text/css' media='all' />
<link rel='stylesheet' id='uap-automator-css-css' href='https://hb.wpmucdn.com/wearethecity.com/9d80f1fa-ba5b-4a4a-9b59-3658c0620cf1.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css' href='https://hb.wpmucdn.com/wearethecity.com/6027edeb-7417-4b89-9215-6b6e3862e01c.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://hb.wpmucdn.com/wearethecity.com/f5daaecc-28f8-45fb-9405-77843183698d.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://hb.wpmucdn.com/wearethecity.com/43e7a2a4-78b4-46a9-92e9-818e05f9b7e5.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wpdreams-asl-basic-css' href='https://hb.wpmucdn.com/wearethecity.com/b34083b2-3569-4319-96d5-6a9607545154.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-ajaxsearchlite-css' href='https://hb.wpmucdn.com/wearethecity.com/a9132f81-24ab-4ace-ba99-6b1ea5b35fe8.css' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_cal_default-css' href='https://hb.wpmucdn.com/wearethecity.com/3a123ca1-1b68-4119-9a6f-763af32f5398.css' type='text/css' media='all' />
<link rel='stylesheet' id='evo_TX_styles-css' href='https://hb.wpmucdn.com/wearethecity.com/9a833667-b969-437e-add2-19ddd3f91d51.css' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css' href='https://hb.wpmucdn.com/wearethecity.com/09e0391f-afc1-4391-8f7a-40e7b0dd45c2.css' type='text/css' media='all' />
<link rel='stylesheet' id='evo_fc_styles-css' href='https://hb.wpmucdn.com/wearethecity.com/18cac94b-d9aa-4b5b-b683-7aa1b44b0729.css' type='text/css' media='all' />
<link rel='stylesheet' id='infinite-style-core-css' href='https://hb.wpmucdn.com/wearethecity.com/0402f1ab-385a-4b01-b1bc-5910b6af272b.css' type='text/css' media='all' />
<link rel='stylesheet' id='infinite-custom-style-css' href='https://hb.wpmucdn.com/wearethecity.com/9b290627-3f33-4033-b5f6-2715b474a9c2.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://hb.wpmucdn.com/wearethecity.com/4c9aa01d-7384-44dd-9099-9ddb85fd9e0c.css' type='text/css' media='all' />
<script type='text/javascript' src='https://hb.wpmucdn.com/wearethecity.com/42ebfd3a-09b3-4e94-9679-f61d775127fb.js' id='wphb-3-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/wearethecity.com/25d918a9-feb5-41bb-bd25-35047e728704.js' id='wphb-4-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://hb.wpmucdn.com/wearethecity.com/bb637f2c-9855-4b80-8247-cc32bb1c8071.js' id='html5js-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://wearethecity.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wearethecity.com/wp-json/wp/v2/posts/268412" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wearethecity.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wearethecity.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9.3" />
<meta name="generator" content="WooCommerce 6.3.1" />
<link rel='shortlink' href='https://wp.me/p2eabF-17Pe' />
<link rel="alternate" type="application/json+oembed" href="https://wearethecity.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwearethecity.com%2Finspirational-woman-paloma-marin-european-regional-director-weconnect-international%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wearethecity.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwearethecity.com%2Finspirational-woman-paloma-marin-european-regional-director-weconnect-international%2F&#038;format=xml" />
<script id='pixel-script-poptin' src='https://cdn.popt.in/pixel.js?id=aaaa1feb68072' async='true'></script> <script type="text/javascript">document.documentElement.className += " js";</script>
<style type='text/css'>img#wpstats{display:none}</style>
<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
<link rel="preload" as="style" href="//fonts.googleapis.com/css?family=Open+Sans&display=swap" />
<style id="" media="all">@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v29/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4gaVc.ttf) format('truetype');
}
</style>
<script type="text/javascript" src="https://wearethecity.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1657715912"></script>

<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>

<style>
                    
					div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label {
						font-size: 0px !important;
						color: rgba(0, 0, 0, 0);
					}
					div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label:after {
						font-size: 11px !important;
						position: absolute;
						top: 0;
						left: 0;
						z-index: 1;
					}
					.asl_w_container {
						width: 100%;
						margin: px px px px;
					}
					div[id*='ajaxsearchlite'].asl_m {
						width: 100%;
					}
					div[id*='ajaxsearchliteres'].wpdreams_asl_results div.resdrg span.highlighted {
						font-weight: bold;
						color: rgba(217, 49, 43, 1);
						background-color: rgba(238, 238, 238, 1);
					}
					div[id*='ajaxsearchliteres'].wpdreams_asl_results .results div.asl_image {
						width: 70px;
						height: 70px;
						background-size: cover;
						background-repeat: no-repeat;
					}
					div.asl_r .results {
						max-height: auto;
					}
				
						div.asl_r.asl_w.vertical .results .item::after {
							display: block;
							position: absolute;
							bottom: 0;
							content: '';
							height: 1px;
							width: 100%;
							background: #D8D8D8;
						}
						div.asl_r.asl_w.vertical .results .item.asl_last_item::after {
							display: none;
						}
					                </style>

<style></style>
<link rel="icon" href="https://wearethecity.com/wp-content/uploads/2015/05/W-55631a18v1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://wearethecity.com/wp-content/uploads/2015/05/W-55631a18v1_site_icon-256x256.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wearethecity.com/wp-content/uploads/2015/05/W-55631a18v1_site_icon-256x256.png" />
<meta name="msapplication-TileImage" content="https://wearethecity.com/wp-content/uploads/2015/05/W-55631a18v1_site_icon-300x300.png" />
</head>
<body class="post-template-default single single-post postid-268412 single-format-standard theme-infinite gdlr-core-body woocommerce-no-js infinite-body infinite-body-front infinite-full  infinite-with-sticky-navigation  infinite-blog-style-2  infinite-blockquote-style-2 gdlr-core-link-to-lightbox" data-home-url="https://wearethecity.com/">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="infinite-mobile-header-wrap"><div class="infinite-mobile-header infinite-header-background infinite-style-slide infinite-sticky-mobile-navigation " id="infinite-mobile-header"><div class="infinite-mobile-header-container infinite-container clearfix"><div class="infinite-logo  infinite-item-pdlr infinite-mobile-logo-center"><div class="infinite-logo-inner"><a class="" href="https://wearethecity.com/"><img src="https://wearethecity.com/wp-content/uploads/2021/09/WATC-Logo-20201.png" alt="" width="500" height="101" title="WATC-Logo-20201" /></a></div></div><div class="infinite-mobile-menu-right"><div class="infinite-main-menu-cart" id="infinite-mobile-menu-cart"><i class="fa fa-shopping-cart" data-infinite-lb="top-bar"></i><span class="infinite-top-cart-count">0</span><div class="infinite-lightbox-content-wrap infinite-top-cart-content-wrap" data-infinite-lb-id="top-bar"><i class="icon_close infinite-lightbox-close"></i><div class="infinite-top-cart-title">You have <span class="infinite-highlight">0 items</span> in your cart</div><div class="infinite-top-cart-item-wrap"><div class="infinite-top-cart-item-divider"></div><div class="infinite-top-cart-button-wrap infinite-center-align"><a class="infinite-top-cart-button-2 infinite-button" href="https://wearethecity.com/shop/">Go To Shopping</a></div></div></div></div></div><div class="infinite-mobile-menu-left"><div class="infinite-mobile-menu"><a class="infinite-mm-menu-button infinite-mobile-menu-button infinite-mobile-button-hamburger" href="#infinite-mobile-menu"><span></span></a><div class="infinite-mm-menu-wrap infinite-navigation-font" id="infinite-mobile-menu" data-slide="right"><ul id="menu-primary-menu-new" class="m-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-216711"><a href="https://wearethecity.com/">home</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181032"><a href="http://workwithus.wearethecity.com/">ABOUT</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-180201"><a href="#">RESOURCES</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176007"><a href="https://wearethecity.com/news-articles/news/">News &#038; Articles</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176008"><a href="https://wearethecity.com/news-articles/inspirational-profiles-women-heforshe/">Inspirational interviews</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176080"><a href="https://wearethecity.com/careers-section/returnships-return-work/">Returning to work</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177926"><a href="https://wearethecity.com/news-articles/news-resources/">Research</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176085"><a href="https://wearethecity.com/careers-advice/">Career Advice</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267538"><a href="https://wearethecity.com/menopause-support/">Menopause Support</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249582"><a href="https://wearethecity.com/workplace-discrimination-help-mcallister-olivarius/">Workplace Discrimination Help</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194011"><a href="https://wearethecity.com/education/">Education</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196860"><a href="https://wearethecity.com/womens-networks/">Women&#8217;s Networks</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197128"><a href="https://wearethecity.com/coaches-directory/">Coaches</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197423"><a href="https://wearethecity.com/video-channel/">Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176010"><a href="https://wearethecity.com/columns-blogs/">Blogs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205879"><a href="https://wearethecity.com/volunteering-giving-back/">Volunteering</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194072"><a href="https://wearethecity.com/podcasts-books-publications/">Podcasts, Books &#038; Publications</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-199651"><a href="https://wearethecity.com/events-calendar/">VIRTUAL EVENTS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176407"><a href="https://wearethecity.com/events-calendar/">Events calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220541"><a href="https://wearethecity.com/virtual-webinars/">Virtual Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214672"><a href="https://wearethecity.com/play-back-webinars-virtual-events/">Video Playbacks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180821"><a href="https://wearethecity.com/category/events/recommended-events/">Recommended events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176013"><a href="http://wearefutureleaders.wearethecity.com/">WeAreFutureLeaders</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176014"><a href="https://wearetechwomen.com/">WeAreTechWomen</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-175915"><a href="https://wearethecity.com/awards/">Awards</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176020"><a href="https://wearethecity-risingstars.com/">Rising Stars</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176021"><a href="https://wearetechwomen.com/tw100-women-in-tech-awards/">TechWomen100</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190949"><a href="https://wearetechwomen.com/">WEARETECHWOMEN</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176024"><a href="http://gendernetworks.com/">GENDER NETWORKS</a></li>
</ul></div></div></div></div></div></div><div class="infinite-body-outer-wrapper ">
<div class="infinite-body-wrapper clearfix  infinite-with-frame">
<header class="infinite-header-wrap infinite-header-style-plain  infinite-style-menu-right infinite-sticky-navigation infinite-style-fixed" data-navigation-offset="75px">
<div class="infinite-header-background"></div>
<div class="infinite-header-container  infinite-header-full">

<div class="infinite-header-container-inner clearfix">
<div class="infinite-logo  infinite-item-pdlr"><div class="infinite-logo-inner"><a class="" href="https://wearethecity.com/"><img src="https://wearethecity.com/wp-content/uploads/2021/01/WeAreTheCity-logo-small.jpg" alt="WeAreTheCity logo small" width="400" height="200" title="WeAreTheCity logo small" /></a></div></div> <div class="infinite-navigation infinite-item-pdlr clearfix infinite-navigation-submenu-indicator ">
<div class="infinite-main-menu" id="infinite-main-menu"><ul id="menu-primary-menu-new-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-216711 infinite-normal-menu"><a href="https://wearethecity.com/" class="sf-with-ul-pre"><i class="fa fa-home"></i>home</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181032" data-size="60"><a href="http://workwithus.wearethecity.com/">ABOUT</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-180201 infinite-normal-menu"><a href="#" class="sf-with-ul-pre">RESOURCES</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176007" data-size="60"><a href="https://wearethecity.com/news-articles/news/">News &#038; Articles</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176008" data-size="60"><a href="https://wearethecity.com/news-articles/inspirational-profiles-women-heforshe/">Inspirational interviews</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176080" data-size="60"><a href="https://wearethecity.com/careers-section/returnships-return-work/">Returning to work</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177926" data-size="60"><a href="https://wearethecity.com/news-articles/news-resources/">Research</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176085" data-size="60"><a href="https://wearethecity.com/careers-advice/">Career Advice</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267538" data-size="60"><a href="https://wearethecity.com/menopause-support/">Menopause Support</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249582" data-size="60"><a href="https://wearethecity.com/workplace-discrimination-help-mcallister-olivarius/">Workplace Discrimination Help</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194011" data-size="60"><a href="https://wearethecity.com/education/">Education</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196860" data-size="60"><a href="https://wearethecity.com/womens-networks/">Women&#8217;s Networks</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197128" data-size="60"><a href="https://wearethecity.com/coaches-directory/">Coaches</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197423" data-size="60"><a href="https://wearethecity.com/video-channel/">Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176010" data-size="60"><a href="https://wearethecity.com/columns-blogs/">Blogs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205879" data-size="60"><a href="https://wearethecity.com/volunteering-giving-back/">Volunteering</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194072" data-size="60"><a href="https://wearethecity.com/podcasts-books-publications/">Podcasts, Books &#038; Publications</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-199651 infinite-normal-menu"><a href="https://wearethecity.com/events-calendar/" class="sf-with-ul-pre">VIRTUAL EVENTS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176407" data-size="60"><a href="https://wearethecity.com/events-calendar/">Events calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220541" data-size="60"><a href="https://wearethecity.com/virtual-webinars/">Virtual Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214672" data-size="60"><a href="https://wearethecity.com/play-back-webinars-virtual-events/">Video Playbacks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180821" data-size="60"><a href="https://wearethecity.com/category/events/recommended-events/">Recommended events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176013" data-size="60"><a href="http://wearefutureleaders.wearethecity.com/">WeAreFutureLeaders</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176014" data-size="60"><a href="https://wearetechwomen.com/">WeAreTechWomen</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-175915 infinite-normal-menu"><a href="https://wearethecity.com/awards/" class="sf-with-ul-pre">Awards</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176020" data-size="60"><a href="https://wearethecity-risingstars.com/">Rising Stars</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176021" data-size="60"><a href="https://wearetechwomen.com/tw100-women-in-tech-awards/">TechWomen100</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190949 infinite-normal-menu"><a href="https://wearetechwomen.com/">WEARETECHWOMEN</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176024 infinite-normal-menu"><a href="http://gendernetworks.com/">GENDER NETWORKS</a></li>
</ul></div><div class="infinite-main-menu-right-wrap clearfix "><div class="infinite-main-menu-cart" id="infinite-menu-cart"><i class="fa fa-shopping-cart" data-infinite-lb="top-bar"></i><span class="infinite-top-cart-count">0</span><div class="infinite-lightbox-content-wrap infinite-top-cart-content-wrap" data-infinite-lb-id="top-bar"><i class="icon_close infinite-lightbox-close"></i><div class="infinite-top-cart-title">You have <span class="infinite-highlight">0 items</span> in your cart</div><div class="infinite-top-cart-item-wrap"><div class="infinite-top-cart-item-divider"></div><div class="infinite-top-cart-button-wrap infinite-center-align"><a class="infinite-top-cart-button-2 infinite-button" href="https://wearethecity.com/shop/">Go To Shopping</a></div></div></div></div></div> </div>
</div>
</div>
</header> <div class="infinite-page-wrapper" id="infinite-page-wrapper"><div class="infinite-blog-title-wrap  infinite-style-custom infinite-feature-image" style="background-image: url(https://wearethecity.com/wp-content/uploads/2022/06/Paloma-Marin-1.jpg) ;"><div class="infinite-header-transparent-substitute"></div><div class="infinite-blog-title-top-overlay"></div><div class="infinite-blog-title-overlay"></div><div class="infinite-blog-title-bottom-overlay"></div><div class="infinite-blog-title-container infinite-container"><div class="infinite-blog-title-content infinite-item-pdlr"><header class="infinite-single-article-head infinite-single-blog-title-style-2 clearfix"><div class="infinite-blog-info-wrapper"><div class="infinite-blog-info infinite-blog-info-font infinite-blog-info-date post-date updated "><span class="infinite-blog-info-sep">•</span><span class="infinite-head"><i class="icon_clock_alt"></i></span><a href="https://wearethecity.com/2022/07/13/">13/07/2022</a></div><div class="infinite-blog-info infinite-blog-info-font infinite-blog-info-author vcard author post-author "><span class="infinite-blog-info-sep">•</span><span class="infinite-head"><i class="icon_documents_alt"></i></span><span class="fn"><a href="https://wearethecity.com/author/eoconnor/" title="Posts by Ellie O&#039;Connor" rel="author">Ellie O'Connor</a></span></div><div class="infinite-blog-info infinite-blog-info-font infinite-blog-info-category "><span class="infinite-blog-info-sep">•</span><span class="infinite-head"><i class="icon_folder-alt"></i></span><a href="https://wearethecity.com/category/featuring-on-watc/" rel="tag">Featuring on WATC</a><span class="gdlr-core-sep">,</span> <a href="https://wearethecity.com/category/inspirational-profiles/isw-charity/" rel="tag">Inspirational Charity Women</a></div></div><div class="infinite-single-article-head-right"><h1 class="infinite-single-article-title">Inspirational Woman: Paloma Marin | European Regional Director, WEConnect International</h1></div></header></div></div></div><div class="infinite-breadcrumbs"><div class="infinite-breadcrumbs-container infinite-container"><div class="infinite-breadcrumbs-item infinite-item-pdlr">
<span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to WeAreTheCity." href="https://wearethecity.com" class="home"><span property="name">Home</span></a><meta property="position" content="1"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Inspirational Profiles category archives." href="https://wearethecity.com/category/inspirational-profiles/" class="taxonomy category"><span property="name">Inspirational Profiles</span></a><meta property="position" content="2"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Inspirational Charity Women category archives." href="https://wearethecity.com/category/inspirational-profiles/isw-charity/" class="taxonomy category"><span property="name">Inspirational Charity Women</span></a><meta property="position" content="3"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to Inspirational Woman: Paloma Marin | European Regional Director, WEConnect International." href="https://wearethecity.com/inspirational-woman-paloma-marin-european-regional-director-weconnect-international/" class="post post-post current-item"><span property="name">Inspirational Woman: Paloma Marin | European Regional Director, WEConnect International</span></a><meta property="position" content="4"></span></div></div></div><div class="gdlr-core-page-builder-body"><div class="gdlr-core-pbf-wrapper " style="padding: 95px 0px 95px 0px;" id="gdlr-core-wrapper-1"><div class="gdlr-core-pbf-background-wrap" style="background-color: #eaebff ;"></div><div class="gdlr-core-pbf-wrapper-content gdlr-core-js "><div class="gdlr-core-pbf-wrapper-container clearfix gdlr-core-container"></div></div></div><div class="gdlr-core-pbf-wrapper " style="padding: 95px 0px 95px 0px;" id="gdlr-core-wrapper-2"><div class="gdlr-core-pbf-background-wrap" style="background-color: #eaebff ;"></div><div class="gdlr-core-pbf-wrapper-content gdlr-core-js "><div class="gdlr-core-pbf-wrapper-container clearfix gdlr-core-container"><div class="gdlr-core-pbf-column gdlr-core-column-36 gdlr-core-column-first" id="gdlr-core-column-3427"><div class="gdlr-core-pbf-column-content-margin gdlr-core-js " style="padding: 0px 70px 0px 0px;"><div class="gdlr-core-pbf-background-wrap"></div><div class="gdlr-core-pbf-column-content clearfix gdlr-core-js " style="max-width: 700px ;"><div class="gdlr-core-pbf-element"><div class="gdlr-core-title-item gdlr-core-item-pdb clearfix  gdlr-core-left-align gdlr-core-title-item-caption-bottom gdlr-core-item-pdlr" style="padding-bottom: 28px ;"><div class="gdlr-core-title-item-title-wrap "><h3 class="gdlr-core-title-item-title gdlr-core-skin-title " style="font-size: 45px ;font-weight: 500 ;letter-spacing: 0px ;text-transform: none ;color: #000000 ;">Meet Paloma Marin<span class="gdlr-core-title-item-title-divider gdlr-core-skin-divider"></span></h3></div><span class="gdlr-core-title-item-caption gdlr-core-info-font gdlr-core-skin-caption" style="font-size: 14px ;font-weight: 500 ;font-style: normal ;letter-spacing: 3px ;text-transform: uppercase ;color: #000000 ;"><span class="gdlr-core-title-item-caption-prefix" style="border-color: #000000 ;"></span>European Regional Director, WEConnect International </span></div></div><div class="gdlr-core-pbf-element"><div class="gdlr-core-text-box-item gdlr-core-item-pdlr gdlr-core-item-pdb gdlr-core-left-align" style="padding-bottom: 15px ;"><div class="gdlr-core-text-box-item-content" style="font-size: 16px ;font-weight: 400 ;letter-spacing: 0px ;text-transform: none ;color: #000000 ;"><p style="text-align: justify;">In this piece, we caught up with Paloma Marin, Regional Director for Europe at <a href="https://weconnectinternational.org/">WEConnect International</a>. We talk to her about her career journey, how her family played a part in her success and what advice she would give to her younger self.</p>
</div></div></div></div></div></div><div class="gdlr-core-pbf-column gdlr-core-column-24 gdlr-core-hide-in-mobile" id="gdlr-core-column-63663"><div class="gdlr-core-pbf-column-content-margin gdlr-core-js " style="margin: -185px 0px 0px 0px;padding-top: 220px;padding-right: 0px;padding-bottom: 300px;"><div class="gdlr-core-pbf-background-wrap"><div class="gdlr-core-pbf-background gdlr-core-parallax gdlr-core-js" style="background-image: url(https://wearethecity.com/wp-content/uploads/2022/06/Paloma-Marin.jpg) ;background-size: cover ;background-position: center ;" data-parallax-speed="0"></div></div><div class="gdlr-core-pbf-column-content clearfix gdlr-core-js "></div></div></div></div></div></div><div class="gdlr-core-pbf-wrapper "><div class="gdlr-core-pbf-wrapper-content gdlr-core-js "><div class="gdlr-core-pbf-wrapper-container clearfix gdlr-core-container"><div class="gdlr-core-pbf-column gdlr-core-column-60 gdlr-core-column-first"><div class="gdlr-core-pbf-column-content-margin gdlr-core-js "><div class="gdlr-core-pbf-column-content clearfix gdlr-core-js "><div class="gdlr-core-pbf-element"><div class="gdlr-core-text-box-item gdlr-core-item-pdlr gdlr-core-item-pdb gdlr-core-left-align"><div class="gdlr-core-text-box-item-content" style="text-transform: none ;"><h4 style="text-align: justify;"><strong>I am <a href="https://www.linkedin.com/in/paloma-valles/?original_referer=https%3A%2F%2Fwww%2Egoogle%2Ecom%2F&amp;originalSubdomain=uk">Paloma Marin</a>, a woman with a free and wild soul, in the constant search for growth and expansion.</strong></h4>
<p style="text-align: justify;">I have changed lives several times, starting with leaving my native country (Spain) at the age of 3 and having grown up until the age of 20 in different countries in Africa, Asia and Latin America. This life experience has made me a woman without fear of change, very curious and very aware of the infinite ways of inhabiting the world.</p>
<p style="text-align: justify;">My interest in human behavior constantly pushes me to enrich my knowledge to better serve the world. Although I studied a degree in International Relations and Political Science in the UK and started my professional career in the field of marketing for large companies in Silicon Valley, I have not stopped professionally forming myself. I am certified as a Life Coach and in ThetaHealing.</p>
<p style="text-align: justify;">In my professional life I have taken on many challenges &#8211; jumping into the unknown on several occasions to explore other areas of myself that I am interested in discovering and developing. After many years in the world of technology, I changed my career path to dedicate myself to the economic empowerment of women, as the Regional Director for Europe at <a href="https://weconnectinternational.org/">WEConnect International</a>. WEConnect International is a global non-profit organisation with a mission to drive more money into the hands of women-owned businesses, enabling them to connect with some of the largest buying organisations in the world and succeed in global value chains.</p>
<p style="text-align: justify;">I have lived several lives in one, and it excites me to think that there are still many more to live.</p>
<h4 style="text-align: justify;"><strong>Did you ever sit down and plan your career?</strong></h4>
<p style="text-align: justify;">I would love to say that I did, but the reality is that I didn’t, it took me a long time to know what I wanted to do. I finished my degree in International Relations &amp; Political Science and thought I would go into that line of work. Instead I ended up starting my career in big Tech. From an early age, I always had a strong calling for serving others, specifically women. I found ways to do this through my corporate job, leading the women in tech network, but eventually I knew I wanted to do more. My career moves have been driven by my purpose and my passion; I have let these by my GPS. That is how I ended up at WEConnect International, and so far, it is worked out quite well.</p>
<h4 style="text-align: justify;"><strong>Have you faced any challenges along the way?</strong></h4>
<p style="text-align: justify;">Absolutely, I think one of my biggest challenges is that I struggled with impostor syndrome for a long time. I started my career in an industry that was hugely male dominated, not only was I often the only woman in the room but also the youngest by far. It took a lot of internal work to overcome it and see the fact that I was 1.) a woman and 2.) much younger than everyone in the room – as a huge advantage. It allowed me to think differently, to bring diversity of thought, strategy, and perspective.</p>
<p style="text-align: justify;">Something that really helped me was having conversations with senior peers that I admired. The more I vulnerably opened up, the more I realised that everyone I spoke to (including individuals in executive level positions) felt or had felt the same way at some point in their careers. Know you are not alone. A few other things that helped: distinguishing humility and fear. Letting go of perfectionism. Keing kind to myself. Tracking my success – I cannot emphasize this enough. Talk with your mentor or someone more tenured that you really admire. Always say “Yes” to opportunities.</p>
<h4 style="text-align: justify;"><strong>What one thing do you believe has been a major factor in you achieving success?</strong></h4>
<p style="text-align: justify;">My family. I attribute a large part of my success to them. They have instilled in me that the only limit to my success and to achieving my dreams is myself. They taught me to believe in myself wholeheartedly which translated into everything I set myself out to do.</p>
<h4 style="text-align: justify;"><strong>If you could change one thing to accelerate the pace of change for Gender Equality in organisations, what would it be?</strong></h4>
<p style="text-align: justify;"><strong>Commit:</strong> Build the case among senior management, understand current gaps, acknowledge bias, set targets, and communicate the benefits of promoting gender parity across the organization. Embed change by creating programmes that address your company’s core concerns, inclusive of efforts to address pay gaps, parental leave, performance reviews, hiring processes, mentoring, sponsoring, and safety and management training. Scale your initiative beyond your company and promote change in your industry, community, value chains and wider society</p>
<h4 style="text-align: justify;"><strong>If you could give one piece of advice to your younger self what would it be?</strong></h4>
<p style="text-align: justify;">You don&#8217;t have to work twice as hard to prove your worth. It is a mistake that ends up taking its toll and your success will not depend on it, it can even harm you. Learn to say no. Do not push yourself so much, have a personal life, balance your life. Always train yourself in the specific areas you need and work on your (feminine) leadership. Not everyone knows that we are born with leadership potential that we can increase during our lifetime. You can level up, be a better leader. Apply digital transformation to your veins if you have not already done so, generate networks with other women, and accompany them on their journey, support them. And seek happiness in everything you do; that is the most important.</p>
<h4 style="text-align: justify;"><strong>What is your next challenge and what are you hoping to achieve in the future? </strong></h4>
<p style="text-align: justify;">My next challenge is to succesfully grow WEConnect International in Europe, to expand our reach so we can drive more money into the hands of women-owned businesses in the region. Grow our network of women-owned businesses as well as qualified buyers in Europe. There is so much untapped potential. Personally, I am also working to launch a podcast aimed at women – where I will talk about all sort of taboo topics and issues and the tools that have helped me over those issues to get to where I am today.</p>
</div></div></div></div></div></div></div></div></div><div class="gdlr-core-pbf-wrapper " data-skin="White Text"><div class="gdlr-core-pbf-background-wrap" style="background-color: #000000 ;"></div><div class="gdlr-core-pbf-wrapper-content gdlr-core-js "><div class="gdlr-core-pbf-wrapper-container clearfix gdlr-core-container"><div class="gdlr-core-pbf-column gdlr-core-column-60 gdlr-core-column-first"><div class="gdlr-core-pbf-column-content-margin gdlr-core-js "><div class="gdlr-core-pbf-column-content clearfix gdlr-core-js "><div class="gdlr-core-pbf-element"><div class="gdlr-core-title-item gdlr-core-item-pdb clearfix  gdlr-core-center-align gdlr-core-title-item-caption-top gdlr-core-item-pdlr"><div class="gdlr-core-title-item-title-wrap "><h3 class="gdlr-core-title-item-title gdlr-core-skin-title " style="font-size: 20px ;">Read more like this<span class="gdlr-core-title-item-title-divider gdlr-core-skin-divider"></span></h3></div></div></div><div class="gdlr-core-pbf-element"><div class="gdlr-core-blog-item gdlr-core-item-pdb clearfix  gdlr-core-style-blog-column gdlr-core-item-pdlr"><div class="gdlr-core-flexslider flexslider gdlr-core-js-2 " data-type="carousel" data-column="4" data-move="1" data-nav="none" data-nav-parent="gdlr-core-blog-item"><ul class="slides"><li class="gdlr-core-item-mglr"><div class="gdlr-core-blog-grid "><div class="gdlr-core-blog-thumbnail gdlr-core-media-image  gdlr-core-opacity-on-hover gdlr-core-zoom-on-hover"><a href="https://wearethecity.com/inspirational-woman-paloma-marin-european-regional-director-weconnect-international/"><img src="https://wearethecity.com/wp-content/uploads/2022/06/Paloma-Marin-1.jpg" alt="Paloma Marin" width="400" height="300" title="Paloma Marin" /></a></div><div class="gdlr-core-blog-grid-content-wrap"><h3 class="gdlr-core-blog-title gdlr-core-skin-title" style="font-size: 14px ;text-transform: uppercase ;"><a href="https://wearethecity.com/inspirational-woman-paloma-marin-european-regional-director-weconnect-international/">Inspirational Woman: Paloma Marin | European Regional Director, WEConnect International</a></h3><div class="gdlr-core-blog-content clearfix"></div></div></div></li><li class="gdlr-core-item-mglr"><div class="gdlr-core-blog-grid "><div class="gdlr-core-blog-thumbnail gdlr-core-media-image  gdlr-core-opacity-on-hover gdlr-core-zoom-on-hover"><a href="https://wearethecity.com/inspirational-woman-kate-cawley-founder-and-managing-director-veris-strategies-founder-the-future-food-movement/"><img src="https://wearethecity.com/wp-content/uploads/2022/06/Kate-Cawley-1.jpg" alt="Kate Cawley" width="400" height="300" title="Kate Cawley" /></a></div><div class="gdlr-core-blog-grid-content-wrap"><h3 class="gdlr-core-blog-title gdlr-core-skin-title" style="font-size: 14px ;text-transform: uppercase ;"><a href="https://wearethecity.com/inspirational-woman-kate-cawley-founder-and-managing-director-veris-strategies-founder-the-future-food-movement/">Inspirational Woman: Kate Cawley | Founder and Managing Director, Veris Strategies &#038; Founder, The Future Food Movement</a></h3><div class="gdlr-core-blog-content clearfix"></div></div></div></li><li class="gdlr-core-item-mglr"><div class="gdlr-core-blog-grid "><div class="gdlr-core-blog-thumbnail gdlr-core-media-image  gdlr-core-opacity-on-hover gdlr-core-zoom-on-hover"><a href="https://wearethecity.com/inspirational-woman-maria-bradford-founder-shwen-shwen/"><img src="https://wearethecity.com/wp-content/uploads/2022/06/Maria-cooking-2-credit-Shwen-Shwen-1.jpg" alt="Maria Bradford" width="400" height="300" title="Maria Bradford" /></a></div><div class="gdlr-core-blog-grid-content-wrap"><h3 class="gdlr-core-blog-title gdlr-core-skin-title" style="font-size: 14px ;text-transform: uppercase ;"><a href="https://wearethecity.com/inspirational-woman-maria-bradford-founder-shwen-shwen/">Inspirational Woman: Maria Bradford | Founder, Shwen Shwen</a></h3><div class="gdlr-core-blog-content clearfix"></div></div></div></li><li class="gdlr-core-item-mglr"><div class="gdlr-core-blog-grid "><div class="gdlr-core-blog-thumbnail gdlr-core-media-image  gdlr-core-opacity-on-hover gdlr-core-zoom-on-hover"><a href="https://wearethecity.com/inspirational-woman-rose-hulse-founder-ceo-screenhits-tv/"><img src="https://wearethecity.com/wp-content/uploads/2022/06/ROSE-HULSE-1.jpg" alt="ROSE HULSE" width="400" height="300" title="ROSE HULSE" /></a></div><div class="gdlr-core-blog-grid-content-wrap"><h3 class="gdlr-core-blog-title gdlr-core-skin-title" style="font-size: 14px ;text-transform: uppercase ;"><a href="https://wearethecity.com/inspirational-woman-rose-hulse-founder-ceo-screenhits-tv/">Inspirational Woman: Rose Hulse | Founder &#038; CEO, ScreenHits TV</a></h3><div class="gdlr-core-blog-content clearfix"></div></div></div></li><li class="gdlr-core-item-mglr"><div class="gdlr-core-blog-grid "><div class="gdlr-core-blog-thumbnail gdlr-core-media-image  gdlr-core-opacity-on-hover gdlr-core-zoom-on-hover"><a href="https://wearethecity.com/inspirational-woman-lindsay-forster-ceo-shepper/"><img src="https://wearethecity.com/wp-content/uploads/2022/06/Lindsay-Forster-1.jpg" alt="Lindsay Forster" width="400" height="300" title="Lindsay Forster" /></a></div><div class="gdlr-core-blog-grid-content-wrap"><h3 class="gdlr-core-blog-title gdlr-core-skin-title" style="font-size: 14px ;text-transform: uppercase ;"><a href="https://wearethecity.com/inspirational-woman-lindsay-forster-ceo-shepper/">Inspirational Woman: Lindsay Forster | CEO, Shepper</a></h3><div class="gdlr-core-blog-content clearfix"></div></div></div></li><li class="gdlr-core-item-mglr"><div class="gdlr-core-blog-grid "><div class="gdlr-core-blog-thumbnail gdlr-core-media-image  gdlr-core-opacity-on-hover gdlr-core-zoom-on-hover"><a href="https://wearethecity.com/inspirational-woman-sharon-canavar-chief-executive-harrogate-international-festivals/"><img src="https://wearethecity.com/wp-content/uploads/2022/06/Sharon-Canavar-1.jpg" alt="Sharon Canavar" width="400" height="300" title="Sharon Canavar" /></a></div><div class="gdlr-core-blog-grid-content-wrap"><h3 class="gdlr-core-blog-title gdlr-core-skin-title" style="font-size: 14px ;text-transform: uppercase ;"><a href="https://wearethecity.com/inspirational-woman-sharon-canavar-chief-executive-harrogate-international-festivals/">Inspirational Woman: Sharon Canavar | Chief Executive, Harrogate International Festivals</a></h3><div class="gdlr-core-blog-content clearfix"></div></div></div></li><li class="gdlr-core-item-mglr"><div class="gdlr-core-blog-grid "><div class="gdlr-core-blog-thumbnail gdlr-core-media-image  gdlr-core-opacity-on-hover gdlr-core-zoom-on-hover"><a href="https://wearethecity.com/inspirational-woman-kiki-mcdonough-jewellery-entrepreneur-creative-director-at-kiki-mcdonough-ltd/"><img src="https://wearethecity.com/wp-content/uploads/2022/06/Kiki-McDonough-1.jpg" alt="Kiki McDonough" width="400" height="300" title="Kiki McDonough" /></a></div><div class="gdlr-core-blog-grid-content-wrap"><h3 class="gdlr-core-blog-title gdlr-core-skin-title" style="font-size: 14px ;text-transform: uppercase ;"><a href="https://wearethecity.com/inspirational-woman-kiki-mcdonough-jewellery-entrepreneur-creative-director-at-kiki-mcdonough-ltd/">Inspirational Woman: Kiki McDonough | Jewellery Entrepreneur &#038; Creative Director at Kiki McDonough Ltd</a></h3><div class="gdlr-core-blog-content clearfix"></div></div></div></li><li class="gdlr-core-item-mglr"><div class="gdlr-core-blog-grid "><div class="gdlr-core-blog-thumbnail gdlr-core-media-image  gdlr-core-opacity-on-hover gdlr-core-zoom-on-hover"><a href="https://wearethecity.com/inspirational-woman-aisha-suleiman-founder-the-inclusive-culture/"><img src="https://wearethecity.com/wp-content/uploads/2022/05/Aisha-Suleiman-1.jpg" alt="" width="400" height="300" title="Aisha Suleiman" /></a></div><div class="gdlr-core-blog-grid-content-wrap"><h3 class="gdlr-core-blog-title gdlr-core-skin-title" style="font-size: 14px ;text-transform: uppercase ;"><a href="https://wearethecity.com/inspirational-woman-aisha-suleiman-founder-the-inclusive-culture/">Inspirational Woman: Aisha Suleiman | Founder, The Inclusive Culture</a></h3><div class="gdlr-core-blog-content clearfix"></div></div></div></li><li class="gdlr-core-item-mglr"><div class="gdlr-core-blog-grid "><div class="gdlr-core-blog-thumbnail gdlr-core-media-image  gdlr-core-opacity-on-hover gdlr-core-zoom-on-hover"><a href="https://wearethecity.com/inspirational-woman-ramona-hazan-founder-ramonas/"><img src="https://wearethecity.com/wp-content/uploads/2022/06/Ramona-Hazan-1-1.jpg" alt="Ramona Hazan" width="400" height="300" title="Ramona Hazan" /></a></div><div class="gdlr-core-blog-grid-content-wrap"><h3 class="gdlr-core-blog-title gdlr-core-skin-title" style="font-size: 14px ;text-transform: uppercase ;"><a href="https://wearethecity.com/inspirational-woman-ramona-hazan-founder-ramonas/">Inspirational Woman: Ramona Hazan | Founder, RAMONA’S</a></h3><div class="gdlr-core-blog-content clearfix"></div></div></div></li><li class="gdlr-core-item-mglr"><div class="gdlr-core-blog-grid "><div class="gdlr-core-blog-thumbnail gdlr-core-media-image  gdlr-core-opacity-on-hover gdlr-core-zoom-on-hover"><a href="https://wearethecity.com/inspirational-woman-lavinya-stennett-founder-ceo-the-black-curriculum/"><img src="https://wearethecity.com/wp-content/uploads/2022/04/Lavinya-Stennett-1.jpg" alt="Lavinya Stennett" width="400" height="300" title="Lavinya Stennett" /></a></div><div class="gdlr-core-blog-grid-content-wrap"><h3 class="gdlr-core-blog-title gdlr-core-skin-title" style="font-size: 14px ;text-transform: uppercase ;"><a href="https://wearethecity.com/inspirational-woman-lavinya-stennett-founder-ceo-the-black-curriculum/">Inspirational Woman: Lavinya Stennett | Founder &#038; CEO, The Black Curriculum</a></h3><div class="gdlr-core-blog-content clearfix"></div></div></div></li></ul></div></div></div></div></div></div></div></div></div></div><div class="infinite-bottom-page-builder-container infinite-container"><div class="infinite-bottom-page-builder-sidebar-wrap infinite-sidebar-style-none"><div class="infinite-bottom-page-builder-sidebar-class"><div class="infinite-bottom-page-builder-content infinite-item-pdlr"><div class="infinite-single-social-share infinite-item-rvpdlr"><div class="gdlr-core-social-share-item gdlr-core-item-pdb  gdlr-core-center-align gdlr-core-social-share-left-text gdlr-core-item-mglr gdlr-core-style-round" style="padding-bottom: 0px ;"><span class="gdlr-core-social-share-count gdlr-core-skin-title"><span class="gdlr-core-count">0</span><span class="gdlr-core-suffix">Shares</span><span class="gdlr-core-divider gdlr-core-skin-divider"></span></span><span class="gdlr-core-social-share-wrap"><a class="gdlr-core-social-share-facebook" href="https://www.facebook.com/sharer/sharer.php?caption=Inspirational+Woman%3A+Paloma+Marin+%7C+European+Regional+Director%2C+WEConnect+International&#038;u=https://wearethecity.com/inspirational-woman-paloma-marin-european-regional-director-weconnect-international/" target="_blank" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=602,width=555&#039;);return false;"><i class="fa fa-facebook"></i></a><a class="gdlr-core-social-share-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://wearethecity.com/inspirational-woman-paloma-marin-european-regional-director-weconnect-international/&#038;title=Inspirational+Woman%3A+Paloma+Marin+%7C+European+Regional+Director%2C+WEConnect+International" target="_blank" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=452,width=550&#039;);return false;"><i class="fa fa-linkedin"></i></a><a class="gdlr-core-social-share-pinterest" href="https://pinterest.com/pin/create/button/?url=https://wearethecity.com/inspirational-woman-paloma-marin-european-regional-director-weconnect-international/&#038;media=https://wearethecity.com/wp-content/uploads/2022/06/Paloma-Marin-1.jpg" target="_blank" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=553,width=750&#039;);return false;"><i class="fa fa-pinterest-p"></i></a><a class="gdlr-core-social-share-twitter" href="https://twitter.com/intent/tweet?text=Inspirational+Woman%3A+Paloma+Marin+%7C+European+Regional+Director%2C+WEConnect+International&#038;url=https://wearethecity.com/inspirational-woman-paloma-marin-european-regional-director-weconnect-international/" target="_blank" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=255,width=555&#039;);return false;"><i class="fa fa-twitter"></i></a></span></div></div><div class="infinite-single-author-tags clearfix"><a href="https://wearethecity.com/tag/european-regional-director/" rel="tag">European Regional Director</a><a href="https://wearethecity.com/tag/inspirational-woman/" rel="tag">Inspirational Woman</a><a href="https://wearethecity.com/tag/paloma-marin/" rel="tag">Paloma Marin</a><a href="https://wearethecity.com/tag/weconnect-international/" rel="tag">WeConnect International</a></div></div></div></div></div><div class="infinite-single-nav-area clearfix"><span class="infinite-single-nav-area-left"><a href="https://wearethecity.com/29-10-2022-march-of-the-mummies-protest-pregnant-then-screwed/" rel="prev"><span class="infinite-single-nav-area-background" style="background-image: url(https://wearethecity.com/wp-content/uploads/2022/07/March-of-the-mummis-protest-1.jpg) ;"></span><span class="infinite-single-nav-area-overlay"></span><span class="infinite-single-nav infinite-single-nav-left"><i class="arrow_left"></i><span class="infinite-text">Previous Post</span><span class="infinite-single-nav-title infinite-title-font">29/10/2022: March of the Mummies Protest | Pregnant Then Screwed</span></span></a></span><span class="infinite-single-nav-area-right"><a href="https://wearethecity.com/get-real-how-to-be-your-authentic-self-at-work/" rel="next"><span class="infinite-single-nav-area-background" style="background-image: url(https://wearethecity.com/wp-content/uploads/2022/03/female-leader-holding-mug-which-says-like-a-boss-female-founder-entrepreneur-1.jpg) ;"></span><span class="infinite-single-nav-area-overlay"></span><span class="infinite-single-nav infinite-single-nav-right"><span class="infinite-text">Next Post</span><i class="arrow_right"></i><span class="infinite-single-nav-title infinite-title-font">Get real: How to be your authentic self at work</span></span></a></span></div><div class="infinite-single-related-post-wrap"><div class="infinite-single-related-post-container"><div class="infinite-single-related-post-content infinite-item-rvpdlr"><h3 class="infinite-single-related-post-title infinite-item-pdlr">Related Posts</h3><div class="gdlr-core-blog-item-holder clearfix"><div class="gdlr-core-item-list  gdlr-core-item-pdlr gdlr-core-column-15 gdlr-core-column-first"><div class="gdlr-core-blog-grid gdlr-core-js  gdlr-core-blog-grid-with-frame gdlr-core-item-mgb gdlr-core-skin-e-background  gdlr-core-outer-frame-element" style="box-shadow: 0 0 60px rgba(0, 0, 0,0.1); -moz-box-shadow: 0 0 60px rgba(0, 0, 0,0.1); -webkit-box-shadow: 0 0 60px rgba(0, 0, 0,0.1); " data-sync-height="blog-item-2"><div class="gdlr-core-blog-thumbnail gdlr-core-media-image  gdlr-core-opacity-on-hover gdlr-core-zoom-on-hover"><a href="https://wearethecity.com/inspirational-woman-kate-cawley-founder-and-managing-director-veris-strategies-founder-the-future-food-movement/"><img src="https://wearethecity.com/wp-content/uploads/2022/06/Kate-Cawley-1.jpg" alt="Kate Cawley" width="400" height="300" title="Kate Cawley" /></a></div><div class="gdlr-core-blog-grid-frame"><div class="gdlr-core-blog-grid-date"><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-date"><span class="gdlr-core-head"><i class="icon_clock_alt"></i></span><a href="https://wearethecity.com/2022/07/12/">12/07/2022</a></span></div><h3 class="gdlr-core-blog-title gdlr-core-skin-title"><a href="https://wearethecity.com/inspirational-woman-kate-cawley-founder-and-managing-director-veris-strategies-founder-the-future-food-movement/">Inspirational Woman: Kate Cawley | Founder and Managing Director, Veris Strategies &#038; Founder, The Future Food Movement</a></h3><div class="gdlr-core-blog-info-wrapper gdlr-core-skin-divider" data-sync-height-offset><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-author"><span class="gdlr-core-head"><i class="icon_documents_alt"></i></span><a href="https://wearethecity.com/author/eoconnor/" title="Posts by Ellie O&#039;Connor" rel="author">Ellie O'Connor</a></span><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-category"><span class="gdlr-core-head"><i class="icon_folder-alt"></i></span><a href="https://wearethecity.com/category/featuring-on-watc/" rel="tag">Featuring on WATC</a><span class="gdlr-core-sep">,</span> <a href="https://wearethecity.com/category/inspirational-profiles/isw-female-entrepreneurs/" rel="tag">Inspirational Female Entrepreneurs</a></span></div></div></div></div><div class="gdlr-core-item-list  gdlr-core-item-pdlr gdlr-core-column-15"><div class="gdlr-core-blog-grid gdlr-core-js  gdlr-core-blog-grid-with-frame gdlr-core-item-mgb gdlr-core-skin-e-background  gdlr-core-outer-frame-element" style="box-shadow: 0 0 60px rgba(0, 0, 0,0.1); -moz-box-shadow: 0 0 60px rgba(0, 0, 0,0.1); -webkit-box-shadow: 0 0 60px rgba(0, 0, 0,0.1); " data-sync-height="blog-item-2"><div class="gdlr-core-blog-thumbnail gdlr-core-media-image  gdlr-core-opacity-on-hover gdlr-core-zoom-on-hover"><a href="https://wearethecity.com/inspirational-woman-maria-bradford-founder-shwen-shwen/"><img src="https://wearethecity.com/wp-content/uploads/2022/06/Maria-cooking-2-credit-Shwen-Shwen-1.jpg" alt="Maria Bradford" width="400" height="300" title="Maria Bradford" /></a></div><div class="gdlr-core-blog-grid-frame"><div class="gdlr-core-blog-grid-date"><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-date"><span class="gdlr-core-head"><i class="icon_clock_alt"></i></span><a href="https://wearethecity.com/2022/07/11/">11/07/2022</a></span></div><h3 class="gdlr-core-blog-title gdlr-core-skin-title"><a href="https://wearethecity.com/inspirational-woman-maria-bradford-founder-shwen-shwen/">Inspirational Woman: Maria Bradford | Founder, Shwen Shwen</a></h3><div class="gdlr-core-blog-info-wrapper gdlr-core-skin-divider" data-sync-height-offset><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-author"><span class="gdlr-core-head"><i class="icon_documents_alt"></i></span><a href="https://wearethecity.com/author/eoconnor/" title="Posts by Ellie O&#039;Connor" rel="author">Ellie O'Connor</a></span><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-category"><span class="gdlr-core-head"><i class="icon_folder-alt"></i></span><a href="https://wearethecity.com/category/black-history-month-inspirational-profiles/" rel="tag">Black History Month - Inspirational Profiles</a><span class="gdlr-core-sep">,</span> <a href="https://wearethecity.com/category/featuring-on-watc/" rel="tag">Featuring on WATC</a><span class="gdlr-core-sep">,</span> <a href="https://wearethecity.com/category/inspirational-profiles/isw-female-entrepreneurs/" rel="tag">Inspirational Female Entrepreneurs</a></span></div></div></div></div><div class="gdlr-core-item-list  gdlr-core-item-pdlr gdlr-core-column-15"><div class="gdlr-core-blog-grid gdlr-core-js  gdlr-core-blog-grid-with-frame gdlr-core-item-mgb gdlr-core-skin-e-background  gdlr-core-outer-frame-element" style="box-shadow: 0 0 60px rgba(0, 0, 0,0.1); -moz-box-shadow: 0 0 60px rgba(0, 0, 0,0.1); -webkit-box-shadow: 0 0 60px rgba(0, 0, 0,0.1); " data-sync-height="blog-item-2"><div class="gdlr-core-blog-thumbnail gdlr-core-media-image  gdlr-core-opacity-on-hover gdlr-core-zoom-on-hover"><a href="https://wearethecity.com/inspirational-woman-rose-hulse-founder-ceo-screenhits-tv/"><img src="https://wearethecity.com/wp-content/uploads/2022/06/ROSE-HULSE-1.jpg" alt="ROSE HULSE" width="400" height="300" title="ROSE HULSE" /></a></div><div class="gdlr-core-blog-grid-frame"><div class="gdlr-core-blog-grid-date"><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-date"><span class="gdlr-core-head"><i class="icon_clock_alt"></i></span><a href="https://wearethecity.com/2022/07/08/">08/07/2022</a></span></div><h3 class="gdlr-core-blog-title gdlr-core-skin-title"><a href="https://wearethecity.com/inspirational-woman-rose-hulse-founder-ceo-screenhits-tv/">Inspirational Woman: Rose Hulse | Founder &#038; CEO, ScreenHits TV</a></h3><div class="gdlr-core-blog-info-wrapper gdlr-core-skin-divider" data-sync-height-offset><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-author"><span class="gdlr-core-head"><i class="icon_documents_alt"></i></span><a href="https://wearethecity.com/author/eoconnor/" title="Posts by Ellie O&#039;Connor" rel="author">Ellie O'Connor</a></span><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-category"><span class="gdlr-core-head"><i class="icon_folder-alt"></i></span><a href="https://wearethecity.com/category/black-history-month-inspirational-profiles/" rel="tag">Black History Month - Inspirational Profiles</a><span class="gdlr-core-sep">,</span> <a href="https://wearethecity.com/category/featuring-on-watc/" rel="tag">Featuring on WATC</a><span class="gdlr-core-sep">,</span> <a href="https://wearethecity.com/category/inspirational-profiles/isw-female-entrepreneurs/" rel="tag">Inspirational Female Entrepreneurs</a></span></div></div></div></div><div class="gdlr-core-item-list  gdlr-core-item-pdlr gdlr-core-column-15"><div class="gdlr-core-blog-grid gdlr-core-js  gdlr-core-blog-grid-with-frame gdlr-core-item-mgb gdlr-core-skin-e-background  gdlr-core-outer-frame-element" style="box-shadow: 0 0 60px rgba(0, 0, 0,0.1); -moz-box-shadow: 0 0 60px rgba(0, 0, 0,0.1); -webkit-box-shadow: 0 0 60px rgba(0, 0, 0,0.1); " data-sync-height="blog-item-2"><div class="gdlr-core-blog-thumbnail gdlr-core-media-image  gdlr-core-opacity-on-hover gdlr-core-zoom-on-hover"><a href="https://wearethecity.com/inspirational-woman-lindsay-forster-ceo-shepper/"><img src="https://wearethecity.com/wp-content/uploads/2022/06/Lindsay-Forster-1.jpg" alt="Lindsay Forster" width="400" height="300" title="Lindsay Forster" /></a></div><div class="gdlr-core-blog-grid-frame"><div class="gdlr-core-blog-grid-date"><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-date"><span class="gdlr-core-head"><i class="icon_clock_alt"></i></span><a href="https://wearethecity.com/2022/07/07/">07/07/2022</a></span></div><h3 class="gdlr-core-blog-title gdlr-core-skin-title"><a href="https://wearethecity.com/inspirational-woman-lindsay-forster-ceo-shepper/">Inspirational Woman: Lindsay Forster | CEO, Shepper</a></h3><div class="gdlr-core-blog-info-wrapper gdlr-core-skin-divider" data-sync-height-offset><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-author"><span class="gdlr-core-head"><i class="icon_documents_alt"></i></span><a href="https://wearethecity.com/author/eoconnor/" title="Posts by Ellie O&#039;Connor" rel="author">Ellie O'Connor</a></span><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-category"><span class="gdlr-core-head"><i class="icon_folder-alt"></i></span><a href="https://wearethecity.com/category/featuring-on-watc/" rel="tag">Featuring on WATC</a><span class="gdlr-core-sep">,</span> <a href="https://wearethecity.com/category/inspirational-profiles/isw-corporate/" rel="tag">Inspirational Corporate Women</a></span></div></div></div></div></div></div></div></div><div class="infinite-comment-wrapper"><div class="infinite-comment-container infinite-container"><div class="infinite-comment-content infinite-item-pdlr">
<div id="comments" class="infinite-comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Comment on this <small><a rel="nofollow" id="cancel-comment-reply-link" href="/inspirational-woman-paloma-marin-european-regional-director-weconnect-international/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=32928427&#038;postid=268412&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=wp_user_avatar&#038;greeting=Comment+on+this&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en_US&#038;jetpack_version=10.7&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=fea17963cd103bd62183cf30440d62147a5843c8#parent=https%3A%2F%2Fwearethecity.com%2Finspirational-woman-paloma-marin-european-regional-director-weconnect-international%2F" name="jetpack_remote_comment" style="width:100%; height: 430px; border:0;" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups">
									</iframe>
<!--[if !IE]><!-->
<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = true;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
</div></div></div></div></div><footer><div class="infinite-footer-wrapper "><div class="infinite-footer-container infinite-container clearfix"><div class="infinite-footer-column infinite-item-pdlr infinite-column-20"><div id="nav_menu-20" class="widget widget_nav_menu infinite-widget"><h3 class="infinite-widget-title"><span class="infinite-widget-head-text">SITE POLICIES</span><span class="infinite-widget-head-divider"></span></h3><span class="clear"></span><div class="menu-footer-2-container"><ul id="menu-footer-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179210"><a href="https://wearethecity.com/terms-and-conditions/">Terms and Conditions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179212"><a href="https://wearethecity.com/cookies-policy/">Cookies Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-179211"><a href="https://wearethecity.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div></div><div class="infinite-footer-column infinite-item-pdlr infinite-column-20"><div id="nav_menu-19" class="widget widget_nav_menu infinite-widget"><h3 class="infinite-widget-title"><span class="infinite-widget-head-text">ABOUT WATC</span><span class="infinite-widget-head-divider"></span></h3><span class="clear"></span><div class="menu-footer-about-container"><ul id="menu-footer-about" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179217"><a href="https://workwithus.wearethecity.com/meet-the-team/">Meet the Team</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179216"><a href="https://workwithus.wearethecity.com/our-story/">Our Story</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179214"><a href="https://workwithus.wearethecity.com/social-responsibility/">Social Responsibility</a></li>
</ul></div></div></div><div class="infinite-footer-column infinite-item-pdlr infinite-column-20"><div id="nav_menu-21" class="widget widget_nav_menu infinite-widget"><h3 class="infinite-widget-title"><span class="infinite-widget-head-text">BE PART OF WATC</span><span class="infinite-widget-head-divider"></span></h3><span class="clear"></span><div class="menu-footer-cta-container"><ul id="menu-footer-cta" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156799"><a href="http://workwithus.wearethecity.com/advertise/">Advertise with us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179203"><a href="https://workwithus.wearethecity.com/contact-us/">Contact us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179215"><a href="http://eepurl.com/pNffT">Join us</a></li>
</ul></div></div></div></div></div><div class="infinite-copyright-wrapper"><div class="infinite-copyright-container infinite-container"><div class="infinite-copyright-text infinite-item-pdlr">WATC 6.3 - COPYRIGHT 2021 WE ARE THE CITY LTD. A DESIGN BUILD WORK WEBSITE. <p style="text-align: center;"><a style="margin-top: 5px;" href="https://workwithus.wearethecity.com/privacy-policy/"><strong>PRIVACY POLICY</strong></a><strong> | <a href="https://workwithus.wearethecity.com/terms-of-use-policy/">TERMS OF USE</a></strong></p>
</div></div></div></footer></div></div><a href="#infinite-top-anchor" class="infinite-footer-back-to-top-button" id="infinite-footer-back-to-top-button"><i class="fa fa-angle-up"></i></a>
<script type="text/javascript" alt='evo_map_styles'>
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>
<style>@media only screen and (max-width: 767px){#gdlr-core-wrapper-1.gdlr-core-pbf-wrapper {padding-top: 85px !important;padding-bottom: 80px !important;} }@media only screen and (max-width: 767px){#gdlr-core-wrapper-2.gdlr-core-pbf-wrapper {padding-top: 85px !important;padding-bottom: 80px !important;} }#gdlr-core-column-3427:hover .gdlr-core-pbf-column-content-margin, #gdlr-core-column-3427:hover .gdlr-core-pbf-column-content-margin .gdlr-core-pbf-background-wrap, #gdlr-core-column-3427:hover .gdlr-core-pbf-column-content-margin .gdlr-core-pbf-background-frame{ border-color: #ffffff !important; }#gdlr-core-column-3427:hover .gdlr-core-pbf-column-content-margin .gdlr-core-pbf-background-wrap{  }#gdlr-core-column-63663:hover .gdlr-core-pbf-column-content-margin, #gdlr-core-column-63663:hover .gdlr-core-pbf-column-content-margin .gdlr-core-pbf-background-wrap, #gdlr-core-column-63663:hover .gdlr-core-pbf-column-content-margin .gdlr-core-pbf-background-frame{ border-color: #ffffff !important; }#gdlr-core-column-63663:hover .gdlr-core-pbf-column-content-margin .gdlr-core-pbf-background-wrap{  }</style><div class='evo_elms'><em class='evo_tooltip_box'></em></div> <script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
<div id='evo_global_data' data-d='{"calendars":[]}'></div><div class='evo_lightboxes' style='display:block'> <div class='evo_lightbox eventcard eventon_events_list' id=''>
<div class="evo_content_in">
<div class="evo_content_inin">
<div class="evo_lightbox_content">
<div class='evo_lb_closer'>
<a class='evolbclose '>X</a>
</div>
<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'> </div>
</div>
</div>
</div>
</div>
</div><script type='text/javascript' src='https://wearethecity.com/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/wearethecity.com/210331ee-0f47-4e90-b821-57bb595df27b.js' id='wphb-5-js'></script>
<script type='text/javascript' src='https://wearethecity.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/wearethecity.com/a086855f-47cf-443e-bd2e-f42b88ab81c6.js' id='wphb-6-js'></script>
<script type='text/javascript' id='wphb-6-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://wearethecity.com/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/wearethecity.com/57578537-9f24-4e95-a156-0974147ea50c.js' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' id='_ning_global-js-extra'>
/* <![CDATA[ */
var _adn_ = {"ajaxurl":"https:\/\/wearethecity.com\/wp-admin\/admin-ajax.php","upload":{"dir":"\/home\/vallels\/public_html\/wp-content\/uploads\/angwp\/","src":"https:\/\/wearethecity.com\/wp-content\/uploads\/angwp\/"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://wearethecity.com/wp-content/plugins/angwp/assets/dist/angwp.bundle.js' id='_ning_global-js'></script>
<script type='text/javascript' id='wphb-7-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};;;var gdlr_core_pbf = {"admin":"","video":{"width":"640","height":"360"},"ajax_url":"https:\/\/wearethecity.com\/wp-admin\/admin-ajax.php","ilightbox_skin":"dark"};
/* ]]> */
</script>
<script type='text/javascript' id='wphb-7-js-before'>
window.ASL = typeof window.ASL !== 'undefined' ? window.ASL : {}; window.ASL.wp_rocket_exception = "DOMContentLoaded"; window.ASL.ajaxurl = "https:\/\/wearethecity.com\/wp-content\/plugins\/ajax-search-lite\/ajax_search.php"; window.ASL.backend_ajaxurl = "https:\/\/wearethecity.com\/wp-admin\/admin-ajax.php"; window.ASL.js_scope = "jQuery"; window.ASL.asl_url = "https:\/\/wearethecity.com\/wp-content\/plugins\/ajax-search-lite\/"; window.ASL.detect_ajax = 0; window.ASL.media_query = 4751; window.ASL.version = 4751; window.ASL.pageHTML = ""; window.ASL.additional_scripts = [{"handle":"wd-asl-scroll-simple","src":"https:\/\/wearethecity.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/external\/simplebar.js","prereq":false},{"handle":"wd-asl-ajaxsearchlite","src":"https:\/\/wearethecity.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/plugin\/optimized\/asl-prereq.js","prereq":[]},{"handle":"wd-asl-ajaxsearchlite-core","src":"https:\/\/wearethecity.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/plugin\/optimized\/asl-core.js","prereq":[]},{"handle":"wd-asl-ajaxsearchlite-vertical","src":"https:\/\/wearethecity.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/plugin\/optimized\/asl-results-vertical.js","prereq":["wd-asl-ajaxsearchlite"]},{"handle":"wd-asl-ajaxsearchlite-autocomplete","src":"https:\/\/wearethecity.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/plugin\/optimized\/asl-autocomplete.js","prereq":["wd-asl-ajaxsearchlite"]},{"handle":"wd-asl-ajaxsearchlite-load","src":"https:\/\/wearethecity.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/plugin\/optimized\/asl-load.js","prereq":["wd-asl-ajaxsearchlite-autocomplete"]}]; window.ASL.script_async_load = false; window.ASL.scrollbar = true; window.ASL.css_async = false; window.ASL.js_retain_popstate = 0; window.ASL.highlight = {"enabled":false,"data":[]}; window.ASL.fix_duplicates = 1; window.ASL.analytics = {"method":0,"tracking_id":"","string":"ajax_search-{asl_term}","event":{"focus":{"active":1,"action":"focus","category":"ASL","label":"Input focus","value":"1"},"search_start":{"active":0,"action":"search_start","category":"ASL","label":"Phrase: {phrase}","value":"1"},"search_end":{"active":1,"action":"search_end","category":"ASL","label":"{phrase} | {results_count}","value":"1"},"magnifier":{"active":1,"action":"magnifier","category":"ASL","label":"Magnifier clicked","value":"1"},"return":{"active":1,"action":"return","category":"ASL","label":"Return button pressed","value":"1"},"facet_change":{"active":0,"action":"facet_change","category":"ASL","label":"{option_label} | {option_value}","value":"1"},"result_click":{"active":1,"action":"result_click","category":"ASL","label":"{result_title} | {result_url}","value":"1"}}};
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/wearethecity.com/ddcf98ca-784b-4410-bcd9-22f4644ca042.js' id='wphb-7-js'></script>
<script type='text/javascript' src='https://wearethecity.com/wp-content/plugins/ajax-search-lite/js/min/plugin/optimized/asl-core.js' id='wd-asl-ajaxsearchlite-core-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/wearethecity.com/43244066-d45f-4d60-9115-286a94e2b7fa.js' id='wphb-8-js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js' id='evcal_gmaps-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/wearethecity.com/d6bf1b03-6ab3-4497-8b5b-c04250391071.js' id='wphb-9-js'></script>
<script type='text/javascript' src='https://wearethecity.com/wp-content/plugins/eventON/assets/js/lib/handlebars.js' id='evo_handlebars-js'></script>
<script type='text/javascript' src='https://meet.jit.si/external_api.js' id='evo_jitsi-js'></script>
<script type='text/javascript' id='wphb-10-js-extra'>
/* <![CDATA[ */
var evotx_object = {"ajaxurl":"https:\/\/wearethecity.com\/wp-admin\/admin-ajax.php","cart_url":"https:\/\/wearethecity.com\/cart-2\/","checkout_url":"https:\/\/wearethecity.com\/checkout-2\/","redirect_to_cart":"cart","tBlank":""};;;var the_ajax_script = {"ajaxurl":"https:\/\/wearethecity.com\/wp-admin\/admin-ajax.php","rurl":"https:\/\/wearethecity.com\/wp-json\/","postnonce":"d2112a72ec","ajax_method":"ajax","evo_v":"4.0.5"};
var evo_general_params = {"ajaxurl":"https:\/\/wearethecity.com\/wp-admin\/admin-ajax.php","rurl":"https:\/\/wearethecity.com\/wp-json\/","n":"d2112a72ec","ajax_method":"ajax","evo_v":"4.0.5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/wearethecity.com/32c42501-a641-4c08-9cff-e1386d5ef888.js' id='wphb-10-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/wearethecity.com/f8d8a1fb-277d-47ca-9fa7-0454dcddfb0c.js' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/wearethecity.com/7208d67c-f341-4913-935e-c8b23af4d803.js' id='wphb-11-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/wearethecity.com/40b6a4c3-4713-4055-bb4a-616dd25050f4.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/wearethecity.com/8da330b3-4eee-4bf2-9813-376be411f5c4.js' id='si_captcha-js'></script>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=32928427&postid=268412&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=wp_user_avatar&greeting=Comment+on+this&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=10.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=fea17963cd103bd62183cf30440d62147a5843c8#parent=https%3A%2F%2Fwearethecity.com%2Finspirational-woman-paloma-marin-european-regional-director-weconnect-international%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=32928427&postid=268412&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=wp_user_avatar&greeting=Comment+on+this&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=10.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=fea17963cd103bd62183cf30440d62147a5843c8#parent=https%3A%2F%2Fwearethecity.com%2Finspirational-woman-paloma-marin-european-regional-director-weconnect-international%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>
<script src='https://stats.wp.com/e-202228.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'32928427',post:'268412',tz:'1',srv:'wearethecity.com'} ]);
	_stq.push([ 'clickTrackerInit', '32928427', '268412' ]);
</script>


</body>
</html>